Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

[8L] Réglage phares xénon avec VagCom


Quattro_S
 Partager

Messages recommandés

Bien le bonjours les amis audistes. Aujourd'hui j'ai déssidé de faire une intervention sur mes phares xénon, et j'aimerais vous en faire part....

Donc je pense que j'ai eu le même problème que la plus part d'entre nous, c'est-à-dire les phares qui se baissent pour éclairer à 2m du sol, je sais s'est super "chiant" pour rouler de nuit, donc j'ai démonté mon pare-chocs avant, et mes phares, j'ai démonté le petit cache noir pour accéder à l'intérieur du phare.

3 tiges sont emboîtée dans un caoutchouc, là ou on régle les phares manuellement par la mollette blanche, il suffit de les coller tout simplement avec la colle 2 composants pour que ces derniers ne sortent plus jamais de leur logement.

 

Par conséquant, j'ai profité de changer les 2 ampoules xénon, je les ai remplacée par du 8000K je voulais tester un peux, et j'en suis satisfait :malelovies: trés belle couleur, pas trop tuning à mon gout.

 

Petit problème (oui je sais s'est temps j'ai beaucoup de problèmes, et heureusement que vous êtes la pour me soutenir ein.... :marcelpoire: ) j'ai voulu faire un auto-scan avec le Vag, et je suis tombé sur un défaut:

 

20702620121220180526.jpg

 

Je l'ai effacé, mais il revient de temps en temps le pourquoi du comment je l'ignore.... :mur:

 

Il se situe là le problème, j'aimerais les régler moi même au Vag, j'ai procédé comme sur s3-passion :

  1. Allumer les feux
  2. Sélectionner le calculateur "55 - Portée des feux
  3. Vérifier les "Codes défaut - 02" En cas de défauts, interrompre la procédure.
  4. Sélectionner "Recoder - 07"
  5. Noter la valeur codage logiciel affichée
  6. Modifier la valeur de par exemple 00060 à 00050. Plus la valeur sera faible, plus le faisceau monte. Confirmer avec OK. Une fois la valeur appropriée trouvée, il faut re-calibrer le réglage automatique.
  7. Sélectionner "Régl. de base - 04"
  8. "Go!"sur canal 001 pour effectuer le réglage de base. Ceci ordonne au calculateur re-calibrer le réglage automatique. Lorsque l'affichage est passé de "wait" à "set", passer au canal 002 et attendre que l'affichage indique "learned"

Sauf que rien ne bouge, aucun changement, quand je suis dans le menu " recoder - 07 " je doit mettre quoi comme chiffre sur la 1er case ?

 

25695720121220195247.jpg

 

Ensuite quand je vais dans le menu "Régl. de base - 04" je me met dans la 1er ligne du groupe, je tape le groupe 001 puis "Go" et sa me met ca :

 

759149691.jpg

 

Et comme avant rien ne bouge au niveau des phares, je continue ma marche à suivre, j'efface le 001 et met à la place le 002, et toujours rien...

 

77429620121220195233.jpg

 

pouvez vous me dire quesque j'ai fait de faut comme manipulation svp... car j'aimerais bien éclairer comme Dan69 me les à réglé c'est-à-dire à la valeur 10.

 

je vous remercie :marcelpoire:

Lien vers le commentaire
Partager sur d’autres sites

Salut à toi,

 

Soucis d'enregistrement de reglage de phare

 

Travaillant chez Audi/Vw (en carrosserie) je t'aurais bien aidé mais nous utilisons un autre logiciel que celui que vous utiliser.

 

Mais je vais te dire comment je procède ont sait jamais.

Donc j'allume ma voiture, je lève le capot, je mets mes phare s en position allumé. je branche mon VAg .

Je vais dans réglage de phare de base. je suis ce qu'il me dit. (tension de la batterie, et j'en passe)

après il me dit, voila les phares sont en position réglage, procédé à l'ajustage des pharse, donc la je les règles manuellement avec le reglophare.

donc apres je retourne sur mon VAG et j'enregistre cette positon. et normal c'est good !

Lien vers le commentaire
Partager sur d’autres sites

Salut merci de ta réponse, en les réglant manuellement tu as pas un risque de déboiter le corps du phare interne? S est se qu' il m est déjà arrivé. Tu es peintre? Je le suis également =》

Quand tu dit que tu suis la tension etc quesque tu veux dire?

Modifié par Quattro_S
Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

J'ai également eut le probleme de deboiter les phares et ben c'est la galere pour les remettre apres ...

 

Mon soucis moi est que mes pleins phare éclair a droite au lieu d'etre au milieu ...

Lien vers le commentaire
Partager sur d’autres sites

normalement ta des tolérance dans le phare qui sont de -4.00 à +4.00 sachant quand générale les faisceaux d'éclairage sont mit a hauteur de -1.00

donc tu ne doit pas avoir de soucis de parabole dans le phare qui se dé-clipse

 

Et oui je suis peintre dans l'automobile ;)...

Et pour la tension tout sa, c'est juste ELSA qui nous dit que pour procédé on bon réglage dans les meilleurs condition, il faut que la batterie soit bien chargé, quelle a bien ses 12v... et tout,quoi. ;)

Lien vers le commentaire
Partager sur d’autres sites

Ah ok super je savais pas que la batterie jouais un rôle, mais maintenant que j ai collé les tige je pourrais plus le monter et descendre, bon j ai juste collé celui qui fait gauche droite pas celui qui règle la hauteur.

En plus de sa je suis mal barré car je sais pas si ils sont réglé encours comme d origine à -1 comme tu la dit plus haut, un forumist me les a règle avec le vag carrément au bord de la route, est s était parfait, je crois qu' il a mis 0010 mais j en sais pas plus ={

 

Lien vers le commentaire
Partager sur d’autres sites

Normalement on peut les régler avec un tournevis avec les 2 molette blanche de chaque côté des phares ? Cela ne suffit pas ? Car j'ai le phare droit qui regarde trop a gauche ! Il faut donc j'utilise le Vag ?

Lien vers le commentaire
Partager sur d’autres sites

Alors pour avoir eu mle probléme trés recemment le probléme ne vient pas du tout d'un quelquoncque réglage!!!! :mur: :mur: :mur:

 

 

Les phares au xenon à la base ne se réglent pas car il y a des capteurs d'assiettes!!!

 

côté conducteur , un à l'avant et un à l'arriére!

 

et ton probléme vient d'un de ces 2 capteurs et si tu essaye de régler quoique soit tu va devoir le refaire aprés!!

 

Ton code défaut vient d'un des 2 capteurs et pour ma part c'etait celui à l'arriére!!

 

Si je peux me permettre regarde déjà avant de coller quelquechose,les phares xenon sont motorisés!! :mur: :mur:

Lien vers le commentaire
Partager sur d’autres sites

Merci philou de ta réponde, alors le capteur arrière est mort vas falloir que je le cchange, se que je comprend pas est comment alors dan a réussi à me les monter...? Surtout que les phares gardait la hauteur modifié et sa me convenait!

Si un capteur d assiette est défectueux un code défaut apparaîtrait?

Il faut juste que je les règle avec le vag car la s est vraiment désagréable de rouler comme sa.

Peux être je n ai pas préciser mon souhait, mais je n aimerais pas garder le réglage de base mais un réglage plus haut pour bien éclairer, car là hauteur d origine j arrive pas rouler comme sa.

 

Merci les gars

Modifié par Quattro_S
Lien vers le commentaire
Partager sur d’autres sites

Normalement on peut les régler avec un tournevis avec les 2 molette blanche de chaque côté des phares ? Cela ne suffit pas ? Car j'ai le phare droit qui regarde trop a gauche ! Il faut donc j'utilise le Vag ?

 

Justement les vis blanche tu as un risque que l interne du phare se déboite, avec le vag aucun risque et sérieusement je trouver mieux su vag que manuellement, mais s est pour cela que je crie a l aide car je n arrive pas à le faire =[

Lien vers le commentaire
Partager sur d’autres sites

re à tous.

 

a savoir que les phares se règles manuellement pour tous avec les molettes blanche. quand ce si est reglé, la position dit "de base" s'enregistre.

après il y a le role des assiettes! celle si joue le role de calculateur d'inclinaison du vehicule . donc elle vons se charger de donné l'informaion si en cas de charge a l'avant ou a l'arriere si les phare doivent se réajusté ou non .c'ets pour cela que quand vous démarrer votre véhicule et que vous mettez les phares, ceux ci s'ajuste a l'allumage (monte, pui redescende)

Lien vers le commentaire
Partager sur d’autres sites

Saut a toi, il faut que tu me dise la quelle s est, et je vais esseier.

 

Comment tu sais après la 1er manip du vag com que tu peux commencer à les régler manuellement ?

 

J ai vraiment peur que la tige sorte de son logement....

Modifié par Quattro_S
Lien vers le commentaire
Partager sur d’autres sites

quand je branche la valise au boulot ( le 50) est que je veux procédé au réglage, celui ci me dit toute les étapes a faire. ta juste a lire et faire suivnt ;)

apres je connais pas vos vagcom que vous acheter sur internet...

Lien vers le commentaire
Partager sur d’autres sites

quand je branche la valise au boulot ( le 50) est que je veux procédé au réglage, celui ci me dit toute les étapes a faire. ta juste a lire et faire suivnt ;)

apres je connais pas vos vagcom que vous acheter sur internet...

 

Ah ok donc je crois pas que tu as le menu 50 pour la porter des feux. Je doit aller vérifier pour terminer ce problème sa me soul.

 

Dommage qu il y a que toi qui répond j en suis sur que plein de gens ont des idée, et des réponses mais bon si j y arrive pas j irai payer 50chf un personnelle de chez audi pour qu'il me le fasse.

Lien vers le commentaire
Partager sur d’autres sites

Comment on fait pour trouver les 2 capteurs ??? dans le Haynes ils disent vaguement où ils sont mais alors pour moi impossible de mettre la main dessus sur la voiture !!! :meanie:

Modifié par Nightrider
Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines plus tard...

Petit UP pour mon histoire de réglage de phare xénon via VAG COM :mur:

 

As tu trouvé? Car je suis dans le même cas :nixweiss:

Lien vers le commentaire
Partager sur d’autres sites

Je recopie simplement S3-passion :

 

Info:

Cette procédure permet de corriger la hauteur des feux, sans y toucher mécaniquement. Poser le véhicule sur une surface droite, à 5 mètres devant un mur. N'exagérez pas, afin de ne pas éblouir d'autres automobilistes. Procédure:

  • Allumer les feux
  • Sélectionner le calculateur "55 - Portée des feux
  • Vérifier les "Codes défaut - 02" En cas de défauts, interrompre la procédure.
  • Sélectionner "Recoder - 07"
  • Noter la valeur codage logiciel affichée
  • Modifier la valeur de par exemple 00060 à 00050. Plus la valeur sera faible, plus le faisceau monte. Confirmer avec OK. Une fois la valeur appropriée trouvée, il faut re-calibrer le réglage automatique.
  • Sélectionner "Régl. de base - 04"
  • "Go!"sur canal 001 pour effectuer le réglage de base. Ceci ordonne au calculateur re-calibrer le réglage automatique. Lorsque l'affichage est passé de "wait" à "set", passer au canal 002 et attendre que l'affichage indique "learned"

Modifié par MRACING
Lien vers le commentaire
Partager sur d’autres sites

C'est ce qu'il y a d'écrit dans le premier message du topic :think:

 

Si vous lisez bien, cette procédure ne fonctionne pas dans son cas et le mien :closedeyes:

Lien vers le commentaire
Partager sur d’autres sites

Dans les cas de Quattro-S la procédure marche très bien mais son phare est sorti du petit logement blanc donc ne se règle plus.

Modifié par Dan69quattro
Lien vers le commentaire
Partager sur d’autres sites

D'où une question qui va me concerner peut on remboiter cette pièce dans le logement du moteur et si oui existe t'il un tuto, car je n'ai pas trouver dans s3 passion. D'autre part est'il possible de démonter les moteurs actionnant les optiques des phares? Et sur ce point quelqu'un peut il me donner une méthode. Merci

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...