Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Carplay / Android Auto dans nos Audi (seconde monte)


Messages recommandés

Je viens d’installer le carplay sirainyu sur mon A3 v8.

tout c’est bien passé wifi connecté, tout marche sauf le Bluetooth.

il se connecte et se déconnecte.

Je précise je suis sur iphone 13.

Il se connecte correctement au mmi en BT mais n’arrive pas a se connecter au carplay.

et quand il y arrive, il se redeconnecte des que je navigue ou tente de faire un appel ?

avez vous eu le cas ?

Lien vers le commentaire
Partager sur d’autres sites

As-tu installé le micro de Sinairyu ?

As-tu désappairé la liaison Bluetooth entre ta voiture et ton iPhone ?


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Non je n’ai pas installé le micro qu’il y avait.

je passe par le micro de la voiture.

J’ai essayé de désactiver le BT avec le MMI mais ca n’a pas aidé la connexion avec le carplay

Lien vers le commentaire
Partager sur d’autres sites

Perso, j’avais des problèmes avec les commandes vocales sans brancher le micro livré avec l’appareil. Je ne pouvais pas répondre aux SMS ni à WhatsApp en vocal, je ne pouvais pas non plus lancer de commande via Siri.

J’ai donc désactivé la liaison entre mon iPhone et ma voiture, j’ai branché leur micro que j’ai placé sur le dessus de la colonne de direction derrière le volant, et depuis tout fonctionne nickel.

Par contre, effectivement, parfois la connexion échoue plusieurs foi de suite avant de se faire.

Mais dans l’ensemble je trouve que ça fonctionne plutôt pas mal.


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

  • AL49 pinned et unpinned this sujet

Ah non c’est sûr et certain qu’il ne joue pas le rôle d’antenne Bluetooth !!!

Mais si tu veux utiliser les commandes vocales (Siri, répondre ou envoyer des messages whatsapp, renseigner ta destination vocalement sur Waze etc…) leur micro est indispensable.

Enfin, si tu veux te débarrasser du câble AMI / Aux il faut que tu actives la sortie Aux via le Green menu.


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Non le micro d’origine fonctionne.

apres l’installation, j’ai pu passer un appel par le carplay ou parler a siri.

ca a fonctionné. Mais après avoir essayé amazon musique, le Bluetooth a commencé à déconnecter. Plus possible de m’y connecter. Je ferai des photos aujourd’hui.

Lien vers le commentaire
Partager sur d’autres sites

La connexion lorsque je désactive le wifi fonctionne normalement.

80F7A77E-AB60-47F7-AA50-8D45B3E44D25.thumb.jpeg.c14fee1551858221cb527f38c1dc3fdd.jpeg

mais du coup sans wifi pas possible d’accéder à carplay 

92268D11-C670-48AF-8C77-A6E0368A441F.thumb.jpeg.600722cf0ea2b5404ed98521855b3158.jpeg

et quand je réactive me wifi ça me déconnecte du Bluetooth 

BBCEC762-2260-47D4-A4AA-782A895E847E.thumb.jpeg.3114ffc549c7297f0e1bc6e7898d1b9f.jpeg

936B3CBE-C4D8-4161-9659-CCC16A2F133D.thumb.jpeg.e569c2fd95a1d03b9cd604ba7b3c424f.jpeg

avec le wifi j’arrive à me connecter mais je n’ai pas de son (sûrement lié au Bluetooth) sauf avec amazon music.

 

EBBDEC96-AF74-4455-8615-2A996501B7D8.thumb.jpeg.7b4cdfd23564ce8a310ffe2faa9828cb.jpeg

 

J’ai essayé de faire un reset mais ça change rien 😣

je comprends pas 

70A45D94-1B2C-43F6-91AB-A2EF00E58AFB.thumb.jpeg.227a6173b78158ef98079756dda4b33d.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Alors, je vais peut-être un peu m’avancer, car je ne sais pas comment ça fonctionne chez les autres…

Néanmoins, j’ai un autre système CarPlay pour mon casque de moto (système Eyeride) qui semble réagir exactement de la même façon.

Lorsque tu lance ton appareil, il a besoin de la liaison Bluetooth pour s’appairer. Ensuite c’est le wi-fi qui prend le pas et le Bluetooth se coupe.

Ainsi, pour mon casque moto, bien que je dispose d’un casque intégralement équipé d’une connexion Bluetooth intégrée, comme je n’utilise pas leur micro, je n’ai pas les commandes vocales avec leur système.

Ça m’a fait pareil avec l’Audi : tant que je n’avais pas branché leur micro, je n’avais aucune commande vocale sauf à couper le CarPlay et passer directement en Bluetooth via le MMI.


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

😣😣😣

je suis pour redemonter la boite à gants et mettre se fichu micro !

mais la ou j’ai un doute, c’est que lorsque j’ai fais le montage, j’ai fais la config wifi et Bluetooth et là j’ai pu passer un appel via carplay et ca a marché. J’ai même entendu la voix de siri.

apres j’ai lancé amazon music et j’ai l’impression que c’est là que ça à commencer à merder !

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,
Pour ma part, installé sur un Q5 de 2016 sans ajouter de micro et j’ai bien accès à Siri avec un appui long sur la touche commande vocale d’origine sur le volant.
D’autre part , je suis bien connecté au CarPlay et en Bluetooth sur le MMI afin d’avoir les appels toujours sur le système d’origine… (histoire d’avoir plus facile avec les commandes au volant et l’écran entre les compteurs)

Lien vers le commentaire
Partager sur d’autres sites

Comment as-tu configuré ton boîtier pour qu’il prenne en compte le bouton du volant ?


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Rien de spécial , je pense que ça fonctionnait d’office si la voiture possède la commande vocale d’origine. On en parle dans ce sujet au début je crois. Ça fait 2 ans que je l’ai monté.

Lien vers le commentaire
Partager sur d’autres sites

Tu as gardé le Bluetooth actif avec le mmi?

je viens d’avoir un retour de sirainyu et il m’indique de déconnecter le Bluetooth avec le mmi 😵?

07864B77-8E41-4BB3-9C4C-CCC7918CAED4.thumb.jpeg.54a807f0b71fb35f0de81234566a6c80.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Pareil C’est pour ça que j’ai dû brancher leur micro.


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Oui oui le Bluetooth est toujours connecté au MMI, je ne suis pas le seul. Je me souviens que certains avaient des soucis d’écho pour les appels via CarPlay, et donc restait avec le Bluetooth MMI. Juste lors du premier appel, choisir la « sortie » utilisée sur l’écran de l’iPhone et sélectionner « Audi mmi… »

Lien vers le commentaire
Partager sur d’autres sites

Je viens de tester en branchant sur la sortie usb et ça fonctionne. C’est le Bluetooth qui merde.

vous pensez qu’en branchle micro ça règle le problème du Bluetooth ?

Lien vers le commentaire
Partager sur d’autres sites

Moi j’ai laissé le BT actif et quand j’appelle avec Iphone, cela passe bien par le système de la voiture et non le Carplay. 
 

Il arrive parfois de devoir forcer via le téléphone de passer sur le MMI car il se met de temps en temps sur Carplay mais dans ce cas, ma voix ne passe pas. 

Je n’ai pas branché leur micro. 
 

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Bonjour à tous,

Pour ma part je possédais une A4 de 2008 avec MMI 2G HIGH sur laquelle j’avais installé un système RSNAV (une grosse tablette Android 8.8 pouces avec CarPlay intégré) et j’en était très content mais je me suis séparé de la voiture et du système avec.

J’ai racheté récemment une A4 de 2014 avec MMI3G+ et ça manquais un peu de connectivité… ne voulant pas réinstaller une tablette car trop de boulot juste le boîtier CarPlay ça me tentais bien (sur l’écran d’origine donc sans tout démonter)

J’ai pris le boîtier de Sinayru, vendeur très pro qui a une petite combine pour envoyé quand même des articles de plus de 150 euros en Europe alors que maintenant c’est plus autorisé depuis la Chine, j’ai payé 254 euros tout rond avec les promos du 11.11 :) ce qui me semble pas mal avec les différentes lois actuelles, même si certains à l’époque l’ont choppé moins cher

Au final un peu habitué au truc j’ai mis 30 minutes à l’installer, grâce aussi à la documentation qui était dispo sur ce topic (activer le AUX via le Green menu avant de tout faire puisqu’on n’y a plus accès en suite, débrancher la batterie avant de débrancher le canbus…) en tout ça tout fonctionne nickel et j’en suis très ravi, je recommande ce vendeur si vous vous posiez encore la question

Bon wk à tous et bonne route à bord de vos Audi


Sent from my iPhone using Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Bonjour, a tous. Grâce à ce forum et  @couettecouette, Je suis heureux possesseur d un boîtier depuis novembre 2019. Ça marche vraiment nickel en filaire avec mes Android. J utilise sur les longs trajets. J avais abandonné l'idée de faire fonctionne en wireless. Je viens d acheter un oppo x3 sous Android 11. J ai retente le wireless mais sans meilleur résultat. Je bloque quand je me connecte en wifi. Il est écrit top mirror to mirroring. Je pense que les versions sont incompatibles. Si quelqu'un a une idée et veut m aider sur ce forum ou en MP je suis partant. Y a t il des MAJ a faire sur le boîtier ? Merci, a tous. 

Modifié par Audia5vet
Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines plus tard...

 Salut à tous 

étant bientôt possesseur d un Rs6 c7 quel appareil  faut il que j acheté svp ? Elle est de 2013 j-et je peux plu vivre sans carplay i est ce faisable facilement ? Merci d avance 

Lien vers le commentaire
Partager sur d’autres sites

La même chose que iDevx et moi dans la RS3 ; un écran tactile. 

Le 11/11/2021 à 18:32, RaphS3_64 a dit :

Regardez le topic de iDevX  y a toutes les infos

 

 

 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Salut a tous,

Je prend connaissance de ce topic et il est fort intéressant!! Malgré mon mal de tête après pas mal de lecture.. lol.

Que pensez-vous de ce modèle vendu sur Amazon et a un tarif plutôt sympa??

https://www.amazon.fr/Road-Top-modernisation-Automatique-2010-2016/dp/B08VN9FFHV

Je compte l'installer sur a4 b8 Facelift avec mmi 3g.. donc si quelqu'un a essayé je suis preneur d'info.

Merci et tous

Julien 

Lien vers le commentaire
Partager sur d’autres sites

J'ai encore le premier boîtier qu'on avait acheté via @couettecouette, qui traine dans une boîte, pour A6 C7.
Android Auto et Carplay en filaire.

A donner, que les frais de cochon à payer.

Lien vers le commentaire
Partager sur d’autres sites

Salut Flybe!!

Si il est compatible pour a4 b8 et que les mises a jours sont possibles dessus.

Je veut bien t'en débarrasser avec les frais de cochons + remerciements😉

Tiens moi au courant et mp si tu veut..

Lien vers le commentaire
Partager sur d’autres sites

Il n'y a plus de mises à jour depuis un moment et non ce n'est pas compatible, uniquement A6 C7 et je pense A7 4G, désolé. 

Modifié par Flybe
Lien vers le commentaire
Partager sur d’autres sites

Ok merci pour ton retour.. 

Je vais en commander un neuf via le lien trouvé plus loin dans les pages précédentes.. mais je vais attendre d'avoir la voiture pour envoyer le modèle de Mmi au vendeur...

Et je ne prendrai pas celui de Amazon car j'ai peu que la qualité soit moins bonne.

Surtout en audio..

Lien vers le commentaire
Partager sur d’autres sites

Nico, de ce que je me rappelle la compatibilité est rapport au modèle de MMI (soit MMI3G/3GH/3G+ dans ton cas). 
Après, il y a un listing de modèle de voiture au cul du boîtier qui permet de faire le réglage avec les switchs. C’est ça que tu devrais regarder.

Lien vers le commentaire
Partager sur d’autres sites

le câblage n es pas le même suivant la plateforme A6 A7 et différent de A4 A5 Q5

Lien vers le commentaire
Partager sur d’autres sites

Oui voilà c'est pour ça que je mentionnait que c'est uniquement compatible avec A6 et A7 pcq à mon avis tu peux te brosser pour trouver un autre harnais AP-Smiles_u1F61C.png

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir à tous,

 

J'ai parcouru le post, et tiens déjà à remercier tous veux qui ont contribué pour toutes ces infos super utiles. J'ai donc envie de me jeter à l'eau venant de récupérer ma belle A6 C7 d'octobre 2012 équipée d'un MMI HN+R. Dans mon cas je souhaite passer sous Android.

 

J'ai trouvé un modèle qui a l'air sympa, et je voudrais vous demander si l'un d'entre vous l'aurais acheté et essayé. Certes, il est plus cher que celui de Sinairyu , mais là on passe en tactile avec un écran de 9" aux bordures plus fines.

 

9pouces2.jpg.49d39eda2aebca029313c3bd7ed57caf.jpg

 

 

Voilà le lien

Lecteur multimédia avec CarPlay, système stéréo pour voiture, autoradio, Android 10

 

Merci pour vos éventuels avis ou conseils !

Lien vers le commentaire
Partager sur d’autres sites

@couettecouette effectivement, j'ai acheté celui-ci et j'en suis honnêtement très satisfait. Très rapide, assez bien intégré (ça reste quelque chose qui n'est pas d'origine ).

Je suis passé par ce vendeur (HFCYJIA) : https://fr.aliexpress.com/item/1005001895773067.html?spm=a2g0o.9042311.0.0.27426c37vaPG5n

Lien vers le commentaire
Partager sur d’autres sites

Génial, merci Couettecouette et merci capitainealbator ! Capitaine, as tu fais une video de ton écran en fonctionnement par hasard ?

Quand tu dis que c'est assez bien intégré, tu as une différence notable avec l'écran d'origine ou c'est vraiment proche, niveau liseret chrome notamment ?

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...