Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

Pour tous les nouveaux inscrits...

Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de notre charte d'utilisation et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

vrolland

Carplay / Android Auto dans nos Audi (seconde monte)

Messages recommandés

 

//**********UPDATE Janvier 2019 - Suite à une mise à jour du firmware du boitier, la 5.2.5, celui ci devient enfin stable pour Android Auto d'après les retours des membres du forum**********//

Il est donc vivement recommandé de faire cette mise a jour.

 

 

//**********UPDATE Mai 2019

Dernier firmware dispo => 5.3.5, plus d'infos ici

 

 

//**********UPDATE Octobre 2019

 

Dorénavant le boitier n'est dispo qu'en version WIFI

Voici le lien https://m.fr.aliexpress.com/item/32968658993.html?pid=808_0002_0101&spm=a2g0n.search-amp.list.32968658993&aff_trace_key=304c242188af43c292c564dca72cc123-1560006653789-00969-UneMJZVf&aff_platform=msite&m_page_id=9013amp-IhMgxU-04g36k2eDgxzZrg1571195440453

 

 

J’ouvre ce topic afin que l’on centralise les discussions sur ce sujet.

 

Le but est donc l’installation d’un boîtier qui rajoute la fonction CarPlay ou Android Auto dans nos A6/A7 le tout entièrement pilotable via le mmi, comme ce qui est maintenant proposé par Audi d’origine. 

Cela permet d’avoir les applis compatible de nos téléphones sur l’écran du mmi. 

 

Prix du boîtier entre 200 et 230€ sur AliExpress, a voir le prix que l’on peut avoir si on est plusieurs à être intéressés. Lien vers le boitier ici.

 

Schéma de connnexion fourni par @shreck, c'est du plug and play.

 

D9A34182-AF35-497D-BC03-5D4858C721A9.jpeg.70cacd8c8ec29e613892f0e03c301614.jpeg

 

L'entrée AUX du mmi doit être activée pour que le boitier fonctionne, voici comment le faire (merci à @couettecouette )

 

Aller dans le green menu  en appuyant simultanément sur CAR+MENU pendant 3 à 5 secondes puis

 

Screen_0_181012_1513_0003.png.550841503c76e37999634615437b9241.png

Screen_1_181012_1513_0003.png.b9a6ac704e83503ad0114b2b08e29320.png

Screen_2_181012_1513_0003.png.3e487fc854774f1217c1d6c5809b61aa.png

Screen_3_181012_1514_0004.png.2da2e122794cbb0ca7e97a94310c183b.png

 

Modifié par vrolland
update

Partager ce message


Lien à poster
Partager sur d’autres sites

je viens de regarder quelques vidéo, et apparemment il faut sélectionner la source AUX dans les médias avant de passer sur le carplay, du coup pour ceux qui se posaient la question du son lorsque l'on passe à la caméra de recule ou aux PDC, ça devrait fonctionner comme à l'origine, avec une conservation du son mais à niveau réduit.

 

reste à savoir maintenant si l'image de la caméra arrive a prendre le dessus sur l'image du carplay lorsqu'elle s'active.

Partager ce message


Lien à poster
Partager sur d’autres sites

Un petit tuto également sur le démontage du bloc, clim et mmi serait pas de refus.......

Partager ce message


Lien à poster
Partager sur d’autres sites

moi j'ai quelques question ( @shreck si tu passes pas là )

 

-on voit un logo wifi sur certaines vidéo, en quoi est ce nécessaire de connecter le carplay au wifi?

-pour le téléphone, le carplay accepte t-il que l'on laisse les appel sur le bluetooth de la voiture?

-certaine apps restent elles utilisable si le téléphone n'est pas connecté au carplay?

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai quelques réponses pour toi,

- Carplay/Android Auto, à ma connaissance, cela ne fonctionne qu'avec un câble nul besoin de wifi.

- Si tu fonctionnes avec cette solution plus de connexion bluetooth de la voiture au téléphone, tout passe par le boitier. C'est lui qui gère les appels à la place de ton Bluetooth.

Avantage c'est que tu récupères tes messages sms et également whatapps qui est une appli compatible.

- Il me emble que tu peux continuer à manipuler ton téléphone...mais c'est interdit AP-Smiles_u1F61C.png

 

De ce que j'ai compris du fonctionnement du boitier, pas besoin de basculer sur AUX pour qu'il fonctionne, c'est automatique.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca ne marche pas en Wifi. 

Si le logo wifi est apparent c'est que le téléphone est connecté au wifi de la voiture mais ça n'est pas indispensable car tout fonctionne avec un câble raccordé sur la prise USB du boitier. 

Je permet de corrigé ce qui a été indiqué. Je n'ai jamais fait de bidouille dans le green menu pour l'entrée aux. 

En revanche ce qui n'apparait pas sur la photo c'est que le kit m'a été fourni avec une prise "aux" qui se branche dans la connectique de l'AMI. je pense que la prise est là pour tromper l'AMI et faire passer le son du boitier. 

Je t'avoue que pour le téléphone je sais pas comment ça marche. L'application téléphone dans CarPlay est parfaitement fonctionnelle. mais des qu'on quitte le mode CarPlay pour revenir à l'affichage de la voiture normale le logo confirmant la connection du téléphone via de BT est présent. Le téléphone est également parfaitement fonctionnel même si tu te sert pas du boitier mais qu'il y est quand même connecté. Bref ça marche tout le temps. 

Pour la dernière question j'ai pas bien compris. Mais c'est comme pour le téléphone. Soit tu es en mode CarPlay, Soit tu es dans le mode origine de la voiture donc tu continues à faire ce que tu veux comme aujourd'hui. 

 

 

Modifié par shreck

Partager ce message


Lien à poster
Partager sur d’autres sites

Est ce que la connection du téléphone à l'usb permet de la maintenir en charge ?, parce que si tu as besoin d'être connecté en 4G et le GPS actif (pour la nav), l'autonomie du téléphone sera pas mal réduite.....

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ça je peux pas te répondre encore car je n'ai pas fait suffisamment de long trajet. 

Mais le boitier assure bien la charge du téléphone quand tu le branches. 

Je pense que ça ne posera pas de problème car l'écran n'est plus allumé du coup et c'est quand même ça qui bouffe le plus la batterie ...

Partager ce message


Lien à poster
Partager sur d’autres sites

via CarPlay ca m'etonnerai. Apple a conçu le truc comme un assistant de conduire pour ne pas avoir les yeux sur l'écran (par exemple ça te lit tes SMS mais il est impossible de les lire toi même, il faut impérativement passer par Siri pour dicter un sms, impossible de le taper toi même...). Je doute donc qu'une application de video soit un jour compatible CarPlay ça ne va pas dans le sens de la sécurité. 

Mais le boitier permet de faire de la recopie vidéo via air play. J'ai pas essayé, car ce n'est pas ce que je cherche mais tu peux certainement via ce moyen envoyer un film sur l'écran... Mais bon bonjour la sécurité pour toi même et pour les autres...

Modifié par shreck

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, shreck a dit :

Je permet de corrigé ce qui a été indiqué. Je n'ai jamais fait de bidouille dans le green menu pour l'entrée aux. 

En revanche ce qui n'apparait pas sur la photo c'est que le kit m'a été fourni avec une prise "aux" qui se branche dans la connectique de l'AMI. je pense que la prise est la pour trompé l'AMI est faire passer le son du boitier. 

Oui mais tu avais "aux" affiché comme ça à l'écran ? :

HTB1TlCVJ3mTBuNjy1Xbq6yMrVXaV.jpg_640x640q90.jpg.7bbe9a8c00555379dfeab325e44c800d.jpg

Si oui c'est que la fonction était déjà activé mais elle ne l'ai pas généralement. 

 

Le câble tu parle de celui là ? :

713306470_tlchargement.jpeg.7a3853e747a628ed764cf440e3c6184e.jpeg

Donc L'AMI est réquisitionné ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas de Aux sur l'écran de base du MMI

Oui c'est un câble comme ça mais je pense qu'il est spécifique pour leurrer le MMI, car effectivement j'ai le logo aux sur l'écran du tableau de bord.

la prise Jack n'est pas branché à mon iPhone (il n'en a d'ailleurs pas...)

La prochaine fois que je sors la voiture je regarde si ça marche ou pas sans le câble dans l'AMI mais je doute.

Oui l'AMI n'est donc pas disponible mais de toute façon tu compte en faire quoi vu que tu as CarPlay en fonction? J'ai le câble sous l'accoudoir si jamais je souhaite m'en servir. Mais bon l'AMI c'est presque la préhistoire quand on a CarPlay...

Modifié par shreck

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai pas compris. Donc en gros tu as le câble branché sur la prise AMI sous l'accoudoir mais elle n'est relié nul part ? Après c'est peut être effectivement pour leurrer le MMI car tu dit qu'une fois le câble branché tu as "aux" qui apparaît. Essaye ma manip pour activer l'auxiliaire via le green menu et débranche le câble pour voir si ça marche toujours. 

 

L'AMI en soit je m'en sert pas si ce n'est que j'ai le routeur dessus pour avoir audi connect sans sim et carto en google earth. Mais effectivement avec carplay je basculerais sur waze ou maps donc ça n'auras pu vraiment d'intérêt. 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

je verrai mercredi si j'ai le temps pour le green menu. 

Mais sinon tu as bien compris j'ai cette prise sur l'AMI qui n'est relié à rien.

Partager ce message


Lien à poster
Partager sur d’autres sites
Hehe, pas eu le temps ce week-end mais j'envoi un mail demain matin. 
On compte sur toi ! Lol

Envoyé de mon SM-G930F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 53 minutes, vrolland a dit :

On pourrait déjà commencé par recensé qui est intéressé ? Prems AP-Smiles_u1F61C.png

Bonne idée effectivement. 

 @vrolland

 @couettecouette

 @kaes ?

 @Gaby29 ?

 @_nico_

Qui d'autres ? 

Modifié par couettecouette

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux enlever le point d'interrogation pour moi ;)

Envoyé de mon SM-G930F en utilisant Tapatalk

  • Aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

ah non ce sera sans moi... pour moi l'utilité n'est pas justifié ayant mon téléphone sur son support brodit visible pour utiliser waze...

et balancer 200 euros sachant qu'il faut quitter le carplay avant d'éteindre la voiture sinon l'écran reste allumé ( ce que j'oublierai à coup sur de faire ), et que le mmi repasse en mode "classique" chaque fois qu'on passe la marche arrière ça ira AP-Smiles_u1F609.png

Partager ce message


Lien à poster
Partager sur d’autres sites

 @Gaby29 ça s'arrange avec une macro le fait de quitter carplay...AP-Smiles_u1F60F.png

 

Donc 3 pour l'instant... 

 

Modifié par couettecouette

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, couettecouette a dit :

 @Gaby29 ça s'arrange avec une macro le fait de quitter carplay...AP-Smiles_u1F60F.png

 

Donc 3 pour l'instant... 

 

 

Macro? Kesako ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je m'en doutais en écrivant. 

Tu télécharge une appli dans laquelle tu choisi un "événement", puis pour chaque événements tu choisis une ou plusieurs actions et éventuellement des restriction. Le tout étant gérer par un déclencheur. 

 

Par exemple moi actuellement j'ai un bouton widget en raccourci, quand j'appui dessus ça active bluetooth, gps, point d'accès, icoyote. Et j'ai dit que si le bluetooth est désactivé alors ça désactive tout le reste, comme ça j'ai UNE seule manip en montant dans la voiture c'est appuyer sur un bouton. 

Gadget mais ça a son effet. 

 

Essaye si tu veux, c'est MacroDroid l'appli. 

Modifié par couettecouette

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a tasker aussi qui fait ça, mais dans le cas présent ça ne sert a rien.

Tu dois physiquement appuyer sur un bouton du mmi pour sortir du mode carplay.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, Gaby29 a dit :

sachant qu'il faut quitter le carplay avant d'éteindre la voiture sinon l'écran reste allumé ( ce que j'oublierai à coup sur de faire )

Dit m'en plus, je visualise pas bien. 🤔

En gros si tu appui pas sur un bouton du MMI pour sortir du mode carplay et que tu quitte la voiture l'écran reste ouvert et en service ? 

Modifié par couettecouette

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, Gaby29 a dit :

ah non ce sera sans moi... pour moi l'utilité n'est pas justifié ayant mon téléphone sur son support brodit visible pour utiliser waze...

et balancer 200 euros sachant qu'il faut quitter le carplay avant d'éteindre la voiture sinon l'écran reste allumé ( ce que j'oublierai à coup sur de faire ), et que le mmi repasse en mode "classique" chaque fois qu'on passe la marche arrière ça ira AP-Smiles_u1F609.png

 

Tu n'as pas besoin de repasser en mode classique avant de couper. J'ai dit ca au début de mon installation mais j'avais un petit problème de configuration sur les PIN du boitier. Depuis c'est réglé. Et quand je coupe tout s'éteint. 

Le MMI qui repasse en mode normal après la marche arrière franchement à l'utilisation ca n'a rien de gênant. Perso j'active j'ai pris l'habitude d'activer CarPlay après être sorti de ma place/ma résidence, donc je suis en marche avant jusqu'à ma destination. Où généralement le fait d'activer les caméras signifie que tu es en train de te stationner et donc généralement de sortir de la voiture... Les rares fois où tu ne fais que charger quelqu'un/quelque chose avant de repartir sans couper le contact et après avoir manoeuvré bah en 1 seconde l'affichage réapparait en appuyant sur nav c'est pas la mort non plus...

Modifié par shreck

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, shreck a dit :

Tu n'as pas besoin de repasser en mode classique avant de couper. J'ai dit ca au début de mon installation mais j'avais un petit problème de configuration sur les PIN du boitier. Depuis c'est réglé. Et quand je coupe tout s'éteint. 

Bon ba si on a un soucis on t'appel pour résoudre tout ça. @shreck, le sav des chinois. 😁

Partager ce message


Lien à poster
Partager sur d’autres sites

rien de compliqué je te rassure. 

Sur mon boitier il y a une étiquette qui indique comment mettre les pin et il y a 2 indications une indiqué pour2011 et une pour 2015. Je pensais bêtement que c'était pour les pré-face lift/facelift. 

Mais en fait ca correspond à la fin de commercialisation. Donc un pour les C6, un pour les C7 pré-face lift...

une fois que tu as compris ca ca marche beaucoup mieux...

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visiteur
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


Rappel sur la diffamation et la calomnie

La diffusion d’informations fausses ou erronées visant à déstabiliser, voire à compromettre l’intégrité d’autrui, voire même jugée tendancieuse ou malhonnête, pourra être considérée comme de la diffamation pouvant faire valoir nos droits en déposant plainte contre les auteurs de ces propos.

C'est pourquoi, vous êtes tenus de respecter notre Charte d'Utilisation à l'instant même que vous vous trouvez dans ces lieux.

AudiPassion (Officiel) sur Facebook

Groupe Facebook Officiel du Forum.

AP_Logo_FB

×
×
  • Créer...