Aller au contenu

bobkooo

Utilisateur Novice
  • Compteur de contenus

    25
  • Inscription

  • Dernière visite

À propos de bobkooo

Information de profil

  • Sexe
    Homme
  • Prénom
    Antoine
  • Localisation
    Cher (18)
  • Marque et modèle
    Audi A4 B8 2014
  • Motorisation
    2.0 TDI 190

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. bobkooo

    MMI 3G+

    Si tu cherches vraiment à installer Audi Connect, j'ai lu que tu pouvais également le faire sur une voiture sans carte SIM à l'aide d'un raspberry Pi. C'est un peu plus fastidieux, il y a un peu de programmation mais au final quand tout est installé ça fonctionne comme à l'origine. Pour ma part je vais installer un boitier carplay comme j'avais avant dans ma B8 MMI 2G high, donc on perd un peu l'utilité de l'audi connect, et n'ayant pas le port sim non plus sur la nouvelle c'est un peu fastidieux pour pas grand chose. Si tu veux plus d'infos : https://upgrademyaudi.net/tutorials/audi-connect-google-earth-complete-guide-to-run-on-mmi-3g-plus-non-sim/ Belle journée
  2. bobkooo

    Ecran Android 10,25

    Salut, Si tu as la prise aux dans l’accoudoir ce n’est qu’une rallonge qui viens de derrière ton MMI, le cable du rsnav se branche direct à la place sans soucis. Pas besoin du boîtier donc moins cher. Au niveau du passenger air bag le fait qu’on te le demande c’est juste pour changer le câble derrière le bouton pour ne pas avoir de code d’erreur airbag sur le tdb. Je l’avais aussi d’origine et avec le nouveau moule il n’y a que le bouton warning, pas d’indication ou de témoin lumineux pour l’airbag passager. Sur les câbles sans le passenger air bag il y a 3 pins et sur ceux qui sont fournis quand tu met “with passenger airbag” il y a 5 pins. C’est une question de code erreur. La caméra je ne saurais te dire j’ai la caméra OEM de recul et je n’ai pas pris la caméra frontale du kit mais c’est juste un peu plus de câblage a faire je pense rien de sorcier. Va voir sur le groupe Facebook Rsnav tu aura sûrement des retours d’expérience la dessus (il est en lien sur le site rsnav) Sent from my iPhone using Tapatalk
  3. bobkooo

    Ecran Android 10,25

    Bonjour, il me semble que la différence à l’achat n’est que pour la version 8 pouces qui est livrée avec un contour en plastique adapté à la taille de l’écran. Sur les pre facelift le TDB se divise en deux parties au niveau des compteurs (cf photo jointe) Alors que sur la version facelift le TDB est en une seule partie: (Le contour gris) Donc il y a une différence au niveau des contours moulés qui sont livrés avec l’écran. Les moules livrés avec les modèles facelift sont un peu plus évolués et “jolis” de base avec un liseré argenté et une peinture noire au centre pour ressembler au contour d’origine: Ceux vendus pour les versions pré facelift sont tous gris et un peu moins jolis : Mais avec un petit coup de peinture c’est déjà beaucoup mieux: Pour finir, le boîtier livré en plus pour les MMI 2G est uniquement nécessaire lorsque l’on a ni de prise AUX ni de prise AMI (comme mon cas) C’est plug and play, ça marche très bien et ça simule un CD7 qui agit comme une prise auxiliaire [emoji6] Si vous avez d’autres questions je serais ravis d’y répondre. J’utilise le mien depuis 1 mois environ et j’en suis ravi. Sent from my iPhone using Tapatalk
  4. bobkooo

    Joyeauto Car Play

    Salut Michel, Tu trouvera toutes les infos sur comment reconnaitre ta version de MMI ici : Tu trouveras également un thread complet sur le carplay sur nos audi en seconde monte ici : (Il est très long à peu près 57 pages je crois mais ça vaut le coup de tout lire quand tu as le temps ) Pour ma part j'ai commandé un carplay pour MMI 2G high de chez Joyeauto, qui sont légèrement différents que ceux pour le 3G (le branchement est plus archaïque), après deux semaines de discussion avec un 'ingénieur' de chez Joyeauto et de nombreux essais de branchement, impossible de le faire fonctionner, on suppose que le boitier a été endommagé en interne pendant le transport. Je le renvois ce WK. Si c'est un MMI 3G le branchement est plus simple via le quadlock du MMI et beaucoup de membres du forum en sont satisfait. Je te laisse lire les différents sujets et te faire un avis par toi-même. Si tu as des questions n'hésite pas. Antoine.
  5. Salut la compagnie!! Je vous informes que mon problème est résolu ! Calculateur mal codé bah je l’ai ré encodé ahah [emoji28] Je vous explique ma démarche ! J’ai longuement cherché comment recoder un calculateur sur internet, et j’ai pas trouvé grand chose. Comprenant les bases du binaire et de l’hexadécimal, et comme dit précédemment je me suis dit qu’un code de 6 caractère hexadécimaux de long c’était pas bien long ! Donc probablement facile à coder! J’ai changé de tactique et essayé de trouver le code de ce calculateur sur internet via d’autres rapport de scan d’autres utilisateurs possédant la direction active sur leur Audi. J’ai donc recherché dans Google “Dynamiklenk h05 0322 coding” et je suis tombé sur pas mal de rapports VCDS (des auto scans) de gens qui avait d’autres problèmes mais on pouvais voir le code de leur calculateur dans la section 1B-Active steering. Il existe donc visiblement plusieurs versions de ce capteur pour différents types de châssis. Le mien étant un 8K0 je retiens uniquement le code des calculateurs présents sur ces véhicules et la surprise ! C’est toujours le même ! Il s’agit du code suivant : 0C 00 00 Je retournes donc dans VCDS, je rentre le code d’accès au module 1B (61378) et je vais dans l’assistant coding long puis je coche les bits 2 et 3 du premier octet pour obtenir 0C 00 00. VCDS détecte que le calculateur est vierge et propose de mettre les valeurs 12345 de base pour le numéro importeur atelier etc... le codage est accepté ! Une petite lecture des codes défauts et effacement, on redémarre la voiture et la magie ! Plus de bip intempestif au démarrage et plus de code erreur ! J’espère que ça pourra en aider plus d’un qui ont le même problème ! Et n’oubliez pas si vous avez le code défaut de réglages de base à effectuer de bien faire cette étape au préalable avec la calibration J85 (voir plus haut) Si vous avez des questions n’hésitez pas à poster ici ou me MP Petite photo du codage du calculateur
  6. Oh non crois moi je ne maîtrise pas le sujet, je ne fais que suivre les indications et essayer d’en déduire la procédure à suivre [emoji23] En tout cas un grand merci à toi pour ton aide et j’espère que d’autre personnes ont eu le même problème ou sont capables de m’aider parce que ça me ferais chier d’aller en concession pour un truc “si bête” et encore mettre un rein sur la table [emoji23]
  7. Je peux peut-être me tromper mais bon pour moi cette histoire de butée de direction c’est une procédure facultative en cas de code défaut C10AC sur le calculateur de direction assistée 44: Pour moi la calibration est réussie puisque le groupe 032 affiche “calibré” (c’est ce qu’ils disent de vérifier sur RossTech) De plus les réglages de base du calculateur de direction dynamique 1B semblent avoir fonctionné aussi (état “en ordre” sur le groupe 101) Merci pour ton aide en tout cas, j’espère qu’il ne fait pas repasser chez Audi juste pour une bêtise pareille il manque juste le codage du calculateur mais aucun moyen de savoir la valeur qu’il avait avant puisque je n’ai rien sauvegardé avant que cette erreur arrive et y’a jamais que 3 octets y’a pas grand chose à coder mais bon il faudrait savoir à quoi correspond chaque bit [emoji51] Il me reste donc plus que cette erreur de calculateur mal codé:
  8. Salut, As tu perdu la calibration de la direction "classique" (direction assistée) ou bien l'option "direction dynamique" comme dans mon cas? Pour répondre à tes questions: -J'ai le voyant sur le tableau de bord + en haut de l'ODB, un message à chaque fois que je met le contact "Direction dynamique : défaut système" et les codes erreurs sur le calculateur J792 : 01044 Calculateur mal codé et 01087 Réglage de base non effectué. Depuis que j'ai fait la calibration direction J85 et les réglages de base du calculateur J792, j'obtiens toujours le voyant sur l'odb et le message au démarrage, et le code 01044 Calculateur mal codé, l'autre code ayant disparu après calibration et réglages de base. -Non je n'ai pas entendu les bips mais je me suis dit que c'était une procédure facultative puisqu'il est marqué "au cas ou vous auriez l'erreur C10AC - Steering End Stops Not Learned stored" sur le calculateur de direction assistée J500, ce que je n'ai pas eu. Le code des réglages de base ayant disparu je pense que la procédure a fonctionné. Le seul problème qu'il reste à régler maintenant c'est de refaire le codage long sur le calculateur J792 qui m'affiche 00 00 00, mais là ça dépasse mes compétences
  9. Bonjour, En bidouillant pour trouver un + après contact dans la boite à fusible côté passager pour installer un boitier fibre optique audio sur mon A4 B8, il m'est arrivé la même mésaventure que cette personne : J'ai donc 2 codes erreurs dans VCDS au niveau du calculateur de la direction dynamique. (Calculateur mal codé et Réglage de base non effectué) J'ai pu effectuer avec succès les différentes étapes pour faire les réglages de base du calculateur : J'ai effectué une calibration du capteur d'angle de direction J85 en suivant cette procédure : http://wiki.ross-tech.com/wiki/index.php/Audi_A5_(8T)_Steering_Wheel_Electronics#Basic_Setting Puis j'ai effectué les réglages de base (04) du calculateur J792 (Direction Dynamique 1B) avec succès, reprenant cette procédure : http://wiki.ross-tech.com/wiki/index.php/Audi_A5_(8T)_Active_Steering#Basic_Setting Une fois tout ceci fait, je n'ai cette fois ci plus le code erreur de 'Réglage de base non effectué (01087)', en revanche j'obtiens toujours l'erreur du calculateur mal codé... Il est possible d'accéder au codage long sur ce calculateur avec le code d'accès 61378, en revanche il m'affiche bien 000000 donc il n'est plus codé et impossible de récupérer sa valeur avant manipulation... Avez-vous des pistes quant au codage long "from the scratch" de ce calculateur pour faire disparaitre ce voyant assez embêtant et que ma direction dynamique refonctionne? Un grand merci d'avance aux membres qui prendront le temps de répondre.
  10. Alors @dom92, as-tu reçu ton boitier? As-tu réussi à le faire fonctionner sans prise aux ni AMI? Merci pour ton retour
  11. Bon apparrement ça a quelque chose à voir avec l'année, ma voiture est de 06/2008 mais pourtant ce sont exactement les mêmes MMI non? Il me semble avoir déjà lu sur ce forum ou ailleurs que quelqu'un avait dit au vendeur qu'il avait une 2009 au lieu d'une 2008 pour recevoir le Carplay et que ça avais tout de même fonctionné, quelqu'un peut me confirmer? Y'a t-il une différence entre le MMI 2G high 2008 et 2009 ? Et puis ça se trouve c'est une question d'année de fabrication et d'année modèle? C'est encore plus flou @Taz77RR Si tu as l'AMI, il te suffit juste d'un adaptateur AMI -> AUX pour brancher le carplay 2G high (ceux -ci sont vraiment peu chers) ou encore mieux si tu as un cable AUX dans la console centrale tu n'as besoin de rien (et ton option AUX est déjà surement activée dans le green menu donc aucune activation supplémentaire
  12. @Taz77RR je crois que sur le MMI 2G tu dois obligatoirement brancher le boitier carplay à un port AUX, qui doit donc bien exister physiquement, via l'AMI et un adaptateur ou alors la prise AUX d'origine (ou, je l'espère, un boitier qui prend la place d'un CD et simule une prise aux) De ce que j'ai compris, le carplay du MMI 3G, comme ceux qui sont évoqué page 1 de ce topic, le branchement directement derrière le MMI suffit (avec les autres branchements climate control et ecran tout ca bien sur) mais ne necessite pas de port AUX "physique" si j'ai bien compris, il peut être "activé" via le green menu et faire croire à ton audi que tu en as un et faire sortir le son du carplay dessus (encore une fois c'est une supposition, mais @couettecouette te le confirmera ou non je pense ) @dom92 je vais lui renvoyer les photos de ta conversation et approfondir le sujet, ça me parait bizarre cette histoire ^^, et oui dans tout les cas je vais attendre que tu reçoives le tiens, tu es mon 'crash test' ahah
  13. Super merci @dom92, c'est bizarre, en plus on a vraiment le même MMI ... Il ne m'a meme pas parlé de la prise comme tu peux le voir... Il t'en a proposé 2, un a 200 et l'autre à 231, tu as pris lequel finalement? (j'ai du mal a retracer la chronologie des messages ahah)
  14. @dom92 je ne sais pas pour la prise derrière ma clim (pas ma voiture sous la main pour l'instant) mais en effet j'avais lu ton message et je lui avait bien spécifié dans le message ( je te met la conv à la suite) C'est pour ça que je trouve ça bizarre, Y'a plus qu'a attendre que tu le recoive j'ai l'impression ahah si tout marche chez toi je prendrais l'adaptateur chez Joyeauto et ce système carplay moins cher (je vérifierais pour la prise clim avant bien sur)
  15. Re tout le monde du coup pour ceux qui ont un MMI 2G high comme moi il semblerais qu'il existe quand même des solutions (même sans AUX ou AMI) @dom92 Tu nous tiendra au courant pour ton boitier mais bizarrement le vendeur (Andream Car Multimedia store) m'a dit que ce n'était pas compatible avec mon installation, on s'est peut être emmellé les pinceaux sur nos deux MMI ou sur le lien du système CarPlay.... Cependant j'ai eu une réponse à mon mail de chez Joyeauto qui fabriquent une solution pour mon cas... En effet ils vendent le même boitier que chez Kufatec (199€) mais eux le vendent à 89€ pour récupérer une prise AUX pour le carplay via le chargeur CD. Ils vendent également des Carplay compatibles 2G high comme moi mais plus cher que ceux sur Ali (400€) J'ai renvoyé un mail pour savoir si il allaient faire des promos pour le BF, je tiens au courant. Aussi j'ai peur de la qualité du son... J'ai un B&O ça me ferait chier que le boitier sorte un son de piètre qualité alors que le système est excellent de base... Pensez vous que la différence de prix fait également la qualité ? Ou que tout les boitier AUX sont sensiblement les mêmes et viennent du même endroit et qu'ils s'en mettent juste plein les poches? Je vous met les liens obtenus pour les intéréssés qui suivraient par hasard ce sujet et qui sont dans la même situation que moi. Le boitier AUX (émulateur qui prend la place d'un CD) --> https://www.joyeauto.com/product/joyeauto-optic-fiber-box-to-aux-for-mercedes-audi-porsche-bmw-old-cars-without-aux-option/ MMI 2G Carplay solution: https://www.joyeauto.com/product/audi-mmi-2g-wifi-wireless-apple-carplay-ios-airplay-retrofit/ Hésitez pas à me dire ce que vous en pensez
×
×
  • Créer...