Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

[Tuto TT mk3] Mise en place Android auto / Apple car play (Payant)


Messages recommandés

il y a 5 minutes, playaz a dit :

met toi sur radio pour faire la manip et reste appuyer sur les bouton haut et bas comme sur la photo pendant 5 a 6 sec

 

effectivement j'ai reussi , voici ce que j'ai pu voir IMG_1007.thumb.jpg.c8ffa8367a91c30ce1122a4a1122d974.jpg

Lien vers le commentaire
Partager sur d’autres sites

donc t as pas carplay d activer ni android auto

 

30000 c es l USB

70200 c es le SDS

50000 c es le bt

02300022 c es le fec des mis ea jour carto

40100 c es la nav

Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, playaz a dit :

je peux activer carplay /android auto,mise a jour carto sur place ou a distance

merci beaucoup, j'ai vu que tu etait du 92, je suis a 1h donc pas tres loin je pourrai me deplacer, combien me prendrai tu pour cette prestation?

d tu 

Lien vers le commentaire
Partager sur d’autres sites

Mise à niveau faite, un enorme merci à PLAYAZ, le boulot est nickel de chez nickel, et, la personne est tres tres sympatique, vous pouvez y aller les yeux fermés ;)

Modifié par goujon
Lien vers le commentaire
Partager sur d’autres sites

il y a 16 minutes, goujon a dit :

Mise à niveau faite, un enorme merci à PLAYAZ, le boulot est nickel de chez nickel, et, la personne est tres tres sympatique, vous pouvez y aller les yeux fermés ;)

merci ;)

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

Je suis tenté par réaliser cette installation mais d'abord pour ceux qui l'ont fait j'aimerai profiter svp de votre d'expérience.

J'ai souvent vu des images de l'interface carplay sur nos Audi TT, mais rien pour android auto.

Certains d'entre vous l'utilisent-ils? Si oui est-ce que vous en êtes satisfaits?

 

Je pense que je me limiterais surtout à l'utilisation de Waze/Google Maps et Spotify.

 

Si certains peuvent me faire des photos ça serait super.

 

Merci d'avance et bonne journée

Lien vers le commentaire
Partager sur d’autres sites

Salut, 

je dois avoir quelques photos d’androidauto, j’ai un iPhone donc je ne pourrai pas te faire un retour constructif sur AndroidAuto ;) 

Si tu souhaites faire l’installation n’hésite pas à me contacter en MP on ne doit pas être très loin. 

Lien vers le commentaire
Partager sur d’autres sites

désolé, quelqu'un qui a déjà effectué la mise à jour du firmware peut-il confirmer que les fonctionnalités déjà présentes dans la voiture de l'usine ne sont pas perdues?
Par exemple, les enceintes optionnelles Bang & Olufsen continueront-elles de fonctionner? Est-ce que quelqu'un comme moi qui a mis à jour les cartes de navigation pour 2020/2021 chez un concessionnaire Audi officiel perdra la mise à jour?

Modifié par ironyz
Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous !

 

Je serais très intéressé par les services de quelques unes pour Android Auto & la cartographie au passage ( @playaz ou quiconque sachant faire) . Je pense avoir tous les prérequis.

 

Le tout à distance si je ne suis pas à coté.

 

Dans l'attente d'une réponse, en vous remerciant, avec mes salutations les plus distingués, insérer ici une formule de politesse.

Modifié par GreenSnot
Lien vers le commentaire
Partager sur d’autres sites

Le ‎21‎/‎08‎/‎2020 à 22:31, playaz a dit :

je peux activer carplay /android auto,mise a jour carto sur place ou a distance

bonsoir, pouvez-vous également renouveler audi connect?
Lien vers le commentaire
Partager sur d’autres sites

Merci à @playaz pour l'installation ! Tout marche au poil Android Auto, la cartographie, tout ! Un vrais pro !

 

Je fais parti des non chanceux à ne pas avoir l'icone Audi Smartphone mais pas de problème, l'appuie long sur la commande vocal appel Android Auto.

Je remarque quelques chose qui n'est pas bloquant mais embêtant. Comme je l'ai vu dans d'autres photos en page 3, l'icone de l'onglet Android auto est une autre icone. Un carnet avec un stilo ou l'engrenage du menu paramètre. L'icone n'existe pas ou n'est pas dans le bon ordre, j'imagine que c'est un problème d'ID mais rien de gênant.

Capture d’écran 2020-09-11 013723.pngCapture d’écran 20.png

Par contre la ou c'est plus embêtant, c'est si je vais dans le menu système quand je refait un appui long sur la commande vocal, je me retrouve dans l'onglet système et du coup impossible de retrouver Android auto.

 

Bon au final je débranche, je rebranche, je fais des machins j'arrive a me dépatouiller. Et quoi qu'il arrive c'est toujours mieux que rien. On n'y va pas tous les jours dans le menu système.

 

Modifié par GreenSnot
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Alors moi il m'est apparu un problème depuis la MAJ du VC et l'activation du CarPlay.

 

Je ne sais pas si c'est lié, mais ça coïncide !

 

J'ai des parasites dans tous les HP quelques secondes après le démarrage de la voiture. Ils disparaissent puis reviennent de façon aléatoire !

C'est très gênant quand tu ne mets pas de musique, sinon ils sont couvert par celle-ci.

 

Une idée ?

Lien vers le commentaire
Partager sur d’autres sites

Je veux bien le croire, mais les faits sont là ! Le problème coïncide avec l'activation ...

 

J'ai cherché sur le Net, mais pas de solution, hormis changer le MIB !! :(

 

 

Lien vers le commentaire
Partager sur d’autres sites

Le 28/07/2020 à 09:36, Zebdouille a dit :

@VAG-78 = Le sauveur ! 

 

N'empêche, je fais + confiance aux personnes du Forum, aux passionnés, qu'à Audi... eux il veulent juste te vendre un truc hors de prix sans se prendre la tête à chercher le pourquoi du comment

si tu veux je viens de recup mon vcp

 

 

vcp.jpg

Lien vers le commentaire
Partager sur d’autres sites

Le 02/09/2020 à 20:51, playaz a dit :

tu ne perd rien quand a la mise a jour firmware il suffit de la faire en user define

Bonjour,

Que faut-il cocher ou décocher lors de la mise à jour en mode user define pour garder le B&O ? Merci.

Il me semblait avoir vu un post avec des photos mais je ne le trouve plus...

Lien vers le commentaire
Partager sur d’autres sites

Il y a 11 heures, Erty a dit :

Bonjour,

Que faut-il cocher ou décocher lors de la mise à jour en mode user define pour garder le B&O ? Merci.

Il me semblait avoir vu un post avec des photos mais je ne le trouve plus...

tu decoche tous dans le menu

 

AMP16-APN

Lien vers le commentaire
Partager sur d’autres sites

Un grand merci à @playaz également. J'ai récupéré mon nouveau TT la semaine dernière et je pensais attendre un peu avant d'éventuellement faire cette modification mais Waze me manquait trop. La mise à jour s'est bien passé malgré le fait qu'il s'agisse d'un des premiers TT (fin 2014).

 

Tout est nickel et je peux enfin profiter de CarPlay !! :AP-Smiles_u1F60D: 

 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour je viens d'acquérir une audi TTS suffit je recherche une personne qui pourrait m'installer Apple carplay 

Merci 

 

Lien vers le commentaire
Partager sur d’autres sites

Le ‎11‎/‎04‎/‎2020 à 15:42, nono52100 a dit :

Les prérequis pour l’installation : 

 

Auto :

 

- L'option MMI Navigation Plus

- Les deux ports USB dont un avec l'icône smartphone dans le rangement de la partie centrale

- Version software équivalente ou supérieure à celle-ci : MHI2_ER_AU43_P5098

 
bonjour, si le port USB est manquant, peut-il être installé?
Modifié par kevin#34
Lien vers le commentaire
Partager sur d’autres sites

  • Bap33 unpinned this sujet

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...