Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

[Tuto TT mk3] Mise en place Android auto / Apple car play (Payant)


Messages recommandés

il y a 7 minutes, Chome a dit :

Bon ! Au final, j'ai fait appel à Playaz. Je n'ai que des éloges à faire quant à la qualité du boulot, sa disponibilité, sa réactivité, sa sympathie.

Je tiens donc à lui adresser publiquement un grand merci !

avec plaisir c es gentil merci ;)

Lien vers le commentaire
Partager sur d’autres sites

je voulais vous partager mon feed-back suite à la mise à jour  MHI2_ER_AU43x_P5098  / 1339 et avoir vos retours d'expérience(je ne connais pas encore bien le véhicule):

- Je ne le savais pas mais j'ai récupéré le GPS avec vue 
satellite (Google Earth ne fonctionnait plus depuis quelques mois, je sais qu'il y a un autre topic dans le forum à ce sujet) En résumé, c'est mieux que sans mais ce n'est pour moi pas extraordinaire (qualité et ce ciel...)
- Etonnamment la connexion au service en ligne comme Amazon est encore plus lente à se faire (je le signal car je parle de 10/15mn - j'ai une SIM dédié dans le vehicule)
- Plus gênant, je n'arrive plus en USB à piloter Spotify (cela ne devrait pas me déranger si je continue avec l'installation du CarPlay) 

Merci à tous

 

Lien vers le commentaire
Partager sur d’autres sites

bonjour @playaz & @VAG-78

Etes vous toujours disponible pour faire ajouter le carplay ( audi tt  d'avril 2017) ? est ce possible d'avoir le prix en MP ? 

est ce que l'on peut aussi activer la lecture des panneaux et le feux de croisement / plein phare en automatique ? 

merci d'avance 

Lien vers le commentaire
Partager sur d’autres sites

Bon ! Au final, j'ai fait appel à Playaz. Je n'ai que des éloges à faire quant à la qualité du boulot, sa disponibilité, sa réactivité, sa sympathie.
Je tiens donc à lui adresser publiquement un grand merci !

Dommage qu’il s’est proposé trop tard pour moi alors ! J’ai payé plus cher et niveau sympathie je peux pas en dire autant, mais bon ça fait rien !


Envoyé de mon iPhone en utilisant Tapatalk
Lien vers le commentaire
Partager sur d’autres sites

bonjour,

 

je vien de faire l’acquisition d'un TTS de 2015 provenance belgique. je me penche sur la mise en place de android auto mais  je n'arrive même pas a faire la première étape qui consiste a vérifier la version de son systeme .

 

j'ai beau faire  haut et bas pendant 6s voir même plus rien ne se passe.  une idée ?

Lien vers le commentaire
Partager sur d’autres sites

Place toi dans le menu réglages et appuie simultanément sur back et ] pendant 10 s.

Lien vers le commentaire
Partager sur d’autres sites

super grand merci j'ai donc pu effectuer la mise a jour :D reste a voir pour les étape suivante demain

Lien vers le commentaire
Partager sur d’autres sites

juste une piqure de rappel

 

Pour l adaptateur USB vers Ethernet il faut IMPÉRATIVEMENT un   " DLINK DUB E-100" c es le seul adaptateur qui a un chipset reconnu par le MIB

Lien vers le commentaire
Partager sur d’autres sites

Le 30/04/2021 à 19:44, playaz a dit :

juste une piqure de rappel

 

Pour l adaptateur USB vers Ethernet il faut IMPÉRATIVEMENT un   " DLINK DUB E-100" c es le seul adaptateur qui a un chipset reconnu par le MIB

Bonjour @playaz est ce que tu fais encoe l'activation du carplay ? 

Lien vers le commentaire
Partager sur d’autres sites

oui envoi moi un MP si tu veux

Lien vers le commentaire
Partager sur d’autres sites

Hello,
Question sur le matériel nécessaire pour l'opération.
Je recherche le vcds vag com et suis un peu désespéré de ne trouver que des cables qui viennent d'Asie et vendu par des sites comme Aliexpress surtout pour m'en servir qu'une seule fois.
J'en viens à ma question, mon garage Renault me propose de me supprimer les codes 
defaults avec leurs valises. Est ce que cela poserai problème de ne faire que la 1ere étape avec avec le cable Dlink dub e-100 ? Les codes default m'empêcherons t'il de me rendre ensuite à mon garage ? Et est ce uniquement des codes defaults sans incidence qu'un garage avec la valise n'aura aucun mal effacer ou il est  nécessaire d'être au courant de cette procedure.

Merci

Lien vers le commentaire
Partager sur d’autres sites

il faut un vcds pour coder donc imperatif

Lien vers le commentaire
Partager sur d’autres sites

Bonjour tout le monde,

je souhaiterais savoir si la connectique usb a une influence sur le carplay.

J'ai bien tout activé avec le VAG, car l'option est apparue dans le menu mais impossible de transférer le tel. Pour info je n'est pas le pictogramme du tel sur l'USB dans la phonebox sur mon TT RS  de 2016 le MMI est a jour en version 5096 ou 98 je sait plus trop

Cordialement

 

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir à tous,

 

Activation du Carplay faite grâce à VAG-78 ! Rapide et efficace ! Merci pour tout.

Ca marche du tonnerre de Zeus.

Waze et Spotify fonctionnent parfaitement. 

 

Pour ceux que ça intéresse et qui ont remarqué le son pourri de série sur la  MK3, le CARPLAY améliore considérablement le son.

A défaut d'avoir le B&O, j'ai le pack 8 enceintes. La qualité du son en Bluetooth est déplorable. Milieu et basse inexistantes.

Le coax/jack corrige pas mal la qualité du son mais on a pas les fonctionnalités du téléphone.

Le carplay cumule tous les avantages des deux réunis. Une qualité de son supérieure (même si c'est pas non plus parfait) avec les fonctionnalités du téléphone.

Niveau sonore réhaussé également. Pour la première fois je sens les basses vibrer dans le siège conducteur. 

 

Merci VAG pour cette nouvelle expérience qui vient gommer le seul défaut que je trouvais à cette voiture AP-Smiles_u1F60A.png

 

Keeda

 

Lien vers le commentaire
Partager sur d’autres sites

Le 11/05/2021 à 13:15, Viper1331 a dit :

Bonjour tout le monde,

je souhaiterais savoir si la connectique usb a une influence sur le carplay.

J'ai bien tout activé avec le VAG, car l'option est apparue dans le menu mais impossible de transférer le tel. Pour info je n'est pas le pictogramme du tel sur l'USB dans la phonebox sur mon TT RS  de 2016 le MMI est a jour en version 5096 ou 98 je sait plus trop

Cordialement

 

sa ne suffit pas de tous activer au vcds au il faut swap des fec(cle d activation)

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Carplay activé, un grand merci à Playaz  ! Super travail

Lien vers le commentaire
Partager sur d’autres sites

il y a 22 minutes, oakley74 a dit :

Bonjour,

 

Carplay activé, un grand merci à Playaz  ! Super travail

pas de soucis avec plaisirs ^^

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

Est ce que quelqu'un pourrait m'activer tout ça (avec une petit mise à jour de la carte de navigation pourquoi pasAP-Smiles_u1F61C.png) en direct car je n'ai pas le matos pour ? Je suis sur Angers.

Sinon est ce que quelqu'un de la région aurait la matos pour l'activation à distance? J'ai téléchargé la mis a jour du MIB, c'est déjà ça lol AP-Smiles_u1F609.png

Lien vers le commentaire
Partager sur d’autres sites

Il y a 6 heures, LePanda a dit :

Bonjour à tous,

Est ce que quelqu'un pourrait m'activer tout ça (avec une petit mise à jour de la carte de navigation pourquoi pasAP-Smiles_u1F61C.png) en direct car je n'ai pas le matos pour ? Je suis sur Angers.

Sinon est ce que quelqu'un de la région aurait la matos pour l'activation à distance? J'ai téléchargé la mis a jour du MIB, c'est déjà ça lol AP-Smiles_u1F609.png

je peux le faire a distance

Lien vers le commentaire
Partager sur d’autres sites

Salut le fofo

 

Carplay Activé, MAJ carto, VIM, zone de danger ect...

 

Merci encore Playaz du super taf rapide et efficace!!!!

Lien vers le commentaire
Partager sur d’autres sites

il y a 37 minutes, Viper1331 a dit :

Salut le fofo

 

Carplay Activé, MAJ carto, VIM, zone de danger ect...

 

Merci encore Playaz du super taf rapide et efficace!!!!

pas de soucis

 

PS a tous ceux dont j ai activer carplay etc vous avez la mise a jour a vie de la cartographie et sa tombe bien y a la version 2021-2022 de dispo

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...

Hello,

 

J'ai reçu mon TT MK3 de 04/2015 aujourd'hui, en version MHI2_ER_AUG24_S0530. Pas de B&O ou autre. 

Je suis de Lorraine.

Je souhaite activer Android Auto.

 

Pour l'étape 1, je vais faire la mise à jour demain.

 

Pour l'étape 2, j'ai commandé un D-link E100.

Par contre pour le VCDS je ne sais pas quoi prendre du tout. Est-ce que quelqu'un aurait un lien ?

Est-ce que celui-ci fonctionnerait ? 

https://fr.aliexpress.com/item/1005001512587451.html?src=google&albch=shopping&acnt=248-630-5778&isdl=y&slnk=&plac=&mtctp=&albbt=Google_7_shopping&aff_platform=google&aff_short_key=UneMJZVf&&albagn=888888&isSmbAutoCall=false&needSmbHouyi=false&albcp=10191220523&albag=107473524928&trgt=855473407372&crea=fr1005001512587451&netw=u&device=c&albpg=855473407372&albpd=fr1005001512587451&gclid=Cj0KCQjwiqWHBhD2ARIsAPCDzamvQKWss1_ssJ22dsRuiABeTyu40wRVJQRByL8g05OUV9cUMpDoJbgaAhOCEALw_wcB&gclsrc=aw.ds

 

Le VCDS est obligatoire pour l'étape 2 ou bien uniquement pour effacer les codes de défaut en entrant des FEC à l'étape 3 ? Je n'ai pas compris.

 

Merci d'avance !

Modifié par maxime5723
Lien vers le commentaire
Partager sur d’autres sites

pour être honnete les cable ali c es un peu la loterie te dire que celui ci es Ok je ne sais pas

Lien vers le commentaire
Partager sur d’autres sites

Hello Erty, je suis du coin de Thionville / Saint-Avold, mais je peux rouler un peu avec si besoin :)

Lien vers le commentaire
Partager sur d’autres sites

Hello, j'ai activé CarPlay / Android Auto via le GreenMenu (MIB Tools 2.7.4).

Pour autant, je n'ai pas l'icône qui apparaît quand je branche mon téléphone et que j'active Android Auto.

Quelqu'un a une idée ? des FEC à rentrer quelque part ou bien un code avec VCDS ?

 

Android Auto.PNG

Modifié par maxime5723
Lien vers le commentaire
Partager sur d’autres sites

faut pas confondre le 5F le mib et le virtual cokpit le 17 sur lesquel tu n as fait aucune mise a jour deja quel es ta version de vc actuel

 

Lien vers le commentaire
Partager sur d’autres sites

Je t'avoue que c'est un peu chinois pour moi.
Je vais regarder si je trouve un moyen d'obtenir sa version.

 

EDIT : Je n'ai rien trouvé. Tu sais où je peux voir ça ?

Modifié par maxime5723
Lien vers le commentaire
Partager sur d’autres sites

Ok donc pour l'icône on oublie.
Par contre j'aimerai bien avoir le CarPlay quand même, 

 

Quelqu'un a une idée ? des FEC à rentrer quelque part ou bien un code avec VCDS ?

Modifié par maxime5723
Lien vers le commentaire
Partager sur d’autres sites

il faut lui envoyer les fec correspondant sans fec pas de carplay

Lien vers le commentaire
Partager sur d’autres sites

Ok, et as-tu une idée de comment les saisir par le GreenMenu ?

J'ai utilisé le Menu "patch_ifs-root" --> "Add ne FECs to FecContainer.fec"

 

Mais ils ne sont pas restés en mémoire. Les codes 00060800 et 00060900 n'apparaissent pas dans le Menu Développement (Engineering / Red)

 

Merci par avance !

GEM_menu_structure.png

Lien vers le commentaire
Partager sur d’autres sites

je ne connais pas ce tool ni ne l utilise sa fou le bordel plus qu autre chose(du vecu avec un membre du forum)

Lien vers le commentaire
Partager sur d’autres sites

Hello, j'ai réussi à installer le CarPlay finalement et les FECs qui vont avec. Merci !

Est-ce que l'un de vous saurait me dire comment je le lance, je m'en suis servi une fois ce matin, mais depuis je n'arrive plus à le lancer :(

Lien vers le commentaire
Partager sur d’autres sites

suffit de lire ce topic en faite y a tous sur la premiere page

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...