Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Modif codage A4 B8 avant feux Arrière LED


Khan1987
 Partager

Messages recommandés

Bonjour à tous,

je me permet de venir dans la section VAGCOM pour essayer de remédier à mon problème.

 

Donc jai effectué la modification des feux arrière LED preFaclift avec succès.

 

Concernant le codage jai trouvé sur un site allemand les codages pour la version Avant (break).

Ça fonctionne parfaitement.

 

Jai juste un petit soucis lié à 2 code que je narrive pas à changer il me marque erreur.

Le problème cest que à cause de ça jai le répétiteur du clignotant qui clignote 2x plus vite au niveau du tableau de bord comme ci un clignotant été défectueux alors que tout fonctionne parfaitement.

 

Dans le VCDS module 46 adaptation puis canal 199 et 202 impossible deffectuer la modification pour mettre les valeurs à 0.

 

Jai aussi le code erreur 03389 - bloc de données non plausible

 

Si quelquun pourrait maider ou a des connaissances dans se domaine je suis preneur.

 

Merci merci merci merci

Lien vers le commentaire
Partager sur d’autres sites

Bon vu que je nai reçu aucune réponse depuis le temps, jai quand même cherché de mon côté malheureusement sur les forum Français personne na trouvé la solution concernant les problèmes ci-dessus, mais sur les forum étranger (allemand, anglais, italien) jai trouvé certaine personne aillant résolu le problème avec le VCP ou VAS. Le code erreur 03389 est apparemment dû à une mauvaise adaptations ou mauvaises manipulations du VCDS.

Jai donc commander un câble VCP pour effectuer les adaptations nécessaires car il y a des fonctions impossibles à effectuer avec VCDS mais possible avec le VCP ou VAS, jattends de pouvoir essayé afin de confirmer ce que javance.

Lien vers le commentaire
Partager sur d’autres sites

  • 4 semaines plus tard...

Bonjour,

 

Jai bien reçu le VAG CAN PRO (VCP) jai réussi à faire en sorte de régler le problème de clignotement rapide dans lhabiTacle comme ci il détecté un clignotant HS alors que cetait Pas le cas et le code erreur concernais celui ci.

 

Le problème vien du faite que jai changer les feux arrière halogène pour la version pré-facelift LED. Quand jai effectué les adaptations avec le VCDS pour le bon fonctionnement jai du faire une mauvaise manipulation ou autre.

 

Dans les adaptations module 46 code de sécurité 16017 jai suivi les adaptations de que jai trouvé sur le net mais dans le numéro 199 et 202 normalement doivent être à 0 au final après avoir un peu trop bidouillé il sont passé à une valeur positive.

 

Avec VCDS et VCP IMPOSSIBLE décrire sur le 199 et 202.

 

Mais VCP possède un module adapté pour les feux led arrière changer qui ne correspond malheureusement pas à ma voiture.

Jai quand même fait plusieurs teste jusquà trouver dans le 199 et 202 la valeur 0 puis réécrit manuellement mes valeurs adaptations qui vont bien et voilà.

 

Tout fonctionne parfaitement plus aucun code erreur plus de clignotement rapide dans lhabitacle.

Lien vers le commentaire
Partager sur d’autres sites

  • 1 an plus tard...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...