Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

AudiPassion [4Legend.com]
  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

elweronra

Activation reconnaissance Panneaux

Messages recommandés

Plop les gens,

 

j'ai la chance d'avoir mon garagiste qui me permettrais d'activer gratuitement différentes options, pour autant que je lui ramène les codages nécessaires.

 

Je recherche avant toutes chose la possibilité d'activer la reconnaissance des panneaux. Je précise que j'ai l'option Active lane et donc la caméra.

 

Pour rappel, audi a7 de 2011.

 

 

Merci tout le monde :icon_biggrin:

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est la caméra frontale qui lit les panneaux. Il faut par contre que l'ecu situé sous le siège passager possède le bon firmware. Je crois que c'est la v 41 qu'il faut minimum.

Partager ce message


Lien à poster
Partager sur d’autres sites

L'ECU est un calculateur.

 

Hornet tu as la procédure VCDS pour activer cette fonction, car je l'ai jamais vue ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Thierry-13 :

 

Voici le codage donné par hornet

 

Pour l"activation du VZE, les codes :

- 17 Instruments, Long Coding, Byte 05, Bit 2 on

- 8E Image Processing, Long Coding, Byte 02, Bit 0 on

- MMI Hidden Menu: car/cardevicelist, VZE on

- MMI Hidden Menu: car/carmenuoperation, VZE => 5

sont ceux donnés dans la doc Kufatec, il n'y a rien d'autre. Il faut ce câble http://www.kufatec.d...n-audi-a6-a7-4g pour que celà fonctionne.

Partager ce message


Lien à poster
Partager sur d’autres sites

OK merci je mets ça de côté, mais n'ayant pas le lane assist je ne pourrai pas le faire, mais ça peut aider d'autres personnes.

 

Ton lien Kufatec pointe vers le forum tu as dû te tromper quelque part :ripeer:

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai acheté le câble chez Kufatec mais je ne l'ai jamais installé car mon véhicule est déjà équipé. La procédure d'activation n'a pas fonctionné car le calculateur qui est placé sous la moquette du siège passager avant n'a pas le bon fimware, dixit le tech de Kufatec. Il faut le changer par un modèle plus récent, et n'ayant pas eu le temps de chercher la bonne référence, j'ai laissé tombé.

 

J'ai toujours le câble neuf avec la notice.

Partager ce message


Lien à poster
Partager sur d’autres sites

mais je comprends toujours pas à quoi sert ce câble en fait... :MdrDevil:

 

dans quelle situation il faut ou no l'installer? Moi qui ai l'active lane par exemple? Pas beaucoup d'info sur leur site....

Partager ce message


Lien à poster
Partager sur d’autres sites

Le câble est l'élément de connexion pour ceux qui ne veulent pas acheter les autres pièces chez Kufatec. Si tu as le lane assist, pas besoin de câble, juste le codage suffit.

 

Essai le codage que j'ai posté.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors moi ca ne marche pas, il apparait dans le menu etc, mais ca me m'est reconnaissance limite en dehors de ca plage d'utilisation

Partager ce message


Lien à poster
Partager sur d’autres sites

Dommage. pourtant elle est récente, de 2014 , crois tu qu'il est possible de changer le firm ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour une version 2014, il y a peut être autre chose car le firmware devrait être à jour.

Partager ce message


Lien à poster
Partager sur d’autres sites

Après quelques recherches, je suis tombé sur un forum américain, qui abordait le sujet.

 

Malheureusement ça à l'air d'être bien plus compliqué qu'une simple version de FW.

 

Apparemment les accesoires Kufatec change les codes de la voiture et toute une panoplie de modification sont effectuées.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut les pro du VAG COM :AP-Smiles_u1F60E: J'ai fait les codages pour activer la reconnaissance des panneaux sur mon TT mk3, ça fonctionne mais quand je rentre dans les paramètres de l'ordinateur de bord la fonction est grisée et il affiche que ce n'est pas dispo :AP-Smiles_u1F644: Normal ou j'ai raté quelque chose ? 

Modifié par georges.d3

Partager ce message


Lien à poster
Partager sur d’autres sites

Si je résume en faisant dessous  cette manip avec VCDS et en s'assurant que l'on a la version V41 du software cela est possible

 

Pour l"activation du VZE, les codes :

- 17 Instruments, Long Coding, Byte 05, Bit 2 on

- 8E Image Processing, Long Coding, Byte 02, Bit 0 on

- MMI Hidden Menu: car/cardevicelist, VZE on

- MMI Hidden Menu: car/carmenuoperation, VZE => 5

 

De plus j'ai vérifier mon auto possède les options préconisées par Kufatec

7T6 Systeme de navigation MID ou il faut le 7UG

et elle a 8T4 (ACC)Automatic cruise control

 

il faudrait vérifier le numéro de pièce du matériel installé à l'adresse 8E. Si la référence est plus haute que l'indice D, il n’est pas nécessaire de les mettre à jour.

 

en voici une

Adresse 8E: Traitement des images (J851) Fichier d’étiquette: 4G0-907-107.clb

Numéro de pièce SW: 4G0 907 107 E HW: 4H0 907 107

Composant: BV-SG H31 0041 -> je suppose que la version se trouve ici !

Numéro de série:

Codage: 03C0BB1B1111

No de fonctionnement: WSC 02391 785 00200

Enregistrement ASAM: EV_BC7 001001

ROD: EV_BC7.rod

VCID: 285BB3A25368E45849C

 

Modifié par pierrotori

Partager ce message


Lien à poster
Partager sur d’autres sites

Apparemment, Les unités de contrôle de caméra / unités de contrôle de traitement d'image (STG 8E) suivantes sont actuellement prises en charge:

 

4G0.907.107 B (avant modèles de lifting)

4G0.907.107 D (avant modèles de lifting)

4G0.907.107 E (avant modèles de lifting)

4H0.907.107 F (modèles avant lifting)

4H0.907.107 G (avant modèles de lifting)

4H0.907.107 H (avant modèles de lifting)

4H0.907.217 F (modèles de lifting) 

 

Modifié par pierrotori

Partager ce message


Lien à poster
Partager sur d’autres sites

bon voici enfin ma log du 8E

Adresse 8E: Traitement Image (J851)       Labels:| 4H0-907-107-V2.clb
   No. pièce Log: 4G0 907 107 D    Mat: 4H0 907 107 
   Pièce: BV-SG         H30 0038  
 

Donc c'est faisable mon calculateur le prend en charge, en plus je peux demander à audi de me mettre la dernière version du software pour qu'elle soit supérieure à 41 :)

Modifié par pierrotori

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 30/11/2018 à 19:20, pierrotori a dit :

J ai donc activé ce soir mais j ai valeur hors limite



Pierrotori

 

J'ai la version 41, je viens d'activer l'option, mais j'ai aussi 'valeur hors limites'... Mais voiture arrêtée. J'essayerai demain en marche! J'ai encore espoir.

 

Tu en es où ? Tu as laissé tomber ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Non pas laisse tombé je dois prendre rendez vous pour faire la montée de version


Pierrotori

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 10/02/2019 à 19:39, pierrotori a dit :

Non pas laisse tombé je dois prendre rendez vous pour faire la montée de version


Pierrotori

 

Bon ben moi, j'ai bien la 4G0.907.107 e rev41 et pourtant j'ai aussi valeurs hors limites.... Bizarre

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, pierrotori a dit :

Oui mais supérieur à 41


Pierrotori

 

Ah, c'est pas clair ça .. j'avais lu ' a partir de 41'...

Partager ce message


Lien à poster
Partager sur d’autres sites

je la récupère mercredi avec le flashage du traitement de l'image H30 0038 , je n'ai pas compris car il m'a parlé de version 36

Peut être que cela correspond à H36. chez audi ils font des MAJ depuis que 2 ans sur ce type de calculateur ce qui correspond à des phases 2

 

Apparemment en 2011 est ce que cette option existait au catalogue ?

je répond à ma question, pour moi oui puisque la notice myaudi en parle

QK1_camera.PNG

Quand j'avais activé j'avais eu le message valeur hors limite puis hors plage de fonctionnement

Voici les erreurs que la camera  peut retourner

 

Modifié par pierrotori

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout est activé mais j ai ce message

c5123067ffc2feebba99347e3ddad0a3.jpg&key=8f1093bc87a2c3ccee83c54bcebb264579aceebc28ce9b988ab53d661f749335

5fe2a7cad5c2e74743e3a9f208d31563.jpg&key=7db167017b1cc754051a5032866111104c566b7c2923fcd72dfe629f4a7a4e33

La caméra serait mal configurée et ne fournirait pas l image au traitement d image

Le codage est celui ci

8d7fe364332c6d5c5406579f3fe94a20.jpg&key=f2019687b34c0ff7385bb407d91a67b1cf44ed180afbeaeb8bea80d89ba3160e

Moi je n ai ni le bit 2 et 7 d actifs

Est ce que quel qu’un pourrait me donner le codage pour une 2011-2015 avec l option reconnaissance des panneaux

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Personne pour une copie d'écran vcds du calculateur 85 et de son codage long sur le byte 0 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visiteur
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...