Aller au contenu
  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

au secours ! bloc abs défaillant ou ?


karine83500

Messages recommandés

Bonjour, je suis l'heureuse proprietaire d'une audi a4 tdi de 2001 et enfin quand je dis heureuse ... en ce moment ma voiture souffre, en effet samedi, le tableau de bord est devenu un sapin de noel avec voyant alarme frein en rouge qui bip, abs et un autre sigle triange avec une fleche exterieure, bref, g appelé un remorqueur et elle est partie au garage le plus proche seulement voilà ... le garage préconise un chgt de bloc abs : facture 1900 la piece sans la MO en sachant que deux heures avant le garage m'avait tél pour me dire que c'était un capteur de vitesse coùt 400 euros ... mais ils ont changé d'avis entre temps ! le code erreur affiché sur la valisette est 00012 et 00283 capteur vitesse avg g47, je ne sais pas quoi faire. quand j'ai demandé des renseignements au garagiste, il m'a dit que ce n'était pas le capteur de vitesse ni capteur abs ni faisceau ... je suis tentée de faire réparer mon boitier abs mais je ne suis pas sure du diagnostique côté hydraulique ou electronique ou j'sais pas ... faut dire que je ne suis pas très très douée en mecanique. Il faut aussi que je vous dise que depuis qqs semaines au démarrage j'avais le voyant frein qui faisait bip mais s'éteignait dés que je roulais ... Voilà j'espère que qq de sympa pourra m'aider car je suis dans la panade sans ma voiture !!!! Merci d'avance :)

PS / j'ai quand mm vérifier le liquide de frein ok, les plaquettes ok, les fusibles ok et la batterie ok ... tellement préoccupée par la santé de ma titine que j'ai retroussé les manches !

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Le code 00012 doit correspondre au codage du calculateur ABS mais pas à un code défaut.

 

Le code 00283 correspond effectivement à un capteur ABS de roue avant gauche.

On peut tester la résistance de la bobine du capteur qui fait environ 1200 ohms en la mesurant à l'aide d'un ohm-mètre.

On trouve des capteurs ABS (ou capteur de roue) à prix canon chez Partauto ici :

http://www.partauto....-roue-c-27.html

prendre en compte le millésime.

Si la centrale électronique ABS est vraiment HS, normalement on ne peut pas dialoguer avec elle par l'appareil de diagnostic.

 

Une batterie fatiguée peut générer 3 bips au démarrage par temps froid principalement avec le voyant de frein qui clignote et sans qu'il y ait le moindre code de panne (vécu sur mon ex V6 TDI.

@+

Modifié par WAUZZZ
Lien vers le commentaire
Partager sur d’autres sites

Bonjour et merci de m'avoir répondu si vite ! le garage m'a certifié que ce n'était pas le capteur mais je suis prise d'un doute ... capteur vitesse et le capteur abs sont le mm et unique cable, ça fait les deux ??? quant à tester moi même, g viré la roue et j'ai suivi le cable mais je ne trouve pas l'extremité et je n'ai pas d'accés facile et j'veux pas démonter pour en pas faire de betise !

Lien vers le commentaire
Partager sur d’autres sites

Bonjours!

 

un bon diag pour le bloc ABS un coup sde vag com si vagcom communique bien avec le boitier ABS c'est qu'il n'est pas en cause! en plus aucuns de vos défaut si référe!! si vous uivez le cable du capteur ABS en remontant le long de l'aile il rentre dans le passage de roue,il faut retirer le caoutchou de protection et les 2 fils ce trouve derrière pour ensuite débranché le capteur ABS et le remplacé!

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Remplacer votre capteur ABS vous-même et surtout changer de garage !!!

Comme l'a dit WAUZZZ, le code défaut n'est pas celui dune centrale ABS mais belle est bien d'un capteur ABS, aucune communication possible avec le bloc ABS lorsqu'il est hs.

Lien vers le commentaire
Partager sur d’autres sites

Salut Karine,

 

Je te suggère de lire ce sujet pour te convaincre que le bloc ABS de ton A4 n'est pas mort:

http://forums.audipa...s/#entry1884910.

C'est Fred60 qui m'avait bien aiguillé dans mes investigations à l'époque. Je t'ai mis la réponse qu'il m'avait donnée concernant le codage de la centrale qui sur la mienne était 00012 comme dans ton cas. Je te conseille ensuite de relire tout le sujet qui est vraiment intéressant.

@+

Modifié par WAUZZZ
Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Bonjour,

 

Mon soucis: le voyant s'est allumé 2 jours après mon achat, donc en 1 er temps je l'ai emmener chez audi, le calculo est mort 2500€ LOL hihi.gif

 

.

 

Donc j'ai cherché une solution moins onéreuse, je l'ai envoyé chez bba reman: il est mort, ok, j'en achète un autre, et j'ai trouvé une personne qui viens de se mettre à sont compte, donc il à ouvert les 2 calculo et ma bien montrer que mes 2 boîtiers était encore bon...fin les soudures etc, d'après bba reman il sont mort buzz.gif.

 

J'ai contrôlé mes capteurs abs, nettoyer (...), de temps en temps le voyant s'éteint et le voyant esp reste allumer puis s'éteint aussi...puis ça reviens ibizatdi.gif.

 

Là, j'ai une pompe et 2 calculateur abs qui traîne hihi.gif.

 

C'est une a4 b6 de 05/2002, V6 180 AKE redface.gif .

 

 

Merci adrig.gif.

Lien vers le commentaire
Partager sur d’autres sites

pour toy68:je le dis encore une fois le défaut du calculateur à la valise ou au vagcom est non communication de celui-ci , quelle code avait trouvé Audi? ,attention si tu as acheté un calculateur ABS il faut que le n° correspond à ton véhicule et le recoder

@+fred

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Mon soucis: le voyant s'est allumé 2 jours après mon achat, donc en 1 er temps je l'ai emmener chez audi, le calculo est mort 2500€ LOL hihi.gif

 

.

 

Donc j'ai cherché une solution moins onéreuse, je l'ai envoyé chez bba reman: il est mort, ok, j'en achète un autre, et j'ai trouvé une personne qui viens de se mettre à sont compte, donc il à ouvert les 2 calculo et ma bien montrer que mes 2 boîtiers était encore bon...fin les soudures etc, d'après bba reman il sont mort buzz.gif.

 

J'ai contrôlé mes capteurs abs, nettoyer (...), de temps en temps le voyant s'éteint et le voyant esp reste allumer puis s'éteint aussi...puis ça reviens ibizatdi.gif.

 

Là, j'ai une pompe et 2 calculateur abs qui traîne hihi.gif.

 

C'est une a4 b6 de 05/2002, V6 180 AKE redface.gif .

 

 

Merci adrig.gif.

 

bonjours!

 

2 jours après l'achat c'est une sacré panne!! je la ramène dépose la clé et reprends mon chèque :reflexion: !!

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...