Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Q 5 et VAG-com


Messages recommandés

Salut,

Comment peut on le vérifier ?

Quand j'ai le sélecteur complètement à droite, j'ai le premier déclenchement qui s'effectue alors que j'y vois pratiquement plus rien à travers le parebrise.

Il manque pas grand chose mais c'est quand même un peu dangereux.

J'ai moins le cas quand il pleut fort mais plutôt une pluie intermittente ou faible.

Lien vers le commentaire
Partager sur d’autres sites

Personnellement quand je pars pare-brise "humide" il faut un certain temps avant le balayage, mais quand je roule (sauf cas particulier) les es suis glaces se déclenchent bien avant que je n'y voit plus rien. Regarde ton capteur, sur certain véhicule (pas forcément audi) la colle qui tient le capteur avait un peu fondu et provoquait des dysfonctionnements. Sinon, pare brise propre ? Pas d'impact ?

Modifié par npir
Lien vers le commentaire
Partager sur d’autres sites

Salut,

Comment peut on le vérifier ?

Quand j'ai le sélecteur complètement à droite, j'ai le premier déclenchement qui s'effectue alors que j'y vois pratiquement plus rien à travers le parebrise.

Il manque pas grand chose mais c'est quand même un peu dangereux.

J'ai moins le cas quand il pleut fort mais plutôt une pluie intermittente ou faible.

Clairement selon ce que tu nous décris tu as un problème de capteur.

 

Pour ma part il se déclenche dès que quelques gouttes tombent, en aucun cas quand il faut attendre un déluge comme tu le décris.

 

Je ne sais malheureusement pas comment t'aider, si ce n'est que je désactiverai le capteur et le réactiverai par le MMI.

Lien vers le commentaire
Partager sur d’autres sites

J'ai modifié la sensibilité avec le VCD, on verra le résultat.

Je vais regarder si je n'ai pas d'impact ou peut être l'histoire de la colle.

Pour la propreté normalement c'est bon je suis un peu maniaque sur ce point :icon_biggrin:

Lien vers le commentaire
Partager sur d’autres sites

Je n'ai ai aucun impact pourtant je dois tout le temps intervenir car ce n'est pas assez sensible. Mon pare brise à ete changé il y a un an et pas changement...

Tiens nous au courant si cela fonctionne, je ferai aussi alors la modif..

Modifié par wince
Lien vers le commentaire
Partager sur d’autres sites

Salut wince,

Exactement les mêmes symptômes que moi.

Intéressant, il est de quelle année ton Q5 ?

Bon ce matin il fait beau mais je crois que la pluie est attendue pour ce soir ou demain donc je serai vite fixé :pd:

Lien vers le commentaire
Partager sur d’autres sites

Pour une fois que quelqu'un attend la pluie avec impatience . . . :pd:

 

Et avec je tuyau d'arrosage, tu ne peux pas simuler une petite pluie ? :think:

Lien vers le commentaire
Partager sur d’autres sites

Heu, le karcher, c'est peut être un peu violent pour simuler un pluie, sauf si tu veux tester en mode tornade ouragant ! :humour:

 

Mais en parlant de VAG-Com, je suis confronté à une impossibilité (pour le moment, mais je compte sur vous . . . :marcelpoire: )

Voilà : je voudrais afficher le pictogramme pour les radars de recul, sachant que mon Q5 est très récent puisque de novembre 2014, c'est un 3.0 TDI, MMI de base de chez base, et la base egalement pour les radars de recul, c'est à dire le minimum constructeur. (La référence du module trouvé à droite dans le coffre est 8K0907064ke)

 

La manip conseillée est :

 

Sélectionnez STG 10 (aide au stationnement)

Autorisation d'accès STG - sélectionnez la fonction 16

Entrez le code d'accès 71679

STG codage -> Sélectionner la fonction 07

Sélectionnez Octet 0

Bit 4 - représentation visuelle actif - activer

 

Or, il me dit systématiquement qu'il n'y pas de dialogue avec le calculateur

 

Sur les modèles récents, les calculateurs ont ils été déplacés ?

 

Au passage, une très grande reconnaissance et un très grand merci à Thierry avec qui nous avons beaucoup echangés en mail sur le dit VAG-com :marcelpoire:

Modifié par Janvjb
Lien vers le commentaire
Partager sur d’autres sites

Comme le mien :think:

 

@Janvjb

Question bête mais as tu essayé de mettre le contact (insertion de la clé puis un appui dessus sans le pied sur le frein pour pas démarrer).

Il y a certains calculateurs qui ne répondent pas si pas avec simplement l'insertion de la clé.

Lien vers le commentaire
Partager sur d’autres sites

Oui, je fais toute ces manip contact mi comme me l'a bien expliqué Thierry

Pour le moment j'ai mis le balayage des aiguilles à la mise du contact

Modifié par Janvjb
Lien vers le commentaire
Partager sur d’autres sites

OK, donc je ne vois pas non plus à part ta version de VCD trop ancienne par rapport à ton Q5 très récent.

Pour mon capteur de pluie, je viens d'essayer avec un pulvérisateur d'eau ça à l'air plus sensible mais cela reste une impression.

J'attends d'être en condition pour valider vraiment la manip.

Lien vers le commentaire
Partager sur d’autres sites

Le test sur la correction de la sensibilité du capteur de pluie (de 27% à 50%) n'est pas très concluant.

J'ai l'impression que c'est un poil plus sensible mais pas encore assez pour être agréable à utiliser.

Je vais passer à une correction à 100% pour voir si cela change quelque chose.

 

Sinon j'ai vu que l'on pouvait changer simplement la pastille de gel (15€) entre le parebrise et le capteur de pluie qui apparemment peu être la cause du dysfonctionnement si le parebrise a été changé.

 

En attendant si la correction ne marche pas je vais désactiver le capteur de pluie car cela devrait être plus efficace en version manuelle (réglage manuel de la fréquence intermittente par le sélecteur) que dans une version automatique défaillante.

 

A suivre.

Lien vers le commentaire
Partager sur d’autres sites

j'ai lu aussi pour le gel, mais comme je te disais mon pare-brise est neuf et cela ne change rien...

de plus déjà le véhicule neuf je m'étais énervé parce que je ne le trouvais pas sensible...

ça m'énervait car sur ma série 3 touring c'était parfait, idem pour la 1 de ma femme :(

Modifié par wince
Lien vers le commentaire
Partager sur d’autres sites

Bonsoir à tous
Je suis l'heureux propriétaire d'un Q5 2l quatro Sline 2011 depuis 3 jours, et j aimerais activer le Bluetooth sur mon MMI 3G. J habite dans les bouches du rhône (st martin de crau) donc si quelqu'un s'y connaît je suis preneur...

 

Merci d'avance.

Lien vers le commentaire
Partager sur d’autres sites

SALUT Fra13 :welco: Il te faut un PC portable et un( câble VCDS à 18Euro ça suffit )??? :marcelpoire: peut-être un gars prêt de chez toi va te contacter ce sera plus facile ...!!!

Modifié par zoro.x
Lien vers le commentaire
Partager sur d’autres sites

Bonsoir à tous

Je suis l'heureux propriétaire d'un Q5 2l quatro Sline 2011 depuis 3 jours, et j aimerais activer le Bluetooth sur mon MMI 3G. J habite dans les bouches du rhône (st martin de crau) donc si quelqu'un s'y connaît je suis preneur...

 

Merci d'avance.

Salut,

 

je peux te le faire si tu veux je suis vers Aix, sinon en effet je ne peux que te conseiller de t'acheter le câble, toujours utile avec une Audi.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Thierry-13,

 

Oui pas de problème, pourrais-tu me contacter en MP

 

Merci @+

Modifié par Fra13
Lien vers le commentaire
Partager sur d’autres sites

Bojour Thierry-13

 

Que du bonheur, tout fonctionne très bien.

Encore un grand MERCI !!!

Lien vers le commentaire
Partager sur d’autres sites

bonjour a tous

 

j ai bien recu mon cable et les modifs ont etait faite dans la foulée

simple efficace

merci a tous pour ce forum qui m'a bien aide

petit chose encore si l un de vous connait la reponse

 

sur le Q5 il y a un temoin de defaut attelage sur l ODB qui reste allume suite au demontage de cet attelage par l ancien proprio

la Cc nous a dit qu'il n'y avait pas de souci mais ils n arrivent pas a rettirer ce temoin

merci d avance pour vos conseil avises

 

Herby

 

 

post-92616-0-49277200-1422531466.png

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

si tu n'as plus l'attelage sers toi de ces données mais à l'envers ...

 

* 19 - CAN Gateway ->[installation List]->Tick 69 - Trailer

* 03 - ABS Brakes [security Access - 16] (Enter code presented by program) [Coding - 07]->[Long Coding Helper]->Byte 1, Bit 7 Changed from 0 to 1 (via check box "Trailer Hitch Installed")

* 09 - Cent. Elect [Coding - 07]->[Long Coding Helper]->Byte 18, Bit 5 Changed from 0 to 1 (via check box "Trailer Hitch Installed")

* 10 - Park/Steer Assist [Coding - 07]->[Long Coding Helper]->Byte 0, Bits 0-3 Changed from 0000 to 0001 [Trailer Hitch Not Installed to Trailer Hitch Installed (Manually Removable) via pull-down list]

13 – ACC : 007DA1

* 5F - Information Elec [Coding - 07]->[Long Coding Helper]->Byte 10, Bit 5 Changed from 0 to 1

* 6C - Back-up Cam [Coding - 07]-> xx?0xxx: +1 = Trailer Hitch installed

* 69 - Trailer - No change required

Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines plus tard...

Pas de quoi

slt Thierry

 

aurai-tu quelque chose (sites) sur toutes modifs du menu cacher ( menu vert ) :marcelpoire: :marcelpoire: :marcelpoire:

 

 

je veux dire que peut -ont modifier en plus se qu'ont connais deja :marcelpoire: :marcelpoire:

 

 

je cherche comment activer le caisson de basse qui se trouve dans la roue de secours :oops:

Lien vers le commentaire
Partager sur d’autres sites

Salut Manu,

 

en ces temps barbares, évite de parler du menu "Cacher" ....

 

Donc pour le menu caché, qui s'avère être vert (Manu met tes doigts que tu tapes avec la règle !), il n'y a pas de choses particulières qu'il puisse faire hors VCDS, donc je ne comprends pas ta demande.

Lien vers le commentaire
Partager sur d’autres sites

Slt

 

:yell_1_prv: :yell_1_prv: :yell_1_prv: :yell_1_prv: pour vous faire plaisir j'ai remanier ma phrase ici dans S nord ont écrit comme ont parle ch'ti chti.jpg

Lien vers le commentaire
Partager sur d’autres sites

bonjou a tous , une petite aide je suis entrain de faire quelques modifs avec le vagcom

je bute sur un point je voualis faire l abalayage des aiguilles

 

je vais bein dans instruments , coding 07 , asistance long code , mais je ne trouve pas du toute Byte 1

 

pouvez vous m'aiguiller justement mdr )

Lien vers le commentaire
Partager sur d’autres sites

Bonjour a tous ,

 

 

je cherche la manip pour active le menu cacher de mon Q5
j'ai essayer toute les manip decrites dans le document Vag com
j'ai esayer les trois methodes ;
electronique1 56 radio
electronique1 canaol 07
electronique 2 5F

 

merci de votre retour

car la version car et setup ne fonctionne pas sur mon vehicule

 

merci a vous

Lien vers le commentaire
Partager sur d’autres sites

Jeune homme, il n'y a que 2 moyens de le faire, c'est soit par le VCDS 5F, 10 adaptation et canal 6 de mémoire, soit par un script sur SD que je peux te donner.

 

Je l'ai fait sur je ne sais plus combien de Q5 et ça a toujours marché, que ce soit en VCDS ou par le script.

Lien vers le commentaire
Partager sur d’autres sites

Tu as le byte récalcitrant ?

 

Je n'ai jamais entendu parler d'un MMI qui ne réponde pas au VAG COM,...

 

Qu'as tu donc comme version de MMI ?

 

Si tu ne code pas droit, il te reste toujours la solution d'un script en Aixois sur carte SD qui y parviendra là ou tu as échoué (avec ça, Thierry transforme les Q5 en SQ5 sur base Duster modifié et tout ça sans les mains et à distance !!! :race:

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...