Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Tuto - Installation écran 10.25" Android sur Q5/SQ5


jm22

Messages recommandés

Dans le menu media je nez sais pas mais j crois pas, ça ne me dis rien. Par contre dans le green menu (que j'ai activé avec VCDS) j'ai bien fais la manipe comme ils le disent.

Sisi, j'ai bien compris ta manipe c'est d'ailleur ce qu'ils disent de faire si on ne peut pas acituver le green menu! Je peux essauer de le faire aussi.. une prise AMI doit pas couter grand chose.

 

Pour WAZE oui j'ai aussi vue ce prpoblème ou d'ailleur je crois que c'est même toi qui avais conseiller de mettre une autre version comme choupitto etc..

 

J'avoue que là sans carplay, sans fonctionnement avec le son et sans fonctionnement avec la SIM malgrés que le reseau et tout s'affiche ... je suis vraiment perplex :/

Lien vers le commentaire
Partager sur d’autres sites

La manip dans le green menu, c'est uniquement pour déclarer une entrée AUX que tu n'aurais pas sur ta voiture. Toi, avec l'AMI d'origine, tu n'as normalement rien à faire pour tromper le système. Mais la tablette est branchée sur l'entrée AUX du MMI, il faut bien que tu sélectionnes cette entrée pour l'entendre, comme lorsque tu choisis la radio, la SD ou le CD

Pour la prise AMI, prends le modèle le plus simple, un adaptateur vers jack 3.5.

Lien vers le commentaire
Partager sur d’autres sites

Hello et merci pour vos retours, 

 

En parlant de prise AUX, j'ai une petite questions pour vous les experts AP-Smiles_u1F61C.png

J'ai actuellement un câble de l'autoradio qui va se connecter dans l'accoudoir central (n'ayant pas de prise dans la BAG). Et après lecture du Forum, certains n'ont pas besoin de branchement car l'AUX est intégré au CANBUS (c'est l'idéal !).

Pas très pratique ce câble et peur de casser le Jack, comment puis-je tester la tablette si elle fonctionne sans celui-ci ? (actuellement si je débranche le Jack, plus de son...)

 

PS : qui a une version Netflix compatible avec la tablette ?

 

Merci merci

Modifié par Olivv
Lien vers le commentaire
Partager sur d’autres sites

Il y a 18 heures, peleakan a dit :

Sur mon Q5, j'avais réussi à glisser le boitier dans une petite place derrière l'écran du MMI, mais c'était un peu chaud avec tous les câbles. Sur A5, c'est effectivement peut être mort à cet endroit...

une petite place à l'horizontale, et non à la verticale comme l'écran (donc parallèle à ce dernier)? j'ai tester, mais pas réussi (je crain que l'emplacement juste au dessus occupé par le kit B&O prenne de la place), mais je vais quand même y jeter à nouveau un œil, ça coûte rien.

Sinon, j'ai trouver une rallonge LVDS, ou je devrais bricoler un peu l'empreinte côté mâle et femelle, mais pour pas trop cher...

Huit bois nouveau véhicule Transmission à grande vitesse FAKRA HSD C Signal LVDS bleu 120cm, câble blindé Dacar 535 4 cœurs | AliExpress

 

Merci en tout cas de ton intérêt dans mon post!

Modifié par zapan
Lien vers le commentaire
Partager sur d’autres sites

A l'horizontal, sous le dessus du tableau de bord, entre l'arrière de l'écran et la grille centrale avec le HP B&O.
Tu vois cet emplacement lorsque tu as déposé l'écran d'origine. Tu peux aussi y accéder par le côté droit une fois la boîte à gants déposée

Lien vers le commentaire
Partager sur d’autres sites

Ok merci Peleakan! Jessais ça et je reviens compter le résultat!

J'ai du mal traduire alors car dans le mode d'emplois j'avais compris qu'il fallait faire l'un ou l'autre...

Bref commandé pour 10€

Lien vers le commentaire
Partager sur d’autres sites

Voici la réponse du vendeur concernant mon problème de micro. J’ai l’impression qu’il me fait patienter 2 semaines pour que je ne puisse plus entamer de litige... Qu’en pensez-vous ?

 

81889E29-E0BD-4290-B6E7-497D77B7765F.jpeg

B59ECD5F-C07D-4847-8F0C-ED93B9121C75.jpeg

Lien vers le commentaire
Partager sur d’autres sites

c'est bien possible, je me suis fait avoir, j'avais ouvert un litige car beaucoup de choses ne fonctionnent pas mais surtout la tablette resté en permanence sous tension même voiture fermée, nous avions un doute sur les câbles mais il refusé de m'envoyer un nouveau jeu de câbles tant que je ne clôturait pas le litige, finalement les nouveaux câbles n'ont rien changé et le temps de les recevoir je ne pouvais plus rouvrir le litige ! je me retrouve avec une tablette a 350€ (avec frais de douane) inutilisable sur les bras 😭

Lien vers le commentaire
Partager sur d’autres sites

Dans ce cas je pense que je vais attendre 14 jours puis ouvrir le litige au dernier moment si je n’ai pas de nouvelles. Je ne sais pas si je peux le laisser ouvert le temps qu’ils m’envoient un nouveau câble.

J’ai lu sur le forum quelqu’un a qui le vendeur a envoyé un faux colis juste pour le délai.

@tofone : pas moyen de la changer en garantie ?

Lien vers le commentaire
Partager sur d’autres sites

non il ne répond plus a mes demandes, je lui ai même proposé de le renvoyer a mes frais.. 

Lien vers le commentaire
Partager sur d’autres sites

Dans ce cas je pense que je vais attendre 14 jours puis ouvrir le litige au dernier moment si je n’ai pas de nouvelles. Je ne sais pas si je peux le laisser ouvert le temps qu’ils m’envoient un nouveau câble.
J’ai lu sur le forum quelqu’un a qui le vendeur a envoyé un faux colis juste pour le délai.
@tofone : pas moyen de la changer en garantie ?
Salut, oui, c'est moi qui me suis fait trimbaler par le vendeur avec un colis pipeau pour faire passer le délai...
Quel est ton problème ? Je n'ai pas souvenir d'avoir vu un message le décrivant.
Lien vers le commentaire
Partager sur d’autres sites

Le 18/04/2021 à 00:24, Omreps a dit :

Tout semble fonctionner mise à part le microphone intégré. Je suis obligé de connecter mon téléphone à la fois sur l'écran par cable usb et aussi par le bluetooth de la voiture pour pouvoir effectuer un appel, sinon la personne ne m'entend pas. De même, je ne peux pas utiliser les commandes vocales. Quelqu'un a-t-il eu le même problème? Est-ce que l'appareil est censé utiliser le microphone de la voiture via la connexion gateway ou a-t-il son propre micro intégré?

 

Un autre problème moins important, les commandes du MMI ne fonctionnent pas en mode Android, mais seulement en mode MMI...


Bonjour Peleakan, voici mon problème ci dessus (page 38), le microphone intégré ne semble pas fonctionner, ni en commandes vocales, ni pour passer des appels. Le vendeur m’a proposé de m’envoyer un nouveau cable avec une prise jack femelle pour connecter un micro externe.

J’ai essayé de connecter un micro externe sur la prise aux-AMI mais malheureusement cela ne fonctionne pas non plus.

 

 

1864DEA4-A399-4D80-A94F-350F77DC8A01.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

 

Si ça peut intéresser un futur acheteur, voilà un petit retour sur la tablette suivante après une semaine d'utilisation : https://fr.aliexpress.com/item/4001309206994.html?spm=a2g0s.9042311.0.0.27426c37E1ESnX

- Très satisfait du produit ! Excellente intégration dans l'habitacle

- Réponses et réactivité du vendeur sur AliExpress

- Rapport Qualité/Prix au top : 272 € et pas de frais de Douane lors de la livraison

- 3 heures de montage + des heures sur le forum AP-Smiles_u1F60A.png

- Modèle 2GB+32GB suffisant pour mon usage GPS/Musique/Vidéos

- Ecran 1280*480 au top !

- Fonctionnement parfait en 4G avec carte SIM Micro Data

- CarPlay sans fil au top avec l'application Zlink

- Compatibilité avec les boutons du volant + Boutons de la console centrale

- Logiciel intégré de qualité (voir photo) / Launcher

   - Possibilité de pointer l'icone "Musique" vers Spotify par ex et l'icone "Navigation" vers Maps

   - Menu "Usine" plutôt propre (code : 1314), complet (choix du véhicule, image boot, can bus...) avec des libellés clairs et non des chiffres aléatoires AP-Smiles_u1F61B.png

   - Possibilité de splitter l'écran en 2 nativement pour lancer 2 applications sur l'écran

   

Je vous le conseille fortement ! En espérant que cela puisse durer dans le temps 

N'hésitez pas si vous avez des questions.

 

Olivier.

Capture.PNG

audi.jpg

audi2.jpg

audi3.jpg

  • Merci 1
Lien vers le commentaire
Partager sur d’autres sites

Oups, effectivement, je n'étais pas remonté aussi haut...
As tu un petit trou sur le cadre du nouveau boîtier écran qui laisserait penser qu'il y a un micro intégré ?
Sinon sur ta copie d'écran ça ressemble à un pb logiciel sur l'assistant vocal. Si le micro n'est simplement pas branché ou inexistant, je ne suis pas sûr qu'Android puisse s'en rendre compte. Tu devrais pouvoir déclencher l'assistant mais il ne capterait simplement aucun son.

Lien vers le commentaire
Partager sur d’autres sites

il y a 16 minutes, Olivv a dit :

Bonjour à tous,

 

Si ça peut intéresser un futur acheteur, voilà un petit retour sur la tablette suivante après une semaine d'utilisation : https://fr.aliexpress.com/item/4001309206994.html?spm=a2g0s.9042311.0.0.27426c37E1ESnX

- Très satisfait du produit ! Excellente intégration dans l'habitacle

- Réponses et réactivité du vendeur sur AliExpress

- Rapport Qualité/Prix au top : 272 € et pas de frais de Douane lors de la livraison

- 3 heures de montage + des heures sur le forum AP-Smiles_u1F60A.png

- Modèle 2GB+32GB suffisant pour mon usage GPS/Musique/Vidéos

- Ecran 1280*480 au top !

- Fonctionnement parfait en 4G avec carte SIM Micro Data

- CarPlay sans fil au top avec l'application Zlink

- Compatibilité avec les boutons du volant + Boutons de la console centrale

- Logiciel intégré de qualité (voir photo) / Launcher

   - Possibilité de pointer l'icone "Musique" vers Spotify par ex et l'icone "Navigation" vers Maps

   - Menu "Usine" plutôt propre (code : 1314), complet (choix du véhicule, image boot, can bus...) avec des libellés clairs et non des chiffres aléatoires AP-Smiles_u1F61B.png

   - Possibilité de splitter l'écran en 2 nativement pour lancer 2 applications sur l'écran

   

Je vous le conseille fortement ! En espérant que cela puisse durer dans le temps 

N'hésitez pas si vous avez des questions.

 

Olivier.

Capture.PNG

audi.jpg

audi2.jpg

audi3.jpg

IMG_9005.MOV

Merci pour ce retour, j avais la même interface (bien mieux que mon actuel) sur ma première tablette qui n'a jamais fonctionné correctement 😏

Peux-tu tu me prendre une photo sur la page de configuration du véhicule ? 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, tofone a dit :

Merci pour ce retour, j avais la même interface (bien mieux que mon actuel) sur ma première tablette qui n'a jamais fonctionné correctement 😏

Peux-tu tu me prendre une photo sur la page de configuration du véhicule ? 

Bonjour Christophe, voici le résultat de l'écran lors de l'appui sur le bouton "Car" de la console centrale ou du Clic tactile sur "Voiture" dans le menu déroulant de la tablette.

En complément l'option sélectionnée dans les réglages Usine (les autres options provoquent des affichages dégradés : écran coupé, image déformée, mauvaise qualité...)

audi.jpg

audi2.jpg

Modifié par Olivv
  • Aime 1
Lien vers le commentaire
Partager sur d’autres sites

Le 21/04/2021 à 16:43, peleakan a dit :

A l'horizontal, sous le dessus du tableau de bord, entre l'arrière de l'écran et la grille centrale avec le HP B&O.
Tu vois cet emplacement lorsque tu as déposé l'écran d'origine. Tu peux aussi y accéder par le côté droit une fois la boîte à gants déposée

Ok, donc là où j'ai poser temporairement l'antenne GPS. l'emplacement me semblais un poil exigu quand je l'ai tester avec le boitier (le boitier dépassait un peu, et avec les connecteurs, je pensait l'option cramée.

 

Je vais donc quand même réessayer. Avant, je vais tenter de voir si je peux repiquer l'antenne GPS voiture pour l'android, et si c'est fonctionnel. enfin je vais me renseigner un peu avant sur le sujet ;)

 

Merci de tes réponses, et du temps accordé pour les poster!

Lien vers le commentaire
Partager sur d’autres sites

C'est probablement un peu plus juste sur A5 que Q5. Si tu peux attendre ta rallonge LVDS, tu seras plus confortable.

Pour le repiquage de l'antenne GPS, c'est documenté dans le sujet à plusieurs endroits. Tu dois acheter un câble Y type FAKRA

Modifié par peleakan
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

existe t'il une astuce avec les touches MMI pour basculer d'une application à l'autre sur la tablette.

 

Merci.

Lien vers le commentaire
Partager sur d’autres sites

Pas à ma connaissance,
Sur certaines tablettes tu peux lancer l'appli GPS de la tablette avec le bouton NAV et tu peux basculer entre l'affichage Android et MMI en maintenant la touche return pendant quelques secondes.
Je ne connais rien d'autre

Lien vers le commentaire
Partager sur d’autres sites

Le 23/04/2021 à 09:30, peleakan a dit :

Oups, effectivement, je n'étais pas remonté aussi haut...
As tu un petit trou sur le cadre du nouveau boîtier écran qui laisserait penser qu'il y a un micro intégré ?
Sinon sur ta copie d'écran ça ressemble à un pb logiciel sur l'assistant vocal. Si le micro n'est simplement pas branché ou inexistant, je ne suis pas sûr qu'Android puisse s'en rendre compte. Tu devrais pouvoir déclencher l'assistant mais il ne capterait simplement aucun son.


J’ai effectivement un petit trou sur le côté et différents commentaires clients sur la page du vendeur faisaient référence au microphone intégré qui était de mauvaise qualité. Donc il doit exister. Ta remarque est pertinente sur l’erreur. C’est peut-être un problème logiciel.

Néanmoins, seul waze me fait une erreur. Google maps me dit : « je n’ai rien entendu ».

 

 

564E4896-8998-4499-BB7B-8E98D276BA6F.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Donc, pas d'ambiguïté sur la présence attendue du micro intégrée, et effectivement le comportement de Maps est cohérent avec un micro qui ne fonctionne pas. 

Du coup, la réponse de ton vendeur ressemble beaucoup à de l'enfumage pour passer le délai du litige. Techniquement, je ne vois pas comment un nouveau câble pourra solutionner le pb. Cette tablette est conçue avec un micro intégré, il n'y a très peu de chance qu'elle dispose d'une entrée externe sur sa connectique pour un éventuel second micro. J'ai eu 1 tablette avec micro intégré et 2 avec micro externe, mais jamais vu de truc mixte.

Ouvre le litige, si le vendeur finit par régler ton souci d'une façon ou d'une autre, tu pourras toujours le clore. Mais c'est la seule façon de le faire bouger, et c'est bien à ça que cela sert.

Evite de lui envoyer le message d'erreur de Waze, parce qu'il est ambigu sur la cause du souci et parce que j'ai remarqué que les vendeurs asiatiques (ou même RSNav, mais c'est aussi un chinois AP-Smiles_u1F61B.png...) ne connaissent pas bien Waze. J'ai l'impression que son usage est bien plus développé en France qu'ailleurs. Le message sur Maps est parfait lui

Bon courage !

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, 

quelle application utilisez vous pour lecteur des fichiers audio.

 

Je cherche une application sans pub bien évidemment, mais qui reste visuellement agréable à regarder,  et qui occupe bien l'écran.

 

Merci pour vos retours.

Lien vers le commentaire
Partager sur d’autres sites

Merci pour tes conseils Peleakan, j’ai 15 jours pour ouvrir le litige. Le vendeur vient de me confirmer qu’il pouvait m’envoyer le cable semaine prochaine. Dès que j’ai le numéro de suivi j’ouvre le litige. Je le clôturerai si il a tenu parole. 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, 
quelle application utilisez vous pour lecteur des fichiers audio.
 
Je cherche une application sans pub bien évidemment, mais qui reste visuellement agréable à regarder,  et qui occupe bien l'écran.
 
Merci pour vos retours.
Après avoir essayé plusieurs players, je suis resté sur Musicolet. Mais ils se ressemblent tous un peu...
Les classiques comme Winamp peuvent se skinner à volonté mais je ne suis pas fan
Lien vers le commentaire
Partager sur d’autres sites

Le 25/04/2021 à 11:39, peleakan a dit :

Après avoir essayé plusieurs players, je suis resté sur Musicolet. Mais ils se ressemblent tous un peu...
Les classiques comme Winamp peuvent se skinner à volonté mais je ne suis pas fan

Merci Philippe,

bon dimanche

Lien vers le commentaire
Partager sur d’autres sites

Hello !

 

Qui a réussi à installer Netflix sur sa tablette ? AP-Smiles_u1F61C.png J’ai testé plusieurs .apk mais elles ne fonctionnent pas

Lien vers le commentaire
Partager sur d’autres sites

@peleakan Salut!

Bon c'est Ok j'ai récupéré le son et la sim fonctionne!!

 

Les problèmes qui restes:

-CarPlay ne fonctionne pas

-Waze/Coyote ne fonctionnent pas (J'ai essayer plusozur applies, chupito comprise .. Il arrivent jamais ç ce concté malgrés qu'il n'y est aucunes restrictions.. J'avoue ne pas trop comprendre...

 

Parc ontre Map's par exemple fonctionne sans problème!

 

En tout cas la S3 est vraiment trés rapide! (plus que le MMI d'origine) et l'interface est vraiment valorisante!

Lien vers le commentaire
Partager sur d’autres sites

il y a 11 minutes, Baptiste63 a dit :

@peleakan Salut!

Bon c'est Ok j'ai récupéré le son et la sim fonctionne!!

 

Les problèmes qui restes:

-CarPlay ne fonctionne pas

-Waze/Coyote ne fonctionnent pas (J'ai essayer plusozur applies, chupito comprise .. Il arrivent jamais ç ce concté malgrés qu'il n'y est aucunes restrictions.. J'avoue ne pas trop comprendre...

 

Parc ontre Map's par exemple fonctionne sans problème!

 

En tout cas la S3 est vraiment trés rapide! (plus que le MMI d'origine) et l'interface est vraiment valorisante!

Peux-tu expliquer comment tu as résolu tes problèmes, cela pourrait servir à d'autres.... 

Lien vers le commentaire
Partager sur d’autres sites

Le 23/04/2021 à 09:25, Olivv a dit :

Bonjour à tous,

 

Si ça peut intéresser un futur acheteur, voilà un petit retour sur la tablette suivante après une semaine d'utilisation : https://fr.aliexpress.com/item/4001309206994.html?spm=a2g0s.9042311.0.0.27426c37E1ESnX

- Très satisfait du produit ! Excellente intégration dans l'habitacle

- Réponses et réactivité du vendeur sur AliExpress

- Rapport Qualité/Prix au top : 272 € et pas de frais de Douane lors de la livraison

- 3 heures de montage + des heures sur le forum AP-Smiles_u1F60A.png

- Modèle 2GB+32GB suffisant pour mon usage GPS/Musique/Vidéos

- Ecran 1280*480 au top !

- Fonctionnement parfait en 4G avec carte SIM Micro Data

- CarPlay sans fil au top avec l'application Zlink

- Compatibilité avec les boutons du volant + Boutons de la console centrale

- Logiciel intégré de qualité (voir photo) / Launcher

   - Possibilité de pointer l'icone "Musique" vers Spotify par ex et l'icone "Navigation" vers Maps

   - Menu "Usine" plutôt propre (code : 1314), complet (choix du véhicule, image boot, can bus...) avec des libellés clairs et non des chiffres aléatoires AP-Smiles_u1F61B.png

   - Possibilité de splitter l'écran en 2 nativement pour lancer 2 applications sur l'écran

   

Je vous le conseille fortement ! En espérant que cela puisse durer dans le temps 

N'hésitez pas si vous avez des questions.

 

Olivier.

Capture.PNG

audi.jpg

audi2.jpg

audi3.jpg

bonjour olivv. 

Enfin quelqu un qui semble ne pas avoir de probleme d integration. As tu eu des probleme pour le cablage?

Petites questions. il y a til une reglage de luminosite comme sur le mmi original?.

quand tu affiches les ecrans du Mmi, par ex la radio, qu il y a t il à droite de l image. peut on choisir  une appli a mettre dedans?

merci bien et bonne journee

 

Lien vers le commentaire
Partager sur d’autres sites

Le 19/04/2021 à 09:31, Pascal 34 a dit :

En utilisant l’utilitaire ‘mon androïd’ j.ai vu que la version installée était ANDROID 9 PIE alors qu.il est indiqué ANDROID 10 sur l’écran en vente.

j.en ai fait part au vendeur qui m.a envoyé ANDROID 10, d.ou ma question. Mais ce qui m’interressait  c.etait surtout au niveau de l.interface graphique si il y avait une évolution significative. 

bonjour pascal, serez-t-il possible que tu m'envoie ta mise a jour android 10 stp.merci.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, rico71 a dit :

bonjour pascal, serez-t-il possible que tu m'envoie ta mise a jour android 10 stp.merci.

Méfiance à flasher une mise à jour qui provient d'une autre tablette. Il faut être sûr à 100% que c'est exactement le même modèle.

 

C'est comme les téléphones, tu flashes un tel avec une ROM qui ne convient pas, et tu te retrouve avec un truc qui pourra servir à caler un meuble mais plus jamais à téléphoner...

Modifié par peleakan
Lien vers le commentaire
Partager sur d’autres sites

  • 4 semaines plus tard...

bonjour a tous,

je n'ai pas de Q5 mais une A4 et vous etes principalement le fil de discussion le plus avancé, je vous suis deja depuis 1 an apres. j'attendais la compatibilité avec le MMI2G

Du coup, j'ai installé la tablette moi aussi (RSNAV - S3 pour MMI2G qui est sorti y a pas si longtemps) .... tout fonctionne pour le moment.

Juste quelque question pour le paramétrage : je n'ai pas encore de caméra de recule, juste les radars, comment faire pour afficher la vue des radars (comme le mmi de base) quand je suis sous android ?

Pareil quand je suis sous android, avez vous la petite fenêtre qui permet de voir la température intérieur de la clim quand on la change (comme pour le mmi) ?

quel est la taille de la carte sim a mettre dedans ? car mettre son tel en partage coupe le carplay (car il faut a la fois le BT et le WIFI pour le carplay) ?

Comment faite vous pour que le WIFI de la tablette soit activé d'office quand on démarre la voiture car sur la mienne il faut tout le temps le réactivé ?

Et j'ai installé Waze mais quand je le démarre, même avec le partage, il me dit réseau indisponible et du coup rien ne s'affiche (pourtant maps fonctionne et le guidage aussi)

merci à ceux qui me répondront...

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, didou-nette a dit :

bonjour a tous,

je n'ai pas de Q5 mais une A4 et vous etes principalement le fil de discussion le plus avancé, je vous suis deja depuis 1 an apres. j'attendais la compatibilité avec le MMI2G

Du coup, j'ai installé la tablette moi aussi (RSNAV - S3 pour MMI2G qui est sorti y a pas si longtemps) .... tout fonctionne pour le moment.

Juste quelque question pour le paramétrage : je n'ai pas encore de caméra de recule, juste les radars, comment faire pour afficher la vue des radars (comme le mmi de base) quand je suis sous android ?

Pareil quand je suis sous android, avez vous la petite fenêtre qui permet de voir la température intérieur de la clim quand on la change (comme pour le mmi) ?

quel est la taille de la carte sim a mettre dedans ? car mettre son tel en partage coupe le carplay (car il faut a la fois le BT et le WIFI pour le carplay) ?

Comment faite vous pour que le WIFI de la tablette soit activé d'office quand on démarre la voiture car sur la mienne il faut tout le temps le réactivé ?

Et j'ai installé Waze mais quand je le démarre, même avec le partage, il me dit réseau indisponible et du coup rien ne s'affiche (pourtant maps fonctionne et le guidage aussi)

merci à ceux qui me répondront...

Salut à toi !

 

1) Radar de recul sous Android: pas possible, la vue n'existe que sur le MMI. Il faut que tu configures la tablette pour que la vidéo rebascule sur le MMI lorsque tu passes la marche arrière, comme si tu avais une caméra d'origine. Tu auras alors le graphique avec les radars tant que tu manœuvres.

2) pop up contrôle climatisation: c'est de base. Si tu ne le vois pas, c'est que la communication entre la tablette et la voiture via le CAN BUS est mal configurée. Vérifie le type de voiture que tu as configuré sur la tablette

3) carte SIM: sur ma S2, le lecteur SIM est au bout d'un câble. Quand ma S2 est arrivée, il y avait une carte chinoise dedans. Il suffit d'ouvrir pour voir le type de carte. De mémoire c'est la plus petite. Sur ton modèle, je ne sais pas.

4) WiFi tablette: bizarre, sur la mienne, il est tout le temps actif. Je passe mon tel en point d'accès et la tablette se connecte toute seule

5) Waze: bizarre également, mais il me semble qu'un autre sur le forum avait exactement le même souci. Pour moi c'est OK, même si quelque fois j'ai le message "réseau indisponible", mais tout fonctionne.

 

Voilà, voilà...

 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour il y a longtemps que je n'ai pas posté propriétaire depuis 1ans et demis d'un sq5 j'ai installé la tablette de marque coika que je recommande dans mon groupe Facebook. 

J'ai une question es ce que parmis vous vous auriez un emulateur mieux que headunit reloaded qui fonctionne sans fil ? 

Merci pour vos retour. 

Je me permet de mettre en lien mon groupe Facebook si parmis vous certain souhaiterais rejoindre pour de l'entraide si cela dérange je supprimerais. 

Dans l'attente de vos retour merci

 

https://www.facebook.com/groups/381474332851781/?ref=share

Lien vers le commentaire
Partager sur d’autres sites



Bonjour il y a longtemps que je n'ai pas posté propriétaire depuis 1ans et demis d'un sq5 j'ai installé la tablette de marque coika que je recommande dans mon groupe Facebook. 
J'ai une question es ce que parmis vous vous auriez un emulateur mieux que headunit reloaded qui fonctionne sans fil ? 
Merci pour vos retour. 
Je me permet de mettre en lien mon groupe Facebook si parmis vous certain souhaiterais rejoindre pour de l'entraide si cela dérange je supprimerais. 
Dans l'attente de vos retour merci
 
https://www.facebook.com/groups/381474332851781/?ref=share


A ma connaissance, Headunit Reloaded fonctionne aussi en filaire si c'est ce que tu recherches.
Merci pour l'info sur le groupe FB. Je vais aller faire un tour mais je ne comprends pas cette tendance à basculer les forums sur des groupes FB. Je trouve que c'est un bordel sans nom avec les posts au km qu'il est difficile de suivre. C'est l'enfer pour suivre une discussion. RSNav a stoppé son forum pour basculer sur FB, je ne m'y fait pas, je trouve que c'est illisible... Mais bon, je dois être un vieux c... !
Lien vers le commentaire
Partager sur d’autres sites

il y a 15 minutes, peleakan a dit :


 

 


A ma connaissance, Headunit Reloaded fonctionne aussi en filaire si c'est ce que tu recherches.
Merci pour l'info sur le groupe FB. Je vais aller faire un tour mais je ne comprends pas cette tendance à basculer les forums sur des groupes FB. Je trouve que c'est un bordel sans nom avec les posts au km qu'il est difficile de suivre. C'est l'enfer pour suivre une discussion. RSNav a stoppé son forum pour basculer sur FB, je ne m'y fait pas, je trouve que c'est illisible... Mais bon, je dois être un vieux c... emoji6.png !

 

Le groupe fb que j'ai fais avec des amis ont a créé des amis et ont a créé des répertoire avec des guides franchement c'est très bien organisé. 

Non enfaîte je cherche un emulateur sans fil justement headunit fonctionne que en filaire avec moi ou alors je l'ai mal programmé. 

La j'ai testé avec un iphone et zlink c'est carrément mieux 

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, peleakan a dit :

Salut à toi !

 

1) Radar de recul sous Android: pas possible, la vue n'existe que sur le MMI. Il faut que tu configures la tablette pour que la vidéo rebascule sur le MMI lorsque tu passes la marche arrière, comme si tu avais une caméra d'origine. Tu auras alors le graphique avec les radars tant que tu manœuvres.

2) pop up contrôle climatisation: c'est de base. Si tu ne le vois pas, c'est que la communication entre la tablette et la voiture via le CAN BUS est mal configurée. Vérifie le type de voiture que tu as configuré sur la tablette

3) carte SIM: sur ma S2, le lecteur SIM est au bout d'un câble. Quand ma S2 est arrivée, il y avait une carte chinoise dedans. Il suffit d'ouvrir pour voir le type de carte. De mémoire c'est la plus petite. Sur ton modèle, je ne sais pas.

4) WiFi tablette: bizarre, sur la mienne, il est tout le temps actif. Je passe mon tel en point d'accès et la tablette se connecte toute seule

5) Waze: bizarre également, mais il me semble qu'un autre sur le forum avait exactement le même souci. Pour moi c'est OK, même si quelque fois j'ai le message "réseau indisponible", mais tout fonctionne.

 

Voilà, voilà...

 

merci pour tes réponses, j'ai aussi poser les même questions au support RSNAV, j’attends de voir ce qu'ils vont me répondre.

pour te répondre :

1) il ne bascule pas automatiquement, obliger de le faire manuellement a moins qu'il y est un réglage particulier mais j'ai pas tout essayer

2) oui je pense aussi mais c'est eux qu'ils l'ont configuré de base sur mmi2g. Peut être un problème logiciel, c'est comme le niveau de l'essence ça reste a zéro.

3) j'ai pas ça sur la mienne, j'ai 2 fentes vide sur le coté droit de la tablette, j'ai essayer une micro sd dans le premier, elle tenait pas mais dans le deuxième oui elle est rentré avec le petit grand pour qu'elle reste en place et elle est bien reconnu, du coup ma question portait sur le format de la sim (nano, micro ou normal) car sur les iphone (et autres tel) c'est des nano sim

4) c'est ce que je voulais faire mais faut que je le réactive a chaque fois... bizarre

5) j'ai même pas la carte qui s'affiche alors que sur maps tout fonctionne même la vue satellite

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

j'ai toujours un souci avec mon le lecteur carte SIM de la tablette COIKA. La carte SIM n'est jamais détectée, j'ai changé le câble avec le lecteur, sans succès.

Avez vous fait une manip particulière pour rendre active la carte SIM, sur la tablette.

Je précise, j'ai bien identifié le sens d'insertion dessiné sur le lecteur, et j'ai essayé avec 3 opérateurs différents.

 

J'envisage une autre piste en passant pas une clé 4G via la prise USB, en mode modem et pas hotspot WIFI. Avez vous déjà essayé et ce qui m'interroge est la compatibilité avec android. Si vous avez une référence de clé 4G compatible android, je suis preneur.

 

Merci d'avance;

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

pour info pour mes problèmes, suite a quelques réponses sur le FB de RSNAV de quelques Français sympa.

 

j'ai réussi a faire fonctionner Waze, en faite il faut un compte, ce que je ne savais pas :AP-Smiles_84:, maintenant il fonctionne, ça c'est OK :AP-Smiles_70:

 

pour le WIFI de la tablette, en faite j'ai repris les infos du carplay :AP-Smiles_119: et si je comprend bien celle-ci on ne peut pas utiliser le wifi sur la tablette et le carplay en même temps car celui-ci pour fonctionner a besoin du BT et du WIFI, ce qui le rend inutilisable. donc c'est soit carplay, soit partage de co en wifi et la le wifi est rester activé (j'ai laisser la voiture éteinte pendant 15 min pour vérifier). ou alors j'ai rien compris et je sais pas le faire fonctionner....:AP-Smiles_67:

 

il me reste plus que le problème de

- l'affichage de la clim (le petite fenêtre de changement de température, comme dans la vidéo de RSNAV) (sinon on m'a dit de changer de type, mais par lequel :AP-Smiles_159:...ou de faire un reset :AP-Smiles_139:)

- la vue auto pour le radar de reculer au passage de la marche arrière. (je vais essayer de vite trouver une caméra poignée si c'est plus simple)

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...