Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

[S4 B8] - problème éthanol à cause de l'injection


pascal987
 Partager

Messages recommandés

Bonjour à tous

 

Le 16 octobre j'ai passé ma S4 qui a 78000 kms au super éthanol chez SPort system à Albi. Au bout d'une semaine j'ai eu des soucis à l'accélération le moteur se mettait en sécurité avec EPC marqué sur le cadran. Je coupais le moteur redémarrais sans souci et pouvais repartir. Je suis retourné chez sport system, ils ont mis la valise et constaté que j'avais un problème de pompe à l'injection qui ne débitait pas assez pour l'éthanol. Basse pression ou haute pression ???je ne sais pas !!!  Ils ont remis la voiture à l'origine. 

J'ai lu que le stage 1 mettait la voiture à 400cv est ce avec la pompe d'origine ? moi je veux juste la passer à l'éthanol, 330cv ça me suffit !!!

Ma question: comment savoir quelle pompe ne fonctionne pas assez et est ce que quelqu'un a eu le même souci ? ça marche très bien avec le SP98, la voiture a peu de kms ça m'étonne que la pompe sature !! connaissez vous un bon préparateur entre toulouse, agen tarbes pau ? merci à tous pour votre aide

IMG_3413.JPG

Lien vers le commentaire
Partager sur d’autres sites

Pour l’ethanol, tu as LR Performance vers Toulouse qui vont même homologuer leur reprog E85.

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Homologuer une reprogrammation e85 ?? 

 

Tu as des sources ? A part leur site bien sûr…

 

 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, nova00 a dit :

Pour l’ethanol, tu as LR Performance vers Toulouse qui vont même homologuer leur reprog E85.

Merci nova00,

il faut que je règle le problème de ma pompe avant peut etre, je les appellerai lundi

bon week end

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, Zeko a dit :

Salut,

 

Homologuer une reprogrammation e85 ?? 

 

Tu as des sources ? A part leur site bien sûr…

 

 

Tu as tout dit!

mais ce sera juste une reprog flexfuel! Et pas avec gain de puissance! Ça serait bien par contre!! Certainement mieux que les boîtiers additionnels!

 

les boîtiers le sont! Alors pourquoi pas une reprog! 

Modifié par nova00
Lien vers le commentaire
Partager sur d’autres sites

bonjour elle est de 2009 avec 78000 kms. Elle marche fort à l'essence mais se coupe à l'éthanol malgré la reprogrammation pour l'E85

 

Avez vous fait une reprogrammation pour le E85 sur la vôtre ? avez vous du changer la pompe ou autre chose, merci  ?

Lien vers le commentaire
Partager sur d’autres sites

la feuille de banc, c'est ton auto ? 

si oui, 340ch et 456Nm à l'éthanol ... et ça déconne en plus ...  il faut vite changer de boutique !

  • Adore 1
Lien vers le commentaire
Partager sur d’autres sites

bonjour Ludovic

qu'est ce que tu veux dire ? oui c'est la feuille de banc

je ne m'y connais pas du tout en voiture !!! je veux juste rouler à l'éthanol pour des raisons économiques, c'est tout !!!

333 CV ça me convient largement , je n'arrête pas de me faire contrôler. Le garage me dit que c'est une pompe qui est déficiente à l'éthanol !!! tu pense que c'est la reprog qui était mauvaise ???

Modifié par Zeko
Inutile de citer le message précédent
Lien vers le commentaire
Partager sur d’autres sites

Je sais que certains on effectivement changé les 2 pompes basse et haute pression. Mais bien apres la reprog et il n avais pas ton soucis. @s4_ludovic

Pascal a précisé qu il ne voulait pas de stage 1 ce qui explique la puissance.

A mon avis ils ont certainement raison. Combien as tu parcouru de kilomètres ? As tu passé ta s4 sur un vagcom pour avoir les codes defaut ca nous aiderai.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour AtO

j'ai fait entre 1500 et 2000 kms. J'ai eu le problème à 6 reprises sur des accélérations en 7ème.

A la valise il y avait le problème suivant: voir fichier joint

IMG_3438.JPG

Modifié par Zeko
Inutile de citer le message précédent
Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, AtO a dit :

@s4_ludovic

Pascal a précisé qu il ne voulait pas de stage 1 ce qui explique la puissance.

justement, les mapeurs emérites sortent des chiffres impressionnant en stage 1 et sans soucis de pompe.

je suis étonné qu'avec ce résultat la pompe soit en rade.

Lien vers le commentaire
Partager sur d’autres sites

Moi aussi ça m'étonne, même si le débit est plus élevé au E85

 je vais contacter LR performance entre toulouse et Albi pour leur demander de refaire la reprog en E85 simplement. On verra si ça le fait avec eux !!

Modifié par Zeko
Inutile de citer le message précédent
Lien vers le commentaire
Partager sur d’autres sites

Ton code erreur nous aide pas vraiment il faudrait le vrai code erreur d'un VAGCOM. En tout cas je ne sais pas exploiter celui que tu nous donnes.

Ludo peux être des saloperies dans le réservoir qui avec le passage a E85 se sont décollé et on fini de saturé les filtres des pompes.

 

Lien vers le commentaire
Partager sur d’autres sites

Oui, cela est fort problable! On me l’a dit... risque d’encrassement du filtre à essence... sauf que dans notre cas... il est solidaire de la pompe... 

Lien vers le commentaire
Partager sur d’autres sites

Oui étonnant ton histoire, d'après mon mappeur pas besoin de changer la pompe, juste un kit vis motosport pour éventuellement fiabilisé mais sa n'as pas empêché de sortir 470ch. A moins que ta pompe d'origine soit limite/fatigué, mais je pense que tu aurais eu de signe même en SP.

Lien vers le commentaire
Partager sur d’autres sites

il y a 9 minutes, nova00 a dit :

Oui, cela est fort problable! On me l’a dit... risque d’encrassement du filtre à essence... sauf que dans notre cas... il est solidaire de la pompe... 

et dans le réservoir.....

Lien vers le commentaire
Partager sur d’autres sites

Salut, 

 

tu as une section dédiée sur le forum pour la mise à disposition de Vagcom 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

 

Je suis donc allé chez GTS MOTORS à Tarbes et suis tombé sur un expert en Audi. Il me commande un kit pour la conversion de la pompe et va me faire la conversion éthanol. il m'a confirmé que la pompe HP des modèles B8 était trop limite pour accepter le surplus de pression pour l'alimentation. Merci encore à tous pour vos posts.

Lien vers le commentaire
Partager sur d’autres sites

Cool que tu es trouvé la solution!! 

 

Donc, je vais donc prévoir une pompe HP!!AP-Smiles_u1F61E.png

 

Il va t’en mettre une identique ou il change de référence? Pourras tu nous donner les infos ?

 

merci

Modifié par nova00
Lien vers le commentaire
Partager sur d’autres sites

Non, je touche du bois! 

Mais comme le gars lui a dit que nos pompes étaient faiblardes alors qu’il n’a qu’une conversion...

avec une prepa... ça risque d’arriver!!!

 

j’aurai plus pensé à la pompe BP à changer en premier par rapport au filtre à essence...

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir tout le monde, j'ai effectué une reprog E85 il y a un mois de ça, les mappeurs m'en ont sorti 440 ch. Au mois de mai, ils m'avaient fait un stage 1 SP98, ils sortaient 425 ch. Je trouve que le moteur est bien plus pêchu avec le E85. Bon OK, c'est une S5 sportback mais c'est le même moteur. Depuis la reprog E85, j'ai parcouru 2000 km environs. 

Comme Pascal, dimanche dernier, en rentrant de vacances, sur autoroute dans une bonne montée en 7ème, il y avait du monde et la vitesse a diminué jusqu'à 100km/h. Quand la voie s'est dégagée, la voiture a ré-accéléré pour atteindre sa vitesse de croisière de 135 km/h en restant en 7ème, sauf que d'un coup, voyant EPC et plus de puissance. Je me range sur la bande d'arrêt d'urgence, attends quelques secondes, puis arrête et redémarre le moteur. Et là plus de défaut ni de problème de puissance.

Depuis, j'ai refait pas mal d'accélérations sur une 30aine de km en essayant de reproduire les conditions initiales (reprise en montée en 7ème), mais je n'ai jamais re-constaté ce soucis. J'espère que c'était juste une saleté qui est passée par là. Quoiqu'il en soit, j'ai appelé le reprogrammateur qui m'a dit que ça ne venait certainement pas de la pompe HP ni BP, mais que si mes injecteurs étaient d'origine, s'étaient plutôt eux en cause, ils ont fait plusieurs S4 et S5 V6T et n'ont jamais eu ce souci.

Ça me parait bizarre, surtout que l'auto n'a que 90000 km. Bref, je vois que je ne suis pas le seul dans ce cas, mais c'est pas rassurant. Surtout qu'il y en a qui ont des puissances bien plus élevées et qui n'ont pas de problème de pompe ou d'injecteur.

Lien vers le commentaire
Partager sur d’autres sites

Le problème d injecteur je n'y crois pas. Avec le recul on voit apparaitre des problemes avec l e85. Je me demande s il ne serait pas raisonnable de rester sur du stage 1 e98. Apres peu etre que les probleme viennent plutot de la reprog qui demande plus de carburant. En tout cas j opte plus pour les pompes. C est peu etre un probleme tout autreet non liee a e85....Affaire a suivre.

Modifié par AtO
Lien vers le commentaire
Partager sur d’autres sites

+1

Ton souci vient de la reprog, point final.

Pour lever le doute, tu peux changer la pompe BP dans le réservoir, elle contient le filtre. Ce serait l’occasion d’inspecter le fond du réservoir.

Une pompe HP fatiguée engendre des démarrages paresseux, donc oublie cette pièce.

En revanche, il te faut des bobines et bougies neuves.

Surtout, tiens-nous informés.

Lien vers le commentaire
Partager sur d’autres sites

j'ai fait la vidange et changer tous les filtres. J'ai mis des bougies ngk irridium, par contre je n'ai pas changé la bobine !!!

A voir prochainement donc

Lien vers le commentaire
Partager sur d’autres sites

  • :: Zeko a changé le titre en : [S4 B8] - problème éthanol à cause de l'injection
  • 4 semaines plus tard...
Le 28/11/2018 à 08:20, Philippe C a dit :

Les bobines ont une durée de vie de 60.000 km sur nos S4 B8, pour info ...

Envoyé de mon SM-G930F en utilisant Tapatalk
 

Bonjour Philippe. Quelle bobine me conseillez vous, il y en a tellement !!! 

Je suis toujours en attente du pack autoteck  pour la pompe injection commandée mi novembre toujours pas arrivée !!! Je roule donc toujours au SP98 c'est la ruine.

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...

Bonsoir à tous

 

J'ai enfin reçu ma pompe auto tech et GTS sport de Tarbes m'a fait une reprog génial. Plus d'à coup à basse vitesse ni en marche arrière. Ils m'ont fait un petit stage 1 (384CV)et le passage à l'éthanol. Aujourd'hui j'ai fait le plein de 55 L pour 28 euros ça change la vie. Prochaine étape la bobine et les disques sport.

Lien vers le commentaire
Partager sur d’autres sites

  • 1 an plus tard...
Le 07/11/2018 à 20:40, minot a dit :

Bonsoir tout le monde, j'ai effectué une reprog E85 il y a un mois de ça, les mappeurs m'en ont sorti 440 ch. Au mois de mai, ils m'avaient fait un stage 1 SP98, ils sortaient 425 ch. Je trouve que le moteur est bien plus pêchu avec le E85. Bon OK, c'est une S5 sportback mais c'est le même moteur. Depuis la reprog E85, j'ai parcouru 2000 km environs. 

Comme Pascal, dimanche dernier, en rentrant de vacances, sur autoroute dans une bonne montée en 7ème, il y avait du monde et la vitesse a diminué jusqu'à 100km/h. Quand la voie s'est dégagée, la voiture a ré-accéléré pour atteindre sa vitesse de croisière de 135 km/h en restant en 7ème, sauf que d'un coup, voyant EPC et plus de puissance. Je me range sur la bande d'arrêt d'urgence, attends quelques secondes, puis arrête et redémarre le moteur. Et là plus de défaut ni de problème de puissance.

Depuis, j'ai refait pas mal d'accélérations sur une 30aine de km en essayant de reproduire les conditions initiales (reprise en montée en 7ème), mais je n'ai jamais re-constaté ce soucis. J'espère que c'était juste une saleté qui est passée par là. Quoiqu'il en soit, j'ai appelé le reprogrammateur qui m'a dit que ça ne venait certainement pas de la pompe HP ni BP, mais que si mes injecteurs étaient d'origine, s'étaient plutôt eux en cause, ils ont fait plusieurs S4 et S5 V6T et n'ont jamais eu ce souci.

Ça me parait bizarre, surtout que l'auto n'a que 90000 km. Bref, je vois que je ne suis pas le seul dans ce cas, mais c'est pas rassurant. Surtout qu'il y en a qui ont des puissances bien plus élevées et qui n'ont pas de problème de pompe ou d'injecteur.

 

J'ai eu exactement le même cas que toi pour la coupure avec mon A6 C7 3.0 TFSI, une seule et unique fois, jamais plus depuis, très étonnant comme coupure.

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...

Bonjour a tous.

Problème sur Audi s5 v8 de 2008 180000kms.

Je roule à l'éthanol de 40000kms.

J'ai jamais eu aucun problème et depuis quelques temps elle broute vers les 4000trs puis pars. Le voyants EPC et moteur s'allume. 

Faux que je coupe le moteur pour qu'il s'efface  

 

Jamais eu aucun problème auparavant.

j'ai remplacer les bougies et bobines  cela persiste toujours. 

Je pense au filtre de la pompes à essences?...

Avez-vous une idée de quoi ça peu provenir?

Lien vers le commentaire
Partager sur d’autres sites

Ce symptôme EPC doit générer un code défaut au VCDS. Normalement, il indique un mélange trop pauvre sur les 2 bancs.

Si c'est ça, il faut modifier la cartographie.

Si le défaut est sur un seul banc, alors il faudra remplacer la sonde Lambda.

Lien vers le commentaire
Partager sur d’autres sites

J'ai eu le même souci de voyant EPC et perte de puissance sur S4 B8. Deux fois en l'espace de 1000 km.

Et aucun code défaut au VCDS.

Bizarre, je pense que ça devait venir d'un injecteur en fin de vie (190.000 km).

Lien vers le commentaire
Partager sur d’autres sites

  • 11 mois plus tard...

Bonjour,

même problème pour moi aujourd'hui suite à une accélération en montée, voyant EPC allumé et plus rien sous la pédale. Obligé de m'arrêter, couper le moteur et redémarrer. Ensuite plus rien. Au retour à la maison, un coup de vagcom et erreur P1093, banc 1 système du dosage carburant 2 défaut de fonctionnement. 

Je suis aussi reprog flexfuel + stage 1

Pensez-vous qu'il s'agit des bobines ? ou pompe HP ?

Merci

Lien vers le commentaire
Partager sur d’autres sites

  • 2 mois plus tard...

Bonjour 

je me permet de déterré ce sujet car je viens d’avoir le même code erreur (p01093) dont voici la capture d’écran. Mon mécano me dit aussi qu’il s’agirait bien de la pompe hp. Je suis aussi en stage 1 flexfuel. 
si vous avez des avis, ramarques, je suis preneur. 
merci 

D3440A43-8996-4A3C-B007-C6D8C6AADE50.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...