Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Vagcom et les logs


bk56190
 Partager

Messages recommandés

:icon40:

 

Les question pour savoir comment logger en roulant ou encore pour savoir si un débimètre est toujours en vie revenant souvent, je crée ce topic à la fois pour expliquer mais aussi pour centraliser les logs des personnes intéressées.

 

Les prérequis :

  • un câble vagcom version supérieure à la 409.1 (pour être certain de en pas être bridée).
  • Vagcom installé et les drivers ok
  • Pour ceux qui ne maitrisent pas parfaitement le lancement des logs, un copilote est un plus !
  • trouver une route adéquat, ligne droite mais aussi de la visibilité !

Lancement de vagcom :

Choisir Select / 01-Engine / Meas. blocks-08. Vous devriez arriver sur cet écran :

aa4e4c246384617.jpg

 

Vous avez le choix entre logger 1 à 3 groupes de données à la fois. Si vous faites l'acquisition en 3èm, mettez 2 groupes, si vous le faites en 4 ou plus, vous pouvez en mettre 3;

 

Choix des groupes à sélectionner :

  • Débimètre : logger le groupe 002
  • Pression turbo : logger le groupe 115
  • Vous pensez avoir une fuite d'air : logger les groupes 114 et 115
  • Un doute sur votre pompe à essence ? logger les groupes 002 et 031
  • Entre 2000 et 3000tr/min j'ai un bruit de souffle et la voiture ne tire pas : logger les groupes 010 et 115
  • être certain que la carto n'en demande pas trop à votre moteur : logger les groupes 002, 115 et 020

Lancement de l'acquisition

  • Vous avez fait vos choix de groupes à logger
  • L'acquisition doit se faire sur 1 rapport de vitesse, idéalement de 2000tr/min au rupteur (6500tr/Min pour ceux qui n'aiment pas pousser)
  • Cliquer sur log puis sur start et c'est parti de 2000 au rupteur. Ensuite cliquer sur stop.
  • Le log qui a été créé est en général dans C:\Ross-Tech\VAG-COM\Logs

Traitement du fichier csv

Soit vous savez travailler les fichier .csv sous Excel soit vous le postez ici on se débrouillera :P

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 91
  • Créé
  • Dernière réponse

Classement des membres dans ce topic

Classement des membres dans ce topic

Images publiées

Je ne connaissais pas cette version, mais sur le site Ross-tech : http://www.ross-tech.com/vcds-lite/ , il est précisé "No Advanced Measuring Blocks " , j'ai peur que n'a ne suffise pas du coup.

 

Si tu as déjà l'interface tu peux essayer et nous dire, sinon si quelqu'un l'a...

Lien vers le commentaire
Partager sur d’autres sites

Génial ce topic!

Je suis en vacances cette semaine, je sens que je vais essayer ça rapidement :)

Lien vers le commentaire
Partager sur d’autres sites

"Entre 2000 et 3000tr/min j'ai un bruit de souffle et la voiture ne tire pas : logger les groupes 010 et 115"

 

ça mesure quoi, le groupe 010 ?

Lien vers le commentaire
Partager sur d’autres sites

J'ai donc pu faire des logs grâce à tes conseils bk56190!

 

Par contre je ne sais pas les exploiter. Est-il possible d'avoir quelques astuces car les graphes que j'obtiens ne correspondent pas à ce que je souhaite.

 

Sinon, j'en ai parlé dans mon topic, mais je ne dépasse pas 152 g/s sur le débimètre, je suppose que c'est anormal? (je ne me souviens plus de la valeur normale...)

J'ai 152.5 à 6680T/Min...

Pour la pression, je suppose que si mon débimètre n'est pas au top, ça ne voudra pas dire grand chose?

 

Je peux filer mes logs si besoin...

Modifié par oof-will
Lien vers le commentaire
Partager sur d’autres sites

Que peut on tester sans rouler?

Pas grand chose sans rouler, tu peux quand même checker tes valeurs sur le canal 032. Elles doivent être proches de 0% et dans l'idéal entre -5% et +5%.

 

J'ai donc pu faire des logs grâce à tes conseils bk56190!

 

Par contre je ne sais pas les exploiter. Est-il possible d'avoir quelques astuces car les graphes que j'obtiens ne correspondent pas à ce que je souhaite.

 

Sinon, j'en ai parlé dans mon topic, mais je ne dépasse pas 152 g/s sur le débimètre, je suppose que c'est anormal? (je ne me souviens plus de la valeur normale...)

J'ai 152.5 à 6680T/Min...

Pour la pression, je suppose que si mon débimètre n'est pas au top, ça ne voudra pas dire grand chose?

 

Je peux filer mes logs si besoin...

Good !

 

Pour tes 152g/s, si c'est une 180cv c'est normal, si 225cv c'est maigre.

 

Concernant ta pression, il faut qu'elle soit normale pour que la valeur de débimètre soit normale (si débimètre ok).

 

Tu peux poster tes fichiers directement ici si tu ne t'en sors pas pour la mise en forme.

Lien vers le commentaire
Partager sur d’autres sites

J'ai pu faire ce graphique:

 

875378Sanstitre.jpg

 

C'est une 180, je pensais que la valeur était plutôt dans les 180g/s. Du coup si c'est pour les 225, ça voudrait dire que mon débitmètre est ok !

Merci pour tes infos :)

 

sinon, si tu peux faire quelque chose de mieux avec mes logs:

 

http://sega4ever.power-heberg.com/tutodedev/D%e9mos%20Will/Divers/LOG-01-002-xxx-xxx.CSV

http://sega4ever.power-heberg.com/tutodedev/D%e9mos%20Will/Divers/LOG-01-115-xxx-xxx.CSV

Modifié par oof-will
Lien vers le commentaire
Partager sur d’autres sites

J'ai pu faire ce graphique:

 

875378Sanstitre.jpg

 

C'est une 180, je pensais que la valeur était plutôt dans les 180g/s. Du coup si c'est pour les 225, ça voudrait dire que mon débitmètre est ok !

Merci pour tes infos :)

 

sinon, si tu peux faire quelque chose de mieux avec mes logs:

 

http://sega4ever.pow...002-xxx-xxx.CSV

http://sega4ever.pow...115-xxx-xxx.CSV

 

Je ne peut pas voir ta courbe pour le moment mais les logs sont parfait. Pas de fuite d'air, une N75 qui marche, et un débimètre OK. 150g/s pour un 180cv c'est normal;

Je confirme: 180 g/s pour un 180cv si ton débitmètre est en bonne forme!

 

C'est pas possible avec les pressions d'origine ça :reflexion:

Lien vers le commentaire
Partager sur d’autres sites

Merci les gars, je suis rassuré.

 

Pour ma part, je continue sur mon post, afin d'éviter de pourrir celui ci dédié aux logs VAGCOM :)

Lien vers le commentaire
Partager sur d’autres sites

Pour avoir une idée du couple, avant vagcom, y a t'il un canal a regarder sur le climatronic?

Lien vers le commentaire
Partager sur d’autres sites

Pas à ma connaissance, reste la solution sur smartphone genre perfExpert :)

Lien vers le commentaire
Partager sur d’autres sites

oui à condition que le calibrage soit ok, que les données rentrées concernant l'auto soit juste et que la route soit plate :P

Lien vers le commentaire
Partager sur d’autres sites

En fonction de comment ça été reprogrammé, ce n'est pas forcément (et rarement) fiable.

Modifié par bk56190
Lien vers le commentaire
Partager sur d’autres sites

Sur la mienne avec la gestion Oettinger ça paraissait pourtant vraiment très proche de la réalité mais je regarderais ce que ça donne une fois la prépa terminée. :coucou:

Lien vers le commentaire
Partager sur d’autres sites

Quelqu'un a les valeurs standard pour le DM 3.2 par hasard ? Je vais tester le mien...

 

Merci ! :)

Lien vers le commentaire
Partager sur d’autres sites

Sur la mienne avec la gestion Oettinger ça paraissait pourtant vraiment très proche de la réalité mais je regarderais ce que ça donne une fois la prépa terminée. :coucou:

Intéressant, c'est que ce qui tout ce qui concerne le "torque" était bien tuné.

 

Quelqu'un a les valeurs standard pour le DM 3.2 par hasard ? Je vais tester le mien...

 

Merci ! :)

190-195g/s je dirais. Je n'ai aucune idée de comment remplit le 3.2L dans les tours...

Modifié par bk56190
Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

grace a toi on c'est amuser Mister B et Moi à faire des logs de sa TT 180 et de ma S3.

 

c'est 150g pour un 180 cv ?

 

pour la pression de turbo comment interprété?

idem comment savoir si on a une fuite d'air, et pompe essence?

 

Merci

Lien vers le commentaire
Partager sur d’autres sites

Hello,

 

Oui 150g/s c'est pour les 180cv.

 

Pour les pression turbo, c'est en fonction de la montée en pression et de la tenue dans les tours qu'on interprète si fuite il y a ou pas.

 

Pour la pompe à essence, sur les modèles équipés de sonde lambda large bande, sur le canal 031 apparait l'AFR cible et réel,, c'est censé se suivre.

Lien vers le commentaire
Partager sur d’autres sites

l'unité de la pression est en Mbar sur le graph et 1800 mbar ça ne fait pas 0,7- 0,8 bar.

Lien vers le commentaire
Partager sur d’autres sites

Oui c'est en mbar, je parlais en pression relative, vagcom affiche en pression absolue. 1800mbar - ~1000mbar (pression atmosphérique) = 800mbar = 0,8bar;

Lien vers le commentaire
Partager sur d’autres sites

Bon j'ai fait mes logs, ça donne ça :

 

 

maftt32.jpg

 

En pic, à 6440, je suis à 184g/s. Trop juste ? La gueule de la courbe est-elle dûe à un DM fatigué ?

 

Merci ! :)

Lien vers le commentaire
Partager sur d’autres sites

Ca me parait faible, jamais vu d'allure de R32 pour les yoyotements, donc je ne peux te dire si normal.

 

Tu as quoi comme valeurs sur le canal 032 moteur coupé ?

Modifié par bk56190
Lien vers le commentaire
Partager sur d’autres sites

Je sais pas, je regarderai demain. DM mort?

A priori pas trop normal les sursauts... J'ai trouvé des courbes plus lisses!

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...