Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Eclairage tableau de bord A4 B6 quattro 2002


Messages recommandés

Bonjour à tous,

 

Je voudrai savoir si quelqu'un a cette fonction :

- dès que l'on met le contact je voudrai que mon éclairage de tableau de bord s'allume.

J'ai essayé cette procédure :

 

Affichage combiné d'instruments

<Sélectionner>

<17 - Instruments>

<Adaptation - 10>

Sur le canal 19, spécifier les options d'affichage qui conditionnent les 5 chiffres:

o XXXX0: Heure radio synchronisée non active

o XXXX1: Heure radio synchronisée active

o XXX0X: Temperature extérieure non affichée, illumination off

o XXX1X: Temperature extérieure affichée, illumination on

o XX0XX: Système d'Information du Conducteur (SIC) 1

o XX1XX: Highline sans SIC

o XX2XX: SIC 2

o X0XXX: Ordi de bord: seulement mémoire 2 (longue durée)

o X1XXX: Ordi de bord: mémoires 1 et 2

o 0XXXX: Aiguilles et graduations illuminées seulement avec les phares

o 1XXXX: Aiguilles illuminées des qu'on met le contact

o 2XXXX: Graduations illuminées des qu'on met le contact

o 3XXXX: Aiguilles et graduations illuminées des qu'on met le contact.

 

Chez la valeur est 1000 (bizarre), j'ai tout essayé comme valeur rien de marche... Help :blink:

Merci d'avance de votre aide.

:bien:

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Sur la mienne des le contact mis les aiguilles soont eclairees ,c'est ca que tu veux?

Je regarderai le code que j'ai sur la mienne a6 avant quattro v6

Lien vers le commentaire
Partager sur d’autres sites

:coucou:

 

Quel modéle exact à tu ?? année, finition ....

Tu as quoi comme option avec ta voiture, SIC Couleur ou monochrome, ordi de bord double fonction ?, horloge auto ?.....

 

 

 

Pour la mienne j'ai le code =>11011 qui m'allume les aiguilles au contact, pour avoir les aiguilles et les gardautions, je mets le codes : 31011, mais du coup je sais jamais quand mais feux sont allumés bref je laisse juste les aiguilles allumées!

 

Ma config : A4 Avant Pack V6 TDI Quattro de mai 2004 : Ordi de bord double mémoires, SIC monochrome, horloge radiopilotée, affichage de la t° ext,

Modifié par Audiman-Bzh
Lien vers le commentaire
Partager sur d’autres sites

Merci Audiman, question con tu fais commant pour changer la valeur, tu passe par adaptation ou recode.

 

Chez moi vag.com 3.12 le recode ne marche pas ou je ne sais pas faire.

 

Peux tu m'aider ?

 

A bientôt,

Lien vers le commentaire
Partager sur d’autres sites

J'ai fait la manip en concession en leur fournissant le code que je voulais modifier, après je sais pas par ou il sont passé pour le modifier

 

Il ya des experts du Vag-Com sur le site qui te renseigneront mieu, mais c'est diamanche donc y a pas grand monde,

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir je viens de regarder donc pour moi code 10010 contact mis aiguilles seulement eclairees j'ai essaye avec tes codes rajout du chiffre 3 rang des 10ene de mille ex:30010 tout est allume comme avec les phares.

Si tu veux plus d'infos n'hesite pas.

Fabrice

 

Pour modifier le code tu passes par le menu adaptation

nouvelle valeur test +sauvegade

 

A quoi correspond cette option:X1XXX: Ordi de bord: mémoires 1 et 2

 

Modifié par fabrice993
Lien vers le commentaire
Partager sur d’autres sites

La fonction Mémoire 1 & 2 correspond à l'ordinateur de bord (fonction 1 & 2 : 1 depuis le contact, 2 depuis le dernier RAZ)

 

faut un code d'adaptation pour rentrer la valeur ?

 

Car j'ai le Vag-com 3.12 full, je passe pat 17 (instrument ...) 10 adaptation, champ 19 valeur lu 1000 ?

 

Par contre dans recode j'ai 01010 comme valeur.

 

Comment faites vous pour mettre la valeur 30010.

 

Help :(

Lien vers le commentaire
Partager sur d’autres sites

Pareil que toi, interface acheté sur ebay et 3112 cracké. J'ai l'impression que la première valeur n'est pas implementé ds mon calculateur :

valeur =>

0XXXX: Aiguilles et graduations illuminées seulement avec les phares

1XXXX: Aiguilles illuminées des qu'on met le contact

2XXXX: Graduations illuminées des qu'on met le contact

3XXXX: Aiguilles et graduations illuminées des qu'on met le contact.

 

J'ai une audi B6 08/2002 quattro V6 tdi berline.

 

Trop bizarre ce truc !!!!

 

 

Lien vers le commentaire
Partager sur d’autres sites

  • 5 ans plus tard...

Salut,

 

Je deterre un peu ce topic, sur mon A4 de 2002 sur canal 19 j'ai pu modifier les valeurs a 31010 mais aucun changement. L'éclairage de la graduation a pres contact ne fo,ctionne pas.

Y'a t'il une autre valeur sur les B6 de 2002? J'ai rien trouver sur le fofo .

 

Criss83.

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...

Salut Criss83!

 

Moi aussi en changeant le premier chiffre (1) par (3) rien ne changent j'ai toujours que les aiguilles allumés.

Ta trouvé une solution ou toujours en recherche?

 

:coucou: :coucou:

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...