Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Sauvetage de l'A6 allroad


Messages recommandés

Bonjour à tous,

Pour finir ma présentation et vous dire pourquoi tellement d'intérêt pour le forum et bien tout simplement je viens de récupérer une A6 allroad d'un pote qui l'a laissé sans rouler pendant deux ans suite à un problème de suspension. 

Il a déménagé et ne voulant pas s'en occuper m'a laissé les papiers et les clés.

Donc je me lance dans le sauvetage de cette magnifique voiture qui m'a toujours fait rêvé.

Elle est pas toute jeune et avoisine les 380000 km mais démarre au quart de tour. Je réussi à la ramener chez moi en mode cool car elle se levait un peu.

IMG_20210704_203355.thumb.jpg.8f55a05c9ec46dd0b4bfb2e6c8c0b289.jpg

Liste des Pb :

- suspension avant gauche HS

- mmi HS

- un peu de carrosserie

- vérin de capot HS

- clapet d'échappement 

 

Enfin ça c'était le pré diagnostic.

Tout content je commande les deux suspensions avant pour remplacer les anciennes. Je vais faire grincer mais je les ai commandé chez aerosus. Je ne savais pas qu'ils n'étaient pas conseillé par les membres. ( D'ailleurs quels ont été vos problèmes )

Les problèmes commencent au démontage.

Vis de la fusée tenant les bras de suspension supérieur qui casse et impossible de la sortir. Je perce passe le premier bras et la forêt qui casse dans la pièce. Je fini par arriver à le sortir par l'autre côté en perçant. Et après réussi à sortir le restant de la vis. Ouf. Bon tout cela m'a pris 4 jours et beaucoup de stress et de fatigue. 

IMG_20210613_150250.thumb.jpg.f3605e973a624e4fedb9ee8510be2e0d.jpgIMG-20210626-WA0003.thumb.jpeg.fb58c1df6afcc629b6818d14a2f39a70.jpegIMG-20210627-WA0000.thumb.jpeg.ecba5522216f61042b7dbe08e82a8b82.jpeg

Je travail à même le sol sur chandelle pour préciser .

Je change enfin ma suspension et m'attaque à la seconde. La deuxième vis etant aussi bloquée je passe donc et démonte les bras de suspension en haut. Démontage et remontage en 1 heure. Beaucoup plus rapide.

Je remets les roues. Remet la voiture au sol. Donc là elle est par terre. Je démarre et rien 😭

Elle reste au sol. 

Que faire ? La batterie est ok. Le compresseur fonctionnait avant. Faut il passer la voiture à la valise ?

Merci de votre aide

IMG_20210703_104848.thumb.jpg.71261b17bf707930f42644c516d5e93e.jpg

Modifié par Mrnours
Texte non compréhensible à certains endroits
Lien vers le commentaire
Partager sur d’autres sites

En la levant, le mode cric ne s'est pas activé de lui même ?
Ah oui mais tu as dis mmi hs ?
Parceque dans le mmi tu as la fonction d'activation et desactivation du mode cric.

J'imagine que tu peux le faire avec le vcds aussi, parceque je peux le faire avec mon diag wurth.
Quand tu vires le mode cric, normalement le compresseur se met en route

Envoyé de mon HD1903 en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Dalo

 

Alors la je savais même pas qu'elle pouvait se mettre en mode Cric

Je n'ai pas de VCDS. il va falloir que je répare le MMi alors. 

Si je la remet sur cric pour l'aider le compresseur pourrai t'il repartir ?

 

Lien vers le commentaire
Partager sur d’autres sites

Un diag complet avec un VCDS te donnera la liste des misères à traiter. Pour le MMI, si ce n'est pas un fusible, il te faudra la "bretelle" qui permet de tester les éléments un par un (ils sont en série sur la fibre optique, et si un est en défaut, rien ne fonctionne).

Lien vers le commentaire
Partager sur d’autres sites

Sans vcds c'est compliqué d'entreprendre des travaux sur ce genre de voiture.
Il faut retirer le mode cric et normalement le compresseur se met en route

Envoyé de mon HD1903 en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, remi_rco a dit :

Un diag complet avec un VCDS te donnera la liste des misères à traiter. Pour le MMI, si ce n'est pas un fusible, il te faudra la "bretelle" qui permet de tester les éléments un par un (ils sont en série sur la fibre optique, et si un est en défaut, rien ne fonctionne).

Pour le VCDS il faut acheter quoi ? 

Ce n'est pas un fusible. Le MMi s'allume mais c'est l'ecran qui reste gris avec des trais sur les bords. 

 

Lien vers le commentaire
Partager sur d’autres sites

Pour le VCDS, regardes en section VAG Com si il n'y en a pas à coté de chez toi qui pourrait te dépanner.

Lien vers le commentaire
Partager sur d’autres sites

Sinon ça coûte pas cher chez Ali

Envoyé de mon HD1903 en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

ok mais je veux pas payer un truc qui fonctionnera pas. Si vous avez des références je suis preneur ;)

Lien vers le commentaire
Partager sur d’autres sites

il y a 8 minutes, remi_rco a dit :

Pour le VCDS, regardes en section VAG Com si il n'y en a pas à coté de chez toi qui pourrait te dépanner.

je vais voir cela. Merci

Lien vers le commentaire
Partager sur d’autres sites

dans la section vag normalement tu as des liens pour un achat vcds

perso j'ai acheté le miens il y'a 10a maintenant je pense que le lien est hs 

Lien vers le commentaire
Partager sur d’autres sites

Bon la bonne nouvelle est que je récupère par un collègue un VCDS demain. 

Je vous tiens au courant après diag et vous partagerai les codes erreurs pour m'orienter 

 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 5 heures, Selecta Kungfu a dit :

Salut voici un liens pour calibrer la suspension au vcds 😉

 

https://ankk-vagcom.com/a6-4f-calibration-suspension-pilote

Super.

Merci mille fois. 

Je test ça demain. Je viens de récupérer le vcds mais pas le temps ce soir. ;)

Lien vers le commentaire
Partager sur d’autres sites

Si le diag coince fais moi signe.
Faudra vérifier le relais du compresseur aussi.
Surtout si la voiture avait des fuites d'air.

Envoyé de mon SM-G973F en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Rouler avec les roues qui touches le passage de roues pas top. 

Je pense que je vais devoir tester le compresseur et voir le relais comme indiqué par eddie.d

On va essayer de voir ça en rentrant ce soir. ;)

 

Lien vers le commentaire
Partager sur d’autres sites

bonsoir à tous

Je prends un peu de temps pour vous expliquer la suite de mes recherches. Je suis en pleins déménagement mais je suis passé voir titine pour brancher le VCDS et voir les défauts. et la que vois-je ? un vrai sapin de noel. Pour préciser je déménage à trois heures d'où elle est parqué donc j'aurai pas l'occasion de pouvoir la dépanner souvent. Mais je m'en occupe pendant une semaine entière la semaine prochaine en espérant un miracle

Bon beaucoup de code défauts et amortisseur toujours à plat malgrés l'effacement des codes. 

Après effacement des codes erreurs j'ai refait une lecture et beaucoup sont revenus tout de même. 

Je vous mets ici le fichier et si vous pouviez m'aider car la c'est un peu du chinois pour certains endroits

Ce qui me frappe le plus c'est des retours de tension trop faible régulier. 

Je vous ai mit en joint tous les codes erreurs. 

Lorsque je veux me connecter juste aux suspension dans le vcds j'ai une erreur de communication " impossible de dialoguer avec le calculateur "

Tension faible sur les portes arrière aussi etc etc. 

Je tiens à préciser que la batterie à un an et que je l'ai rechargé. Apres elle a peut être pris un coup mais perplexe.

Voila voila

Merci d'avance de votre aide

Pour la direction et l'esp vu que je l'ai remis sur chandelle ....

 

Log-WAUZZZ4F37N045802-383570km.txt

Lien vers le commentaire
Partager sur d’autres sites

Partir avec une batterie neuve et recodée avant de chercher plus loin.

Lien vers le commentaire
Partager sur d’autres sites

oui je pense que vous avez raison je vais peut être commencer par la. Comment recoder la batterie ?

Je vous remercie ;)

 

Lien vers le commentaire
Partager sur d’autres sites

ok j'ai trouvé comment faire. il faudra que je passe par le VCDS. d'ailleurs je ne suis même pas sur que l'ancien proprio est fait cette démarche. 

 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour.
Il faut déjà savoir par quelle batterie, tu vas remplacer la tienne.
Même puissance ou plus?

A partir de la, le codage n'est pas le même.
Si c'est la même puissance de batterie, déjà s'assurer que le codage est correct, et si oui, il suffit de mémoire, de modifier le dernier chiffre du code.(A confirmer où pas?)
Si c'est une batterie d'une puissance différente, il faut y rentrer le codage associé, que l'on trouve en général assez facilement.

Lien vers le commentaire
Partager sur d’autres sites

Si tu trouves le code de celle qui est en place, essaie déjà de la coder correctement.

Sinon, si tu choisis cette batterie là, le code est connu. Pour d'autres marques / modèles, assures toi de pouvoir trouver le code avant de finaliser l'achat ... :AP-Smiles_81:

Lien vers le commentaire
Partager sur d’autres sites

Le 13/07/2021 à 19:49, remi_rco a dit :

Si tu trouves le code de celle qui est en place, essaie déjà de la coder correctement.

Sinon, si tu choisis cette batterie là, le code est connu. Pour d'autres marques / modèles, assures toi de pouvoir trouver le code avant de finaliser l'achat ... :AP-Smiles_81:

Merci je vais devoir la changer par de code sur la batterie. Elle avait bien était changé mais sans la coder. Dite moi je dois changer mon relais de suspension pneumatique mais je l'y perds dans les références. Auriez vous une référence et un site sur lequel l'acheter.

Je suis en déménagement et j'ai pas eu le temps de m'en occuper cette semaine. Je m'y attelle semaine prochaine.

 

 

Lien vers le commentaire
Partager sur d’autres sites

Tu essayé de rouler ?
en roulant le mode cric se désactive de toute façon et la voiture remonte 

Je confirme le post d’Olivier .

Embêté cet hiver avec la suspension pneumatique qui était à plat, rien à la valise, vérification du relai rien, je donne la voiture chez mon garagiste (pas évident d’y voir kk chose car voiture au raz du sol), au final c’était le faisceau électrique qui avait frotté je ne sais où et les fils étaient coupés.

Après réfection du faisceau, impossible de faire remonter la voiture même avec une calibration, désolé mon garagiste me dis on ne sais rien y faire, je repars avec la voiture et la miracle en roulant la voiture remonte toute seule et depuis plus aucun problème.
Lien vers le commentaire
Partager sur d’autres sites

Tu as pu roulé à ras du sol ? Combien de distance a tu du faire ? Car là je sèche elle reste au sol. Relais changé. Le compresseur 'e démarre pas alors qu'il fonctionnait avant le changement de suspension ...

 

 

Lien vers le commentaire
Partager sur d’autres sites

Je suis pourtant en 19 et oui ça roule sans frotter juste que la voiture est dure comme un bout de bois. Je ne sais plus exactement combien de temps pour que la voiture remonte mais comme dis plus haut le mode cric se désactive en roulant et la voiture devrait commencer à remonter en très peu de temps je dirais 1 à 2 minutes, j’avais vite senti la différence d’amortissement

Lien vers le commentaire
Partager sur d’autres sites

j'insiste aussi, vérifier bien tes fisibles dans le caisson d'eau si tu en as un pas étanche il est possible que tu est des soucis de connextion avec du vert de gris sur les fils et la tu as les calculateurs qui vont avoir des souvis de communication si ton bus vag est en défault

d'ailleur tu peu tester le bus avec le vag com de mémoire

 

cflt

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

Fusibles et relais vérifié. Le caisson à droite du côté conducteur et celui côté conducteur sont bien étanche. Pas de ver de grisni d'oxydation. Par contre comme je peux faire pour tester le bus avec le vagcom et comment puis-je retirer le mode cric avec le Vagcom. Je retourne chez mes beaux parents une journée la semaine prochaine. J'habite maintenant à 300 km de la voiture donc pas facile. J'ai récupéré le Vagcom et aimerait résoudre le problème si possible avec semaine prochaine.

Merci a tous de votre aide.

Pour rappel depuis mon changement de suspension avant la voiture ne se lève plus et le compresseur ne démarre pas. L'écran du Mali restant noir je peux pas changer de mode de suspension avec. Voilà voila

IMG_20210723_103631.thumb.jpg.8ee1ed2079adddf0eddf14003da661f1.jpgIMG_20210723_103631.thumb.jpg.8ee1ed2079adddf0eddf14003da661f1.jpgIMG_20210723_100505.thumb.jpg.c8f002ff26d82e0b6dded6ce48fe24a3.jpg

IMG_20210723_100511.jpg

Lien vers le commentaire
Partager sur d’autres sites

Si vraiment tout est ok le mode cric se désactive en roulant donc en premier lieu fais un essai routier et tu verras dans mon cas le compresseur c’est remis en route comme par magie et la voiture est remontée alors qu’avec le vagcom pas moyen de faire quelque chose

Lien vers le commentaire
Partager sur d’autres sites

Oui effectivement j’ai pu rouler à raz du sol j’ai même été obligé d’aller travailler avec et j’ai du faire pas loin de 800km sans suspension, je peux te dire qu’il vaut mieux éviter tous les nids de poule

Je ne conseille aucunement de faire comme moi mais je n’avais pas le choix, je dis juste que éventuellement tu pourrais ramener ta voiture si la route n’est pas trop mauvaise, dans mon cas ce n’était quasiment que de l’autoroute

Lien vers le commentaire
Partager sur d’autres sites

question c** et coté conducteur as tu vérifié la connectique par le dessous au multimietre si tu as bien les contacts ? et les relais pompe et alim calculateur a vérifier avec une pile ou batterie si ta bien les contacts

tu as aussi a ce niveau le bornier de connections qui relis le bus moteur vers l'interrieur du véhicule teste les connectiques vérifier aussi 

ton bus can :

j'a copié ca d'un site:

a charge du calculateur du moteur sur le bus de données CAN Propulsion est par exemple de 66 ohms entre CAN high et CAN low. La résistance des autres calculateurs sur le bus des données est de respectivement 2,6 kohms.

Additionnées, on obtient une charge de 53 à 66 ohms, suivant le nombre de calculateurs reliés. Lorsque la borne 15 (allumage) est coupée, il est possible de mesurer cette résistance entre CAN high et CAN low à l’aide d’un ohmmètre.

test bus can vcds : 

 

 

sinon je pensais aussi alors j'ai jamais fait (puisque j'ia un model a ressort)  , mais tu dois pouvoir enlever le mode crick avec le vag com en tous ca tu dois pouvoir tester le compresseur les suspension depuis le VCDS

https://www.ross-tech.com/vag-com/cars/levelcontrol.html

 

 

pour les bornes du Bus (attention c'est qu'une partie il y'a plusieurs bus dans les véhicules il y'a un bornier dédier au bus can coté passage)

https://forum-auto.caradisiac.com/gallery/image/7438676-capture1/

 

 

 

Modifié par helioman
Lien vers le commentaire
Partager sur d’autres sites

Merci à tous. Je vais essayé le diag avant d'aller rouler car elle est vraiment posé au sol. Je sais même pas si je peux tourner. ..

Sinon j'avais lu que l'on pouvait envoyer de l'air avec un compresseur à la place de celui de la voiture. Vous me confirmer ? Pour la rehausser un peu avant de rouler

Lien vers le commentaire
Partager sur d’autres sites

regarde dans les topics j'ai posté un lien pour le calibrage des suspension avec le VCDS

Lien vers le commentaire
Partager sur d’autres sites

Si cela peux te donner un ordre d’idée voici comment était la mienne suspension à plat

e6549bc4df7ba51bdc93d250b3132db7.jpg

Lien vers le commentaire
Partager sur d’autres sites

Le 01/08/2021 à 16:55, helioman a dit :

regarde dans les topics j'ai posté un lien pour le calibrage des suspension avec le VCDS

Ok je regarde demain. Je viens d'arriver. J'ai passé la voiture à la valise. J'ai testé la pression des suspensions via la valise et les valeur de pressions montent mais pas la voiture rrrrhhhh. J'ai essayé de ma sortir mais ça frote. Voici une photo de la voiture en bas. 

Sinon j'ai pu retirer les codes défauts moteur datant de Mathusalem. Plus de voyant moteur. 

 

IMG_20210803_180038.thumb.jpg.36196b25c973d5ef1e13a72e68a6df88.jpg

Lien vers le commentaire
Partager sur d’autres sites

Effectivement tu as l’air plus bas que moi

Lien vers le commentaire
Partager sur d’autres sites

il y a 7 minutes, ppmassa a dit :

Effectivement tu as l’air plus bas que moi emoji51.pngemoji51.pngemoji51.png

Oui je te confirme ;)

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...