• En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

xxx4432

Panne Turbo après 1h de route - Voyant EPC + anti-patinage

Messages recommandés

Bonjour à tous,

 

J'ai une question concernant un problème de turbo.

 

J'ai une A4 1.8T 165cv (Essence/LPG)

 

Quotidiennement, je fait 200 bornes pour aller bosser (aller-retour) ce qui me fait a peut près 1h de route par trajet. Pour peu que je me presse un peu (conduite plus sportive) ou que sa bouchonne, arrivé a 500m de ma destination, le turbo se met en sécurité (témoin anti-patinage et EPC allumés).

 

Cette semaine j'ai dû faire beaucoup de petits trajets sur la même journée et arrivé a 1h30 de route, paf, turbo en sécurité. Je coupe le moteur, le rallume, dès que l'aiguille atteint les 3.000 t/m, turbo en sécurité. Je laisse la voiture refroidir 1h et après 15min de route, le turbo se remet en sécurité.

 

Le lendemain, 1h de route pépère (cruise - 120km/h) aucun problème.

 

D'après le manuel (en néérlandais), Si EPC s'allume c'est un problème d'alimentation carburant (pompe immergée). Dans mon cas, j'ai le problème en roulant au gaz ou a l'essence donc 2 alimentations différentes de carburant.

 

 

Avec mon ancienne voiture, j'ai déja eu un problème de turbo qui se mettait en securité.... mais une fois que le problème a commence, il revenait sytématiquement car c'était une durite d'air HS.... Mais là, je sèche.

 

Si j'ai bien diagnostiqué l'élément déclencheur, c'est quand le moteur est chaud depuis longtemps que la panne se produit (température ne passe pas les 90°).

 

Quelqu'un peut m'éclairer??

Un passage a la valise pourrait me fournir une explication ?? (je n'en ai pas bien évidemment)

 

Merci,

 

Nico

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Probleme quand la voiture chaude ou plutôt après avoir "tiré" un peut dedant  ? pousser plus les rapports ?

pas de probleme pour les montés en régime dés qu'elle est chaude ?

quand elle se met en défaut la voiture est bridée ? perte de puissance ?

filtre a carburant changé récemment ? bougies ? filtre a air ?

 

Tu a fait un diag pour voir un rapport des erreurs ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Chris de te pencher sur mon problème.

 

Le problème n’apparait qu'après avoir roulé longtemps ou en tout cas, si la voiture est chaude depuis longtemps... Je peux me faire un trajet de 30-45 minutes sur petites routes sinueuses en mode sport sans problème si c'est les premières minutes de route de la journée... En conduite normale, je tire quand même à 5.000 tours en 2 et 3 pour monter sur l'autoroute... sinon elle avance pas (le turbo commence vers 3.500 tours et le rouge est à 6.300).

 

Quand elle passe en défaut, il n'y a plus de turbo. donc oui elle est bridée.

Filtre a essence changé il y a 20.000 km ... roulant non stop au gpl, je fait + de 6.000 km avec un plein d'essence. donc le filtre a vu passer 200l de carburant grand max

Filtre Gaz (l'huile qui va avec le carburant pour protéger les injecteurs) changé il y a 10.000, avec une durée de vie de 20.000km et remplacé a temps).

Bougies changées par l'ancien proprio il y a 30.000 km.

Filtre a air, monté un pipercross il y a 15.000 km.

 

Ce matin, 45minutes de route et autoroute tranquille, je m’arrête 1h. En repartant, je fais tourner le moteur 5 minutes en discutant histoire de faire partir la buée et d'avoir un habitacle bien chaud. Je fait 1 km pour arriver a l'autoroute. sortie du virage dans la bretelle de montée de l'autoroute,  je pousse un peu la 3e histoire d'arriver a 120 sur l'autoroute, la le turbo me fait un bon gros creux d'une seconde en pleine poussée, se relance 2 secondes et passe en sécurité. Arrive a vitesse correcte(110) sur l'autoroute, je coupe et remet le contact, les voyants s’éteignent. Je mets le cruise, le fait monter a 120 ( + - 3.000 tours) sa passe. arrivé a la sortie, je rétrograde (habitude du frein moteur) et elle repasse en sécurité. Je m’arrête 10 min a la sortie d'autoroute moteur coupé. au redémarrage, j'ai pu me faire 2KM a tirer dans la voiture (4.500tours) sans problème, après, je me suis arrêté car arrivé au bureau.

 

Plus j'essaie de comprendre plus je constate que certains comportements "aléatoires" de la voiture peuvent êtres liés. j'écris plus haut que je dois tirer en 2 et 3 pour qu'elle avance sur autoroute... c'est parce que la 4e me semble être beaucoup plus longue que la 3e et que forcément, l’accélération est moindre. Le passage 120-140 met 2x plus de temps en 4e qu'en 3e en temps normal. sauf 1x de temps en temps ou l'accélèration reste quasi identique et j'explose le 160 sans rien comprendre.

 

J'ai pas encore fait de diag car a chaque fois que je veux faire l'acquisition du soft....j'ai un truc qui foire sur la voiture et les réparations sont prioritaires.

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Un VCDS "chinois" et donc plus limité qu'un officiel (sans les mises à jour et sans accès à la base de connaissance RossTech) se paie entre 30 et 80 euros ...

Sinon, il faut aller sur la page VAG Com du forum chercher si quelqu'un en a un dans ton voisinage ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense en effet que je vais devoir passer par un vcds chinois (joliment nommé VAG COM année.mois si j'ai bien vu).

 

la dernière fois que j'ai regardé la page sur le forum, il y en avait 1 inscrit dans ma région....mais pas connecté depuis des années, j'ai quand même envoyé un message mais resté sans réponse.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ton info, VCDS signifie Vag Com Diagnostic System

Perso, j'ai une version 11 ou 12 qui en fait assez pour ce que je lui demande. (Diag, RaZ entretien, quelques modifs ...)

Partager ce message


Lien à poster
Partager sur d’autres sites

étant tous chez VAG dans la famille, je vais tenter une 19.6 ( https://www.carnlink.com/vag-com-19-6-vcds-francais,fr,4,VAG-COM-196.cfm ) j'espère pouvoir gérer toutes les voitures de la famille (Années 2000 à 2019)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci King26, mais au risque de paraitre bête...j'aimerai avoir un peu plus d'informations car je suis informaticien, pas mécano de formation.

 

Les durites dont tu parles sont bien les n°38 sur le schéma??

image.thumb.png.48c2732912845ad37bc0459047136624.png

 

Et pour trouver ça sous le capot, c'est a gauche de la culasse, sur l'avant et assez bas?

 

Genre vers la bas??

 

image.png.b9a52bf5fefba96590c836dce2f358a9.png

 

ou plutot par là??

 

image.png.c8ed8b85bf5e5843e4cd21ff01bab1d1.png

 

Merci beaucoup

 

Modifié par xxx4432

Partager ce message


Lien à poster
Partager sur d’autres sites

non c est plutôt a l oppose de l admission, enleve le cache 1.8t, tu y verras plus clair.

Mais dans tout les cas, un passage au vcds et une mise sous pression pour checker le circuit de sural ne lui ferait pas de mal

Partager ce message


Lien à poster
Partager sur d’autres sites

@chris.45

Malheureusement oui... Quand elle passe en sécurité... Elle le fait autant à l'essence qu'au gpl.

 

@king26

J'y verrai plus clair... Pas sur. 

La photo postée est une trouvée sur le net... Moi j'ai une araignée supplémentaire sous le capot avec l'installation gpl... Je vais tenter de faire sauter le cache 1.8t et faire une photo. 

Je veux bien faire les tests... Mais je dois d'abord trouver les pièces à tester. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Update de mon problème ... j'y comprends plus rien.

 

Ce matin, je démarre la voiture, met un petit coup accélérateur au point mort comme d'habitude (1sec a max 3000 tour) et la, le moteur s'emballe a 4500 tours pendant plus de 5 secondes (j'avais plus les pieds sur les pédales que le moteur continuait de crier). Après ça, la voiture se met au ralenti... et tourne comme une betterave, l'aiguille vire de 800 tours à 1200, ne se stabilise pas. je part quand même, il faut bien aller bosser. 500m plus loin, le turbo se met en sécurité alors que je suis a 2500 tours.

 

Tout le reste du trajet se passe relativement bien (sur autoroute)... sauf les feux rouges ou le ralenti n'est pas bon... au point qu’après 30 sec sur le ralenti, le témoin moteur clignote. Je met un petit coup accélérateur et hop, le témoin s'éteint.

 

mon job de la matinée m'oblige a faire plusieurs arrêts, toujours le même cirque avec le ralenti et le turbo qui se met plus souvent en sécurité a bas régime qu'a haut régime.

 

dans 2 côtes, j'ai eu un truc bizarre a 2 régimes moteur (2700 tours et 3500 tours). Je reste constant sur mon appui sur la pédale, je sens que la voiture pousse un peu...et l'accélération de la voiture doit rester linéaire... j'ai le régime moteur qui fait des accoups (+ - 300 tours) fortement ressenti dans la voiture. Les accoups sont a peut près au même rhytme que les accoups du ralenti.

 

Et ici, fin de matinée, 4 ou 5e redémarrage de la voiture, le ralenti se remet a fonctionner correctement.

 

En attendant le VCDS qui est commandé, quelqu'un aurait une théorie sur mes problèmes??

 

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est pas le même moteur mais sur le 2.0 psa 136 type EW on retrouve un problème identique avec un ralenti irrégulier. Il s'agit du moteur pas à pas .

A tru une admi direct ? vérifie que ton filtre est propre et que ton arrivé d'air ne crée pas une depression ou quelque chose dans le genre.

Essaye de mettre du Sp98 aussi.

Regarde si tu n'a pas une prise d'air donc forcement et aussi si avec l'humidité de l'eau ne rentre pas quelque part dans le circuit par une fuite ou je ne sais pas

Partager ce message


Lien à poster
Partager sur d’autres sites

@chris.45 Merci, je regarde ce we.

 

Bon valise arrivée, j'ai fait un scan complet... Forcément, c'est les erreurs de au moins un an de fonctionnement

12 erreurs moteurs sur 28 au total.Je les poste ici en dessous, j'ai tout réinitialisé et je verrai ce qui revient quand je roulerai et surtout quand le turbo se replantera...

 

Si un expert peut éclairer ma lanterne, ce serait super

 

Friday,20,December,2019,18:36:01:00009

VCDS -- Windows Based VAG/VAS Emulator Running on Windows 10 x64

VCDS Version: 19.6.0.2 (x64)

Data version: 20190529 DS308.0

www.Ross-Tech.com

 

 

VIN: WAUZZZ8H97K002143   License Plate:

 

 

Chassis Type: 8H (8H - Audi Cabrio B6/B7 (2003 > 2009))

Scan: 01 02 03 08 09 0F 11 15 16 17 18 25 26 36 37 45 46 55 56 57

          63 65 67 73 75 76 77

 

VIN: WAUZZZ8H97K002143   Mileage: 180960km-112443miles

-------------------------------------------------------------------------------

Address 01: Engine        Labels: 06B-906-018-AVJ.lbl

   Part No SW: 8E0 909 518 AQ    HW: 8E0 909 018 B

   Component: 1.8L R4/5VT     G   0010 

   Coding: 0011504

   Shop #: WSC 00672 785 00200

   VCID: 7F075E3E2DFD75B7E8-5178

 

12 Faults Found:

17950 - Angle Sensor 1 for Throttle Actuator (G187)                                                                      Je ne comprends pas toutes les erreurs...mais 16684, 16688 et 16686 me font peur

            P1542 - 008 - Implausible Signal - Intermittent

16705 - Engine Speed Sensor (G28)

            P0321 - 002 - Implausible Signal - Intermittent - MIL ON

16395 - Bank 1: Camshaft A (Intake)

            P0011 - 002 - Retard Setpoint not Reached (Over-Advanced) - Intermittent

17579 - Angle Sensor 2 for Throttle Actuator (G188) Implausible Signal

            P1171 - 008 -  - Intermittent

16825 - EVAP Emission Control Sys

            P0441 - 002 - Incorrect Flow - Intermittent

16683 - Boost Pressure Regulation

            P0299 - 002 - Control Range Not Reached

17987 - Throttle Actuator (J338)

            P1579 - 001 - Adaptation Not Started - Intermittent

17705 - Pressure Drop between Turbo and Throttle Valve (check D.V.!)

            P1297 - 001 -

16684 - Random/Multiple Cylinder Misfire Detected

            P0300 - 001 -  - Intermittent

16688 - Cylinder 4

            P0304 - 001 - Misfire Detected - Intermittent

16686 - Cylinder 2

            P0302 - 001 - Misfire Detected - Intermittent

17536 - Fuel Trim; Bank 1 (Mult)

            P1128 - 001 - System too Lean - Intermittent

Readiness: 0000 0000

 

-------------------------------------------------------------------------------

Address 03: ABS Brakes        Labels: 8E0-910-517.clb

   Part No SW: 8E0 910 517 D    HW: 8E0 614 517 AK

   Component: ESP8 front      H05 0120 

   Revision: 00000000    Serial number: 00000000000000

   Coding: 0004871

   Shop #: WSC 00672 785 00200

   VCID: 2855A5629BF3120FF9-807C

 

1 Fault Found:

01314 - Engine Control Module

            013 - Check DTC Memory - Intermittent                                           peut-etre lié au fait que mon 3e stop fait du va et vient depuis 1 mois.

             Freeze Frame:

                    Fault Status: 00101101

                    Fault Priority: 2

                    Fault Frequency: 102

                    Reset counter: 32

                    Time Indication: 0

 

             Freeze Frame:

                    Hex Value: 0x2200

                    Hex Value: 0x4006

                    Hex Value: 0x0025

                    Hex Value: 0x01A3

                    Hex Value: 0x0001

 

 

-------------------------------------------------------------------------------

Address 08: Auto HVAC        Labels: 8E0-820-043.lbl

   Part No: 8E0 820 043 BK

   Component:   A4 Klimaautomat   2832 

   Coding: 00100

   Shop #: WSC 00672 

   VCID: 6BDF9A6E1985F91754-5178

 

No fault code found.

 

-------------------------------------------------------------------------------

Address 09: Cent. Elect.        Labels: 8E0-907-279-8EC.lbl

   Part No: 8E0 907 279 N

   Component: int. Lastmodul  ECE 0605 

   Coding: 21001

   Shop #: WSC 00000 

   VCID: 3D7B64363771A7A7BA-4B32

 

No fault code found.

 

-------------------------------------------------------------------------------

Address 15: Airbags        Labels: 8H0-959-655-94.lbl

   Part No SW: 8H0 959 655 E    HW: 8H0 959 655 E

   Component:    Airbag 9.42  H09 1840 

   Revision: 92H09184    Serial number: 0037Y00023AG 

   Coding: 0071114

   Shop #: WSC 00672 785 00200

   VCID: 3C7D69327F6BAEAF8D-8068

 

   Subsystem 1 - Serial number: 6332BRB400DDBE55%

 

   Subsystem 2 - Serial number: 6342BRB400DDBE280

 

   Subsystem 3 - Serial number: 63729RB400D61701B

 

   Subsystem 4 - Serial number: 63829RB400D61702D

 

4 Faults Found:

01316 - ABS Control Module                                                                                                    Je pense que les erreurs ici sont dues au fait que j'ai roulé 1 semaine sans ma boite a gants quand je l'ai réparée

            004 - No Signal/Communication - Intermittent                                                             (Le temoin s'est allumé a ce moment la)

             Freeze Frame:

                    Fault Status: 00100100

                    Fault Priority: 2

                    Fault Frequency: 1

                    Reset counter: 39

                    Time Indication: 0

 

01228 - Airbag Cut-Off Switch for Passenger Side (E224)

            010 - Open or Short to Plus - Intermittent - MIL ON

             Freeze Frame:

                    Fault Status: 10101010

                    Fault Priority: 1

                    Fault Frequency: 2

                    Reset counter: 255

                    Time Indication: 0

 

02756 - Redundant signal path of Airbag cut-off switch - front passenger side (E224)

            010 - Open or Short to Plus - Intermittent - MIL ON

             Freeze Frame:

                    Fault Status: 10101010

                    Fault Priority: 1

                    Fault Frequency: 2

                    Reset counter: 255

                    Time Indication: 0

 

00532 - Supply Voltage B+

            002 - Lower Limit Exceeded - Intermittent

             Freeze Frame:

                    Fault Status: 00100010

                    Fault Priority: 2

                    Fault Frequency: 1

                    Reset counter: 255

                    Time Indication: 0

 

 

-------------------------------------------------------------------------------

Address 16: Steering wheel        Labels: 8E0-953-549.lbl

   Part No: 8E0 953 549 Q

   Component: Lenksáulenmodul     0601 

   Coding: 00041

   Shop #: WSC 00672 

   VCID: 418318C64B89C347DE-4B32

 

No fault code found.

 

-------------------------------------------------------------------------------

Address 17: Instruments        Labels: 8E0-920-9xx-8EC.lbl

   Part No SW: 8H0 920 900 J    HW: 8H0 920 900 J

   Component: KOMBI+WFS 3     H14 0110 

   Revision: 0110        Serial number: AUX6Z0E0156373

   Coding: 0006111

   Shop #: WSC 73249 020 01196

   VCID: 2E59537ABA174C3F33-515A

 

No fault code found.

 

-------------------------------------------------------------------------------

Address 25: Immobilizer        Labels: 8E0-920-9xx-8EC.lbl

   Part No SW: 8H0 920 900 J    HW: 8H0 920 900 J

   Component: KOMBI+WFS 3     H14 0110 

   Revision: 0110        Serial number: AUX6Z0E0156373

   Coding: 0006111

   Shop #: WSC 73249 020 01196

   VCID: 2E59537ABA174C3F33-5178

 

No fault code found.

 

-------------------------------------------------------------------------------

Address 26: Auto Roof        Labels: 8H0-959-255.lbl

   Part No: 8H0 959 255 A

   Component:  VSG  B6 CABRIO     6792 

   Shop #: WSC 01059 202 104264

   VCID: 346D4112543B66EF45-515A

 

1 Fault Found:

00470 - Company Comfort Databus in Single Wire

            000 - - - Intermittent

 

-------------------------------------------------------------------------------

Address 45: Inter. Monitor        Labels: 8E0-951-177.lbl

   Part No: 8H0 951 178

   Component: Innenraumueberw.   0411 

   Coding: 00001

   Shop #: WSC 00000 

   VCID: 6FE78E7E2D9D053778-515A

 

No fault code found.

 

-------------------------------------------------------------------------------

Address 46: Central Conv.        Labels:. 8E0-959-433-MAX.clb

   Part No: 8H0 959 433 H

   Component: Komfortgerát T3B    4135 

   Coding: 06698

   Shop #: WSC 01694 

   VCID: 3973702623599B8796-4B32

 

   Subsystem 1 - Part No: 8H1959801E

   Component: Tõrsteuer.FS BRM 1205 

 

   Subsystem 2 - Part No: 8H1959802C

   Component: Tõrsteuer.BF BRM 3020 

 

   Subsystem 3 - Part No: 8H0959801A

   Component: Tõrsteuer.HL BRM 0002 

 

   Subsystem 4 - Part No: 8H0959802A

   Component: Tõrsteuer.HR BRM 0002 

 

11 Faults Found:

01370 - Alarm triggered by Interior Monitoring                                                     Les erreurs ici sont dues au faisceau de cables de la portière conducteur qui doit être remplacé

            35-00 - -

00962 - Alarm via. Tilt Sensor

            35-00 - -

01369 - Alarm triggered by Hood Switch

            35-00 - -

01371 - Alarm triggered by Door Contact Switch; Driver's Side

            35-00 - -

01331 - Door Control Module; Driver Side (J386)

            80-00 - Single-Wire Operation

01811 - Supply Voltage for Door Controller; Drivers Side (J386)

            37-00 - Faulty

01705 - Selection Switch for Mirror-Adjust (E48)

            27-10 - Implausible Signal - Intermittent

00932 - Electric Window Motor; Drivers Side (V147)

            62-10 - No or Incorrect Adjustment - Intermittent

01333 - Door Control Module; Rear Left (J388)

            80-10 - Single-Wire Operation - Intermittent

00935 - Electric Window Motor; Rear Right (V27)

            62-10 - No or Incorrect Adjustment - Intermittent

01334 - Door Control Module; Rear Right (J389)

            80-10 - Single-Wire Operation - Intermittent

 

-------------------------------------------------------------------------------

Address 76: Park Assist        Labels: 8E0-919-283-8EC.lbl

   Part No SW: 8E0 919 283 D    HW: 8E0 919 283 D

   Component: Parkhilfe 4-Kan H06 0010 

   Revision: 00H06000    Serial number: 00067802020534

   Coding: 0000024

   Shop #: WSC 00672 785 00200

   VCID: 31634806AB2953C72E-515A

 

No fault code found.

 

End-------------------------(Elapsed Time: 07:05)--------------------------

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

16684 / P0300 / 000768 - ratés d'allumage aléatoires / à plusieurs cylindres détectés

Causes possibles

Fuite du système d'admission d'air

Alimentation en carburant défectueuse

Injecteur (s) défectueux

Câble (s) d'allumage et / ou bougie (s) défectueux

Bobine d'allumage défectueuse

Vanne de recirculation des gaz d'échappement (EGR) (N18) bloquée / ouverte

Capteur de position d'arbre à cames (G40) défectueux

Solutions possibles

Vérifier la reconnaissance des ratés

Vérifier le système d'admission d'air

Vérifier l'alimentation en carburant

Vérifier le ou les injecteurs et l'étanchéité des injecteurs

Vérifier les câbles d'allumage et les bougies d'allumage

Vérifier les bobines d'allumage

Vérifier la soupape de recirculation des gaz d'échappement (EGR) (N18)

Vérifier le capteur de position d'arbre à cames (G40)

Notes spéciales

Ce DTC indique qu'un ou plusieurs cylindres ont des ratés, mais l'ECU ne parvient pas à identifier le cylindre.

 

16688 / P0304 / 000772 - raté d'allumage du cylindre 4 détecté

Causes possibles

Système de mise à feu

Injecteurs de carburant

Pression de carburant

Manque de carburant

Vanne de purge EVAP

Système d'émission par évaporation

Faible compression

Problèmes de moteur de base

Module de contrôle endommagé

Notes spéciales

Cette fonction recherche les ratés du moteur dans un cylindre spécifique. La plupart du temps, la cause d'un raté d'allumage est un manque de combustion dans un cylindre en raison de l'absence d'étincelle, d'un mauvais dosage de carburant ou d'une mauvaise compression.
 

Lorsqu'on les trouve dans les véhicules A3, TT et A3, A5, Q5 et A6 2008-2013 avec les moteurs 2,0 l TFSI (EA888), il peut être nécessaire de réinitialiser les adaptations de ratés d'allumage.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

17536 / P1128 / 004392 - Garniture de carburant; Banque 1 (Mult): système trop pauvre

Symptômes possibles

Voyant de dysfonctionnement (MIL) actif

Causes possibles

Capteur de débit d'air massique (MAF) défectueux

Contrôle du capteur d'oxygène défectueux

Capteur (s) d'oxygène défectueux

Injecteur (s) de carburant défectueux

Solutions possibles

Vérifier le capteur de débit d'air massique (MAF)

Vérifier le contrôle du capteur d'oxygène

Vérifier les capteurs d'oxygène

Vérifier les injecteurs de carburant

Partager ce message


Lien à poster
Partager sur d’autres sites

Le capteur G187/188 revient souvent et doit etre lié à plusieurs defauts.

Je commencerais à chercher par là en premier.

(Pédale accélérateur et  Unité de commande de papillon J338)

Bon courage

@++

 

 

17950 / P1542 / 005442 - Capteur d'angle 1 pour actionneur de papillon (G187): signal invraisemblable

Symptômes possibles

Lampe témoin de dysfonctionnement (MIL) active

Causes possibles

Capteurs d'angle 1/2 pour actionneur de papillon (G187 / G188) défectueux

Alimentation pour capteurs d'angle 1/2 pour actionneur de papillon (G187 / G188) défectueuse

Câblage / connecteur (s) de / vers les capteurs d'angle 1/2 pour actionneur de papillon (G187 / G188) défectueux

Solutions possibles

Vérifier les capteurs d'angle 1/2 pour l'actionneur de papillon (G187 / G188)

Voir blocs de valeurs de mesure (MVB), généralement MVB 062

Alimentation pour capteurs d'angle 1/2 pour actionneur de papillon (G187 / G188) défectueuse

Câblage / connecteur (s) de / vers les capteurs d'angle 1/2 pour actionneur de papillon (G187 / G188) défectueux

Modifié par mps

Partager ce message


Lien à poster
Partager sur d’autres sites

@mpsmerci pour ces éclaircissements.

 

Du coup j'ai quelques questions

1 - est-il possible de ne remplacer que le capteur?

2 - Si pas, le remplacement du boitier papillon corrige t'il le problème?

3 - Le boitier papillon ref audi: 06B133062B / ref Febi : 40134 est'il le bon?

4 - Où se situe ce boitier sous le capot?

5 - Peut-on le tester avant de le remplacer?

 

Merci encore

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Avancée du problème.

 

J'ai trouvé mon boitier papillon et une procédure de nettoyage chez nos amis B6istes. Un grand merci @madix38

 

J'ai couplé le nettoyage a un réglage de la vanne via VCDS grâce a ceci.

 

https://www.vag-perf.fr/vagcom/procedure-vag-com-throttle-body-alignement/

 

Le ralenti est un peu plus bas qu'avant : 800 tours tout rond, le bruit du ralenti me semble plus correct qu'avant.

 

Je vais voir a la semaine ce que ça donne en roulant.

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

retour après utilisation.

 

J'ai mis du temps avant de pouvoir faire mes tests... car les pannes a la c.. se succèdent : Mécanisme de levage de la vitre passager qui s'est bloqué a mi-course... batterie naze après 2 diag a la valise (20min de voiture allumée moteur éteint)...

 

Donc, 1 mécanisme de fenêtre : 130€

1 batterie 95 ampère : 127€

 

Dans le même temps, 4 bougies neuves NGK LPG... 100€

Kilométrage atteint pour une distri (que je ne vais pas faire moi-même...) .

Les feux arrière a changer a cause d'une félure : 265€

 

Après utilisation, le nettoyage/recalibration du boitier papillon donne une voiture plus agréable a conduire, un peu plus de punch a bas régime... mais les pannes continuent, le turbo se met toujours en sécurité et le ralenti déconne de temps en temps.

 

Donc, arrêtez moi si je me trompe (mais dites moi aussi si j'ai raison..  je suis informaticien, pas mécano)

 

Le capteur G187/G188 c'est l'électronique du boitier papillon, et comme mon nettoyage n'a pas eu d'effet, je dois donc changer le boitier.... 150€

 

C'est bien ça??

 

Merci.

 

Nico

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me re up apres une semaine de route.

 

suite au remplacement de la batterie et des bougies, j'ai encore gagné en punch (elle devient vraiment amusante a conduire) et mon taux de panne a considérablement chuté (a moins que ce ne soit lié au temps plus froid et sec).

 

Je suis passé de 12 erreurs moteurs a 4 ou 6 ... en fonction de la panne que la voiture me fait, j'explique car maintenant j'ai 2 pannes qui viennent :

 

1. arrivée du mode dégradé, pas de turbo et lumières EPC + AP  --> 4 erreurs

 

Arrivé 1x sur la semaine pendant une longue accélération constante en côte (4km et passage de 50km/h a 150km/h)

 

4 Faults Found:
- 16683 - Boost Pressure Regulation
   P0299 - 002 - Control Range Not Reached
- 16705 - Engine Speed Sensor (G28)
   P0321 - 002 - Implausible Signal - Intermittent
- 16395 - Bank 1: Camshaft A (Intake)
   P0011 - 002 - Retard Setpoint not Reached (Over-Advanced) - Intermittent
17579 - Angle Sensor 2 for Throttle Actuator (G188) Implausible Signal
P1171 - 008 - - Intermittent
Readiness: 0000 0000

 

 

et depuis vendredi... Lors de accélération, je ressent un accoup ou comme si un truc gênait la course du turbo, c'est un gros choc, 1 seconde après, la voiture se remet a accélérer et me rend encore un choc (entre 3600t/m et 4500 tours) et ce non stop jusqu’à ce que je reste a vitesse constante, voire que je rétrograde et passe les 5000tours... mais  même là, ça peut encore aler. C'est super fréquent (a quasi toutes les accélérations) et le témoin moteur s'allume

 

2. Témoin moteur allumé :

 

6 Faults Found:
18020 - Engine Control Module Incorrectly Coded
P1612 - 001 - - Intermittent
- 16683 - Boost Pressure Regulation
   P0299 - 002 - Control Range Not Reached
17536 - Fuel Trim; Bank 1 (Mult)
P1128 - 001 - System too Lean - Intermittent
- 16705 - Engine Speed Sensor (G28)
   P0321 - 002 - Implausible Signal - Intermittent - MIL ON
- 16395 - Bank 1: Camshaft A (Intake)
   P0011 - 002 - Retard Setpoint not Reached (Over-Advanced) - Intermittent
16496 - Intake Air Temp. Sensor (G42)
P0112 - 001 - Signal too Low - Intermittent
Readiness: 0000 1000

 

J'ai 3 erreurs communes, donc je pencherai que les problèmes viennent de là, mais je ne sait pas vers où m'orienter.

 

J'ai cru voir dans toutes mes recherches qu'une N75 serait dans les 30€ et pourrait aider pour ce genre de pannes, je vais tenter la semaine prochaine... ça ne mange pas de pain.

Sinon, l'actuateur du turbo (le wastegate) si j'ai bien compris... mais il serait sur le turbo...que je n'ai pas encore localisé dans mon moteur. Cette pièce avec sa tige pourrait être nettoyée ou changée et éviter un remplacement de turbo... mais je ne sait pas.

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec ces erreurs, c'est clair qu'il semble judicieux de vérifier tout le circuit de suralimentation, étape par étape.

 

Commence en effet par la N75. Vérifie également tous les faisceaux électriques rattachés à la suralimentation, quitte à les nettoyer au WD40 ou équivalent, et vérifie l'étanchéité de tous les tuyaux (raccordements et état des caoutchoucs).

 

:coucou:

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.