Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

Rechercher dans
  • Plus d’options…
Rechercher les résultats qui…
Rechercher les résultats dans…
Bienvenue
  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

helioman

Pas de contact (colonne de direction bloqué)

Messages recommandés

Bonjour à tous et c'est a mon tour d’être bloqué

 

 

plus de contact je me la clé rien ne ce passe si j'ai le mmi qui s'allume

 

j'ai un autre probleme au début ma clé ferme et ou ouvre les porte et plus la plus rien également

 

je pense que c'est le boitier antivols mais avant je voudrais tester mes fusibles, sauf que la porte passager est bloqué et ma clé ne déverrouille plus les portes

c'est peu etre ma clé qui bloque je trouve pas mon double je suis dans le noir totale

 

merci pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

je rectifie

j'avais oublier de reconnecter les câbles sous la colonne sur le boitier antoivol reconnecter ca fonctionne " la clé" (mais toujours rien ) le contacte de clé fonction elle met le contacte a la voiture MMI , ouverture fermeture du véhicule ok, malheureusement y'a pas photo pour moi c'est bien le boitier antivol

une question au experts j'ai un boitier antivol d'une autre colonne ces boilers peuvent t'il ce reprogrammer avec la clé existante ?

Modifié par helioman

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut je viens d avoir le problème a l instant

Si tu as un vag com fait un diag et efface tous les défaut

 

Pour faire un diag quand tu n as plus de contac mais ton sélecteur de phare sur phare et appui sur le frein maintient le appuyer puis lance ton diag si ça marche pas tire la manette des plein phare vers toi et tout en appuyant sur la pédale de frein fait ton scandal puis efface tous les défaut

C est ce que je viens de faire et ça remarchr

 

Bonne chancej'ai

Modifié par neodiv

Partager ce message


Lien à poster
Partager sur d’autres sites

bon apres plusieurs essais rien dutout :(

 

j'ai bien le code errreur comme quoi le boitier ne répond plus, j'ai fait des recherche sur elsa win en fait on peu juste changer le boitier d'apres elsa il y'a un procédure pour réencodé le boitier mais le lien de elsa ne fonctionne pas chez moi c'est la belle M

je vous dis pas je suis à la fête si qq a elsa et peu me dire la procédure (il y'a un truc a faire sur le boitier pas besoin a mon avis de changer les clés ect..

 

 

j'ai démonté la colonne enlever le boitier je l'ai pas encore ouvert ca si je vais chez audi il vont me prendre la tete a mon avis la carte est H.S

J avais eu des amorces de panne ma colonne ce déverouillais une fois sur 2 et puis la plus rien

Partager ce message


Lien à poster
Partager sur d’autres sites

Est ce que tu as essayer d'usure effacer le défaut

 

J ai elsasin si tu veut je regarde

Il me faut l année le model et le type moteur

Dans quelle section tu veut que je regarde

Partager ce message


Lien à poster
Partager sur d’autres sites

oui j'ai effacé le défaut plusieurs fois la je viens de démonté la colonne je vais ouvrir le boitier et voir si c'est pas le moteur qui est hs

 

normalement on peu juste reprogrammer le boitier mais je ne sais pas comment faire..

 

 

quelles minutes plus tard :

 

coté boitier j'ai démonter les 2 boitiers l'original et celui que j'avais de l'autre colonne de ebay

 

les 2 moteurs fonctionnes j'ai déverrouillé le nez man dessus sur les 2,

 

1er boiter ebay boitier déverrouiller clé rentré rien (normal mais quand j’enlève la clé le moteur verrouille la colonne

 

2 eme boitier original meme procédure quand j'enleve la clé aucun verrouillage j'en déduit que le boitier est HS

Modifié par helioman

Partager ce message


Lien à poster
Partager sur d’autres sites

je viens de téléphoner au chef d'atelier qui as été usympa qui m'a donner les mauvaises nouvelles suivantes

 

si le boitier est hs il faut forcément achetter la colonne neuve on ne peu pas reprendre un autre boitier antivole , car l'encodage ce fait en ligne par la maison mere audi

donc aucune solution que de changer la colonne et de ré encodé les clés bon j'ai plus qu'a remorqué chez audi et lachez 2000 euros pour noel

c'est cool

 

allez je vais me coucher je sais il est 18h mais la ca passe pas

Partager ce message


Lien à poster
Partager sur d’autres sites

J ai vue une petite vidéo ce matin sur ça

Il faut que tu prenne la partie mécanique de celui qui fonctionne et que tu la monte sur ton boîtier comme ça pas de reproche c est ce qu expliquais le gars de la video

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est pas un problème mécanique c'est un problème de puce ca sert dans le cas ou ton moteur est grillé mais c'est pas mon cas, si la partie électronique est H.S je vois pas l'intéré de faire la modif

 

coté audi il mont clairement dis qu'il hésitait a prendre la voiture car j'ai démonté la colonne de direction

 

c'est vraiment des con, il faut que je rappel mercredi

 

la facture va etre dans les 2000 euros, j'irai bien a évreux mais le remorquage va couter un bras je suis condamné a aller a st Quentin

 

il m'ont bien enfumé a me fraire croire que les modules on peu pas les ré-encodé , enfin c'est qur que c'est possible mais la politique audi est négative pas de syteme D on achette du neuf enfin il me dis que ce probleme n'arrive jamais vu fois en 3ans d'apres lui

 

bon je vais faire les travaux tampis pour noel

Modifié par helioman

Partager ce message


Lien à poster
Partager sur d’autres sites

hello

 

il me semble que c'est un problème connu qui a déjà été évoqué sur le forum (je n'ai pas pu retrouver le le lien) et que la solution consiste effectivement à changer toute la colonne :(

 

Bon courage à toi

Gael :coucou:

Partager ce message


Lien à poster
Partager sur d’autres sites

J avais trouvé un site ou tu envoyais ta colonne et il te l'a réparais je vais essayer de le retrouve demain

Je te tiens au jus

Partager ce message


Lien à poster
Partager sur d’autres sites

VICTOIRE !

 

explications de mes aventure j'y ai passer la journée quand meme

 

démontage de la colonne démontage du putain de boitier nettoyage a 8 bar d'air

 

avant d'aller me coucher j'ai tenté le vag com débranchement de la batterie 1 h reconnexion avec le vag impossible de communiquer

 

par contre ca a fonctionné sur la position phare auto ouf

 

je rescane j'efface les code et madrémia elle est repartie

 

enfin je cris pas trop victoire vu que ca peu recommencer , j'ai le volant un peu de travers et la colonne ne verrouille plus la colonne je re démonter demain en étant plus serein (surtout si la petit vis si elle est barré ca peu etre super dangereux celle qui tiens la pate de la colonne imagine quelle ce bloque en conduisant aie aie)

 

j'ai également un défaut d'anti patinage du certainement a la non mise a zéro de la position du volant

 

je crie pas victoire mais ca démarre j'ai bon espoirs pour la suite

 

je crois avoir trouvé pourquoi ca merdais , quand j'ai mis du wins sur la colonne pour mon couinement j'ai retrouver du win dans le boitier cause des dysfonctionnements a mon avis c'était légèrement humide le win c'est conducteur a a du faire un cour circuit qq part je pense

 

donc c'est a mon avis que ma grande faute et pas m audi

 

 

merci au forum, je suis devenu un experts grâce a vous,

 

 

@gael je suis d'accord avec toi probleme connu ici mais pas chez audi d'apres heu j'ai du mal a les croires

 

d'apres le chef mécano le forum est un ramassis d'ânes baté, il ne la pas dis comme ca , mais "genre" ici il n'y connaisse rien nous on est pro et on connais

 

je le rappelle mercredi pour lui expliqué comment dépanner le boitier :) ca peu l'aider

 

je vous tien informé de la suite sinon le démontage de la colonne est une opération facile rien de compliqué

Modifié par helioman

Partager ce message


Lien à poster
Partager sur d’autres sites

du coup j'ai trouver pourquoi elle couine (le volant) c'est la bague oring qui couine l’ancienne couinais et celle que j'ai changé aussi le vendeur ebay ma eu...

enfin maintenant je sais pourquoi merci les amis bon je retourne finir dans mon garage

 

ps : merci les amis pour vos précieuses indications :marcelpoire:

le forum audi le top des connaissance grâce a vous :)

 

** 21h tout est nickel plus de voyant

Modifié par helioman

Partager ce message


Lien à poster
Partager sur d’autres sites

et voila ca recommence c'est aléatoire je démarre le matin sans soucis une heures plus tard plus de contacte, scane avec le vag en 2 fois car la 1er fois j'enleve le défault et rien au bout de la 2eme ca enlève le défauts j'y comprend pas grand chose c'est étrange le boitier antivols qui ne fonctionne pas bien ?

Modifié par helioman

Partager ce message


Lien à poster
Partager sur d’autres sites

Purée encore dans la galère à cause de ta direction qui couinait... me souviens du tsunami de bombe contact que tu lui as fait manger :reflexion:

En tous cas j'espère que tu vas t'en sortir pour un prix mini...

 

Mes amitiés au chef mécano :MdrDevil:

Partager ce message


Lien à poster
Partager sur d’autres sites

Le brouettes moi je les poussent alors ne parle pas de ton dépannage à ce C-N de chef d'atelier. Puis-ce qu'il est plus fort que tout le monde, laisse le dans son ignorance.

 

Si tu as noyé de produit ton boitier, ne peux-tu pas y mettre un solvant style "essence C", très très volatile pour enlever tout le produit dedans ?

Modifié par Cri83

Partager ce message


Lien à poster
Partager sur d’autres sites

salut merci rhino c'est sympa

 

j'ai passé un bon 20mn au compresseur à nettoyer , mais il reste comme un espèce de filet gras dessus , j'ai préféré ne pas trop y toucher

de plus l'électricité statique c'est pas conseillé pour l'électronique,

 

j'ai eu ce matin un message d'erreur ""veuillez délester la direction""

mais c'est reparti, c'est l'angoisse chaque fois que je prend la voiture repartira t'elle ?

 

si ca ce remet en défaut, je démonterais a nouveau la colonne mais j'ai pas trop envie de retoucher a la colonne c'est toujours délicat...

 

peu etre la partie mécanique mécanique qui ce bloque aléatoirement,

 

en tout cas quand elle démarre je suis assez sur que dans l'heure qui suit elle redémarre c'est plustot un arret 1h ou 2 qui pose problème

 

concernant l'essence C je suis pas convaincu, je sais qu'il existe des bombe contact qui sont faite pour nettoyer les potards et qui devrais être adapté

 

je vais me renseigner.. au pire j'arrive a démarré avec le vag mais ne pas oublier son pc et charger quand on part de la maison..

 

on vera bien cette semaine je ne manquerais pas de vous tenir informé

 

 

*** edit apres avoir regarder mon boitier que j'ai on s'aperçois que sur la carte électronique il y'a une protection une resine souple sur les composant qui la protege

 

j'ai rouler 35mn avec la clim sur hi ca l'a bien fait chauffer le boitier depuis j'ai plus de problèmes mais bon ca peu retombé en panne n'importe quand, pc dans la voiture en permanence obligatoire..

 

*** Edit lundi soir

 

je me demande si c'est pas le moteur qui déconne car ca verrouille bien mais parfois j'ai pas la colonne bloqué

si le moteur ce bloque il est possible que cela gènere un code erreur et que ca me la met en defaults,

 

j'ai roulé aujourd'hui pas mal, éteint et redémarrage aucuns soucis , pourvue que cela dure...(a 2000 euro la bricole je croise les doigts )

Modifié par helioman

Partager ce message


Lien à poster
Partager sur d’autres sites

rebelotte ce matin + un problème de démarrage

j'ai ouvert un autre topic la dessus je pense que ce sont 2 causes différentes,

 

voici mon code erreur

 

 

 

1 Fault Found:
00288 - Steering Column Lock Actuator (N360)
014 - Defective
Freeze Frame:
Fault Status: 01111110
Fault Priority: 1
Fault Frequency: 1
Reset counter: 30
Mileage: 141891 km
Time Indication: 0
Date: 2014.11.11
Time: 10:33:18

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j'ai j'en ai assez j'ai redémonté la colonne (si vous avez besoin de moi je suis devenu un spécialiste du démontage de colonne) tres facile a faire enfin vu que j'ai déja démonté upas mal de fois de fois lol forcément je suis devenu super rapide :)

 

j'ai changer la partie mécanique que j'avais en ma possession que j'ai d'un autre boitier

 

lors du démontage il y'avait encore du wins qui venais certainement de la partie mécanique sur la carte électronique nettoyage au compresseur cette fois c'est la bonne

 

le nouveau moteur remonté essais et impeccable le bruit du déverrouillage n'est pas dutout le meme , j'espere cette fois ci avoir résolu le probleme

 

maintenant retour au topic préchauffage, une galère ne venant pas toute seule,

Modifié par helioman

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu aurais une photo du boitier, je pense qu'il est possible de la démonter et réparer, comme ceux des portes, voire de changer les composant " chimiques " qui vieillissent mal,mais pour ça, il faudrait que je vois de quoi ça a l'air :-)

Partager ce message


Lien à poster
Partager sur d’autres sites

j espère surtout que c'est réparé pour de bon

si tu as pris des photo ce serait cool de nous faire un petit tuto du démontage de la colonne et de la réparation du boitier

Partager ce message


Lien à poster
Partager sur d’autres sites

hélas j'était dans l'urgence et puis suite a mon autre problème de bulles d'air sur l'arrivée du gasoil je t'avoue que j'ai zapé le truc,

 

y'a un tres bon tuto pour le démontage du volant déja ici, rien de compliqué 4 vis qui tienne la colonne de direction

 

mais bon j'ai vraiment zapé les photos ,

 

mais mon véhiculé étant immobilisé je 'avoue que la le tuto.. ca serais que je serais détendu...

Partager ce message


Lien à poster
Partager sur d’autres sites

lol Rihno le stef t'est un loulou toi :)

 

non je fais ca bien maintenant, un vrai pro... juste quand tu vas vite c'est de ne pas oublier la batterie pour l'air bag

 

mais cette fois j'ai plus de problème déverrouillage

 

il faut juste etre équipée de queue de cochons pour pouvoir dévissé les 3 vis sans tete du boitier enfin une sans et les autre je sais pas ce que c'est comme tourne vis donc perçage et queue de cochon pour ouvrir le boitier j'ai une colonne a percer ce qui facilite l'opération,

 

j'ai la fleme ce soir mais dans la semaine je vous ferais quelles photo du boitier

 

montre en main je met 15 a 20mn pour démonter la colonne sans speeder comme un malade mais avec le bon outillage

 

il faut pas mal de clé et un tube pour démonté le volant qui est serre avec un couple important

 

mettre les roue bien droite avant le démontage,

 

aucune manip de mise a zéro de la colonne a prévoir avec levag si c'est fait comme ca ,

 

en prime je sais pourquoi mon volant couine maintenant j'ai juste a achetter une bague origne neuve quand j'aurais des tunes

 

bonne soirée les copains :)

 

le problème viens du moteur qui fait un code erreur et ca verrouille tout enfin ouf pour l'instant j'ai plus de soucis depuis 48h

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est déjà une bonne nouvelle que de ne plus avoir ton problème.

 

Gros +1 pour le futur TUTO. ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

bon merci les mecs mais je vais pas tout redémontre pour faire un tuto ?

 

je ferais quelles photos mais bon pour le démontage :

 

je me dégage de toutes responsabilités en cas de problèmes (ok ?)

 

la colonne il faut commence par démonté le volant il faut une clé M12 Voir le tuto la :

 

http://forums.audipassion.com/topic/118076-montage-dun-volant-de-s3-8p-dans-un-s3-8l/page-2?hl=%2Bd%E9monter+%2Bvolant&do=findComment&comment=2084767

 

Voir en bas de page j'ai mis les fichiers avec les procédures

 

(le mieux avoir une mallette de clé trox + un tube pour la grosse clé pour le volant et ne pas oublier de retirer la cosse de la batterie dans le coffre avant de déconnecter l'air bag)

 

enlever les 2 cabochons plastiques

(alors j'air été reconnecter la batterie car il faut tourner le volant pour dévisser les vis en maintenant le boitier aire bag au cas ou)

et je redeconnecte la batterie

aller j’enlève l'air bag je pousse vers la colonne le petit levier violet et je tire la prise jaune (batterie off bien sur )

puis j’enlève le connecteur noir des commandes du volant

je dévisse la vise centrale du volant avec ma clé + tube avant j'ai mis le volant bien droit et je vérifie que les roue sont bien droite

puis je dévisse 2 les deux petites vis du cache oring puis je devise la poignée de réglage du volant

(noter que ma direction n'a pas de réglages électriques mais c'est a peu pret la même chose sauf qu'il y'a un connecteur

complémentaire pour le réglage sur la colonne à vérifier sur ETKA°)

je met surtout, toutes les vis dans une petite boite pour rien perdre..^^

 

J enlève le tablier une vis coté fusible enlever le cache

+ 1 vis droite et 1 gauche coté prise VCDS et une autre à droite

puis on enlève le cache Led; attention c'est fragile; on enlève la led plus la prise odb ;

y allez doucement y'a un petite pate à pousser

puis on vérifie que tout est bien en place, on devise la vis de l'anneau oring sous la colonne

on eleve la prise a gauche sur la prise oring

(je fais tout batterie coupé plus sur)

on tire vers soit doucement, puis, on enleve la prise en bas sur la gauche du boitier oring

 

sinon la méthode portugaise :) y'a une petite pate chiante a démonté au dessus qui tient le câble de commande

 

en faite je démonté directe la colonne avec tout dessus et j'enleve quand elle est a terre

(bien sur on protege avec une couverture le véhicule bien entendu)

puis la petite patte chiante avec un petit tournevis

démontage colonne 4 grosse vis a dévisser en crois normalement on met un serflex avant le démontage

 

**moi je tiens avec mon épaule et je dévise directe mais c'est lourd quand meme alors faite attention démonté 2 fis en biais puis déviser au max les 2 et finisser avec les mains puis la colonne tombe et poser la doucement

puis tirer la colonne a terre vers vous ca viens tout seul

 

je précise que c'est pas la méthode officiel hein j'ai fais comme ca et pas de soucis, si ca marche je vous mettrais la procédure elsawin si y arrive je vous donne mes petites astuce mad in portugal :) toutes remarques sont bienvenue

 

important pour enlever les câble sur la colonne y'a un câble qui tien avec deux support en plastique sur la colonne j'en ai cassé un au démontage mais on peu mettre un petite serflex si besoin

 

(plus chiant à remettre (applique de la graisse j'en ai mis aussi sur le roulement intérieur difficile d'accès) pour la remettre être patient , vérifier à l'intérieur que c'est bien dans l'axe par le trou de la colonne (astuce portugaise :)

et surtout ne pas forcer ca rentre tout seul bien positionné)

 

 

*** Boitier électronique :

 

Démontage du boitier, deviser les 2 vis intérieures pour les vis sans tête, j'ai percé a 5 et utilisé des queues de cochon pour démonter les vis

 

j'ai peu etre oublié des vis je sais plus

 

j'ai essayer avec la scie et essayer un tournevis plat mais ca ne venais pas

 

puis démontage du boitier lever les pattes du boitier :

le moteur est généralement la pièce qui déconne si vous avez les meme symptome que moi plus de contacte dutout de la clé

on efface les défaut et ca remarche ect... c'est apparament le moteur électrique qui bloque et qui crée un défaut qui bloque le codage de la clé

ou qq chose comme ca en tout cas moteur remplacé et plus de problème dans mon cas

 

voici les photos

 

(sur la photo on vois la protection plastique sur les composants merci monsieur audi)

image1.jpeg

image2.jpeg

 

voici le moteur coupable qui ce bloque 1/3

 

(il était plein de wins suite a mes petites aventure)

je pense qu'apres un bon nettoyage il devrai etre ok mais j'en avais un de récup)

 

image3.jpeg

image4.jpeg

 

la ou j'ai mis de doigt c'est l'emplacement de la vis sans tête perçage et queue de cochon pour l’extraction

(c'est pas sérré tres fort ca sort sans trop forcé)

 

image56.jpeg

puis extraire les deux autres vis avec la même méthode ecarter les pattes métallique avec une pince ou tournevis

attention a ne pas dérapé et de donner un coup de tournevis dans la carte

 

c'est comme meme une opération que j'ai réalisé 3 fois sans soucis donc je valide ma méthode :)

 

bon bref une fois tout ca fais

 

on rebranche tout + un coup de vcds , ont supprime les erreurs pour ne plus avoir voyant air bag

 

voyant esp allumé normal que s'enleve en roulant

 

alors normalement suivant elsawin on doit remettre le capteur via VCDS de la possion Zéro

 

mais dans notre cas on garde le bras de la colonne et on démontre pas le bras qui reste a terre et on remet la colonne comme elle

 

était a l'origine

 

démontage 20mn 30 mn

 

remontage plus long 45mn a 1h

 

démontage boitier + boitier 2h

 

le tout on arrondi a 4h

 

 

 

 

 

** ami portugais bien entendu je plaisante ** y'en as qui sont susceptible ..

 

epilogue tuto et avertissements divers pour les amateurs :

démontage colonne niveau facile **

 

le boitier démontage expert :

 

Gants obligatoires, on touche une carte électronique donc des gants et pas de chaussure, avec de l'électricité statique !

je sais, mais il faut être prudent, ca reste fragile surtout si on la laisse tomber, plus de voiture et direction audi sur un plateau !!

chaud -chaud alors avant de toucher bien étudier la chose..(j'avoue que j'ai bien transpirée a ce moment là)

 

percer les vis il faut une colonne de perçage , à la chignole comme sur le tuto c'est pas conseillé, il faut que les trous sur les vis soit bien droit et avec une bonne méche pour l'inox meme si les vis sont en alu

et avoir une queue de cochon ou le faire faire par un pro

 

voici un tuto mais le principe est le meme

 

 

ps pour l'instant plus de problème de contact de clé

 

 

**** doc elsawin :

https://dl.dropboxusercontent.com/u/79303649/40453031.xml_xsl%3D3.pdf

https://dl.dropboxusercontent.com/u/79303649/40453034.xml_xsl%3D3.pdf

 

détail de la colonne :

https://dl.dropboxusercontent.com/u/79303649/A48-10231.pdf

 

dépose colonne procédure :

https://dl.dropboxusercontent.com/u/79303649/62801683.xml_xsl%3D3.pdf

Modifié par helioman

Partager ce message


Lien à poster
Partager sur d’autres sites
Petites remarques concernant la procédure Elsawin et interrogation : ?


extrait :


L'opération suivante doit consister à

adapter de nouveau le verrouillage

électrique de la colonne de direction, le

transmetteur d'angle de braquage -G85-

et le « réglage de base » dans le

calculateur de réseau de bord -J519-.



Raccorder le -VAS 5051- et

sélectionner le contrôle du

fonctionnement via la fonction «

Sélection de la fonction/du composant »


*** d'apres Audi de st Quentin après un coup de téléphone au chef d'atelier :

le remplacement du boitier nécessite un codage des clés cette procédure est faite

en ligne avec la maison mère audi

(dans le tuto ci dessus on ne remplace que le moteur)


*** je suis pas assez calé en VCDS mais si qq pouvais me confirmer que le nouveau boitier antivol est incodable et que seul audi peu le coder

ca serais une info importante, a mon avis tout est possible en informatique mais j'aimerais avoir des retours sur ce point

ce qui ferait faire des grosses économies au formiste

comme ca on pourrais trouver un boitier d’occase et le remplacé tout simplement...


mise à zéro du volant :

Complément procédure codage G85 http://www.vag.com.fr/G85.htm



*** EDIT :

apres des recherches , j'ai lut sur un topic anglais que il y'a certain qui savent flashé l' Eprom de la carte mais j'ai pas plus d'info que cela,

peu etre qu'un programmateur qualifié saurais le faire


*** EDIT BIS

J'avance j'a trouvé quelles infos mais bon je ne sais pas si c'est autorisé mais je poste comme même


d’après mes infos ce que j'ai compris merci de corriger, mais il existes des câbles comme VCDS, avec des fonctions de flashage EPROM et de lecture de code de clé

ce qui permettrais de sauvegarder le code et de reflashé le nouveau ou ancien boitier via des fonctions spéciales du logiciel

(ce que utilise les voleurs de voiture en faite ou les revendeurs voleurs on peu modifier le kilométrage avec ce câble)


merci a tout ceux qui serais au courants de ces fonctions ou d'une personne qui pourrais le faire a un coût correcte, ce qui éviterais un changement de colonne a 2000 euros

+ une reprog et changement de barillet ca dois faire un bon billet de 3000 ke voir plus


**** EDIT Ultime

Voilà j'ai contacter un blogeur j'attend son retour mais l’appareils magique de reprog existe est il s'appelle VAG DASH CAN

L appareil coute dans les 170 euros mais je ne connais pas si qq connais merci de remonter les infos

je sais pas si c'est légal (merci aux modo de me le signaler)

mais avec cette appareil on peu recorder les modules et faisceau


sur le papier ca serais ca...

Pour évité la facture ca vaux le coup de s'y pencher


*** edit du 14/09/2016

ayant progresser dans l'informatique :)

l'outils utilisé par les pro pour ce genre de chose c'est FVDI ABRITES

un appreille qui coûte dans les 500 euros qui permet de lire le code pin et de supprimé l'anti-démarrage et donc le blocage de la colonne, il y'a des boites dans la région parisienne qui peuvent le faire

cette opération est dans la limite de la légalité mais c'est possible..

il existe d'autre outils de sorciers comme mpps ect... mais il faut demander l'avis sur certains sites spécialisés comme par exemple tlemcen

toute mauvaise manipulation avec ce genre d'outils c'est un boitier HS ou pire donc a ne faire que par des connaisseurs , et il sont pas beaucoup..

il est également possible de démonter le calculateur et l'envoyer en Uk pologne ou des programmateurs sont équipée pour ce genre de chose

c'est que de l'informatique
Modifié par helioman

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour toutes les explications concernant le démontage de la colonne.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben mon cochon, quand tu explique, tu fais pas semblant... :icon_lol:

Bravo en tout cas...

Partager ce message


Lien à poster
Partager sur d’autres sites

de rien, mais je sais quel galère quand tu appelle audi et qu'il te dis holola mon pov monsieur surtout la nuit que tu passe a te dire putain les vacances au ski c'est mort :icon_biggrin:

 

c'est alors si ca peu aidé qq ici c'est avec un grand plaisir,

 

mais ca reste un opération délicate pas compliqué mais il faut rester la tete froide :)

 

j'ai trouver des boitiers la bay y'en a souvent vers les 50-100euros complet avec la colonne

 

et je précise que j'ai plus de problème que c'était bien le moteur qui déconne et qui bloque tout

Modifié par helioman

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous,

 

Suite à mon problème sur ma audi A6 problème de blocage de la colonne de direction, je viens de rejoindre le forum pour une aide au secours :) .

Après lecture à se sujet sur plusieurs post, il semble que j'ai le même problème que toi Helioman. J'ai essayé de me connecté avec le vag com, impossible de se connecter même en faisant la manipulation de mise en marche des phares et appuie sur la pédale de frein. Au niveau de mon tableau de bord affichage du kilometrage et de la date, le MMI s'allume et s'étteint par la foulé, j'ai enlever la batterie et rechargé pour éliminerr la cause d'une batterie faible.

Au niveau du schéma électrique du boitier J518 qui est le calculateur d'accès et d'autorisation de démarrage qui peux me dire ou se trouve le fusible qui alimente le boitier.

Comment distingué si c'est mon boitier de colonne J518 ou la commande de clé E415 qui n'envoie pas l'information clé en position.

Merci d'avance de votre aide.

Yus

Modifié par yus

Partager ce message


Lien à poster
Partager sur d’autres sites

Je voudrais apporter une précision importante sur ce sujet

 

si vous vous lancer dans le tuto ci-dessus et que ca ne marche pas sachez que Audi refusera de prendre en charge la voiture car il vont s’apercevoir que le boitier a été démonté et dans ce cas la il ne ferons rien, je vous incite vraiment a réfléchir si vous n'avez pas de notion d'électronique et de mécanique je vous déconseille fortement de faire quoi que ce soit,

 

si vous avez des doutes faite remorquer votre voiture dans le garage audi et faire une demande de diag

 

 

******

devant le nombre de MP reçu, je ne répondrais plus directement

sans une présentation en rêgle (suivant la charte du fofo) et un poste ici même

je ne suis qu'un amateur comme vous et pas un pro et que j'aime bien rendre service au membres

mais je suis vite débordé merci pour votre compréhension

Modifié par helioman

Partager ce message


Lien à poster
Partager sur d’autres sites

pour les fusibles regarde il y'a un tuto qui a été posté ici par Neodiv on ne peu pas faire mieux :

 

http://forums.audipassion.com/topic/169578-emplacements-et-affectations-des-fusibles-et-relais-audi-a6-c6/

 

pour distingué le soucis tu as le code erreur au VCDS qui doit apparaître

Modifié par helioman

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous !

 

Même soucis pour moi sur A6 de 2005.

 

Helioman, aurais-tu les références inscrites sur le moteur en défaut ? On en voit une partie sur tes screenshot mais pas lisibles.

Egalement, as-tu la possibilité de prendre les côtes du moteur, longueur, diamètre ?

 

Je m'explique, plutôt que de trouver une piece d'occasion qui pourrais de nouveau occasionner le soucis, peut-être qu'en trouvant le même moteur et en le remplaçant par un neuf, le problème serais regler durablement.

 

Peux-tu donc m'aider dans ma recherche ?

 

Merci

Modifié par alexstylz

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut oui je regarde je posterais dans le topic les photos et réf si je trouve

 

c'est peu etre pas le moteur **possible ou pas*** car le mien marche tres bien "je parle de l'Ancien moteur "

 

je pense que c'est le mécanisme ou le moteur, le remplacement du moteur ne sera pas forcément gagnant

 

je te conseil plustot de remplacer le boitier,

 

et avant tout de démonté le boitier de la colonne de direction et de faire le test du moteur comme indiqué

 

 

 

edit :

 

j'avais pas compris quand tu parle de moteur tu parle du mécanisme qui va avec (sinon le petit moteur peu ce démonté aussi c'est un moteur basic 12v)

 

mon fiston à le même sur ca moto électrique :)

 

 

edit bis :

http://www.ebay.fr/itm/AUDI-A6-C6-04-11-ELECTRIC-ADJUSTABLE-STEERING-COLUMN-4F0905852B-4F0419501E-/281609704002?pt=LH_DefaultDomain_3&hash=item41913f1242

 

150e avec le port essaye de négo vendeur sérieux 20fois moins cher que chez audi :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×