Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Problème ACC/Breaking Guard


Messages recommandés

Bonjour

 

Mon associé a une A6 C7 TDI 3.0 Avus (de 2011), après des problèmes de son Bluetooth (micros changés, problème résolu, voir le post à ce sujet), voilà donc que depuis mercredi, il a sur le tableau de bord central le message "ACC et Audi Breaking Guard non disponibles" et donc le régulateur ne fonctionne plus (ce message s'affiche dès qu'il veut fixer la vitesse)

 

Le Lane Assist fonctionne très bien (mais j'imagine que ce ne sont pas les mêmes capteurs).

 

Une idée de ce qui peut causer le problème, ou existe t-il un auto-diag ou un reste quelconque ?

 

 

Merci à vous

Lien vers le commentaire
Partager sur d’autres sites

Qu'il regarde si un des capteurs du PC avant dans l'emplacement habituellement réservé aux anti brouillards n'est pas occulté ou très sale.

 

Peut être un choc en se garant sur ce même PC avant qui aurait déréglé le système. Dans ce cas, rdv concession.

 

Si rien de tout cela, rdv concession : peut être un dysfonctionnement sous garantie.

 

Effectivement, le Lane Assist fonctionne avec la caméra intégrée derrière le pare brise, sous le rétroviseur centraL .donc, pas de lien entre ACC et lane assist.

Lien vers le commentaire
Partager sur d’autres sites

En fait c'est tombé en rade quand il roulait, dans des bouchons sur le périph, il y a eu le message subitement... donc pas de choc ni crasse à priori...

 

Bon ben direction Audi, c'est un peu galère, 1 journée de diag, puis 1 journée de réparation, on perd un temps fou en trajets :mur:

 

Merci des infos...

Lien vers le commentaire
Partager sur d’autres sites

Salut à tous !

j'ai eu le soucis cet hiver : pourquoi ? les capteurs avant sales et surtout la zone de la caméra au dessus du rétro (mais à l'extérieur, évidemment) sale ou givrée... un bon nettoyage mais précautionneux de la zone, et c'est bon !

honnètement avant d'aller chez Audi, vérifiez ces 3 zones de contrôle... :secret:

Lien vers le commentaire
Partager sur d’autres sites

  • 6 ans plus tard...

Bonjour à tous,

 

Même soucis rencontré sur mon A6 C7 de 2012 (Moteur Bi-TDI 313 de 160 000 kms)

 

Depuis quelques jours le message s'affiche sans raison apparente, tous les capteurs sont propres, pas eu de choc, ...

 

J'espère que c'est juste un soucis électronique!

 

RDV au garage pris car quelques petits trucs à checker dessus (Soucis de cran dans la direction évoqué dans un autre post, bruit de claquement dans les amortisseurs)

Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines plus tard...

Bonsoir à tous,

 

Alors voila le soucis de ACC/breaking guard résolu en concession après remplacement de l'antenne GPS qui était HS.

 

Voila pour l'info

Lien vers le commentaire
Partager sur d’autres sites

Merci pour le retour, Benoit. AP-Smiles_u1F609.png

Bizarre quand même que ton GPS fonctionnait avec l' antenne GPS HS. 

Lien vers le commentaire
Partager sur d’autres sites

Moi aussi j'ai eu genre de problème sur l'ACC/Breaking guard.

Il s'agissait d'une pate de fixation de radar qui était cassée.

Lien vers le commentaire
Partager sur d’autres sites

A vrai dire, je ne sais pas trop, je n'utilise jamais le GPS de la voiture...

 

En tout cas, c'est bien l'antenne qu'ils ont changée :)

Lien vers le commentaire
Partager sur d’autres sites

  • 3 mois plus tard...

Salut à tous,

 

Je viens partager un peu de mon expérience sur ce soucis...

 

3 mois après le changement de l'antenne (Facture à 875€ avec également le changement d'une biellette qui avait pris du jeu) pour mon problème d'ACC/Breaking Guard, le défaut apparait à nouveau et cette fois le diagnostique met en cause la caméra qu'il faut remplacer... Un devis à 1600€...

 

Le pare-brise ayant été changé hors du réseau (par le précédent propriétaire), Audi Cholet me dit que l'opération a pu endommager la caméra...

 

Comme je viens de faire la révision  + vidange de boîte hors réseau (660€), il n'y aucun geste à espérer...

 

Dans les derniers frais, j'ai aussi changé les 4 pneus (900€)

 

Ajouté au soucis de cran dans la direction que personne ne constate (mais qui est pourtant bien réel... et aléatoire) et malgré le plaisir que me procure le son rauque du V6 avec calculateur, la puissance des 313ch, le confort et l'équipement très complet, je commence à regretter l'achat de ce petit bijou bien capricieux qui va m'avoir couté 4000€ en entretien sur 3 mois...!!! C'est quasiment le prix de ma 2ème voiture (une Renault Twizy)

 

Et pourtant, pas vraiment d'autre choix que de faire les réparations... Si je décide de me passer du régulateur et des services associés, il faudra de toute façon que je fasse ces travaux le jour ou je voudrais la vendre donc autant le faire pour moi!

 

Bonne journée à tous

Modifié par Everyme
Lien vers le commentaire
Partager sur d’autres sites

Une caméra , ça se teste...de quel caméra parle-t-on? as tu des erreurs au Scan (VAG/VCDS)? on trouve les caméras en occase sur la bay et à mon avis c'est pas trop compliqué à changer.

Après il faut peut-être faire un étalonnage/adaptation chez Audi. Mais en premier temps....as tu des erreurs?

 

J'ai des doutes que l'n détériore une caméra en changeant le parebrise, si oui, 2 ans de garantie...

 

Je vois pas ce que l'antenne a à faire avec l'ACC, pour moi c'est du pipeau.

 

 

Modifié par lexos
Lien vers le commentaire
Partager sur d’autres sites

oui c'est clair. 

Avant de tout changer commence par changer de concession.... 

Lien vers le commentaire
Partager sur d’autres sites

Pas cool ton soucis, je pense également que l' antenne GPS n' a rien à voir avec ton problème d' ACC. :AP-Smiles_138:

Faudrait faire un diag au VCDS pour voir si on trouve les mêmes défauts qu' au début.

 

Audi Cholet ne t 'a pas pas dit que cela pouvait venir de ton pare brise non OEM ?

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, lexos a dit :

Une caméra , ça se teste...de quel caméra parle-t-on? as tu des erreurs au Scan (VAG/VCDS)? on trouve les caméras en occase sur la bay et à mon avis c'est pas trop compliqué à changer.

Après il faut peut-être faire un étalonnage/adaptation chez Audi. Mais en premier temps....as tu des erreurs?

 

J'ai des doutes que l'n détériore une caméra en changeant le parebrise, si oui, 2 ans de garantie...

 

Je vois pas ce que l'antenne a à faire avec l'ACC, pour moi c'est du pipeau.

 

 

En fait elle est équipée du régulateur adaptatif et du lane assit et ces options utilisent le GPS, la caméra en haut du pare-brise et probablement d'autres radars. C'est ce qu'ils m'avaient expliqué à la concession et effectivement, le problème avait disparu avec changement de la caméra.

 

Pour ce qui est de la garantie au changement de pare-brise, c'est une idée mais il faudrait que je puisse prouver que leur actions est la cause de problème de caméra... Et comme ce n'est pas moi qui l'ai fait et que le propriétaire précédent habite à Paris, ça va pas être simple...

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, shreck a dit :

oui c'est clair. 

Avant de tout changer commence par changer de concession.... 

Bah j'aimerais bien, je n'ai pas vraiment d'affinité avec cette concession mais je n'ai pas trop le choix... Je peux appeler les concessions de la Roche s/Yon et La Rochelle pour avoir leur avis mais je pense qu'ils ne me diront rien sans voir la voiture...

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, AL49 a dit :

Pas cool ton soucis, je pense également que l' antenne GPS n' a rien à voir avec ton problème d' ACC. :AP-Smiles_138:

Faudrait faire un diag au VCDS pour voir si on trouve les mêmes défauts qu' au début.

 

Audi Cholet ne t 'a pas pas dit que cela pouvait venir de ton pare brise non OEM ?

Oui, ça semble étrange, mais ils disent que c'est lié. Après, il y a bien un moment ou il faut pouvoir se reposer sur des avis "d'experts"...

 

Oui, pour le DIAG, pourquoi pas mais je veux pas venir t'embêter encore une fois plus la route... :(

 

Pour ce qui est du pare-brise, j'ai plutôt compris que la caméra était HS mais je vais rappeler le gars pour en savoir plus...

Lien vers le commentaire
Partager sur d’autres sites

Pour votre curiosité, le détail du devis ;)

 

Merci pour vos commentaires en tout cas :)

 

 163924427_Capturedcran2019-06-1920_26_39.thumb.png.4799ec1e39f5977501851ef4d0aca38e.png

Modifié par Everyme
Lien vers le commentaire
Partager sur d’autres sites

T'as raison, je n'ai pas vérifié, je n'utilise pas trop cette option car je la trouve trop intrusive. Mais il faudrait effectivement faire le test...

Lien vers le commentaire
Partager sur d’autres sites

le dysfonctionnement de la boite peu entraîner une désactivation de l'ACC et braking-guard

Vérifie que ta camera fonctionne en activant le lane assist ensuite tu désactives

bizarrement tu as que le braking-guard et pas  l'acc j'aurais tendance à dire que ce n'est pas un capteur

desactive l'acc et redemarre pour voir si tu as toujours l'erreur

desactive et reactive ESP aussi pour voir si tu as tjs l'erreur

tu peux faire aussi cette manip  avec le MMI en le désactivant et le réactivant

 

 

 

Modifié par pierrotori
Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Everyme a dit :

Bah j'aimerais bien, je n'ai pas vraiment d'affinité avec cette concession mais je n'ai pas trop le choix... Je peux appeler les concessions de la Roche s/Yon et La Rochelle pour avoir leur avis mais je pense qu'ils ne me diront rien sans voir la voiture...

Bah Cholet tu as des concessions plus accessibles. Angers, Nantes, La roche sur yon. Pour le prix investir 90 pour un deuxième avis n'est peut être pas superflu si une autre concession arrive à tout te remettre d'aplomb. 

Apres vu la facture que tu viens de régler apparemment ils ont re réglé la camera. Si le problème persiste ca sent pas bon effectivement... 

Le système a marché combien de temps apres ton achat? le pare brise a été changé y a combien de temps?

Lien vers le commentaire
Partager sur d’autres sites

oui. J'ai déjà eu le cas...

Mais VCDS est tres clair dans ce cas. J'imagine que la concession qui l'a passé à la valise ne va pas changer une camera pour un capteur de porte (ou pire comme j'ai eu le cas une simple mise à jour des calculateurs de porte).

Lien vers le commentaire
Partager sur d’autres sites

il y a 23 minutes, shreck a dit :

Bah Cholet tu as des concessions plus accessibles. Angers, Nantes, La roche sur yon. Pour le prix investir 90 pour un deuxième avis n'est peut être pas superflu si une autre concession arrive à tout te remettre d'aplomb. 

Apres vu la facture que tu viens de régler apparemment ils ont re réglé la camera. Si le problème persiste ca sent pas bon effectivement... 

Le système a marché combien de temps apres ton achat? le pare brise a été changé y a combien de temps?

Je suis à la campagne entre Cholet et le roche...

 

Ce n'est pas la facture que j'ai posté mais le devis ;)

 

Le changement d'antenne, c'était il y a 3 mois et le pare-brise a été changé chez Carglass il y a presque 1 an...

Lien vers le commentaire
Partager sur d’autres sites

il y a 16 minutes, pierrotori a dit :

capteur de porte peut engendrer cette erreur

Qu'est-ce que tu appelles capteur de porte?

Lien vers le commentaire
Partager sur d’autres sites

Vous avez un avis/expérience entre toutes ces concessions?

Cholet

Angers

Nantes

La Rochelle

La Roche s/Yon

Lien vers le commentaire
Partager sur d’autres sites

Lors du transfert de la voiture d'Allemagne à Strasbourg, le pare-brise a pris un coup et je l'ai fait remplacer aux frais du convoyeur chez Audi pour être sur que tous les syrèmes d'assistances soient parfaitement réglés et sous garantie

Lien vers le commentaire
Partager sur d’autres sites

J'ai aussi le Lane assist, l'acc etc...encore une fois le GPS ne rentre dans aucunes de ces fonctions. Pour moi c'est une coincidence ou alors ils ont effacé les défauts et c'est revenu par la suite.

 

Dans le même style , j'ai eu un des radars de devant (le gauche) avec un mauvais contact, le défaut apparaisait au VCDS mais après effacement j'ai roulé plusieurs mois avant que celui ne réapparaisse Du coup j'ai changé le câble et plus rien.

 

Sur le devis, il compte une recherche de panne? mais alors ils ne savent pas ce qui est défectueux :-) ?

 

Tu ne disposes pas d'un câble pour faire un SCAN?

Lien vers le commentaire
Partager sur d’autres sites

il y a 44 minutes, lexos a dit :

J'ai aussi le Lane assist, l'acc etc...encore une fois le GPS ne rentre dans aucunes de ces fonctions. Pour moi c'est une coincidence ou alors ils ont effacé les défauts et c'est revenu par la suite.

 

Dans le même style , j'ai eu un des radars de devant (le gauche) avec un mauvais contact, le défaut apparaisait au VCDS mais après effacement j'ai roulé plusieurs mois avant que celui ne réapparaisse Du coup j'ai changé le câble et plus rien.

 

Sur le devis, il compte une recherche de panne? mais alors ils ne savent pas ce qui est défectueux :-) ?

 

Tu ne disposes pas d'un câble pour faire un SCAN?

Non, je n'ai pas de câble pour m'auto-diagnostiquer... Au prix de l'antenne, j'espère qu'ils n'ont pas juste effacé le défaut...!! Mais j'avais effectivement trouvé le lien Antenne GPS avec le régulateur étrange mais naïvement fait confiance à ma concession Audi...

 

En tout cas, je pense que si je fais les réparations ailleurs, ils vont me facturer les 175€ de recherche de panne... ça va encore augmenter la facture... AP-Smiles_u1F61E.png

Lien vers le commentaire
Partager sur d’autres sites

Pour info on trouve la camera pour le lane assist à 50 euros en occase, maintenant ça dépend aussi de le version qu'il faut.D'ou lintérêt de faire un scan. Offre toi un câble "chinois", c'est pas cher et ça dépanne beaucoup.

Lien vers le commentaire
Partager sur d’autres sites

Dans chaque porte il y a un capteur pour dire si elle est ouverte ou non. 

Si l'un d'eux déconne ca désactive le régulateur pour éviter de mettre en marche la voiture et de pouvoir sortir de la voiture tout en la laissant rouler...

Si ca marché pendant un an je doute que ca soit l'intervention du changement de pare brise qui soit responsable du probleme...

Lien vers le commentaire
Partager sur d’autres sites

Il y a 9 heures, lexos a dit :

Pour info on trouve la camera pour le lane assist à 50 euros en occase, maintenant ça dépend aussi de le version qu'il faut.D'ou lintérêt de faire un scan. Offre toi un câble "chinois", c'est pas cher et ça dépanne beaucoup.

Je ne m'y connais pas trop, pourrait me guider pour acheter le bon câble? Après, il faut un logiciel non? Je suis sur Mac...

Lien vers le commentaire
Partager sur d’autres sites

Deja sur Mac c'est mort. 

Le logiciel (VCDS) ne fonctionne que sur windaube. Il faut que tu installes sur ton macbook un partition Boot Camp avec windows ou un logiciel de virtualisation genre parallèle desktop pour pouvoir installer le logiciel. 

Le logiciel n'est pas gourmand. un vieux PC portable sous windows XP fera tres bien l'affaire si jamais ca traine dans un fond de placard...

Lien vers le commentaire
Partager sur d’autres sites

J'utilisais Parallels sur mon MacBook Pro pour faire tourner VCDS et je déconseille cette solution, le programme était très instable, c-à-d que peu de codages fonctionnaient, ça plantait très souvent. 

Peut-être que c'est mieux via Bootcamp.

Modifié par Flybe
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...