Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Défaut 2233 Audi coupe quattro 2.3


Messages recommandés

Bonjour à la communauté

Je me présente Éric 57ans. Je suis très rarement sur ce forum et je viens d’acquérir une Audi coupe quattro 2.3 de 1990. (B3 je crois)

 

Tout à l’air de fonctionner sauf des difficultés à monter dans les tours entre 0 à 3000 rpm à froid.

A chaud, impeccable et au-delà des 3000 ça ronronne nickel

 

J’ai branché une led pour lire les codes défauts et là, code 2233 récurrent.

 

Après quelques recherches, il semblerait qu’il y ait une discontinuité entre le FICU et ICU.

Quelqu’un dispose t’il des wiring diagram afin de rechercher où se situe cette éventuelle discontinuité.

De plus, pourriez vous m’indiquer où ce trouve l’ICU sur ce modèle et quelle tronche a ce module.

Merci de votre aide

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Vaut mieux pas aller toucher le calculateur qui est sous la moquette derrière la boite à gants.

 

Il vaut mieux faire les contacts des pièces moteur, en prenant une brosse à dent et un produit désoxydant électronique.

 

Il peut arriver, aussi, que les câbles, dans les connecteurs, fassent un peu d'oxydation bleutée, qu'il faut nettoyer.

 

C'est la faute des connecteurs dans lesquels se trouvent des petits joints que l'on ne peut pas changer individuellement et c'est bien dommage.

 

Donc avec le temps, les joints se tassent et laissent passer l'humidité ce qui attaquent les cosses et le cuivre des câbles dans les cosses.

 

https://www.obd-codes.com/p2233

 

Est-ce que ça ne parle pas, là, de sonde lambda ?

 

Combien de km a ton auto ?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour
277000kms
Le code défaut 2233 que j’évoque est celui relevé avec le clignotement de led.
fcbe243110ce1c23c33f652baaa077da.jpg

Mais oui, il n’est pas question de toucher au calculo, mais seulement de vérifier la continuité entre les CU évoqués.
Effectivement, de nombreux contacts sont oxydés.
Un produit miracle peut-être pour rendre tout ça non résistif ?



Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Donc c'est le débitmètre alors ?!

 

Là tu peux nous faire une photo et si c'est le même que moi, tu peux le nettoyer dans trop de risque.

 

J'attends la photo.

 

Un excellent produit pour les contacts = KONTAKT 60 qui est fait pour ça ou le KONTAKT LR qui retire les dépôts de soudure.

 

Personnellement, ça fait longtemps que j'aimerais bien trouver un produit qui jouerait un rôle d'acide désoxydant, un truc costaud, il suffirait de faire tremper un connecteur dedans et la qualité de contact serait restaurée à 100%.

 

 

Lien vers le commentaire
Partager sur d’autres sites

Ok merci pour les produits

C’est un plateau sonde type KE III Jetronic
af226c794170bcf8f3766cc24cc19dee.jpg


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Ben là je sèche un peu, des capteurs y’en a plusieurs


Envoyé de mon iPad en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Salut Eric

le code  2233  

t'indiquerait un défaut de  connection  entre  le VEZ  j154  broche 21 ( boitier allumage)   et le  j21  boitier électronique ( ECU) sur la broche 26

le VEZ   se trouve côté conducteur et  le   ECU sous le vide poche côté passager

Lien vers le commentaire
Partager sur d’autres sites

Bonjour
Merci à toi. Je vais regarder ça ce WE.
Tu sais quelle gueule il a ce boîtier d’allumage, quelle grosseur.
Car j’avoue que côté conducteur, c’est un peu la jungle là-dessous et la contorsion est de rigueur.

L’ecu pas de problème, je l’ai. Pas de souci



Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Il y a 5 heures, FENDER7627 a dit :

Salut Eric

le code  2233  

t'indiquerait un défaut de  connection  entre  le VEZ  j154  broche 21 ( boitier allumage)   et le  j21  boitier électronique ( ECU) sur la broche 26

le VEZ   se trouve côté conducteur et  le   ECU sous le vide poche côté passager

Ce serait le capteur Hall sur l'allumeur ?

 

 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 15 heures, phoenix-dr a dit :

Ce serait le capteur Hall sur l'allumeur ?

 

 

bien souvent quand le capteur  à effet hall  est HS  le démarrage à chaud est très compliqué     ,mais bon  il faut diagnostiquer

le souci de l' ECU c'est qu'une partie du système  peut fonctionner et pas d'autre  ;  dans ce cas il faut changer le boitier complet ,mais avant de le faire il faut en être sûr

Lien vers le commentaire
Partager sur d’autres sites

Bonjour
Merci à vous 2
Je vais checker tout ça aujourd’hui.
Monteur est un NG mais je vais me servir du schéma NF pour trouver cet ICU
J’ai déjà aspergé quasiment toutes les prises Elec de KF spécial contacts. Certaines, je n’arrive même pas a les déconnecter (capteur de température 4 pôles)
Cdlt


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, FENDER7627 a dit :

bien souvent quand le capteur  à effet hall  est HS  le démarrage à chaud est très compliqué     ,mais bon  il faut diagnostiquer

le souci de l' ECU c'est qu'une partie du système  peut fonctionner et pas d'autre  ;  dans ce cas il faut changer le boitier complet ,mais avant de le faire il faut en être sûr

 

Le problème est qu'à froid ça n'est pas terrible à et à chaud ça, me semble-t-il ?

 

Si le capteur hall était foutu, est-ce que l'auto arriverait à fonctionner ?

 

Si, sur ce moteur, il y a rotor, tête de distribution et câble d'allumage, peut-être que l'investissement dans un jeu complet serait des plus bénéfique.

 

Ainsi qu'un changement de bougie.

 

Après on peut aussi regarder pour un bon additif carburant et une longue balade de 100km avec une conduite poussée à plus de 3000t/min

 

Et bien entendu, une bon dosoxydage des connecteurs, à la brosse à dent, là où il y a les pines mâle.

 

Peut-être resserrer les pines femelles, avec le temps elles s'écartent un peu.

 

 

Lien vers le commentaire
Partager sur d’autres sites

 il y a plein de causes possible dans ce systéme  qui peut très bien fonctionné si tous les éléments de l'injection sont  en bon état de marche

une faille dans cette chaine peut te faire tourner en rond pendant des semaines    "  KE jetronic = USINE A GAZ"

 

dans le cas  de Eric

il faut s'en tenir  à son code défaut d'origine  et chercher la continuité   des conducteurs  et   IMPORTANT  regarder  l'état des masses

 

Lien vers le commentaire
Partager sur d’autres sites

Pour info
Les bougies sont neuves, j’ai changé les 6 fils d’allumage (bougies + bobine)
J’ai actuellement démonté l’admission (boîte à Air, ke jetronic, pipe Adm… et contrôlé les injecteurs.
L’injecteur départ à froid est douteux. Je l’ai nettoyé. Il crache mais très peu (peut être parce que je n’ai pas le raccord adéquat pour y mettre de la pression).
Avant démontage de tout ça , j’ai vérifié si fuite à l’admission avec générateur de fumée. Une légère fuite mais insignifiante de mon point de vue.
Là, avant remontage, j’attends le joint cache culbu qui fuyait l’huile et quelques joints toriques pour les injos.


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Bon, je dois probablement être atteint de cécité,
ICU reste introuvable. Une unité avec un connecteur à 25 pins ne devrait pourtant pas passé inaperçu.
Donc toujours le stanby en attendant de résoudre cette discontinuité.
Pour aujourd’hui stop, je suis cassé de partout.


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

il fera jour demain

il se trouve sous le tapis av en dessous du vide poche  pas évident à trouverAP-Smiles_u1F60A.png bon courage

 

Lien vers le commentaire
Partager sur d’autres sites

Il faut retirer la boîte à gants et suivre le borde de la moquette. il peut se cacher sous une sorte de sagex.

 

Mais je le répète, je n'y toucherais pas et je le laisserais là où il est.

 

Le problème vient à 99% du compartiment moteur et non de dessous la moquette à l'intérieur.

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,
Je comprends bien que les problèmes sont majoritairement dans le compartiment moteur.

Et le code défaut indiqué, on en fait quoi ?
Les 2 CU concernés sont dans l’habitacle. C’est bien pour cela que cherche les plans de câblage car parfois le chemin le plus court n’est pas de rigueur et ça peut passer par plusieurs connecteurs.

De plus, je ne sais pas qui a fait quoi sur cette voiture. Je vois bien que beaucoup de choses ont déjà été démontées (présence de fils coupé, de cosses serties, de gaine thermo, il manque des vis ou vis pas homogènes…


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

C'est le genre de truc à regarder avant d'acheter ou alors acheter en connaissance de cause et être capable de résoudre.

ignition control unit, ça donne ça

 

index.jpg.a54000ea54dca649f620060e4d9c048e.jpg

 

Tu as vu ça quelque part ?

 

J'ai trouvé ce lien en cherchant des infos

 

https://electric-guide.com/en/how-to-put-the-ignition-audi-80-the-gap-between-the-electrodes.html

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Je doute un peu que ce soit cette ICU là.
Selon la doc en ma possession, l’ICU a un connecteur de 25 PIN.
Bon de toute façon je regarderai ça le week-end prochain.
Pas évident quand tu achètes une voiture de te plier en quatre pour regarder la gueule du faisceau sous le volant.


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

L'ECU, le boîtier électronique, ce n'est pas ça...

 

ça c'est ce qui est en connexion avec l'ECU, le fameux J154.

 

Pour un 5 cylindres, il a ce format, pour un 6 cylindres, il est plus petit

 

Je crois qu'en français, on appelle cela un "module d'allumage".

 

Sur les B4, comme la RS2, ils sont sous le pare-brise, dans le compartiment moteur, il y en 2, les mêmes modèles qu'un seul utilisé pour les 6 cylindres.

 

Si j'ai bien vu, ce J154, se trouve, devant ta porte passager, plaqué sur le côté de l'aile sous la boite à gants.

 

Sur Golf, je l'avais vu dans l'espace où se trouve le moteur d'essuie-glace.

 

Ce n'est pas très clair.

 

Mais quand une pièce se trouve facilement sur le marché et pas trop cher, c'est qu'on la change souvent.

Lien vers le commentaire
Partager sur d’autres sites

Merci de votre aide
Je pense que je ne suis pas très clair dans mes explications
La doc en ma possession parle :

- d’un FICU (Fuel Injection CU) ou J21. Ce truc a un connecteur à 35 pins. Celui là, je l’ai trouvé, pas de problème. Il est sous la boîte à gants

- d’un ICU (Ignition CU) ou J154. Ce truc a selon la doc, un connecteur à 25 pins. C’est lui que je n’arrive pas à trouver.

Et mon fameux code défaut 2233 dit, toujours selon la doc, qu’il y a une discontinuité entre le connecteur du J21 et le connecteur du J154.

D’où ma recherche non aboutie à ce jour, de cet ICU ou j154

Et des plans de câblage. des fois que la liaison passe par une ou plusieurs connexions du compartiment moteur, de la platine relais intérieure ou de la platine relais/fusibles extérieure ou je ne sais quoi d’autres.


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Salut

As tu bien regardé le schéma que je t'ai envoyé  en PDF     MP ?   on voit très bien   sur ICU  les 3 pins  dont le 21   qui est relié     au 26   du FICU

  FICU est composé de  35 pins( j21)

 ICU  ou VEZ (j 154)   de 3 pins   c'est un tout petit boitier   il ne sert que pour le point d'allumage et le  Détecteur de cliquetis      ,sa place en principe côté conducteur au niveau du bas de marche  voir croquis

 

IMG_20210914_071715.jpg

Modifié par FENDER7627
Lien vers le commentaire
Partager sur d’autres sites

POST   SCRIPTUM

ta voiture ne serait elle pas plutôt équipé de cette pièce  (voir lien)a la place du VEZ ICU J 154

si c'est le cas 

pour en être sur il faudrait que tu donnes  d'autres information sur les N° de série

 

 

https://www.tav-autoverwertung.de/shop/Knock-Sensor-control-unit-Audi-443-907-397-A-VEZ-Bosch-0-227-400-113

 

Lien vers le commentaire
Partager sur d’autres sites

 

je rebondis  ,j'ai du temps ce matinAP-Smiles_u1F61C.png

 

regarde un peu ça

et tu peux contacter FOSCORA  c'est un super mec   il maitrise a fond le sujet, dis lui que tu viens de ma part FENDER76

le but des forums c'est de se grouper pour trouver la solutionAP-Smiles_u1F609.png

 

 

https://www.audicollection.net/forum/viewtopic.php?f=4&t=21483&start=10

Lien vers le commentaire
Partager sur d’autres sites

Je remets ici le problème cité par l'erreur 2233

 

fcbe243110ce1c23c33f652baaa077da.jpg.2339846fcfa468f0a2308698f8c3c909.jpg

 

Il parle quand de "Air Flow Sensor", si je traduis bien, on parle de débitmètre ou je traduis mal ?

 

Ensuite, il est dit que ce qui peut causer ce manque d'informer, c'est la pine 26 du "Fuel Injection Control Unit" (unité de contrôle de l'injection) et la pine 21 de "Ignition Control Unit" (unité de contrôle de l'allumage).

 

C'est quand-même assez intéressant que l'on cite le "G70" et que finalement, c'est un problème de connexion entre 2 boîtiers ???

 

:AP-Smiles_162:

Lien vers le commentaire
Partager sur d’autres sites

 

la tension de référence des signaux de charge et d'altitude est surveillée par le calculateur d'injection de carburant cis e 3 et non comme indiqué sur le testeur de diagnostic vag 1551 la tension de référence provient du potentiomètre du capteur de débit d'air. "Le moteur NG n'a pas de capteur de masse d'air (g 70)utilisant le potentiomètre à la place"

le potentiomètre  du boitier papillon  est  appelé  G19

mais il semblerait que sa quatro  moteur NG   ne soit pas équipé du fameux

Il y a 9 heures, FENDER7627 a dit :

POST   SCRIPTUM

ta voiture ne serait elle pas plutôt équipé de cette pièce  (voir lien)a la place du VEZ ICU J 154

si c'est le cas 

pour en être sur il faudrait que tu donnes  d'autres information sur les N° de série

 

 

https://www.tav-autoverwertung.de/shop/Knock-Sensor-control-unit-Audi-443-907-397-A-VEZ-Bosch-0-227-400-113

 

 

Lien vers le commentaire
Partager sur d’autres sites

Merci pour toutes ces infos.

Oui J’ai bien vu le pdf envoyé en MP
Intéressant également de voir sur ton pdf qu’il n’y a pas de pin 21 sur l’ICU relié au FICU

et que la pin 26 du FICU va au Air Flow Meter et Altitude Sensor.
N’y a t-il pas là une incohérence dans la cause possible liée au code 2233

Je pense que la continuité évoquée se fait via plusieurs autres éléments.

Ensuite sur la doc j’ai ça
ad86ecf927d185fb3d99dc3de403c767.jpg
FICU 35 pins
ICU 25 pins


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Salut
As tu bien regardé le schéma que je t'ai envoyé  en PDF     MP ?   on voit très bien   sur ICU  les 3 pins  dont le 21   qui est relié     au 26   du FICU
 
Tu vois ça toi ? 21 ICU relié au 26 FICU ?
34143d9e1e8b874d8087db9ed244484a.jpg


Envoyé de mon iPhone en utilisant Tapatalk
Lien vers le commentaire
Partager sur d’autres sites

J’essayerai de choper le num de série moteur ce week_end.
Ce que je peux donner comme élément ce soir :
C’est une Coupe Quattro 2.3 moteur NG 100kw
1er immatriculation : juillet 1990 (donc potentiellement modèle 91)
Donc soit un modèle 90 soit un modèle 91.
Enfin, Ça c’est que je pensais.

Mais je viens de trouver ça

82b87a04473d3351a79a517ce2985ed5.jpg

qui correspond au diag des modèles de 1989 et qui semble plus en phase avec les éléments présents sur mon véhicule.

On est d’accord que la cause potentielle reste identique.


Envoyé de mon iPad en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

tu dois avoir effectivement  le 25 pins en  ICU  et le 35  EN  FICU

Ce sera donc plus compliqué

utilise le lien pour contacter foscora  de audicollection.net    il connait très bien cette injection

Lien vers le commentaire
Partager sur d’autres sites

tu dois avoir effectivement  le 25 pins en  ICU  et le 35  EN  FICU
Ce sera donc plus compliqué
utilise le lien pour contacter foscora  de audicollection.net    il connait très bien cette injection




Envoyé de mon iPad en utilisant Tapatalk
Lien vers le commentaire
Partager sur d’autres sites

Et ce potentiomètre à donc une piste en carbone et des câbles qui en partent, genre capteur de position ou truc du genre ?

 

 

Modifié par phoenix-dr
Lien vers le commentaire
Partager sur d’autres sites

Oui
Le potentiomètre est là
42302d963e11d6ff758acbb04c1f3dbe.jpg

Et le voici en plus visible
b8191b52b986c45f293f883a4eeec302.jpg


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

oui ce potentiomètre sert de débimètre

il indique la  position  du plateau sonde et transmet sa position au  FICU   (tensions  variables)   par des pistes  carbones  (résistance)qui arrivent à s'user et fausser les informations , ce qui peut expliquer la à coups à froid entre 2000 et 3000tours    et peut jouer également sur la stabilité du ralenti  

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...