Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Firmware cable 1.96 ?


benj_51
 Partager

Messages recommandés

bonjour à tous,

 

j'ai un cable que j'utilise avec vcds 1.11.11 fr et cela fonctionne bien sous XP

 

hier j'ai voulu installer vcds 20.4.1 FR derniere version sur Ross-tech installation sur mon pc win10 c'est bien passer.

 

mais que je branche mon cable le vcds reconnait mon interface mais demande a mettre a jour le firmware existant (1.91) par le 1.96 

 

Faut-il que je fasse cette MàJ ? ou mon risque de ne plus fonctionner du tout ?

par avance merci

@+

Lien vers le commentaire
Partager sur d’autres sites

Hs, pas forcément, mais à reprogrammer, c’est sur !

Donc, + 1, si câble clone, ne pas faire de maj si tu ne possèdes pas le matos pour reprogrammer le câble 

Lien vers le commentaire
Partager sur d’autres sites

bonjour a tous,

 

merci pour cette info, mais comment puis-je faire ? racheter un cable avec le frimware 1.96 ? ou me contenter de la version 1.11.11fr ? qui ne me donne pas access a tous les menus sur ma B8

Lien vers le commentaire
Partager sur d’autres sites

Rachète nouveau câbles avec nouveau Fw et nouveau soft ou contacter le vendeur de ton câble qui peu peu être le mettre à jour

Envoyé de mon POCO F1 en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Pour info, la dernière version en date est la 20.4.1 FRM (FRM=Version française)

choisi un cable à base d'atmega162+PAL16V8+FTDI232x.

ton vieux cable en version 11, si il est à base d'atmega162 est upgradable avec le matos qui va bien

Lien vers le commentaire
Partager sur d’autres sites

bien compliqué tout çà . lol 

c'est bien la version 20.4.1 FRM que j'ai sur mon pc

aurais-tu un exemple de cable compatible ?

Modifié par benj_51
Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...
Le 21/07/2020 à 16:19, ZIPPO45 a dit :

Pour info, la dernière version en date est la 20.4.1 FRM (FRM=Version française)

choisi un cable à base d'atmega162+PAL16V8+FTDI232x.

ton vieux cable en version 11, si il est à base d'atmega162 est upgradable avec le matos qui va bien

Bonjour Zippo

 

Je me perds dans la jungle des cables.

Aurais-tu un lien où je pourrai acheter?

 

J'ai vu ca: https://fr.aliexpress.com/item/4000900086507.html?spm=a2g0s.9042311.0.0.2a376c37XE2lwQ

 

Mais faut il prendre le

atmega162+16V8B+FT232RQ + 20.4.1? --> $25.7

atmega162+16V8B+FT232RL + 20.4.1? --> $24.25

 

Aucun de ceux la et prendre un truc de ce genre: https://www.amazon.fr/dp/B081K38QR7#customerReviews

Modifié par henri66
Lien vers le commentaire
Partager sur d’autres sites

Le 22/07/2020 à 11:55, benj_51 a dit :

bien compliqué tout çà . lol 

c'est bien la version 20.4.1 FRM que j'ai sur mon pc

aurais-tu un exemple de cable compatible ?

Si tu passes par la, je veux bien le MP avec la reference du cable....

Lien vers le commentaire
Partager sur d’autres sites

@henri66 :

salut,

Pour le câble, le FT232RL ou RQ, cela n’a pas d’importance, ce sont les mêmes circuits, mais avec une forme différente 

Lien vers le commentaire
Partager sur d’autres sites

Le 01/09/2020 à 14:56, ZIPPO45 a dit :

@henri66 :

salut,

Pour le câble, le FT232RL ou RQ, cela n’a pas d’importance, ce sont les mêmes circuits, mais avec une forme différente 

Je te remercie. 

Lien vers le commentaire
Partager sur d’autres sites

  • 7 mois plus tard...

Hello, même problème ici : il y a qq années j'utilisais VCDS 1.11.11 FR avec un vieux PC pour mes Passat 3BG/B6, Golf 5 GTI, Scirocco etc.

 

Là je suis revenu sur une A3 8P de 2011 (cabriolet pour l'été AP-Smiles_u1F61B.png) mais le radar de recul ne fonctionne pas et je veux faire un diag. Mon PC actuel tourne sous Windows 10 et j'ai téléchargé VCDS 21.3.0 et j'ai le même message :

 

image.png.e3d34065323ffafb3062b0084b4277dc.png

 

 

Je crois comprendre que mon câble est trop vieux pour cette version de VCDS...est-ce qu'il y a qq part une version de VCDS qui serait compatible à la fois avec Windows 10 et mon vieux câble, ou un nouveau câble est impératif ?

 

Merci pour votre aide !

Lien vers le commentaire
Partager sur d’autres sites

VCDS 11.11.1 peut fonctionner sous win10, mais pour ça, il faut désactiver le contrôle de signature de pilote dans Windows (il existe plusieurs tutoriels sur internet)

Si ton câble est un clone, une simple mise à jour via VCDS 21.3 ne fonctionnera pas, pire, cela va le bloquer et il sera inutilisable. Il faut qu’il soit mis à jour à jour avec des outils spécifiques (mise à jour de l’atmega et de l’eeprom avec un programmateur externe et les fichiers qui vont bien)

Une fois à jour, il sera utilisable avec la dernière version de VCDS (21.3) grâce à un loader (VcdsLoader  9.2 By Kolimer)

Modifié par ZIPPO45
Lien vers le commentaire
Partager sur d’autres sites

Je n'ai pas la possibilité de modifier mon câble, je vais donc devoir trouver la v 11.11.3 : une idée d'où je peux la télécharger ? De mon côté je n'ai plus que VCDS Lite 1.2, qui refuse de s'installer sur Windows 10.

Lien vers le commentaire
Partager sur d’autres sites

Je suis preneur pour essayer, tu aurais un lien ? On peut passer en MP si besoin :jap:

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...