Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Clim bloque eco et pb compresseur


Messages recommandés

Bonjour

 

Suite à un à accident, (un enfoi.. ne sachant pas rouler ma fonce dedans) jai changer mon radiateur de Clim ainsi que la tuyauterie qui cétait sceller avec le temps sur le radiateur et que je nes pas pu dévisser, la bouteille déshydratante a été changée ainsi quen que tout les joints neuf

 

Je nes jamais allumée la climatisation quand il ny avait pas de gaz dans le circuit.

 

Jai remis du frayon et le compresseur ne veut pas ce mettre en marche et la clim reste sur économique

 

Est t il possible quelle ce soit mise en sécurité ?

 

Merci à vous

Bien sur pas de froid dans la voiture et je n arrive pas à avoir accès au module climatisation avec vcds 15, normal ?

Lien vers le commentaire
Partager sur d’autres sites

Si le voyant ECO reste allumé, le problème est sans doute le ventilateur (pas un ventilateur de l'habitacle hein!)

Le ventilateur qui est sur le radiateur à l'avant de la voiture (le plus petit des 2, coté passager)

 

Pour faire un diagnostique de ta clim, sans VCDS, voici la procédure:

 

 


petit coup de pouce pour ton diagnostique clim grâce au menu caché:


ensuite, le premier bloc de mesure affiché te donne, une par une (ca défile) les erreurs clim
genre "5 - 4" "14 - 1" 15 -1" "22 - 1"
tu les notes et du regarde ceci:
(bloc de gauche)
place signal name error
1 interior feeler 1,2,3,4,7,8,9,10
2 sun sensor left
3 sun sensor on the right
4 external feelers wasserkasten 1,2,3,4,5,6
5 external feelers bumper
6 blowing out feelers man left
7 blowing out feelers man on the right
8 engine temp. Flap left
9 engine Def. flap
10 engine temp. Flap on the right
11 engine foot/man flap
12 engine pilot/circulating air flap
13 potentiometers temp. Flap on the left of 1,2,3,4,12
14 potentiometers Def. flap
15 potentiometers temp. Flap on the right
16 potentiometers foot/man flap
17 potentiometers pilot/circulating air flap
18 ventilation engine
19 switches 2/30 bar of 13,14,15,16
20 blowing out feelers floor space 1,2,3,4
21 compressor voltage 17,18
22 blowers 19,20
23 Tachosignal 11
24 coolant temperature telegram 1,2,3,4
(bloc de droite)
Type: Error:
1 short-circuit after mass
2 short-circuit after mass sporadically
3 interruption/conclusion after pluses
4 interruption/conclusion after pluses sporadically
5 engine blocks or clampingusless
6 engine blocks or clampingusless sporadically
7 interruption/conclusion after mass
8 interruption/conclusion after mass sporadically
9 short-circuit after pluses
10 short-circuit after pluses sporadically
11 signal implausibly sporadically
12 adaptation boundaries exceeded
13 Freonverlust
14 Freonverlust sporadically
15 high pressure
16 high pressure sporadically
17 voltage < 9.5 V
18 voltage < 9.5 V sporadically
19 rule difference static deviation
20 rule difference sporadic deviation

Alors tu poste ici les chiffres qui s'affichent...

 

Et si tu veux vérifier si ton compresseur de clim fonctionne, tu prends le fil jaune et vert qui va dessus, et te le connecte sur un positif...

Elle devrait souffler du froid (mème si le voyant ECO est allumé)

Lien vers le commentaire
Partager sur d’autres sites

Je ne comprend pas bien le système de fonctionnement. Donc jai le c du côté gauche et un 42 côté droit. Je met le côté droit à 1 et jappuie sur recyclage. Là les deux chiffres changent, et ? Désoler mais je narrive pas à comprendre merci

Lien vers le commentaire
Partager sur d’autres sites

il suffit d'appuyer sur "recirculation" et "ventilation supérieure"

 

pas la peine de se ballader dans les menu, pas besoin d'appuyer sur la fleche pour avoir le "C"

 

une fois que tu as appuyé sur "recirculation" et "ventilation supérieure"

 

un chiffre s'affiche à gauche, et un autre à droite

il est possible, et probable que ces chiffres change (défillent tout seul)

ce sont les codes défaut de ta clim

 

a gauche le matériel concerné, a droite le défaut, par exemple: 8 --- 2

signifie "température moteur - volet gauche" " court circuit à la masse sporadique"

Lien vers le commentaire
Partager sur d’autres sites

  • 2 mois plus tard...

Bonjour à tous,

 

J'espère que vous avez passée de bonnes fêtes, je reviens vers vous après 2 mois car c'est seulement maintenant que j'ai le temps de me consacrer à ce soucis.

 

En faisant la manip, je tombe sur C 18, en me référant je vois que le 18 correspond à ventilation engine donc le ventilateur du moteur, quand ont parle de celui la ont parle bien du gros principal c'est ca pas du petit pour la clim ?

 

Si oui je ne comprend pas pourquoi ma clim reste bloquée sur éco... Quelqu'un peut m'éclaircir ? Merci à vous

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Ca m’étonnerait bien qu’il y ait un diagnostic direct du ventilateur à visco-coupleur (le gros) : il est beaucoup plus probable qu’il s’agisse du moto-ventilateur de clim (le petit).

Lien vers le commentaire
Partager sur d’autres sites

Merci frankr

 

 

Mais... Le 18 chez moi s'affiche sur le bloc de droite... Et sur le bloc de gauche j'ai un " C "

 

Donc j'ai mal compris c'est ca ? C'est quoi voltage < 9.5 V sporadically ??

Lien vers le commentaire
Partager sur d’autres sites

Si j'ai bien compris ce qu'explique alfnomade, dès que tu rentres dans le menu caché en appuyant sur les deux touches, les erreurs s'affichent spontanément, à la place de la sélection des canaux : au lieu d'avoir C à gauche et un nombre coté droit, tu as un nombre à gauche et un nombre à droite, et éventuellement ça défile tout seul.

Si dès que tu rentres dans le menu, si tu as C -18 qui s'affiche, ce n'est pas une erreur mais le canal 18, ce qui voudrait dire que aucune erreur n'est affichée par le climatronic.

Elle est de quelle année ta voiture ? Je sais que sur la mienne de 2005, le climatronic est différent des générations précédentes : il y a plus de canaux. Peut-être l'affichage des erreurs est différent aussi, je ne peux pas te dire, je n'ai toujours vu que les canaux C - xx.

Lien vers le commentaire
Partager sur d’autres sites

Justement moi j'ai pas très bien compris ce systeme de diagnostic sauf depuis que je viens de te lire, donc en gros comme j'ai un C et non un chiffre je n'es pas d'erreur, sa me dis juste que je suis dans le Canal 18 c'est ca si j'ai compris..., dès que je rentre dans le menu j'ai C à gauche et 18 à droite qui s'affiche directement et rien d'autres ne ce passe.

 

Audi A6 19TDI 130cv fin 2002 millésime 2003

 

Le bloc climatronic par contre je ne sais plus de qu'elle année il est car je l'avais changé pour intégrer le 2din mais c'est un ph2 minimum je pense 2002

 

Ma clim est sur éco depuis que j'ai changer et renové la culasse, j'avais démonter tout le circuit de clim changer tout les joints au complet etc, le compresseur de clim avait été débrancher afin qu'il ne s'active pas tout seul, depuis que tout a été rebranché je n'es pas de climatisation malgré que celle ci aie été rechargée et ma clim est continuellement bloquée en " ECO "

Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines plus tard...

si j'ai bien compris quand on rentre dans le menu clim :

- s'il y a des chiffres qui clignotent c'est qu'il y a une panne (code d'erreur)

- sinon on peut naviguer dans les menus en choisissant le canal 'C à gauche puis la valeur du canal à droite, qu'on valide avec "recirculation d'air" et dans ce cas, on peut lire les valeurs dans les différents canaux

 

sauf qu'il y a semble-t-il pas mal de versions différentes de menus

Lien vers le commentaire
Partager sur d’autres sites

  • 2 mois plus tard...

bonjour ,

pour ton probleme , regarde si la poulie de compresseur a bien sa vis centrale et que lors du rechargement en clim le gars t'a bien rechargee au moins plus que la moitier en gaz r134a ,  soit environs 400g   , si tu n'a pas assez de gaz ( moins de 300g) , la clim se met en securitee . pour faire le plein c'est environs 550g a 625g je crois si mes souvenir sont bons.

Je te dit cela car j'en ai bavee pour resoudre mon probleme de climatisation soudaine .

J'ai cru au debut le presostat puis bouteille desydratante puis filtre detendeur qui celui ci est placer sur une tubulure pres du filtre a pollen , capteur antipolution placee sur le filtre a pollen.

Finalement c'etais la poulie du compresseur qui n'entrainait pas l'arbre du compresseur type 7SEU16c denso . on a un compreseur de type sans embrayage  dit a valve de regulation.

sur cette poulie il y a un flasque qui est tenu par une seule vis  est si la vis perd sa tete , le flasque se deboite legerement et n'entraine pas l'arbre du compresseur .

 

image pour exemple sur ce lien , moi je l'ai commandee sur la toile autodoc.com

https://www.ttk-ac.de/A-C-Compressor-Clutch-Kit-DENSO-7SEU16C-4PK-PV4-11000-11500-mm

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...