Aller au contenu
  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Voyant EPC allumé


Messages recommandés

Bonsoir à tous.

 

Comme l'indique le titre j'ai un problème avec le voyant qui reste allumé.

Elle n'avait pas roulé depuis 2mois .. mais je n'avais jamais eu le problème avant sa.

 

J'ai donc passer le vag-com pour en savoir un peu plus, et j'obtient un code défaut "17150" g188

Je n'ai pas eu le tps de reprendre le terme exacte.. mais apparemment sa viendrai du boitier papillon.

 

J'ai effacer le défaut.. le voyant c'est éteint mais il est revenu après quelques km.

Je n'ai pas de perte de puissance ou autre c'est déja un bon point.

 

Mais auriez vu une idée de quoi sa pourrait venir.

 

En vous remerciant par avance de votre aide

Lien vers le commentaire
Partager sur d’autres sites

Oui je vais essayer sa demain..

 

Donc si je ne me trompe pas.. j'avais déja fait sa sur ma S3..

Il faut débrancher la batterie 10mn environ...

La rebrancher et attendre 5/6mn avec le contact en position 1 .. donc moteur non allumé..

Lien vers le commentaire
Partager sur d’autres sites

Tu as fait ce que suggère Dinozzo? Tu débranches la batterie, attend 10 mins, rebranche la batterie, mets le contact sans démarrer, ne touches rien d'autre. Au bout de qqes sec tu vas entendre le boitier papillon faire ses réglages. Une fois que c'est fini tu peux démarrer et vérifier que c'est ok.

 

Si ca ne marche tjs pas, tu peux sortir le boitier papillon et démonter le couvercle métallique pour ensuite souffler les pistes carbones des potentiomètres. Ton pb peux venir de faux contacts sur les potentiomètres. Attention c'est délicat! Si tu foires l'opération, tu es bon pour en racheter un autre 600-800€.

Lien vers le commentaire
Partager sur d’autres sites

Une fois le papillon réinitialisé il faut rouler au moins 30/40 bornes en effectuant tout type de trajets pour permettre au boitier de faire une sorte d'apprentissage de conduite

Lien vers le commentaire
Partager sur d’autres sites

Bon retour d'investigation..

 

J'ai débrancher la batterie 10mn et remis le contact afin de refaire un reglage du papillon ..

J'ai re-vérifier les codes défauts RAS..

 

Après quelques km une fois l'huile chaude, j'ai appuyer un peu.. arrivé 4000 tr/mn le voyant EPC c'est rallumé et elle est passé en mode safe..

Impossible de passer 2000 tr/mn. Avec l'impression que le moteur tourne sur 5 cyl au ralenti.

J'avais le pc avec donc j'ai refait un scan, j'obtient :

 

 

Adresse 01: Moteur Labels: 078-907-551-AZA.lbl

No. VAG du calculateur: 8D0 907 551 C

Pièce et/ou version: 2.7l V6/5VT G 0002

Codage logiciel: 05611

Code atelier: WSC 00000

3 Codes défaut trouvés

 

17950 - Transmetteur angle de l´entraînt de papillon (G187) Signal implausible

P1542 - 35-00 - -

17953 - Commande de papillon Dysfonctionnement

P1545 - 35-10 - - - Intermittent

17953 - Commande de papillon Dysfonctionnement

P1545 - 35-10 - - - Intermittent

 

 

Je ré-efface tout.. je redemmarre le moteur tourne normalement et plus de voyant..

Je repare.. après quelques km rebellotte.. voyant allumé. pas de probléme de puissance mais le défaut :

 

 

17579 - Transmetteur d´angle 2 dl´entraînmt de papil.(G188) Signal implausible

P1171 - 35-00 - -

 

Je vois pas trop quoi faire...?!! Et pas très envie d'aller chez audi...pour me faire déplumer

Lien vers le commentaire
Partager sur d’autres sites

Ces commande de transmetteur d'angle G187 et G188 sont intégré dans le boitier papillon, donc la pas beaucop de possibilité a part démonatge du boitier papillon, nettoyage, graissage et remontage..............sinon remplacement...

Lien vers le commentaire
Partager sur d’autres sites

D'accord merci pour l'info.

 

C'est compliqué à démonter ? si je ne me trompe il faut démonter la durite Y et le 2/3 sonde autour ?

Pour le nettoyage il y a des précautions a prendre?

 

J'ai pas etka, pour retrouver la ref.. mais en occas vous pensez qu'on peut trouver sa ?

Lien vers le commentaire
Partager sur d’autres sites

Vu qu'il me reste le boitier papillon de mon ex S4 et qu'il est hors service, je vais te détailler la manip (c'est mon cadeau de début d'année Lol) :

 

Tu démontes le Y ainsi que les durites caoutchoucs arrivant au boitier papillon ainsi que le connecteur arrivant dessus. Tu obtiens ça :

 

13010509364412648210731576.jpg

 

Tu déclipses les clips maintenant le boitier plastique à la partie alu. La partie alu fait apparaitre des engrenages plastiques (motorisation du volet) et les quatre contacts sur la partie gauche de la photo (deux par potentiomètres donnant la position du volet au calculo).

 

13010509364312648210731575.jpg

 

Sur la partie plastique, tu as les quatre pistes carbones noires (résistances des potentiomètres).

 

13010509364112648210731574.jpg

 

Tu souffles délicatement les pistes à l'air comprimé ainsi que les contacts (ou tu nettoies au pinceau) et tu mets un peu de spray pour les contacts électriques. Tu laisses sécher et tu remontes le tout. C'est l'opération à coeur ouvert de la dernière chance...

 

Perso, j'ai cassé des fils des pistes en ne faisant pas attention. J'ai du ressouder les fils mais sans grand résultat...

 

Si c'est bien fait tu repars pour 100000 bornes

Modifié par Vince67
  • Aime 1
Lien vers le commentaire
Partager sur d’autres sites

Merci beaucoup pour les photos et les explications.. :marcelpoire: ..

 

Je vais nettoyer tout sa comme il faut au nettoyant diélectrique..

Je suis en déplacement pro a partir de lundi. je vais essayer de faire la semaine prochaine.. je vous tiendrai au courant de ce sa donne.

 

En espérant que sa fonctionne, sinon je suis bon à le changer.. j'aurait préférer investir les 600€ dans une reprog :roi:

Lien vers le commentaire
Partager sur d’autres sites

La tu es bon pour changer ton boitier papillon c'est ce que j'ai eu il y a peu de temps avec les meme symptomes et les memes codes de defaults

 

Le boitier a la fin etait bloqué grand ouvert quand je suis tomber en panne et impossible de le debloquer

Lien vers le commentaire
Partager sur d’autres sites

je l'ai eu en occas par un membre d'un autre forum donc a un tres bon prix

 

Essaie voir d'appeler KSF il devrait peut etre en avoir d'occas

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir

Mon voyant est aussi allumé

J'ai fait la manip d'initialisation il s'est éteint 500 kms

Dois je tenter un nettoyage comme indique ci dessus?

Comment ça se démonte? Existe t il un tuto?

 

Lien vers le commentaire
Partager sur d’autres sites

Volet tubulure d'admission

La tubulure est a 3500chf du coup le garage veut approfondir le diag!

Un autre garage me dit qu'il n'a jamais changer cette piece il pense a une durite ou fuite quelquonque?

Lien vers le commentaire
Partager sur d’autres sites

Volet tubulure d'admission??? C'est pas le volet du boitier d'admission?

Tu a les numero des defauts donné par le diag?

Modifié par Vince67
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...