Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

schéma electrique audi RS2


Messages recommandés

Bonjour à tous, voila j'ai monté un moteur complet d'RS2 sur ma S2 avec le faisceau de la RS ainsi que le boitier et le néman pour l'anti-démarage. mais je n'arrive pas à la démarrer, le faisceau moteur est légèrement différent mais sensiblement le même que celui de la S2 du moin les prises principal corresponde.

mais même avec la clef et le petit boitier servant à la codification brancher cela ne démarre pas :-(

 

Alors quelqu'un aurait il a tout hasard le schéma électrique de l'RS2 correspondant à la partie moteur/boitier et l'anti-démarrage car j'en aurai bien besoin !!!

 

Merci, Max.

Lien vers le commentaire
Partager sur d’autres sites

hé bien si, le fil qui sort du neman va se brancher sur une partie du faisceau qui elle va se connecter au petit boitier (gris clair) contenant un circuit imprimer et un fil va derrière le conteur sur la prise jaune un autre c'est la masse (marron) encore un autre qui doit être l'arrivée de courant (noir) et encore 2 autres, un qui se branche sur la grosse prise noir sur le tableau en dessous du volant qui est d'ailleurs directement relier au faisceau moteur/boitier et enfin le dernier que je ne sais pas trop ou il va.....

Alors d'après le schéma électrique de l'antidemarrage d'une S6 de 97 se fameux dernier fil serai relier a la prise diag (blanche) donc a priori il ne sert a rien !!!

mais sa n'empêche que je n'arrive pas a avoir de l'étincelle aux bougies !!

et j'ai bien un conteur d'RS2 mais il était deja dans l's2 quand je l'ai acheter, et je n'ai pas réussi a voir le voyant avec la clef vers l'emplacement des autres voyants qui dit que tout est codé.

Lien vers le commentaire
Partager sur d’autres sites

Donc tu as les clés qui sont également en accord avec le boitier éléctronique?

Le PI qui correspond à ce boitier éléctronique?

Lien vers le commentaire
Partager sur d’autres sites

ok PI---->Porte Instrument, non le PI que j'ai était déjà sur l'S2 quand je l'ai acheter mais c'est un de RS2. celui qui correspond et monter sur la S2 d'un pote, mais je peu éventuellement le récupérer.

Serai t'il coder avec le reste !!!! je trouve sa un peu étonnant, sur les voiture actuelle oui c'est sur mais sur un RS....

 

ya til un voyant qui doit s'allumer sur le PI d'une RS2 lorsqu'on mais le contact ?

Avez vous se voyant sur vos RS, le voyant avec une ptite voiture et une clef rouge en plein dessus ?

Lien vers le commentaire
Partager sur d’autres sites

bon alors voila, j'avai oublier de remettre le capteur de point mort haut !!!!!

cela dit maintenant la voiture tousse légèrement lorsque je tourne la clef mais j'ai comme l'impression que l'alumage ne se fait pas au bon moment........`

elle veu presque demarrer mais ne demarre pas !

sa fait 3 jours que je me gratte la tete je n'y comprend plus rien.

il me reste tjs un fil blanc/rouge qui vient du faisceau moteur que je ne sais pas ou brancher !!! il est tout seul et au bou ya un cosse ronde avec un trou au milieu, genre sa se connecte à une masse, mais je ne crois pas que sa en soit une.

 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Bon, je sais maintenant que les 2 fils qui me reste se branche a la prise diag blanche cela n'empêche pas le démarrage du moteur.

en revanche se que je n'a pas dit encore, c'est que le moteur a subit un choque avant et avait la poulie AAC cassé !! mais la distribution n'avait pas bougée, j'ai donc racheté cette poulie avec la "cloche" souder dessus a l'intérieur qui passe dans le capteur G40 le transmetteur de hall.

Peut etre que celui si à subit un choque en plus la poulie le compressait en étant appuyé dessus !!!!!!!

Lien vers le commentaire
Partager sur d’autres sites

Donc d'un côté tu penses que, mais en fait c'est peut-être plein d'autres choses

que tu ne nous dis pas... Comment veux-tu qu'on trouve! :bigsmile:

 

Moi, il me semble avoir entendu d'un chip qui se trouve dans le P.I,

et que l'on ne pouvait pas changer l'un sans l'autre!

 

d'ailleurs si tu as tout pris, pourquoi n'as-tu pas mis le P.I avec?

Lien vers le commentaire
Partager sur d’autres sites

hé bien je ne l'ai pas pris car mon pote qui avait l'RS2^possède aussi un S2 et il a mi le PI dans sa S2, et vu que moi j'en avai deja un dans la mienne j'lui ai laisser.

La logique voudrai qu'on echange comme sa le kilomètrage corresspondrai a celui du moteur....

J'ai un amis qui vien me faire un diag cette apres midi avec le PC, on vera bien.

j'espere que c'est juste le capteur a effet hall !!!!

Lien vers le commentaire
Partager sur d’autres sites

Ben effectivement, si vous échangiez vos P.I ce serait plus logique

et vu la conception du compte kilomètrique, doit pas y avoir trop de problème pour augmenter ou baisser les Km...

 

Comme-ça, au moins, tu aurais tout le pack qui vient de la même auto!

Lien vers le commentaire
Partager sur d’autres sites

c'est bon elle a démarré :bigthumbup: je n'avais pas changé les bougies alors que sa fait 1 an que le moteur n'avait pas tourné, j'ai mi celles de l'autre moteur et hop elle a démarré !!!!

Mais bon le moteur a bien fumer pendant un bon quart d'heure sa fumai tout bleu et elle tourne pô rond <_< mais pô rond du tout, y a eu un bruit de cliqueti pendant un long moment mais ils ont casiment disparus. En revanche j'ai bien l'impression qu'une soupape a pris.......je mesure les taux de compression demain pour être fixé !

 

Lien vers le commentaire
Partager sur d’autres sites

L'huile a été changé avant le démarrage?

 

Y'a de l'huile qui a du coaguler juste au dessus de la sonde d'huile tout devant le moteur

en bas derrière l'intercooler!

 

Quand j'avais vidangé la dernière fois et que j'ai changé les sondes,

mon dieu, tout coulait bien et je retire cette sonde, l'huile était noir goudron,

elle ne coulait quasi pas malgré la chaleur moteur...

 

Donc y'a des endroits dans ces moteurs RS2 où l'huile stagne un peu plus qu'ailleurs, on dirait!

Lien vers le commentaire
Partager sur d’autres sites

oui je lui avait fait une vidange et changé le filtre.

J'ai mesuré les taux de compression et voici le verdict : http://img200.imageshack.us/i/photo003owt.jpg/

j'ai donc le troisième cylindre qui ne donne rien, nada !!! pas de compression du tout.

je sais c'qu'il me reste à faire......j'attaque demain !

Lien vers le commentaire
Partager sur d’autres sites

voici quelques photos vite fait :bigsmile:

j'ai 2 soupapes d'admission plier sur le troisième cylindre, les dégâts sont minim je reçois les nouvelles soupapes demain ainsi que tous les joins.

post-9833-1247651237_thumb.jpg

post-9833-1247651317_thumb.jpg

post-9833-1247651380_thumb.jpg

post-9833-1247651490_thumb.jpg

post-9833-1247651988_thumb.jpg

Lien vers le commentaire
Partager sur d’autres sites

Toi t'es très sympa! :bigthumbup:

 

Merci pour ces images (t'as pas un peu plus grand? -> http://imageshack.us/ ) :bigthumbup:

 

Combien de temps à passé depuis le premier outil jusqu'à l'image de soupape?

Lien vers le commentaire
Partager sur d’autres sites

Zi connaissais pas le zyfrog :bigsmile:

 

Ce sera plus simple comme-ça non?!

 

http://img269.yfrog.com/img269/4157/photo005w.jpg

http://img20.yfrog.com/img20/679/photo007sgf.jpg

http://img190.yfrog.com/img190/7882/photo001zlz.jpg

http://img160.yfrog.com/img160/2773/photo002y.jpg

http://img160.yfrog.com/img160/6154/photo009u.jpg

 

Et maintenant le programme, c'est quoi?

 

Tu vas te refaire toutes les soupapes ?

Profiter pour rectifier la culasse?

 

Quand on en est là, faut pas hésiter à bien examiner le collecteur d'échappement... ;)

 

Bon boulot! :bigthumbup:

Lien vers le commentaire
Partager sur d’autres sites

Invité buggy-seb

Sympa ton intervention mais j'ai remarqué que tes taux de compressions ont un gros écart important entre certains cylindres la mesure est surement a reprendre aprés avoir rouler mas bon temps qu'à afaire j'aurais fait une total refection quand penses tu?

je sais que le boulot et le budget est avec l'intervention mais bon tu aurais un moulin plus équilibré dans les compressions voir avec des joints de queues de soupape OK voir les portées a vérifier :bien:

le véhicule donneur a fait des tonneaux?

Modifié par buggy-seb
Lien vers le commentaire
Partager sur d’autres sites

Non je ne change que les deux soupapes abîmée les autres non rien du tout, et je vais me contenter d'un moteur d'RS2 strictement d'origine pas de prepa dessus éventuellement une gestion plus tard, mais à mon avis un S2 full RS2 et une gestion portant la puissance à environ 370cv, yen a bien assé pour rouler sur la route toutles jours :bigsmile: vous croyez pas ?

Les sub et compagnies n'on cas bien se tenir d'autant plus qu'un S2 pèse il me semble 150 K/g de moin qu'un RS2.....

 

 

pour ce qui est des taux de compression c'est peuttre mon appareil qui a mal mesurer car il faut le tenir a la main et des fois l'etancheité n'est pas parfaite !!

 

non la voiture donneuse na pas fait de tonneaux mais a eu un mechant choc arrière !!!! voiture épave......

Lien vers le commentaire
Partager sur d’autres sites

Ce n'est que mon avis, mais c'est dommage, maintenant que ta fait le plus gros,

de ne pas investir quelques roro dans une refection de la culasse et un bon travail sur les soupapes!

 

En tout cas ça vaudrait le coup de le faire, après tu n'as plus à y toucher pour de lonnnngues années! ;)

Lien vers le commentaire
Partager sur d’autres sites

C'est pas faut :bigsmile: mais bon je ne peu pas tout acheter pour mes voitures, la 80 quattro montée S2 n'est pas encore fini et elle me coûte pas mal de roro aussi !! il faut encore qu'elle passe en peinture.....

mais chaques choseen sont tps, le jour ou je me décide à faire une prepa sur l'S2, ben je rdémonte tout :bigsmile: c'est pô compliqué et pô long ! pour l'heur j'effectue juste une simple réparation.

 

Lien vers le commentaire
Partager sur d’autres sites

Aaaah le côté financier de la chose! :bigsmile:

 

On est tous dans le même cas!!!

 

Aujourd'hui je suis allé voir pour les silentblocs des triangles

et en voyant le prix de chaque, et le prix d'un triangle complet, neuf et prêt à être monté

Ben je crois que prendre un triangle complet à 200CHF au lieu de dépenser 130CHF juste pour les silentblocs

en ajoutant le temps pour les retirer, nettoyer le triangle, le repeindre et remonter les neufs...

 

Voilà voilou... :bigthumbup:

Lien vers le commentaire
Partager sur d’autres sites

Voila, les soupapes sont changées et rodées. il me manque le joint de la pipe d'admission il arrive demain, donc c'est demain qu'elle tournera :(

J'ai tout nettoyé la culasse, elle est nickel :bigsmile:

 

http://yfrog.com/17photo010320x200j

http://yfrog.com/17photo014320x200j

http://yfrog.com/5dphoto013320x200j

http://yfrog.com/7gphoto016320x200j

http://yfrog.com/0nphoto011320x200j

Lien vers le commentaire
Partager sur d’autres sites

Lien vers le commentaire
Partager sur d’autres sites

Quand on voit ça et les temps donnés dans un autre topic,

on se dit qu'il vaudrait mieux déculasser pour changer le turbo!!! :bigsmile:

 

Merci encore pour les images! :bien:

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...