Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

La S4 B8 de Joe


Joe Pike
 Partager

Messages recommandés

Bon cela fait quelques jours que je dois présenter mon nouvel engin, où plutôt ma nouvelle fusée !

 

En effet après quelques années passées en mazout, je voulais revenir à l'essence, mon premier amour de jeunesse !

 

Au départ je cherchais une A4 2.0 TFSI mais les soucis de segmentation m'ont quelque peu refroidi, et à budget équivalent je remarquais que quelques S4 B8 étaient abordables pour moi, je peaufinais donc mes recherches pendant quelques mois jusqu'à ce que je prenne un risque important, acheter un véhicule sans le voir, importé du... Japon !

 

Et oui, ma S4 est une japonaise qui a été entretenu à Audi Ozaka, et comme les taxes concernant les véhicules de plus de 5 ans sont importantes, le marché japonais se retrouve saturé concernant certaines gammes de véhicules et beaucoup sont exportés.

 

Le japonais qui avait commandé cette S4 était un fan de la marque aux anneaux, du coup dans la logique des "fan boy" la conduite est à gauche. La seule chose qui diffère - et non des moindres, j'y reviendrai - c'est le MMI qui est configuré pour le Japon.

Sinon ce véhicule a plusieurs options sympa telles que suspensions pilotées, différentiel sport, phares directionnels, sonorisation B&O, caméra de recul, sièges sports chauffants à mémoire, clim tri zone, rétroviseurs électro chromes, entrée et démarrage sans clé.

 

865252301.jpg

 

644192382.jpg

 

700680603.jpg

 

482078874.jpg

 

752232975.jpg

 

254287196.jpg

 

Voilà pour quelques photos !

 

A réception du véhicule, j'en ai profité pour faire une halte chez Gtech afin d'opter pour un flexfuel : je peux dorénavant mettre du SP98 ou de l'E85. J'en ai profité également pour demander au motoriste de passer l'auto à 400cv et 520nm. C'est une fusée !

 

Au rang des choses qu'il a fallu modifier dés la première semaine : les ampoules xenons qui étaient à 8000k (ah les jap...) tentative de conversion du mmi qui s'est soldé par un violent échec (MMI bloqué puis finalement relancé en mode dégradé (plus de radar, plus de son...) grâce à une vieille version de firmware (1110) j'y reviendrai dans un futur post qui détaille la modification.

 

Bref sinon c'est que du bonheur,ce moteur est incroyable. La boite Stronic est souple à part quand on arrive à un stop, la première revient brutalement par moments je trouve. Je songe sérieusement à la faire vidanger, le véhicule à tout juste 100mkm et pas de trace de vidange dans l'entretien d'après l'importateur, j'hésite à l'emmener chez Audi ou chez un spécialiste DSG.

 

La suite des travaux bientôt.

Lien vers le commentaire
Partager sur d’autres sites

De retour et avec une p'tite fusée en plus. :race:

 

:secret: Je pense que ton A4 est équipé d' un MMI 3G.

 

Super équipée et le passage au Flexfuel avec remap va te permettre d' en profiter avec une conso de TDI. :bien:

 

Joe va falloir que l' on se revoit pour nous présenter "en live" ta nouvelle acquisition Japonaise. :biere:

Lien vers le commentaire
Partager sur d’autres sites

Salut Alain ! Et bien non, j'ai hélas le MMI 2G+

 

c'est exactement ce que je cherchais avec la remap, rouler en sportive essence pour un tarif mazout 1.9.

 

Il va falloir refaire une petite réunion en effet, cela fait pas loin d'un an maintenant ! ;)

Lien vers le commentaire
Partager sur d’autres sites

La vidange de la Stronic est à faite tous mes 60000 kms donc à faire d' urgence.

 

Tu peux la faire chez Audi (forfait aux alentours de 300 euros) ou chez DocteurDSG à Angers.

 

Ton S4 est équipé d' un joystick sur la molette du MMI donc pour moi, c' était un MMI3G.

 

Concernant Gtech, il l' on passé au banc avant/après et la remap a duré combien de temps ?

Lien vers le commentaire
Partager sur d’autres sites

Salut! Sympa ta config!! Je suis sûr quici tu auras toute laide pour ton mmi!!

 

Curieux aussi davoir ton retour sur le flexfuel!!

Lien vers le commentaire
Partager sur d’autres sites

Merci à tous pour votre accueil !

 

La vidange de la Stronic est à faite tous mes 60000 kms donc à faire d' urgence.

Tu peux la faire chez Audi (forfait aux alentours de 300 euros) ou chez DocteurDSG à Angers.

Ton S4 est équipé d' un joystick sur la molette du MMI donc pour moi, c' était un MMI3G.

Concernant Gtech, il l' on passé au banc avant/après et la remap a duré combien de temps ?

 

Oui je songeais à Dr DSG car ils reprog la boite en même temps que la vidange, Audi Océane ne fait que la vidange et il faut compter 345€, ça va être ma priorité après Noël !

 

MMI 2G+ dernière génération à quelques mois près. J'ai pu installer un nouveau, je ferai un petit sujet pour expliquer la manip.

 

Gtech ne dispose pas de banc mais m'a indiqué que le moteur fonctionnait parfaitement et avait tout ses chevaux. La remap a duré un peu plus de 3h.

 

Je fais pas loin de 380km avec un plein d'E85 (sans rouler comme une personne agée :D ), surconso inévitable mais le prix à la pompe est très vite rentabilisé : 40€ le plein à Nantes, 32€ sur la côte, 24€ aux Herbiers en Vendée.

 

Clément Gauthier, le motoriste de chez Gtech (passé 8 ans chez Ferrari) m'a dit que les FSI étaient totalement compatible pour l'E85, la seule chose à surveiller c'est éventuellement le filtre à carburant qui peut s'obstruer en cas de saletés qui remontent du réservoir si l'auto a mangé du mauvais carburant auparavant car l'alcool ne dissout pas aussi bien que l'essence. Pour ma part j'ai juste constaté qu'en E85 le matin bien froid, il faut attendre une à deux secondes pour que le moteur se lance. Dés qu'il fait meilleur, ça démarre au quart de tour.

Lien vers le commentaire
Partager sur d’autres sites

Intéressant tout ça!! Et tu as 2 map? Ou une seule?

Tu peux rouler avec moitié e85 et 98? En gros, il ny a aucune contrainte à part celle davoir des stations équipée de e85 ;)

 

Une dernière, le passage à le85, implique reprog obligatoire ou tu peux rester stock?

 

Merci en tout cas pour ton retour

Lien vers le commentaire
Partager sur d’autres sites

Une seule map, je peux rouler avec le carburant que je souhaite, un plein d'E85 ou de 98.

Tu peux rester stock bien sûr, c'est moi qui ai demandé la reprog, je ne sais pas si je le referais si c'était à refaire, c'est déjà puissant d'origine ;)

Lien vers le commentaire
Partager sur d’autres sites

Très belle S4 du soleil levant. C'est pas courant une importation du Japon. C'est ton importateur qui s'est spécialisé dans les véhicules venant de ce pays ?

Lien vers le commentaire
Partager sur d’autres sites

Tout à fait, il vend un certain nombre de véhicules en provenance du pacifique, la plupart avec conduite à gauche. Si cela en intéresse, je pourrais transmettre les coordonnées en mp, ils sont très pro.

Lien vers le commentaire
Partager sur d’autres sites

Par curiosité j'ai cherché sur le net. Je suis tombé sur un site ou il était précisé conduite à droite ou à gauche. Les prix semblent très intéressant.

Lien vers le commentaire
Partager sur d’autres sites

Bon aujourd'hui c'était atelier freins avant.

 

En effet depuis quelques temps je ressentais des vibrations lors des freinages, sensation très désagréable, surtout lorsque l'on évolue à des vitesses nécessitant un freinage sérieux.

Malgré le fait que les disques et plaquettes soient quasi neufs, je me suis décidé à les changer.

 

Disques et plaquettes Bosch, les disques disposent d'une protection anti corrosion et d'une haute teneur en carbone.

 

948832photo20171230213540.jpg

 

La première jante démontée, on voit tout de suite qu'un disque sans traitement anti corrosion a piètre allure, même quasi neuf. Rien que pour cela, il était nécessaire de les changer. (Je pense que c'est l'importateur qui a monté une gamme de qualité médiocre)

 

475179photo20171230213545.jpg

 

Les disques mis côte à côte, visuellement ça n'a rien à voir ! (on peut constater qu'ils font la taille de la jante de la clio derrière :D )

 

419794photo20171230213556.jpg

 

Une fois les plaquettes déposées, j'ai pu identifier l'origine de la vibration, les pattes métalliques chargées de maintenir une plaquette en place dans l'étrier étaient désolidarisées de la plaquette elle même, du coup elle devait se promener dans l'étrier à chaque freinage, d'où les vibrations. Hop hop hop, pas de scrupules, on vire toute cette chinoiserie !

 

603673photo20171230213552.jpg

 

Mise en place du nouveau disque et des plaquettes, dépoussiérage de l'étrier, ça a une toute autre allure qu'auparavant !

 

746297photo20171230213605.jpg

 

repose de la jante avec serrage à la clé dynamo

 

125284photo20171230213607.jpg

 

résultat; freinage souple, même à basse vitesse cela s'en ressent. L'agrément de conduite s'en trouve fortement amélioré !

 

Allez zou, une bonne chose de faite, prochaine étape, vidange de boite !

Lien vers le commentaire
Partager sur d’autres sites

Voici le tuto concernant le remplacement du MMI2G+ (2G high en anglais) par un MMI européen. Je l'ai également posté dans la section MMI.

 

 

Je présente ici un tuto pour ceux qui, comme moi, entreprennent d'importer leur véhicule depuis un pays hors zone européenne.

Dans mon cas il s'agit d'un import japonais, nécessitant le remplacement de plusieurs modules, dont celui de la radio (je crois qu'il en est de même concernant les véhicules venant des USA, du moyen orient)

 

Ayant parcouru pendant des heures sur les forums néo zélandais ou américains, j'ai tenté plusieurs choses avant de trouver grâce à des aides multiples comment faire, je vous explique ici la démarche la plus simple à effectuer, il n'existe aucun tuto rédigé en anglais ou français à ma connaissance, même si la pratique reste marginale, il peut être intéressant de compiler les démarches techniques à effectuer, ce n'est pas très compliqué en soi, il faut juste savoir comment s'y prendre.

 

Alors il faut savoir que lorsque l'on importe un véhicule hors Europe, le MMI est codé d'une façon différente de ceux du vieux continent, cela inclu le langage mais pas que, puisqu'il y a des pays comme le Japon où les USA ou la radio ne fonctionne pas sur les mêmes fréquences : 70 à 90mhz pour le Japon, et des fréquences "entre deux" chez les américains : 95.65Mhz

 

Lorsque j'ai pris possession du véhicule je savais qu'il y avait des points techniques à modifier, j'ai aussitôt entrepris de contacter des personnes susceptibles de m'aider en France : Navgrade a été de ceux là et après plusieurs échanges sympathiques, il m'a orienté vers Billeuz, et je profitais de mon passage en région parisienne pour tester chez lui la première manipulation.

 

Nous avons tenté tout simplement d'upgrader le firmware en européen en sélectionnant "ignore région" dans le menu vert puis en lançant le nouveau bootloader européen.

Après quelques minutes d'attente le resultat est sans appel, ça ne fonctionne pas pour cause de fichier manquant !

 

637974photo20171231171107.jpg

 

Et oui, à mes dépens je venais d'apprendre que concernant le MMI japonais il fallait savoir que les firmwares sont tout à fait spécifiques et ne peuvent pas être upgradé en européen tout simplement à cause du hardware (HW41) contre (HW43) en Europe. Il est donc impératif de changer le module MMI complet, c'est ce que j'ai conclu suite à des échanges avec un vendeur néo zélandais "Audiogravity" spécialisé dans l'upgrade vers des firmware européen qui lui est le seul à savoir modifier en profondeur l'appareil, mais pour des raisons évidentes de coûts, un achat sur la bay allemande est bien plus simple, c'est ce qu'il m'a par ailleurs recommandé.

 

On voit bien ici le numéro 4E0 035 729 C HW 41

 

207500mmiorigine.jpg

 

Le firmware quant à lui est complètement différent, ils n'ont pas de version plus récente que la 2100, bien plus lente et moins aboutie que chez nous.

 

739293mmifirmwareorigine.jpg

 

Du coup la tentative de passage de firmware vers l'européen causant une boucle de redémarrage du MMI, la solution temporaire eut été d'ôter le fusible correspondant pour éviter de vider la batterie une fois à l'arrêt. Heureusement en cherchant sur un forum américain la solution temporaire fut d'installer un firmware européen, mais supporté par le hardware japonais : la 1110, autant vous dire que c'est la préhistoire, adieu caméra de recul, système audio B&O, capteurs radars de stationnement, Audi Drive select et compagnie... Mais bon, au moins le MMI ne rebootait plus sans cesse.

 

Sitôt rentré à mon domicile je me mettais en quête de remplacer ce MMI. Ayant la caméra de recul, il me fallait impérativement en trouver un doté de la petite fiche verte derrière

 

675100sl1600.jpg

 

La référence pour un MMI2G+ ou MMI2Ghigh en anglais, est 4E0 035 729 A, le hardware est automatiquement en (HW43) et malgré ce qu'il peut être précisé parfois, ce sont les mêmes modèles concernant les A4 A5 A6 A8 en 2G, à droite il est bien spécifié TV/Vidéo pour bénéficier du flux vidéo caméra ou TV

 

536180MMInouveau.jpg

 

Autant vous dire que l'on trouve des prix variant du simple au triple, pour ma part j'ai pris un des moins cher (199€), chez un vendeur très bien noté.

 

Comme je l'indiquais plus haut, pour capter les ondes FM européennes, il est nécessaire de changer le module radio, aussi appelé "K Box" on trouve de nombreuses références, et après avoir épluché ETKA, il faut savoir qu'ils sont tous compatibles entre eux :

 

973680kbox.jpg

 

Pour ma part j'ai commandé le module suivant : 4F0 035 541 L (59£) monté initialement sur une A6

851900sl16001.jpg

 

Avant de se mettre au boulot, il faut également acheter les clés d'extraction du lecteur CD, et oui, le MMI est caché derrière !

 

Une fois tout reçu on peut s'y mettre.

 

Veillez à bien protéger la zone autour du pommeau de vitesse, les éléments à extraire peuvent rayer.

 

Mettre le contact, appuyer sur le frein et mettre le pommeau en position D, cela libère la place.

 

Ensuite dé clipser la console de clim à l'aide d'un couteau à bout rond, faire levier de chaque coté

 

892558photo20171231171411.jpg

 

une fois la clim sortie, on peut apercevoir le MMI fixé par 2 boulons

 

162613photo20171231171344.jpg

 

Glisser les clés d'extraction d'autoradio en veillant à bien "sentir" la languette métallique de retenue venir s'écarter, j'ai perdu beaucoup de temps avec ça car une fois les clés enfoncées, il fallait les écarter légèrement vers l'exterieur tout en maintenant leur extrémités vers le bas pour bien prendre cette fichue languette située derrière les fentes

 

exemple ici (ce n'est pas le bon lecteur CD mais le principe est le même et l'on visionne bien une des languettes

 

140017sl16002.jpg

 

Une fois tout extrait, on déconnecte les fiches derrière le MMI et on met le nouveau en place. Le MMI japonais disposait d'une fiche supplémentaire en dessous pour le télépéage, je l'ai simplement isolée et repousée au fond.

 

327580photo20171231171408.jpg

 

Ensuite on remonte le tout, ça se clipse facilement, en 2mn c'est fait.

 

Vient ensuite le montage du module radio, là ça se passe dans le coffre, coté gauche, on ouvre et on repère les 4 boulons qui tiennent la structure ampli GPS radio et récepteur TV

 

140033photo201712311714292.jpg

 

et on bascule vers l'avant le tout

 

333236photo20171231171426.jpg

 

Ensuite on débranche tout derrière pour faire un peu de place

 

929515photo20171231171413.jpg

 

et on dévisse ce qui maintient le module sur le coté torx de 25 de mémoire

 

670413photo20171231171417.jpg

 

On extrait et on remplace, puis on remonte tout. Toute l'opération ne prend pas plus de 10mn

 

492793photo20171231171420.jpg

 

Il aurait fallu que je change le module TV par un européen également mais je ne regarde pas la télévision, encore moins en voiture.

Le lecteur GPS est à changer également car il ne peut lire que les DVD en PAL, il faut compter 100€, je le ferais plus tard, je ne me sers que de Waze personnellement.

 

En allumant le nouveau MMI on constate qu'il n'est pas dans la dernière version de firmware (5170) je paramètre tout en français, km/h etc.

 

124678mmifirmwarenouveau.jpg

 

Petite mise à jour en 5770 faite en quelques minutes mais je constate qu'il me manque un certain nombre d'options.

 

Alain (AL49) me fait penser qu'il doit falloir les réactiver dans le menu vert, et c'est exactement ce que je fais à l'aide de ce site qui répertorie les options à réactiver :

niveau huile, batterie, Audi drive select, caméra de recul http://ankk-vagcom.com/mmi-2g-description-du-menu-cache/

 

DIAG SETTINGS, APK 0 x 01, 0X0B, 0X0C

RVC : caméra

Charisma : Audi drive select

 

etc

 

Sinon pour réactiver le logo S4 au démarrage du MMI : HU CODIERUNG

> Standby-Bild

 

choisir la valeur :

0 : defaut

1: S6

2: S5

3: RS6

4: S4

 

Sinon au niveau de l'ODB pour ma part, je me retrouvais avec une consommation affichée en mpg, pour modifier cela, VAG com :

17 instruments

codage

assistant codage long

aller sur l'octet 7 (byte7)

bit 2-3 l/100km

Ensuite faire un reset du MMI :CAR, settings, default settings

 

671687Capture.png

 

Bon tout le système fonctionne MAIS, et il est de taille, lorsque l'on change de MMI, il y a la protection composant d'activée, cela vous empêche d'avoir du son, il est donc nécessaire de passer par la case Audi pour s'en défaire. Audi Océan à Nantes m'a pris 74€ pour l'opération. Cher quand on sait que cela ne prend que quelques minutes mais bon au moins eux, ont accepté, ce qui n'est pas le cas de toutes les concessions. Dans le pire des cas j'avais pris contact avec un polonais qui pouvait faire sauter cela, mais il me fallait me procurer un VAS et lui laisser la main sur l'ordinateur branché sur l'auto. (il prend 50€)

 

Une fois tout cela effectué, j'avais encore un soucis concernant la caméra de recul, il me fallait appuyer sur graphique à chaque fois pour qu'elle apparaisse, en fait la manipulation est toute simple, il suffit d'aller dans le menu CAR "Audi Parking system" et dans "affichage" l'option "rear view"

 

817248photo20171231163223.jpg

 

Elle est revenue directement ! :D

 

275996photo20171231163642.jpg

 

 

Bon je pense que je n'ai rien oublié, je compléterais si il y a besoin de précisions.

Rien de compliqué, juste avoir les bonnes pièces et les bons outils et un centre Audi sympa. Je pense qu'il y en a pour une heure en terme d'installation et une bonne demie heure pour réactiver les divers paramètres

 

Un grand merci à ceux qui m'ont aidé durant ces opérations : Billeuz, Navgrade, AL49, TheDom, et Autogravity

 

 

Lien vers le commentaire
Partager sur d’autres sites

Bon aujourd'hui je profite d'une promo chez piece auto pour commander le kit vidange de boite complet indiqué par Filou95 (section S5), à ce prix là faut pas se priver.

 

439095Capture.png

 

J'en profite également pour commander 10l de Castrol Edge 5w40 pour la vidange du moteur. La précédente a été faite il y a 5000km, mais date de presque un an et demi. Je profiterai de la vidange de boite pour repartir sur du propre.

La capacité du moteur CAKA me concernant : 6.2l

 

Sinon je ne trouve nulle part (même pas sur Elsa) des infos concernant le couple de serrage des vis sous la boite, si quelqu'un a des infos, je prends !

Lien vers le commentaire
Partager sur d’autres sites

Oui, je vais tenter le coup, Filou95 m'a donné quelques infos sur la tache à venir et notamment sur la réinitialisation du mechatronic à faire ensuite, chose que ne fait pas Audi Océan - je les avais interrogé à ce sujet -

Lien vers le commentaire
Partager sur d’autres sites

Salut et félicitations pour ta belle et lointaine acquisition!

 

Bravo pour le tuto du MMI et bon courage pour la vidange de boîte. :)

Lien vers le commentaire
Partager sur d’autres sites

Vendredi passé, c'était atelier vidange moteur et boite !

 

Je m'étais renseigné auprès d'Audi pour la boite mais ils ne font que le minimum, c'est à dire vidange puis remplissage sans démontage du carter et de la crépine ni réapprentissage du mechatronic, aberrant pour 350€...

 

La vidange moteur a 6000km mais remonte à 1 an et demi, mieux vaut partir sur des bases saines.

Castrol Edge en 5w40 + filtre à huile Mann

 

Quant à la boite 0B5 (DL501), 103000km et aucune vidange, il était plus que temps de s'en occuper, j'ai opté pour kit complet proposé par Meyle (100 135 0114) selon les conseils de Filou95

 

 

180121011203688669.jpg

 

Je me suis rendu chez un ami qui possède son garage, un pont on une fosse est presque obligatoire pour cette opération, la voiture doit être à plat.

 

Du coup en image, voici ce que cela donne :

 

 

Vidange de boite 0B5 / DL501

 

On commence par ôter les carters plastiques

 

180121010543221110.jpg

 

Ensuite il faut démonter les traverses en métal qui protègent le carter de boite

 

180121010544293298.jpg

 

On a tout de suite plus de place pour distinguer aisément le bouchon de vidange

 

180121010542965378.jpg

 

On place un récipient important en dessous et on dévisse le bouchon, pour accélérer la cadence, on peut ouvrir un peu le bouchon de remplissage situé sur le coté (coté conducteur, voir photo plus bas) cela va créer un appel d'air suffisant.

 

180121010536540884.jpg

 

L'huile qui sort ne semble pas si contaminé que cela, mais c'est en comparant avec l'huile neuve que l'on se rend compte de la différence de couleur...

 

180121010539378626.jpg

 

Ensuite on peut démonter le carter de la boite, on peut voir la bouche de la crépine et le mechatronic devant.

 

18012101053973850.jpg

 

au fond du carter on récupère les aimants, un peu de "boue métallique" dessus mais rien de bien inquiétant.

 

180121010533235827.jpg

 

Le kit en propose des neufs, donc on les change. On nettoie à fond le carter à l'aide d'un diluant et on sèche ensuite.

On ôte également la crépine en tirant dessus tout simplement. et on récupère le minuscule joint situé sur la "petite croix" au dessus pour le placer sur la nouvelle.

Crépine otée :

 

180121010537421049.jpg

 

Puis on place la nouvelle crépine, le joint rouge doit être bien calé au fond de son logement.

 

180121010540485650.jpg

 

Bon sur la version de ma boite il n'y a pas de filtre interchangeable (en blanc sur le kit) donc l'opération filtre s'arrête là.

On peut alors passer au remontage du carter.

Après avoir disposé son nouveau joint, on vient utiliser la nouvelle boulonnerie mais sans serrer, en effet il faut respecter un ordre de serrage "en croix"

Commencer par exemple par 3 et 11 puis 6 et 14 etc une fois tous les boulons disposés, là on peut serrer (10nm). On replace aussi le bouchon de vidange avec son nouveau joint.

 

180121014121756615.png

 

Ensuite vient le remplissage, pour cette étape il faut se munir d'une pompe pour transvaser le liquide (c'est le plus simple pour savoir quelle quantité on met)

On place un tuyau dans un des bidons d'huile fournis ou dans un bidon plus gros pour plus de commodité - comme vous avez pu le voir sur l'image comparative d'huile - et l'autre extrémité à l'entrée du trou de remplissage.

 

180121010531653059.jpg

 

une fois que l'huile déborde par l’orifice de remplissage, on referme puis on démarre 20sc le moteur avant de le couper.

 

On réouvre le bouchon et on fait l'appoint jusqu'à ce que ça déborde une nouvelle fois.

 

On redémarre le moteur est on le laisse tourner 2mn au ralenti puis on coupe.

 

On refait l'appoint si nécessaire, toujours jusqu'à débordement puis on ferme.

 

On replace la croix du berceau 90nm + 135° 

180213091701769651.jpg

 puis les carters plastique et on va faire un petit tour pour contrôler.

 

Ensuite on applique la procédure RossTech pour la réinitalisation du mechatronic. Je dois préciser qu'à l'heure où j'écris ces lignes, mon VCDS chinois n'a pas fait le job

 

180121020325483822.jpg

 

Mais cela n'empêche en rien le bon fonctionnement de la boite. Encore une fois, Audi ne fait pas cette procédure, seul Dr DSG la recommande.

 

voici la procédure complète :

 

Citation

 

 

Basic Setting

Prerequisites:

  • Transmission fluid level correct
  • Transmission fluid temperature between 40°C - 100°C. (one user reports this needs to be below 60°C)
  • TCM fault free however it is strongly recommended to check/clear all Powertrain controllers faults also.
  • Key on, Engine off
  • Selector lever in P


All 3 Basic Setting operations need to be completed in the order listed below

[select]
[02 - Auto Trans]
[basic Settings - 04]

Select Erase counter for start and stop processes
[Go!] to activate the Basic Setting.
After the result of Finished Correctly or Not Running appears click [stop]
[Done, Go Back]

Start the Engine and leave the Selector lever in Park

[basic Settings - 04]
Select Clutch valve calibration [Go!] to activate the Basic Setting.
After the result of Finished Correctly appears click [stop]

Select Distance sensor calibration
[Go!] to activate the Basic Setting.
Clunking noises from the transmission are normal
After the result of Finished Correctly appears click [stop]
[Done, Go Back]

Switch off Ignition, wait 10 Seconds and switch it back on.
[Fault Codes - 02]
Check and clear any fault codes
[Close Controller, Go Back - 06]
Perform a test drive and check for fault codes again after doing so.

 

Au niveau sensation sur les quelques kilomètres que j'ai pu faire, je trouve la boite plus souple et qui "accroche" davantage lors des montées en régime. Je réessaierai plus tard de réinitialiser le mechatronic.

Lien vers le commentaire
Partager sur d’autres sites

Belle opé Adrien. :bien:

 

Bizarre ton problème de VCDS pour la réinitialisation de la Stronic. :reflexion:

Lien vers le commentaire
Partager sur d’autres sites

Non c'est pas étonnant , même avec la derniere version officielle française du VCDS j'y arrivais pas , j'y suis parvenu du premier coup avec la version US originale

D'autre part hormis le serrage des vis du renfort en croix qu'il faut changer à chaque démontage : 90 Nm + 135° , faut une rallonge de 1M pour y parvenir ... Les anciennes vis ne sont pas réutilisables

Ca m'étonne que tu n'ai pas de filtre à huile ATF externe ? Il en existe 2 types , après pour le 2eme type il est dit qu'il doit être changé uniquement en cas de remplacement de la boite de vitesse

filtresatf.png

Lien vers le commentaire
Partager sur d’autres sites

Merci pour les compliments. Je pense que ce tuto sera utile à d'autres le temps venu :)

Et bien non Filou, je n'étais pas au courant de ce serrage "angulaire", pour tout te dire je ne sais même pas ce que cela signifie rien n'était spécifié sur Elsawin : 90nm + 135° donc presque un demi tour en plus ?

 

Sinon mon véhicule est de 2009 et il n'y a pas de filtre interchangeable, il est comme sur le schéma numéro 2.

Lien vers le commentaire
Partager sur d’autres sites

Le niveau d'huile ATF doit être fait entre 30 et 50 °C , à vérifier le tempé d'huile ATF au VAGCOM car il varie selon la température , la caisse doit être dans la meme position que sur ces roues à vide , donc faire gaffe en fonction du pont à la position de la caisse

Pour les couples du renfort en croix du berceau, vis 21 et 22 , c'est hyper dur , je n'y suis pas arrivé sur la mienne et j'ai demandé à Audi de le faire : vis neuves et serrage prescrit

berceau.png

couple.png

Lien vers le commentaire
Partager sur d’autres sites

Si si tu ne démontes pas le carter , seulement sur la mienne je n'ai recueillis que 4,5 L d'ATF et non les 7 L , les reste stagnait surement dans le carter

 

Et non c'est pas si compliqué , suffit d'une procédure claire et des outils adéquats

Lien vers le commentaire
Partager sur d’autres sites

il n'y a pas de température prescrite concernant le remplissage, il faut aller à débordement, c'est pour cela qu'il est indiqué de s'y reprendre à plusieurs reprises, et notamment après avoir laissé tourné le moteur quelque peu.

Par contre faut que je retourne serrer ces traverses en croix car il est certain que ça n'a pas été serré comme préconisé ! :o

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...