• En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

juggler

audi connect sans emplacement sim ?

Messages recommandés

Bonjour,

 

heureux propriétaire d'une audi A4 Avant B8 Ambition Luxe de fin 2013, j'ai parfois sur l'écran du MMI un message : "Connexion de donnees impossible pour audi connect. Aucune carte sim insérée ? Veuillez insérer une carte SIM. Infos complementair www.audi.com/connect".

 

j'ai un MMI 3G+ mais dans la console, je n'ai que les 2 emplacements carte SD et pas d'emplacement SIM.

j'ai lu qu'il était peut-être possible d'avoir l'audi connect avec un téléphone rsap. j'ai essayé mais sans succès avec mon galaxy S4 mini.

 

je me demande donc si je peux avoir l'audi connect (quelle manip) ou si il y a un emplacement sim caché ?

 

Merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

tu l'as acheté neuve cette A4 ?

 

Je demande car si tu as le MMI 3G+ avec les 2 SD + SIM, l'Audi Connect est évidemment installé, mais si ça te l'écrit sans la SIM, c'est qu'il a été activé (comme on fait sur les Q5 depuis un moment).

 

Si tel est le cas, il ne devrait pas te dire "Aucune carte SIM insérée" mais impossible de se connecter ou quelque chose dans le genre.

Modifié par Thierry-13

Partager ce message


Lien à poster
Partager sur d’autres sites

Bjr, je l'ai eu d'occasion.

si il a ete active, comme je n'ai pas l'emplacement sim, je peux l'utiliser en bluetooth?

Partager ce message


Lien à poster
Partager sur d’autres sites

oui j'ai bien l'AMI (c'est une prise à droite c'est bien ça) dans la boite à gant mais je n'ai pas de cable

Quel rapport avec l'audi connect ?

 

Merci de votre aide ...

Modifié par juggler

Partager ce message


Lien à poster
Partager sur d’autres sites

Et bien quand on rajoute l'audi connect sur les MMI 3G+ n'ayant pas la SIM ni la fonction d'origine, il faut une certaine version du firmware, et un équipement spécifique connecté à l'AMI.

 

Par contre, quand l'Audi Connect se lance, et que l'équipement n'est pas présent, il ne te dira pas d'insérer une SIM mais plutôt qu'il n'arrive pas à se connecter.

 

Je ne suis pas expert, mais peut-être devrais-tu demander à l'ancien propriétaire si par hasard il n'avait pas modifié son MMI ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Je découvre ce post... Puis-je donc activer l'Audi Connect dans mon A5 Sportback FL de 2012 qui a le MMI plus? (Celui avec disque dur integré, écran 7" haute resolution)

Si oui, comment faire? Je comprends qu'il faut l'activer via Vag Com mais que faut-il faire ensuite?

 

Merci d'avance

Modifié par WiZe

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

va voir dans le forum Q5 tu as un topic spécifique

 

Cool, merci pour l'info

Partager ce message


Lien à poster
Partager sur d’autres sites

Je peuxs te fournir le tutorial que j'ai fait à cet effet, ayant été un des premiers à le faire sur mon Q5.

 

Contacte moi en MP si tu le veux.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je peuxs te fournir le tutorial que j'ai fait à cet effet, ayant été un des premiers à le faire sur mon Q5.

 

Contacte moi en MP si tu le veux.

 

C'est fait, merci bcp! :icon_smile:

Partager ce message


Lien à poster
Partager sur d’autres sites

@juggler : dans mon A5 FL j'ai les 2 SD et la carte SIM (entre ces deux SD). Je peux me connecter au service Audi Connect par cette carte SIM, mais cela fonctionne aussi bien en RSAP avec mon Galaxy S4.

En fait il suffit d'avoir une connexion de données 3G sur le téléphone de la voiture (et pas en kit main libre).

 

Bizarre que tu n'aies pas la carte SIM, as-tu bien un téléphone de voiture (et pas juste le kit main libre) ?

Partager ce message


Lien à poster
Partager sur d’autres sites

- Installation d'un routeur 4G à 30€ pour bénéficier du Google Earth + Audi Connect (météo, News, ...) sans posséder l'option carte sim

- Mise jour cartographie 2014 et activation effectuées

- Que du bonheur !!!

 

xi2z.jpg

 

qgl9.jpg

 

6iwo.jpg

 

alpt.jpg

 

h3nw.jpg

 

r9r6.jpg

 

jvg2.jpg

 

vgzw.jpg

  • Adore 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir a tous j'ai en a possession une A3 2.0 TDI 150 Stronic equipé du MIB1 High mais je n'ai malheureusement pas d'Audi Connect, est ce que la manip sur le Q5 et l'A5 est aussi valable sur l'A3 en sachant que j'ai une prise AMI dans la boite a gants. Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Nein

C'est donc mort pour les A3 ou tu veux dire que la manip est différente ?

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait la manip Audi Connect sans la carte SIM fonctionne pour les MMI 3G+ uniquement (Q3, A5, Q5, ....)

 

Le High n'ayant pas la même interface (cela dit je n'ai pas d'A3 donc je ne connais pas bien), ça risque d'être délicat.

 

Teste si tu as un menu vert, si tu as les mêmes rubriques à modifier que celles que je cite dans mon tuto, alors ça vaut le coup d'essayer.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis interessé de savoir car je possède depuis peu une Audi S3 Sportback 8V et, bien qu n'ayant pas l'option Audi Connect (Pas de carte SIM dans le MMI Plus Touch) Quand je rentre le numéro de chassis sur MyAudi, ça me dit qu'elle a l'Audi Connect mais j'ai accès que à la mise à jour des cartes et ajout de POI. J'ai appellé Audi Suisse et la parsonne me certifiait que mon S3 avait le Connect et moi a lui répeter que non! Je me demande s'il n'y a pas une sorte de version "Hybride"....

 

509147MMI.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonne voiture :marcelpoire:

 

L'audi connect ne peut marcher (d'origine ...) qu'avec la carte SIM en effet.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Je viens d'acquérir une Audi a6 4g avec le mmi 3G+ sans l'emplacement carte de sim et j'ai tenté la manip de jylome avec le matos décris au dessus ( tp-link et convertisseur rj-45 - usb ) ... Bref, je galère ! J'ai tout les icônes ( 3G - Google earth - Audi connect ) mais lors de la connection , pas de réseau ... Sur le convertisseur la diode reste Orange et je n'ai pas de ´wan' sur la diode au routeur .

 

Quelqu'un saurait m'aiguiller pour récupérer le 3G de mon iPhone ?

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

j'ai utilisé cet adaptateur USB-RJ45 :

USB-2-0-high-speed-3-ports-hub-to-RJ45-e

 

Il est censé utilisé la même puce que le TrendNet mais mon MMI ne le voit pas :

 

post-80175-0-61972600-1438328450.png

 

 

Est-ce que cela signifie que mon adaptateur USB RJ45 n'est pas compatible ou que la com avec le routeur (WR802N) n'est pas bonne ? (un PC en Ethernet sur le routeur a bien internet)

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est ce que je pensai aussi mais tous les adaptateurs de ce type sont basés sur une puce ax88772

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui le chipset est le même mais le contrôleur de la carte pas forcément.

 

Une question bête, mais pourquoi ne pas acheter l'adaptateur que nous préconisons, qui coûte que dalle et qui marche à coup sûr ?

Partager ce message


Lien à poster
Partager sur d’autres sites

ça peux expliquer

 

Bon j'ai commandé le Trendnet, j'espère que ça marchera (je n'en ai pas l'utilité sinon)

Partager ce message


Lien à poster
Partager sur d’autres sites

Une question bête, mais pourquoi ne pas acheter l'adaptateur que nous préconisons, qui coûte que dalle et qui marche à coup sûr ?

Il y a une liste ou post qui regroupe ce qui est nécessaire ?

J'ai trouvé des liens mais qui ne fonctionnent plus.

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok parfait merci.

Je viens de commander ce qu'il faut.

 

Le tuto fonctionne t'il aussi dans le cas d'utilisation d'une clé 3g/4g

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut.

J'ai reçu tout le nécessaire aujourd'hui.

J'ai tester le routeur et la clé 3g sur mon ordi et cela fonctionne bien.

 

Par contre j'ai un petit de mal avec le green menu.

 

-En suivant le tuto aprèsCliquer sur "Install Fair Mode" j'ai un écran avec plusieurs onglets. Dois-je sélectionner quelque chose?

 

-5. Lancer le script dns qui copie la bonne IP dans le resolv.conf

Ou trouve t'on ce script?

 

N'ayant pas réussi cette étape tout semble être bien connecté. J'ai le logo 3G. Et je peux sélectionner google Earth. Mais une fois fait, il dit veuillez patienter mais je n'ai pas l'impression que les data passent.

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avance un peu.

 

J'ai telecharcher dns.rar.

décompressé à la racine de la SD

Editer le script copie collé de ton tuto.

 

Dans la console resolv.conf est affiché 123.123.123.123.

Pourtant j'ai bien modifier le script avec 192.168.0.254.

 

J'ai re essayé d'insérer la sd plusieurs fois mais aucune action.

 

9g4y.jpg

 

56je.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon cela fonctionne.

 

N'arrivant pas a faire prendre le script édité avec l'adresse 192.168.0.254 , j'ai changé l'adresse dans le routeur par 123.123.123.123 et cela fonctionne bien.

J'ai essayé toute les fonctions du mmi et je ne vois pas de conflits.

 

Si c'est un problème de l'utiliser de cette façon, merci de m'en informer.

 

Seul chose, pour utiliser l'application MMI connect sur mon tel androïde, il faut une connexion tel/mmi en WIFI.

jusque la tout va bien et cela fonctionne très bien sauf que une fois le wifi de mon tel connecté au mmi, je n'ai plus de connexion de data sur le tel.

pourtant dans l'application il y a le webradio qui a besoin de data!

 

le MMI une fois connecté en WIFI avec le tel, ne devrait il pas devenir point d'accès?

Partager ce message


Lien à poster
Partager sur d’autres sites

Si ton android est en mode point d'accès, il ne peut plus utiliser son wifi pour se connecter c'est normal.

 

Donc tu ne peux pas avoir à la fois l'audi connect actif et la connexion au hot spot wifi du 3G+ pour l'appli Audi MMI connect.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci pour ta réponse.

 

Après tout l'appli audi connect n'est pas indispensable!

Le fait que tout le reste fonctionne est déjà bien!

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à vous moi ça marche bien

 

Par contre, je m'aperçois d'un truc gênant. J'ai bien le fond des cartes en satellite (Google earth) mais mes cartes sont toujours aussi peu à jour (2011)

 

Vous me confirmez que Google Earth ne sert qu'a avoir le fond des cartes différent ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai jamais fait attention car ma carto date de 2013 et je n'ai jamais été confronté à une rue ou à un lieu récemment rajouté.

 

Je n'ai jamais trop compris comment GE interagissait avec la base de données de navigation moi non plus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pensais avoir tout l'avantage de Google Maps (mise à jour permanente) mais des cartes à jour sur mon PC ne le sont pas dans la voiture

 

Pourtant, je vois régulièrement marqué "2015" en haut des cartes

 

C'est pas très clair (et décevant)

Partager ce message


Lien à poster
Partager sur d’autres sites

Les vues sont pour moi les même sur l'ordi, le tel et le MMI.

Google heart et street view ne sont pas souvent mis a jour.

seul certain secteur sont de 2015, mais il est possible de trouver des zones non mise a jour depuis 2008.

Et la voiture google service Street View ne passe pas tous les ans dans toutes les rues.

 

sur le site:

 

À quelle fréquence les images Google Earth sont-elles mises à jour ?

Google Earth acquiert les meilleures images disponibles, la plupart datant d'environ un à trois ans. Les informations proposées dans Google Earth sont collectées au fur et à mesure. Elles ne sont pas fournies en temps réel.

Pourquoi certaines images Google Earth sont-elles floues ?

Pour vous proposer le résultat visuel le plus fluide possible, Google Earth combine des données de résolutions différentes. C'est pourquoi certaines images peuvent apparaître un peu floues.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.