Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

[8L]erreur P1116 et audi nul!


paulodou
 Partager

Messages recommandés

salut a tous je suis un jeun acquereur d'une s3 gris dauphin, 112000km full options, que je vais bientot vendre je pense a ce train la :(

 

depuis une semaine le voyant moteur est apparu, g brancher mon OBD et la defaut oxygen (lambda)

P1116 circuit open.

 

je vie en espagne et elle sort du garage ou il on mis deux sondes lambda mais defaut toujours idem. ils commencent a me dire que la voiture a une prepa , mais ils ne peuvent pas me le prouver!!! j'ai bien evidement peter un scandale. alor quelqu'un a deja eue ce defaut. g juste un filtre power genre carbone, ils commençais a dire que ça viens de la alors que moi je roule depuis 10 000km sans soucis.

elle fonctionne comme avant, comme une horloge et il est vrai qu'elle va tre fort, mais j'en est jamais conduis d'autre avant.

 

help!!! i need some body help!!enfin on connais la suite.;...

 

merci d'avance a tous

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Ton probléme ça serait pas ton catalyseur ? :carre:

Lien vers le commentaire
Partager sur d’autres sites

Une recherche sur google avec les termes 'OBD AUDI P1116' améne à:

 

1 - http://www.ffp-motorsport.com/tuning/obd2.php

O2 Sensor Heater Circ.,Bank1-Sensor1 Open

 

2- http://www.obd-codes.com/trouble_codes/volkswagen/index.php

O2S Sensor Heater Circuit Open Bank 1 Sensor 1

 

 

En traduisant l'anglais, cela donnerait:

Circuit de réchauffeur de sonde d'O2 ouvert

 

La sonde O2 étant la sonde lambda. Il faudrait plus chercher du coté du système de réchauffage de la sonde lambda plutot que la sonde elle-même qui ont été changé les deux.

Modifié par JLucM
Lien vers le commentaire
Partager sur d’autres sites

merci a tous pour vos reponses, pour le message en effet avec mon odb g controler , mais hier chez audi ils m'ont changer les sondes une par une, et le defaut été toujours present, alors tu me parle du circuit de rechauffage de la sonde il ce trouve ou? il est je pense integrer a la sonde avec un relais de commande externe non?

en effet si c'est le cata c'est la cata je connais pas le prix mais surement au dessus de très cher <_<

 

j'ai aussi verifier les parametres de la sonde avec vag-cm et alors que je suis au ralentis tout est a zéro, si quelqu'un peu me renseigner pour le rechauffage de la sonde.

 

et un autre soucis, g des prog pour booster la bête mais je sait pas m'en servir, avis aux amateurs.

 

cordialement a plus.

 

 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...