Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Pu de phares !


Messages recommandés

Booooonsoir !!!

 

Bon bin ce soir je tourne le commodo des phares, veilleuses OK, mais pas de feux de croisement !!!!!

 

manette gauche du volant, je pousse vers l'avant pas de feux de route !!!!!

 

par contre quand je tire en arriere, les feux de route en mode appel-de-phares s'allument....

 

D'ou cela est-ce-t'il que ca vient-il ????? :mur:

 

Les fusibles sont OK....

 

Démonté le commodo ( au passage le coup du je pousse et je tourne, c'est genial ! bravo audi )

rien de probant, pas de faux contact....

 

Là il fait trop nuit. demain je check mes ampoules.... je serais surpris qu'elles aient cramé toutes les deux en

même temps.....

 

question aux experts....

Ya un boitier piloté par le CAN ou controlable par VGACOM qui dit que ya un cheveu dans la soupe ?

car je n'ai rien trouvé..... mais sans doc du soft..... aiguille, botte de foin toussa...... ;)

 

Donc les trois suspects:

- ampoules

- commodo rotatif

- manette main gauche du volant

 

A suivre, je vous tiens au jus :)

 

bonne soirée le audistes !

 

je vous tiens au courant

Lien vers le commentaire
Partager sur d’autres sites

Juste par déduction, si les appels de phares fonctionnent, tu peux mettre de côté les ampoules.

 

Les réactions que tu décris sont les mêmes que lorsque tu es sur la premier position (veilleuses) ou que lorsque le contact est coupé (dans ce cas, même si tu met le sélecteur rotatif sur les phares, seuls les appels de phares fonctionnent)

 

Je chercherais donc soit du côté du sélecteur rotatif (main gauche) ou de son relayage, soit du circuit piloté par le contact du neiman. Mais attends peut être des avis de ceux qui connaissent mieux que moi cette voiture en particulier.

Lien vers le commentaire
Partager sur d’autres sites

je mise sur un comodo HS aussi...

 

par contre, Juste une question, ton horlorge, sur ton combiné d'instruments, c'est une horloge digitale, ou une horloge analogique???

Lien vers le commentaire
Partager sur d’autres sites

coucou a tous !!!!

 

Bon les ampoules sont hors de cause.....

 

@alnomad: c'est une pendule a aiguille :))

toi tu mises sur le comodo ( le gros bouton rotatif ) HS.... bon je pense que demain je vais l'ouvrir et voir de quoi il retourne....

Au pire je pont avec un inter externe apres avoir vu quel contact se ferme quand on tourne le bouton.... en attendant

d'en chope un qui fonctionne.....

 

Sssscream me parle du relayage....

j'aime ce genre d'idée :P ca serait quel relais selon toi ?

Sur le web ya 2 millions de photos du panneau de relais et 3 millions de nomenclatures, et du coup aucune pour ma quattro !!!

y aurait il une bonne ame qui pourrait donner une implante des relais, avec les numeros et une liste/nomenclature pour dire

a quoi ils servent ?

P'tetre un bon depart pour moi serait deja de mettre une photo desdits relais de la titine ? mais là il est trop tard pour faire une photo....

 

Sinon, si c'est la manette clignotant, main gauche, ca me gonfle un peu car j'ai cru comprendre que c'est une misere a changer et

qu'il faut virer le volant ????? bon pas de panique, on verra ca....

 

Juste pour les experts des relais....

ya-t'il un relais dont je pourrais fermer le contact a la main ( en appuyant dessus, boitier du relais ouvert ) pour m'assurer

que les ampoules et leur circuit au moins fonctionnent correctement ?

ca me permettrait deja de savoir si le souci vient du coté puissance, ou bien du coté commande ?????

Et ca me permettrait donc d'avancer sur le diag de cette panne pour le moins chelou !

mais pour ca, il me faut savoir que relais pilote les ampoules de feux de croisement....

 

merci a tous d'avance pour vos reponses !!! car avec ce putain de changement d'heure, les phares sont indispensables !!!!

 

bonne soirée !!!!

Lien vers le commentaire
Partager sur d’autres sites

Tu vas bien t'amuser pour l'ouvrir ... et le refermer

Regarde par là : http://forums.audipassion.com/topic/175936-un-allroad-presque-comme-les-autres/?p=3458185

 

Ici tu as les affectations fusibles et relais de la mienne, je ne sais pas si ce sera identique chez toi : https://www.dropbox.com/s/hi4ci9rimm17rmt/Affectation%20des%20relais%20et%20fusibles.pdf?dl=0

Lien vers le commentaire
Partager sur d’autres sites

lol !

oui frank je me doute bien que ca va pas etre simple !

 

merci pour la doc !!!!!! tu es le maitre incontesté !!! j'te fais pas la bise mais le coeur y est !

:bowdown:

 

avec tout ca je vais pouvoir creuser demain....

Et comme d'hab je vous tiens au jus :)

Lien vers le commentaire
Partager sur d’autres sites

petit détail maintenant que je sais que tu as un compteur à aiguilles...

 

Le diagnostique de ce véhicule ne se fait pas via CAN BUS, mais via K-line

 

en fait le véhicule a une version très basique du canbus, pour lier le calculateur à la boite auto et à l'ESP... mais pas de multiplexage sur le système de diagnostique

Lien vers le commentaire
Partager sur d’autres sites

oooooh info intéressante !!!!!

merci alfnomad !

Pour info, ma titine n'as ni ESP ni boite auto ;)

Ca expliquerait peut etre ausi pourquoi j'ai pas mal de menus sur VAGCOM qui me disent 'ya pas d'interface'.... ?

 

 

bon pour mon probleme, j'â trouvé la source de la cause du coupable :)

 

c'est le comodo rotatif de gauche. bravo a BURNY qui est l'heureux gagnant d'une superbe sucette en carton au logo d'AUDI x))

J'ai pu emprunter le comodo d'une skoda fabia ( bravo et lmerci le réseau WV qui a racheté toutes ces marques )

et ca fonctionne nickel !!!

 

Je ne pensais pas qu'un bouton aussi robuste et peu maltraité puisse finir en brioche !!!

 

bref. Demain, démontation du coupable et regardage de pourquoi il a décidé de me lâcher, et si ya rien a faire

bin j'en choperai un sur ebay.....

Lien vers le commentaire
Partager sur d’autres sites

bien !!!

 

J'ai enfin pu prendre le temps de resoudre ( temporairement ) le probleme.....

 

deja, voila une photo du coupable:

 

17110106041391618.jpg

 

 

Assez facile a demonter et a remonter. J'avais peur du syndrome du biablotin ( genre 43 ressorts qui me sautent au nez dès

que j'ouvre le truc ) mais non. Autant l'electrique est pensé avec le cul, autant le mécanique est bien foutu !

 

donc mon probleme vient du sous dimentionnement des contacts :) tout simplement....

Moi qui me moquait de renault avec sa safrane dont le comodo de phares servait d'assistance au chauffage,

bin là c'est pareil ! Je me demande ce que les electriciens de chez audi avaient en tête quand ils ont pondu des contacts

aussi fragiles ! 2x50W = 100W soit 8 amperes a peu pres....

les fusibles en font 15 si je ne m'abuse.... et 15A pour chaque phare !!!

ya quand même une faute de bon sens ou a defaut de logique là dedans....

Il aurait fallu relayer tout simplement, mais bref....

 

le contact chauffe, s'oxyde, fond le plastoc du mecanisme et perd le contact....

 

C'est le contact ( entouré en blanc ) que j'ai legerement déformé pour qu'il refasse son office mais je sais

bien que ce n'est que temporaire....

 

J'en ai acheté un pour 35€ sur ebay par précaution....

 

Donc là tout remonté, ca refonctionne..... pour l'instant :)

Lien vers le commentaire
Partager sur d’autres sites

oui, depuis les années 80, il n'y a aucun relayage chez audi.. tout le courant passe par le commodo

 

comme tu dis, ca s'oxyde, ca s'echauffe, car augmentation de la resistance du contact, donc en plus reduction de la puissance d'eclairage

Lien vers le commentaire
Partager sur d’autres sites

Ah oui donc pas besoin de jouer avec le mécanisme rotatif comme j'ai dû le faire pour changer l'habillage, par le cul du comodo tu as accès direct aux contacts ?

J'aurais pas dû m'embêter pour le mien, au regard de ton aventure, il aurait mieux valu que je change le comodo complet...

Lien vers le commentaire
Partager sur d’autres sites

Bin c'est tres dommage Burny. Je comprends parfaitement le souhait d'economie un relais, le cablage le montage

multiplié par des millions de caisses ca commence a chiffrer mais dans ce cas ils auraient pu dimentionner le circuit

du comodo correctement et platiner la perle de contact :/

m'eeeeeeenfin, on va pas refaire le monde x)) lol

 

Frack non, en fait, l'habillage ( c'est a dire le pourtour en plastoc qui regroupe le comodo et les deux reglages hauteur phares/luminosite tableau de bord

il sort sans trop forcer par le devant ( gaffe ka meme car si le comodo reste en place, les deux petits reglages viennent eux avec la facade.

Le tout ( comodo et reglages hauteur ) sont sur le même faisceau qui n'est pas tres long....

 

le truc c'est juste de decliper la facade sans trop la tirer puis faire la manip sur le comodo: pousser-tourner a gauche-tirer

et tout vient :) ensuite quand tout est sorti tu vois les contacts et tu debranches le comodo hyper simplement.

 

apres si tu pigouilles les contacts, le mieux est de le faire apres avoir ouvert le bidule.... le miens tient toujours....

En plus tu peux le faire marcher sur place en réenquillant le bouton dans le bon sens, avec les contacts a l'air.

C'est bien car on voit tout ce qui se passe. gaffe tout de même a ne pas le faire sous tension sinon tu vas bouffer du fusible :P

 

bonne soirée a tous :)

 

je vous tiens au courant dès que je recois mon jouet neuf....

Lien vers le commentaire
Partager sur d’autres sites

Bon et bin voila !!!!

 

Le comodo remplacé, ca fonctionne nickel !!!

Evidemment la facade n'etait pas la bonne et ne se logeait pas en lieu et place de l'ancienne.

La nouvelle etait trop large d'1 centimetre..... dont j'ai remis l'ancienne facade avec le nouveau bouton....

 

:)) bon weekend a tous !

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...