Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

AUDI S2 --> Coupure sur sural MAX


Messages recommandés

Bonjour à tous,

 

Nouveau sur le Forum, je me présente . Je viens d'acquérir une belle audi S2 de 91 qui etait à l'arret depuis 8 ans :(

Je compte restauré la belle et pouvoir profiter de ce beau 5 cyl Turbo.

 

au début quand j'ai acheté la voiture, elle n'avait aucune puissance (impossible de la déplacer). après un diag rapide j'ai constaté que le débimetre etait HS, après remplacement j'arrive a déplacé la voiture correctement.

 

je suis parti faire un tour avec et la coupure d'injection alors qu'au mano je suis qu'à 0.5 bar de sural .

 

je passe donc la valise et celle si me sort un défaut de sural max attiente (00544) alors que je suis qu'a 0.5 bar avant qu'elle coupe l'injection :(

 

Voila ce que j'ai déjà fait sur la voiture:

 

- changement de la N75

- Test fuite Admission --> Ras à première vue

- remplacement du capteur de pression de sural dans le calculateur

- remplacement du débitmètre par un modèle neuf trouvé sur eBay mais sans marque

 

Je commence à être un peu à cour d'idées :(

 

Lien vers le commentaire
Partager sur d’autres sites

Non pas compliqué, mais de toucher au connecteur à la torche de câble, peut très facilement générer des mauvais contacts !

 

Pourquoi as-tu changé cette pièce ?

 

Tu en as profité pour refaire les soudures du boîtier ?

 

Les débitmètres sont rarement HS, mais le connecteur et les câbles eux, peuvent générer plein de problèmes !

 

J'espère que tu l'as toujours !

 

As-tu essayé de démarrer l'auto sans le débitmètre connecté ?

 

Qu'est-ce que ça donne avec la N75 branchée ou débranchée ?

Lien vers le commentaire
Partager sur d’autres sites

je l'ai fait dans les réglés de l'art donc je me pose pas de questions la dessus :)

 

je l'ai changé en pensant qu'il était HS vu que j'ai des coupures de sural alors que j'ai même pas atteint la sural max qui doit être à plus de 0.8 bar dans le boitier

 

Non j'ai pas touché au reste du boitier il est propre.

 

peut être mais normalement il devrait me générer un dtc...

 

Sans le débitmètre de connecté le fonctionnement de la voiture est erratique --> impossible de monter en régime

 

la N75 branché ou pas ça change rien --> tjr les mêmes coupures à barA

Lien vers le commentaire
Partager sur d’autres sites

Tu as une westgate avec la membrane aussi ?

 

Fais-moi une photo de ton compartiment moteur, avec des images en gros plan des endroits stratégiques.

 

Tu as aussi une rallonge qui va à ta N75 ? C'est à dire qu'il y a un autre connecteur un peu plus bas caché entre le phare et le moteur.

 

Moi j'en ai une et c'est pour cela que j'ai raccourci de presque la moitié le câble qui va à la N75

 

Le truc que l'on teste souvent sur ces autos c'est la pression-dépression des conduits, il y a un outil pour cela qui se monte sur une durite et qui permet d'aspirer ou de souffler dans le circuit d'admission.

 

Quand tu es a fond, que se passe-t-il, tu sens des coupures, il y a des bruits particulier ?

Lien vers le commentaire
Partager sur d’autres sites

C'est bon problème trouvé :) j'ai changer la gestion du calculateur (eprom de gestion de sural et injection)

Surement un problème sur l'eprom de gestion de sural qui n'était pas d'origine d'ailleur

Je suis maintenant à 1.4 barA de sural sans coupure un vrai bonheur ça marche fort

Lien vers le commentaire
Partager sur d’autres sites

Et l'originale, elle est où ?

 

Si tu commences à mettre des EPROM sans savoir d'où elles viennent, tu vas faire des dégâts irréversibles à ton moteur !

Lien vers le commentaire
Partager sur d’autres sites

je sais pas ou est l'original surement changer il y a un bail par l'ancien proprio

 

je sais d'ou elle vient celle que j'ai mis . concernent les possibles dégats moteur j'y crois pas trop

ces moteurs sont très costauds, même base moteur que le RS2 qui sort plus de 300 cv donc je suis tranquil avec une legere reprog lol

qu'est ce qui pourrait nuir selon toi au moteur avec la reprogue que j'ai ?

Lien vers le commentaire
Partager sur d’autres sites

Ce ne sont pas les chevaux qui créent le danger, mais les paramètres... Pas assez d'essence en suralimentation et tes pistons seront très rapidement mort !

 

Sur ma RS2, la programmation avait été mal faite et ce sont les soupapes d'échappement qui ont ramassé !

Lien vers le commentaire
Partager sur d’autres sites

maleuresement si, comme tu augmentes la pression cylindre tu dois avoir un équipement mobile qui tient la route, en l'occurance sur ce moteur il y a de la marge quand tu pars d'une base S2.

 

Pour etre safe sur une reprog et évité le problème que tu a rencontré il faut instrumenté la température entrée turbine pour etre sur de respecté le cdc t°.

 

cas écheant soit enrichire pour refroidir, ou monter une dt de souspapes avec des propriété thermo mécanique plus importantes

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...