Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

sava

Achat Audi 100 S4 1993 BV5

Messages recommandés

Bonjour à tous,

 

Après une Audi RS2 qui à mal fini il y a quelques années, me voilà bientôt de retour avec un 5 pattes.

 

Je devrais récupérer d'ici une dizaine de jours une Audi 100 S4 C4 de 1993, BV5, entièrement d'origine, jamais modifiée, si ce n'est une sortie en inox, après catas.
Tissus anthracite Quattro, placage carbone, volant sport 3 branche. Il ne lui manque que le toit ouvrant pour être parfaite à mon gout.
Elle à encore ces jantes en 15, j'hésite à passer des 16 d'origine ou des Bolero en 17.

 

Le but est d'en faire une auto sympa pour tous les jours, je vais la passer à l'E85 avec une gestion faite sur mesure. Pompe à essence et injecteurs qui vont en conséquence.

 

J'ai une question concernant les freins. Actuellement elle à des UFO qui sont en bon état, mais je cherche une solution pour la convertir, soit en HP2, soit en Brembo ou autre.

Est-ce que vous avez des pistes à ce sujet?

 

Je vais également lui faire un rafraîchissement pour la partie châssis, 4 amortos et ressorts et tous les silent-blocs qui nécessiteront un remplacement.

 

Merci d'avance pour vos réponses concernant les freins!

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

 

Si jamais j'ai des hp2 a vendre, mais il te faudra trouver les jambes de force prévues pour.

 

Sinon tu peux monter du freinage de 993 avec cales.

 

Moi j'ai opté pour les étriers de Cayenne en 6 pistons avec cales ak motorsport, seule contrainte passer en 18pouces.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, belle S4 qui a l'air saine. Par contre, sur la photo du moteur, on dirait que le liquide de refroidissement est bleu alors que c'est normalement c'est du G12 rose. Concernant les freins, un copain a monté des jambes de force d'A6 TDI et ça passe, je pense que ça doit être ce que vous nommez HP2. C'est ce que je dois avoir sur ma S6.

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention, les HP2 sont les jambes de force de 100s4 (derniers modèles) et s6 c4

Les jambes de force d'a6 c4 sont similaires, mais les étriers / disques sont prévus pour du 288 mm (contre du 312mm pour les HP2), et le déport est de 10 mm inférieur (donc roue rentrée dans l'aile de 10 mm de plus)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour l'acceuil!

Pour le moment, elle va rester en UFO, j'ai d'autres soucis à regler.

Il me faut vendre les 15" avec les pneus neige (neufs) qu'il y a dessus. J'ai déjà commandé les pneus pour les roues en 16.

Par contre je la trouve un peu molle.

J'entends le turbo (léger, enfin bruit normal), j'ai déjà du mieux suite au changement de la dump HS par une de 996TT qu'un pote m'a prêté.

Mais j'ai un affichage constant de la pression au tableau de bord. Entre 0.7 et 1.1 suivant la température. Et jamais elle n'évolue en fonction de la charge. Elle reste constante.

Normelament je devrais avoir 0.4/0.5 au ralentit et jusqu'à 2.1 en overboost.

J'ai rien de tout ça, juste 1.0 en ce moment voir 1.1 vu qu'il fait chaud, mais aucune variation.

J'ai vérifier le circuit de suralimentation, tout à l'air en ordre, pas de fuite ou autre, le turbo est nickel, pas même un peu d'huile dans les durites.

La base est hyper saine, mais elle manque de pêche et ça m'ennuie

Je dois faire faire une carto pour la passer à l'E85 cet été, et j'aimerai résoudre ce petit soucis avant de faire quoi que ce soit.

 

La durite au moisture trap est bien branchée, la N75 débranchée ça change rien (test fait avec dump HS) la dump de prêt fonctionne et on dirait qu'il y a un léger mieux, mais peut être effet placebo...

 

Je ne sais pas trop ce que cela peut être, à part ça elle tourne comme une horloge, sans bruit particuliers.

 

Question, faut-il poser un porte eprom sur ce boitier, ou l'eprom est "démontable" comme sur certaines générations de motronic?

Partager ce message


Lien à poster
Partager sur d’autres sites

En débranchant le débitmètre, pas de changement ?

 

Pour les porte-eprom, il me semble que ça dépend des boitiers. En gros, faut ouvrir pour savoir si le tien en a ou pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Sava, concernant les eproms, je crois bien qu'il faut faire monter un porte eprom, Memphis te le confirmera, seuls les TDI en sont directement équipés.

Quant à la perte de puissance, sur la mienne, cela venait de mes sondes de températures d'eau et de mon thermostat qui étaient HS et du coup le calculateur croyait que le moteur n'était pas chaud et donc pas la puissance totale. Une fois changés, j'ai retrouvé les 230 cv.. A voir

 

J'ai trouvé bcp de renseignements sur ce site : http://forums.quattroworld.com/s4s6/msgs/15184.phtml

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention, même les tdi, tous ne sont pas équipés de porte eprom

Et sur les s6 c4, certaines ont des porte eprom. Je ne sais pas quelle a été la logique lors des montages d'origine ...

Le mieux est de démonter et de vérifier avant d'acheter quoi que ce soit ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors pour le boitier, il n'a jamais été ouvert, j'ai regardé la semaine dernière. Je ne vais pas l'ouvrir, pour le moment je me sers de la voiture tous les jours, donc je me pencherai dessus dès que je serais en congés.

Sinon, j'ai trouvé mon problème, la durite à la sortie du "moisture trap" vers le motronic n'était pas branchée, et bien planquée derrière le porte sonde, impossible de la voir!

Donc une fois rebranchée, elle à retrouvé sa pression au tableau de bord, également au motronic, donc j'ai retrouvé un bon paquets de chevaux.
Presison maxi lue au tdb, 2.0b, ca devrait monter à 2.1b avec l'overboost, mais il fait chaud et lourd ici, et je pense que j'ai quelques fuites de sural. Je vais tester les fuites ce weekend.

Sinon pression constante 1.9 de 4000 à + de 6000.

Entre temps j'ai changé quelques bricoles, dump 710P, LAZ etc...et d'autres pièces sont arrivées, ressorts tuning en attendant de poser de vraies suspensions, joints de couvre culasse, pompe AEM E85 320L/H, injos 630CC, sonde G76, N75 K, pompe de lave glace et 4 pneus neufs sur les jantes en 16.
Photos en vrac :

 

img_2030.jpg

 

img_2025.jpg
img_2026.jpg
img_2027.jpg
img_2028.jpg
Voilà, la suite des événements bientôt!

Partager ce message


Lien à poster
Partager sur d’autres sites

Trop tard j'ai commandé un kit chez VA suite à l'explosion de la durite accordéon...

Niveau tarif il est bien placé, moins cher que chez DO88, et à peine plus cher que sur Ebay.

La qualité semble être au rdv, à voir.

 

Je vais en profiter pour me faire toutes les durites de dépression, et cet hiver je m'occupe du circuit d'eau.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bon j'ai reçu la dernière pièce du puzzle pour le passage à l'E85. Le ressort de wastegate à 1.2b. Ainsi que le testeur de fuite de sural (qui m'a bien servi aujourd'hui :D )et une N75 K de RS2.


Hier soir la durite accordéon ouverte en deux :face:

J'suis rentré comme ça sans mettre de charge sinon ça coupe. J'ai "réparé" avec plusieurs couches "shaterton/scotch tressé" superposées. C'est sur que ça tiendra pas longtemps, mais c'est le temps que les 4 durites silicone arrivent. J'ai pas voulu jouer, j'ai préféré commander les 4 plutôt que d'attendre qu'elles pètent toutes les unes après les autres.


img_2031.jpg


img_2032.jpg


Après avoir "réparé" ma durite, je me suis fait le joint de cache culbu, j'en ai profité pour y ajouter ma touche de peinture :D


img_2033.jpg


img_2034.jpg


img_2035.jpg


img_2036.jpg


Pas de surprise au démontage, c'est bien propre là dedans pour une caisse qui a 265.000km!

Je ferai le collecteur d'admission cet hiver quand je ferai la distri et les coussinets, et les quelques bricoles qu'il y a à faire.

Mais c'est déjà plus propre !

Partager ce message


Lien à poster
Partager sur d’autres sites

Je cherche une S4 Avant, ou une S4 B5 Avant ou RS6 C5 Avant (meme avec des problèmes) pour remplacer ma 100 S4.
Le côté pratique du break me manque, et mon Patrol est top, mais très lent :p

Partager ce message


Lien à poster
Partager sur d’autres sites

Elle à encore la santé!

 

 

Modifié par sava

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le lien du bon coin = contraire à la charte ;)

 

Mets une annonce dans ce lien et tu pourras y mettre le lien dans ton sujet ou ta signature  :coucou:

 

Bon pour la vidéo, on va dire que tu étais en Allemagne ok ? :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Bagheera!

 

Je vais poster le lien de l'annonce dans la section adéquate.

 

Et pour la vidéo, non c'est pas en Allemagne, mais en Espagne, plus proche de chez moi ;P

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×