Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Recherche desesperement bloc ABS


francketval
 Partager

Messages recommandés

Bonjour a tous

Je recherche un Bloc ABS pour mon Audi A4 B5 Quattro 1.8T de Juillet 1999.

J ai les voyant allumé donc je suis allez chez audi qui mon dit que le bloc ABS ete cuit et qu'il fallait le change...prix...1800€????

Je cherche donc un bloc complet d'occasion avec la Ref : 8E0 614 111 A bosh : 0265 220 408.

Si quelqu'un a ça ou sait où en trouver un , je suis preneur.

Merci a tous

Lien vers le commentaire
Partager sur d’autres sites

Merci beaucoup Fred de ta reponse .

Le probleme c'est que je ne peu pas me permettre d'immobiliser la voiture pendant la reparation du bloc, c'est pour ça que je cherche a en acheter un.

Merci

Lien vers le commentaire
Partager sur d’autres sites

en démontant le calculateur Abs et non pas le bloc Abs

tu peux rouler mais faire attention car pas Abs qui ne change rien actuellement car ton calculateur ne fonctionne pas

@+fred

Lien vers le commentaire
Partager sur d’autres sites

exclamation.gif Attention, très souvent chez Audi, ils te disent que le calculateur est mort alors que c'est simplement un capteur qui est défaillant.

 

Situation encore vécue reçemment par un de mes amis. wink.gif

Lien vers le commentaire
Partager sur d’autres sites

c'est très simple un capteur tu as un défaut au vagcom ex: capteur av , pour le calculateur Abs le défaut est non communication avec celui-ci

@+fred

 

exemple défaut capteur

 

Code de défaut

00283

 

Capteur de vitesse AV G -G47

Signal non plausible

 

Causes possibles du défaut

Montage incorrect du capteur de vitesse -G47

- Rotor encrassé ou endommagé

- Jeu de roulement de roue trop important

- Capteur de vitesse -G47 défectueux

- Court-circuit à la masse

Modifié par fred60
Lien vers le commentaire
Partager sur d’autres sites

Encore merci pour tout , mais j'ai ete chez audi et ma prise diag deconne et il est pratiquement impossible , d'apres Audi, d'acceder au calculo.

Je pense qu'il y a quelque chose a faire avec cette prise mais je n'ai pas eu le temps de me pencher dessus

Lien vers le commentaire
Partager sur d’autres sites

Encore merci pour tout , mais j'ai ete chez audi et ma prise diag deconne et il est pratiquement impossible , d'apres Audi, d'acceder au calculo.

Je pense qu'il y a quelque chose a faire avec cette prise mais je n'ai pas eu le temps de me pencher dessus

 

 

en debranchant mon calculateur abs,j'ai pu acceder au calculateur moteur avec vag com!chose qui n'etait pas possible quand le calculateur abs (qui est hs sur la mienne) etait branche!!! ;)

donc je ne pense pas que ta prise diag deconne!

Lien vers le commentaire
Partager sur d’autres sites

bon je viens juste de recevoir un bloc complet abs en parfait etat que j'ai payé 150€

je croise les doigt s pour qu'il fonctionne correctement

Allez hop au montage!

Lien vers le commentaire
Partager sur d’autres sites

salut je crois que tu va être obliger de le recorder , donc avant démontage prend ton code ,et bon courage pour la purge du circuit !!

@+fred

Lien vers le commentaire
Partager sur d’autres sites

A bon??

Je ne l'ai pas encore fait, est ce qu'il vaut mieux que je change que le calculateur?

je ne veux pas etre obliger d'aller chez audi!!

merci

Lien vers le commentaire
Partager sur d’autres sites

Oui et comment savoir?

Surtout que dans ma regions , le seul Audi du coin est le plus mauvais de france!!

Salut,

 

C'est vrai que ce n'est pas simple de savoir :

Perso, je pense avoir aussi un soucis sur le bloc électronique ABS car j'ai les 3 bips à chaque démarrage avec le gros logo frein qui clignote en phase des bips sur l'ODB.

J'ai scruté dans tous les sens le calculateur ABS avec mon VCDS : il ne ressort aucune panne ni au scan, ni au test des actionneurs et la mémoire de défaut est désespérément vierge. VCDS ne saurait-il pas mettre en évidence cette panne ?

Quel est donc le moyen de déterminer avec certitude qu'il s'agit bien du bloc électronique ?

Quelqu'un a-t-il déjà identifié et résolu la cause de cette panne en ouvrant la partie électronique sachant que des prestataires pro le font?

@+

Modifié par WAUZZZ
Lien vers le commentaire
Partager sur d’autres sites

pour WAUZZZ , normalement au vagcom le défaut est non communication avec le calculateur jusqu'au model 2000 ,j'ai déjà fait 2 voitures avec se défaut une A4 2L5 tdi voyant allumé plus impossible de communiqué avec le calculateur ni enlever le voyant idem sur une A6 2L5 tdi

toi tu arrive à communiqué avec celui-ci donc pour moi se n'est pas lui ,ton voyant plus les bips sont apparu après changement de pièce au niveau des roues?

@+fred

 

 

 

http://www.bba-reman.com/content.aspx?content=remanufactured_abs_controllers_pumps_and_modulators_from_bba_reman_bosch_teves_lucas_and_all_other_types_fr

Lien vers le commentaire
Partager sur d’autres sites

pour WAUZZZ , normalement au vagcom le défaut est non communication avec le calculateur jusqu'au model 2000 ,j'ai déjà fait 2 voitures avec se défaut une A4 2L5 tdi voyant allumé plus impossible de communiqué avec le calculateur ni enlever le voyant idem sur une A6 2L5 tdi

toi tu arrive à communiqué avec celui-ci donc pour moi se n'est pas lui ,ton voyant plus les bips sont apparu après changement de pièce au niveau des roues?

@+fred

 

 

 

http://www.bba-reman.com/content.aspx?content=remanufactured_abs_controllers_pumps_and_modulators_from_bba_reman_bosch_teves_lucas_and_all_other_types_fr

Salut Fred,

 

Merci pour ta réponse : ton expérience sur plusieurs véhicules me permet de me recentrer car effectivement, ce ne sont pas les symptômes habituels de panne du calculateur et cela me permet d'écarter pour de bon cette éventualité.

Si tu veux, cette voiture ne roulait pas quand je l'ai eue. J'ai fait pas mal de travaux dessus dont l'échange des disques, plaquettes et flexibles de frein (donc circuit hydrau ouvert). J'ai particulièrement galéré il est vrai pour effectuer la purge sur les 2 roues arrières et je crois qu'elle n'est pas encore parfaite à l'heure qu'il est. En tout cas, je ne retrouve pas cette sensation à la pédale de frein comme sur mon A4 TDI 110.

Penses-tu que la signalisation à l'ODB soit en rapport direct avec la purge imparfaite ?

En tout cas, merci encore Fred pour ton aide : C'est pas souvent que j'en ai besoin, mais là je séchais...

@+

Modifié par WAUZZZ
Lien vers le commentaire
Partager sur d’autres sites

salut , WAUZZZ

ta voiture et de quelle année? , tu as ABS avec EDS ou Asr bosch 5.3

si j'ai bien compris ton problème se situe au démarrage voyant + bips qui s'allume et s'éteint? ,juste que le contact les voyants Abs ou EDs éteints ?

recontrôle : ton niveau est bon du liquide de frein moteur arrêté

quand tu met le contact le niveau baisse ?

ton contacteur de feux de stop est bon ?

voir électrique

 

 

pour le voyant qui soit lié avec la purge je crois pas trop car il devrait s'allumé à chaque pression sur la pédale

moi je purge toujours à l'ancienne et pour les véhicule avec ABs je fais moteur éteint

@+fred

Lien vers le commentaire
Partager sur d’autres sites

Salut Fred,

 

Mon A4 est de 12/98 et est équipée d'un bloc ABS BOSCH 5.3 avec l'ASR.

D'un point de vue alarme, je n'ai pas le voyant ABS ni l'ASR d'allumé. Il y a seulement ces 3 bips + le clignotement simultané du voyant défaut frein à chaque démarrage et puis après, plus aucun signal.

Je n'ai pas de code de panne au VCDS concernant un défaut du contacteur de frein et la commutation se fait bien (changement d'état des bits F et F47 lors de l'appui sur la pédale de frein).

Je vais vérifier l'histoire de variation du niveau lors de la mise du contact.

Merci encore pour ces tuyaux.

@+

Modifié par WAUZZZ
Lien vers le commentaire
Partager sur d’autres sites

wauzzzzzzzzz controle tes capteur abs qui sont sur les moyeux! ;)

Salut NINJA63,

 

J'ai déjà contrôlé les 4 capteurs avec VCDS (aucun code de panne mémorisé) ainsi qu'à l'ohm-mètre : tous font environ 1200 ohms comme prévu.

Quand j'ai eu la voiture au tout début, il y avait c'est vrai un capteur en défaut (l'ARG); ce qui allumait en permanence les voyants ABS et ASR.

Le défaut a été réparé depuis : câble coupé en plein milieu du faisceau capteur + effacement du code défaut qui n'est jamais revenu par la suite.

Aujourd'hui, quand je roule, je n'ai jamais aucune panne. Quand un capteur est momentanément défectueux ou mal enfoncé, c'est de toute manière indiqué au TDB par un flash, ce qui n'est pas mon cas.

Merci quand même de ta proposition.

@+

Lien vers le commentaire
Partager sur d’autres sites

Salut à tous,

 

J'ai fait les tests préconisés par Fred60 : le niveau de lockeed ne varie pas lors de la mise du contact.

Par contre, en faisant très attention, j'ai remarqué que les voyants ABS et ASR flashaient (flash extrêmement court) une seule fois lorsque j'actionne le contacteur de démarrage. A ce moment, lors du lancement du moteur l'aiguille du voltmètre au TDB chute vers 8 volts. Cette valeur de tension ne me paraît cependant pas abérrante vu l'intensité du courant absorbée par le démarreur et par le système de préchauffage au démarrage. Mais je me demande si le bloc électronique ABS ne la trouve pas trop faible à son goût. La RTA indique que pour le test des capteurs et actionneurs de l'ABS la tension doit être supérieure à 9,4 V...

J'ai lu aussi que le bloc électronique ABS effectue un autotest au démarrage et s'autosurveille cycliquement par la suite. Cela me porte à penser que la soustension momentanée au démarrage influerait sur l'autotest initial du bloc électronique.

à+

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Pour mes problèmes de bips au démarrage, j'ai peut-être trouvé quelque chose qui cloche.

Il semblerait en effet que le codage du calc ABS n'est pas bon. Je pense que le bloc ABS a été remplacé et mal codé par l'atelier N° 06435. D'origine, c'est souvent l'atelier N° 6335 que l'on rencontre.

En soft coding, j'ai ainsi relevé 00012 au lieu de 00010 .

D'après le fichier Label, le digit des unité correspond au bus CAN et celui des dizaines correspond au type de moteur(1 = moteur Diesel)).

Digit des unités :

0 : véhicule sans bus CAN,

2 : véhicule avec bus CAN.

Mon véhicule étant de fin 98, il ne doit donc pas être équipé du bus CAN et le digit des unités devrait par conséquent être à 0.

J'ai essayé dans un premier temps de modifier le codage par celui qui semble être le bon mais ça n'a pas marché (sans code login préalable).

Après, je me suis dit qu'il fallait peut-être insérer un code login pour pouvoir modifier le codage par la suite.

J'ai donc essayé avec le login 26262 mais ça n'est manifestement pas le bon pour mon véhicule. Comme il faut attendre un certain temps (je ne sais pas combien par contre) avant de retenter avec un autre code, j'ai donc abandonné pour l'instant. Il me reste encore à essayer les codes 26261, 26242 et 26231 qui marche normalement pour le moteur AFB.

Wait and see.

@+

Lien vers le commentaire
Partager sur d’autres sites

voila le codage avec can ,effectivement si tu as pas le can il est mal coder

 

Tableau de codage ABS/EDS/ASR avec CAN

 

Moteur

2,5l

6 cyl.

4V

TDI

 

 

Boîte de vitesses

BV mécanique

01E

 

Transmission de données via :

Bus CAN

 

N° de pièce de rechange de l'appareil de commande avec indice

8E0 614 111

AH ; AJ ; AQ

H ; J ;

 

N° de

codage

00012

 

 

version Asr

Versions d'appareils de commande d'ASR Bosch 5.3 sans bus CAN

 

Désignation du système

Traction AV/ABS/ASR Bosch 5.3

 

N° de prod.1)

1AJ

 

N° de pièce de rechange de l'appareil de commande :

8E0 614 111

 

Indice

R/C/S/G

codable

 

Transmission de données via :

Câbles individuels

Lien vers le commentaire
Partager sur d’autres sites

salut WAUZZZ ,je comprend pas trop leur histoire de codage ,quand tu regarde pour le code il y a pour le v6 essence

 

http://wiki.ross-tech.com/wiki/index.php/Audi_A4/S4/RS4_%288D%29

 

http://wiki.ross-tech.com/wiki/index.php/Audi_A4_%288D%29_Brake_Electronics_%28Bosch_5.3_ABS/EDS/ASR%29#Coding

 

@+fred

Lien vers le commentaire
Partager sur d’autres sites

Salut à tous,

 

Merci infiniment à toi Fred qui a toujours une réponse.

Donc, d'après toi, seules les versions de calculateurs P/N 8E0 614 111 avec Indices R/C/S/G sont recodables. Ceci correspondrait bien car l'indice du mien est H (ce qui se recoupe avec tes données et conforterait l'idée que le module ABS a été remplacé par un du mauvais indice sur mon véhicule).

A titre de comparaison sur mon A4 TDI 110, le P/N de calculateur était le même mais il n'y avait pas de codage qui apparaissait à la lecture du scan (donc celui-là n'était pas recodable, c'est sûr).

Donc, quand tu dis que les calculateurs autres que ceux avec indices R/C/S/G ne sont pas recodables, cela veut-il dire que même avec un code d'accès spécifique pour l'ABS on ne peut pas le faire sur un calculo avec un indice autre mais dont le codage apparaît au scan ?

 

J'ai continué en parallèle de gratter le PB de mon côté en consultant un site technique allemand et, il me semble avoir lu (je dis semble car je ne maîtrise pas du tout l'allemand donc j'ai peut-être mal interprété) que pour un calculateur ABS monté sur une Passat 3B moteur AFB, il fallait insérer le code d'accès 09555 pour pouvoir adapter par la suite (j'espère donc pouvoir modifier le soft coding par ce biais là).

J'essaierai donc ce code dès que j'ai un peu de temps.

 

Enfin, j'ai raconté une grosse bêtise dans mon message précédent concernant les codes d'accès puisque ceux que j'ai mentionnés concernent le calculateur moteur et non celui d'ABS (mea culpa).

 

Fred, merci encore en tout cas pour ton aide précieuse.

@+

Modifié par WAUZZZ
Lien vers le commentaire
Partager sur d’autres sites

salut WAUZZZ ,je comprend pas trop leur histoire de codage ,quand tu regarde pour le code il y a pour le v6 essence

 

http://wiki.ross-tech.com/wiki/index.php/Audi_A4/S4/RS4_%288D%29

 

http://wiki.ross-tech.com/wiki/index.php/Audi_A4_%288D%29_Brake_Electronics_%28Bosch_5.3_ABS/EDS/ASR%29#Coding

 

@+fred

Re Fred,

 

Il y a peut-être une explication sachant que le site WIKI est américain et que manifestement la motorisation V6 TDI n'existe pas chez eux. Cela n'empêche pas pour autant que le calc ABS des Audi ricaines prenne en compte toutes les possibilités de motorisations.

J'ai trouvé aussi quelques infos très intéressantes sur sites concenant l'ABS 5.3 :

Procédure de diagnostic Bosch 5.3 : http://www.tvc.se/AR/Workshop_Manual/Section%2030%20ABS%20system%20(Bosch%20ABS%205.3).pdf

http://www.audiworld.com/tech/elec116.shtml

@+

Modifié par WAUZZZ
Lien vers le commentaire
Partager sur d’autres sites

je viens de regarder encore , si tu as la version Bosch 5.3 ABS/ASR avec no de la pièce 8 E0 614 111 H code 00012 ton calculateur est pour Versions d'appareils de commande d'ASR Bosch 5.3 avec bus CAN regarde l'étiquette dans la roue de secour de toi avoir 1AJ

explication

Cette combinaison de lettres correspond au numéro de production qui est affecté à chaque variante d'équipement. Le numéro de production figure sur la plaquette d'identification du véhicule. Celle-ci est apposée dans le cuvelage de la roue de secours.

 

et si toi sur ta voiture tu n'as pas le bus can tu devrais avoir 8 EO 614 111 soit la lettre R , C,S,G Versions d'appareils de commande d'ASR Bosch 5.3 sans bus CAN

mais quand je regarde dans le tableau sa correspond pour un 2.6 ou 2.8 6cyl 5v codage 00000

donc

Versions d'appareils de commande d'ASR Bosch 5.3 sans bus CAN

1AJ 8E0 614 111 soit R ou C,S,G Transmission de données via : Câbles individuels

 

Versions d'appareils de commande d'ASR Bosch 5.3 avec bus CAN

1AJ 8E0 614 111 H Transmission de données via : Bus CAN

 

pour moi tu dois avoir bus can ,ou je comprend plus rien :bigsmile:

@+fred bonne lecture :bigthumbup:

 

Description des systèmes

ASR

Régulation antipatinage

 

Le système ASR est uniquement monté sur les véhicules à traction avant. Dans le cas de ces véhicules, il importe de tenir compte du codage des appareils de commande. Le fonctionnement de l'ASR présuppose que l'appareil de commande -J104 échange des données avec l'appareil de commande du moteur et l'appareil de commande de BV. Les appareils de commande communiquent entre eux.

 

Il existe deux systèmes de communication :

‒ La transmission des données s'effectue par le biais de plusieurs câbles individuels.

‒ La transmission des données s'effectue par le biais du bus CAN. Le bus CAN n'est composé que de deux câbles. Ces câbles transmettent toutes les données requises.

Pour savoir quel est le système de communication utilisé pour la transmission des données, se reporter au chapitre "Version de l'appareil de commande : interrogation" et consulter le tableau "Versions des appareils de commande".

L'ASR réduit la puissance du moteur de manière à empêcher les roues de patiner à l'accélération. Cette régulation peut intervenir sur toute la plage de vitesse du véhicule. Les systèmes EDS et ASR s'assistent mutuellement lors des accélérations du véhicule.

 

Il suffit d'appuyer sur la touche ASR située sur la console centrale pour activer ou désactiver le système ASR. L'ASR se réactive automatiquement lorsque le contact d'allumage est mis. Si la touche ASR est actionnée, le témoin ASR s'allume sur le combiné d'instruments. Durant la régulation, le témoin clignote au rythme de 3 fois par seconde.

 

 

Bus CAN

Système de bus CAN : contrôle

Le tableau des défauts préconise le contrôle du système de bus :

 

‒ A partir du schéma de parcours du courant correspondant, déterminer le nombre d'appareils de commande raccordés au bus CAN.

‒ Vérifier si les connexions à fiche multiple des appareils de commande sont correctement fixées.

‒ Raccorder le lecteur de défauts V.A.G 1551 ou 1552 et appuyer deux fois sur la touche 0 pour activer la fonction "Déroulement automatique du contrôle".

Avant de contrôler les câbles de bus, s'assurer qu'aucun des appareils de commande raccordés au bus ne présente de dysfonctionnement.

On entend par dysfonctionnement une anomalie qui n'affecte pas directement le système de bus mais qui entrave d'une manière ou d'une autre le fonctionnement d'un système. Un capteur défectueux, par exemple, peut être à l'origine de ce dysfonctionnement. Le signal du capteur ne peut alors plus être traité en vue de la transmission des données du système de bus. Un tel dysfonctionnement se répercute indirectement au niveau du système de bus. La communication avec les autres appareils de commande utilisant le signal du capteur correspondant est perturbée.

 

Un dysfonctionnement a-t-il été constaté ?

 

Supprimer tout d'abord ce dysfonctionnement.

‒ Noter les défauts et effacer le contenu de la mémoire de défauts de tous les appareils de commande => page 01-13.

‒ Appuyer sur les touches 0 et 6 pour sélectionner la fonction "Terminer l'émission" et valider l'entrée en appuyant sur la touche Q.

‒ Terminer l'émission du lecteur de défauts en sélectionnant la fonction "Terminer l'émission" => page 01-14.

‒ Remédier aux dysfonctionnements en se référant aux indications du tableau des défauts du Manuel de Réparation correspondant.

Une fois tous les dysfonctionnements supprimés :

 

‒ Si la communication des appareils de commande est toujours perturbée, il est nécessaire de contrôler les câbles de bus.

Lors de la recherche de défauts au niveau des câbles de bus, il convient de distinguer les deux cas de figure suivants :

 

◆ Deux appareils de commande communiquent via un "système de bus à deux câbles".

◆ Au moins trois appareils de commande communiquent via un "système de bus à deux câbles".

La communication s'effectue entre deux appareils de commande via un "système de bus à deux câbles".

 

 

 

‒ Couper le contact d'allumage.

‒ → Débrancher les deux appareils de commande.

‒ Vérifier si l'un des câbles de bus présente une coupure.

=> Classeur "Schémas de parcours du courant, Dépannage équipement électrique et Emplacements de montage"

Lien vers le commentaire
Partager sur d’autres sites

Salut Fred,

 

Alors ça, c'est de la réponse où j'y connais rien !

MERCI- MERCI- MERCI !

Je suis allé aussitôt lire les infos mentionnées sur l'étiquette dans le coffre, et bien....et bien il y a effectivement l'option 1AJ. Je suis littéralement pété car mon véhicule est de 12/98 et j'étais persuadé que le bus CAN n'avait été mis en place qu'à partir de 2004.

Donc le codage en 00012 du calculateur est bien le bon (plouf !).

Mon problème de bips successifs a par conséquent une autre cause.

Je vais continuer d'exploiter dans le flot d'infos que tu m'as passées et aussi me replonger dans mon histoire de sous-tension qui me chagrine. On avance à petits pas...

 

Je m'interroge aussi par rapport à mon câble Ross-tech (le vrai pourtant) qui n'est pas prévu pour le CAN : comment se fait-il qu'il ne m'ait pas détecté le bus CAN et que les scans se fassent sans souci sur tous les calcs ? je pensais être bien aguerri et me voici pas mal désarmé d'un coup (enfin, je me relèverai !).

En tout cas, on en reparle dès que j'ai plus d'infos à mon tour et merci encore pour ton énorme soutien.

@+

Modifié par WAUZZZ
Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...
  • 2 semaines plus tard...

salut j'ai aussi un probleme au démarrage le voyant abs reste allumé et j'ai le point d'exclamation rouge pendant tout le trajet ...

moi c'est une A6 V6 2.8i essence de juillet 1999 avec le numero HR 8E0614111AH HL et 0265 220 525. je dois donc changer mon calculateur ABS car j'ai vérifier le liquide de frein et changer les 4 plaquettes et disques de frein et verifier les contacteur des capteur abs. la question que je me pose sachant que j'ai un vag com est la suivante : quelle référence de calculateur ou bloc abs acheter en occasion afin d'etre sûr d'éliminer se probleme (avec ou sans recoder, le plus simple sera le mieux) ? je précise que j'ai également le systeme EPC et ASR (ne fonctionne pas car je patine en premiere si je fais pas attention mais c'est normal puisque l'abs ne fonctionne pas).

Lien vers le commentaire
Partager sur d’autres sites

non mais elle est a 13V et le probleme date depuis 2004 (avec l'ancien proprietaire) donc la batterie a forcement été changée en 7 ans. j'ai fouillé tout le forum et on en parle pas tant que çà.

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Bonjour à tous,

 

Ca y est, j'ai résolu mon problème des 3 bips au démarrage : c'était bien la batterie qui était en cause car elle prenait mal la charge (il faut dire qu'elle était de 2004, donc qu'elle avait fait son temps).

Je rappelle que dans mon cas, les symptômes étaient différents de ceux de la panne du calculateur ABS puisque j'arrivais à dialoguer avec celui-ci via VCDS et qu'aucun code ne remontait au diagnostic. Lorsque l'alternateur prenait le relais, la tension se stabilisait à 14,2V et plus aucun symptôme.

Si vous êtes dans le même cas de panne, mesurez en priorité la tension batterie car le calculo ABS est sensible aux sous-tensions :

- avant remplacement, la tension à vide de la batterie ne montait jamais au dessus de 12,2V même après avoir fait un trajet de 20 KM.

- après remplacement, la tension à vide est au dessus de 13V seulement après avoir fait une charge complémentaire d'une heure environ.

Je remercie vivement tous ceux qui m'ont aidé et soutenu dans ma recherche de panne, tout particulièrement toi Fred60 pour le flot d'informations que tu m'as fournies.

@+

Lien vers le commentaire
Partager sur d’autres sites

content pour toi WAUZZZ!! comme quoi une simple batterie un peu faible sur cette voiture te fait allumés des voyants qui n'ont rien à voir avec la signification de ceux ci, et qui nous dirige très mal dans notre recherche de panne

et pour rappel le défaut du calculateur ABS au vagcom est bien non communication avec celui ci

@+fred

Lien vers le commentaire
Partager sur d’autres sites

Salut a tous !

 

J'ai moi aussi ce fameux problème de voyant mais par intermittence. Un ami garagiste a il y a 15 jours passé le VAGCOM et un "défaut de contact (je crois) derrière le tableau de bord est apparu" (de mémoire c'est le défaut affiché mais je ne suis plus très sur :unsure: ). Il a donc effacé tous les défauts en mémoire pour voir si cela changerais quelque chose. 20km plus tard le problème est réapparu, puis s'en va, puis reviens etc... de façon très aléatoire ... bref rien n'a changé... Hier on essaye de refaire un diag et là plus de communication !!! Dois je en conclure que le calculateur est bien HS ? Même si les voyants ne sont pas constamment allumés ?

 

Merci d'avance de vos réponses.

 

Et bon dimanche pour ceux qui me lirons aujourd'hui sinon bon courage :rolleyes:

 

Yoyoyoyo37

Lien vers le commentaire
Partager sur d’autres sites

  • 8 mois plus tard...

slt si on trouve la solution jai le meme probleme et ca disparait quand ca veut et des fois plus de compte tour et boite tipto en securite!! et plus de peche au moteur dailleur le vag me signale le meme probleme de contact tableau de bord ! jespere que c'est pas l'abs elle est au garagiste qui est un specialiste audi et lui va chercher et il est quasiment sur que cest juste un mauvais contact enfin jespere je viens a peine de lacheter!!

Modifié par a6lodeve34
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...