Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Fonction Téléphone limitée avec Bluetooth


lod_diablo
 Partager

Messages recommandés

Bonjour,

 

Alors voila je viens d'acquérir une Audi A3 avec un RNS-E, les commandes au volant et un module bluetooth. L'association avec mon portable et le rns-e se fait très bien, je récupère mes contacts sur l'ODB mais par contre sur le rns-e je n'ai rien lorsque j'appui sur la fonction TEL (uniquement un message qui m'informe que je peux décrocher et raccrocher) que se soit avec un Nokia, un Sony Ericsson ou mes iPhone (2G ou 3G). De plus sur le RNS-E, je n'ai pas le logo Bluetooth qui s'affiche comme on peut voir chez certain, j'ai uniquement l'intensité du signal et pourtant j'ai bien le message BT ON sur l'ODB. Donc voici mes questions:

- Dois-je activer quelques chose sur le RNS-E via le VAGCOM pour pouvoir tout faire via le RNS-E sachant que l'installe est d'origine ?

- Si j'achète le berceau pour iphone est-ce que j'aurais toutes les fonctions sur le RNS-E ?

 

Pour info voila mon installe: SW 0650 - H74 (info dans le menu CAR)

 

Merci d'avance pour vos réponses.

Modifié par lod_diablo
Lien vers le commentaire
Partager sur d’autres sites

  • 4 mois plus tard...

Salut,

 

J'ai exactement le même problème avec mon a3, j'ai tous les contacts sur l'ODB mais pas sur le RNS-E, et le logo Bluetooth ne s'affiche pas

 

Lod-Diablo tu as trouvé une solution??

 

Quelqu'un d'autre pourrai nous aider SVP??

 

Merci

Lien vers le commentaire
Partager sur d’autres sites

  • 5 mois plus tard...

Bonsoir,

 

J'ai eu le meme probleme avec mon premier rnse 2eme monte. Mon téléphone avec ou sans le berceau fonctionnait tres bien avec noms dans ODB et commandes au volant mais le menu telephone du RNSE restait toujours grisé, "pas de telephone installé"

 

Le nouveau RNSE que j'ai monté est deja codé pour mon vehicule, du coup le telephone est maintenant reconnu dans le menu avec toutes les fonctions possibles.

 

J'en conclu donc que cela vient d'un codage et en aucun cas le fait de le connecter en bluetooth ou avec le berceau prevu

 

A+

Lien vers le commentaire
Partager sur d’autres sites

:coucou:

 

Même souci pour moi. :sic:

Mais apparemment, OliTT a trouvé la solution, voir son post dans la section RNS-E :

RNS E 193D en remplacement d'un Concert Problème Chargeur CD et Bluetooth need help

Il faut faire une modification via VAGcom :

 

Mais les menus / sous-menus dans lequels il faut aller ne sont pas explicites.

Voici, ce que j'ai compris (mais je n'ai pas encore testé) :

 

77-Téléphone

Codage-07

Codage long

Trouver l’octet Navigation avec l'assistant

Cocher la case

Sauver

 

Vous comprenez la même chose :unsure: ? Je lui ai envoyé un MP pour confirmation, mais j'attends la réponse...

Lien vers le commentaire
Partager sur d’autres sites

  • 5 mois plus tard...

Bonjour,

 

Est ce que par hasard vos modules bluetooth ne seraient-ils pas des modules "basic". Ils ne permettent pas d'obtenir le répertoire et autres options sur l'écran du RNSE.

Lien vers le commentaire
Partager sur d’autres sites

  • 4 semaines plus tard...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...