Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Codes défauts P0403 et P0013-1B


Messages recommandés

Bonjour, 

Aujourd'hui un soucis sur mon A6 2.0 TDI de 2011 (177cv). 

Elle a 122 000 km, et aujourd'hui perte de puissance (mode dégradé) voyant de préchauffage, voyant d'injection et les codes défauts suivants avec un lecteur obd wi-fi donc générique : 

 

P0403 Recyclage des gaz d'échappement (EGR) - panne circuit

et P0013-1B Actionneur de position de l'arbre à cames, ligne 1 - circuit ouvert, j'ai eu aussi le P0013-1C avec le même texte. 

 

Le mode dégradé revient dès que l'on roule sur un filet de gaz sous les 2000 trs, sinon à priori pas de soucis. 

 

C'est quand même surprenant parce que cette voiture ne fait jamais de ville, 40km par jour minimum de trajet de campagne et au moins deux fois par semaine 60km d'autoroute.  

Elle vient d'ailleurs de faire 700km d'autoroute encore la semaine dernière. 

 

Vous avez des pistes sur la cause de ces problèmes avant que je la dépose chez un spécialiste ? 

Merci 

Lien vers le commentaire
Partager sur d’autres sites

Malheureusement le type de trajet ne fait pas tout pour éviter l'encrassement de la vanne EGR qui semble responsable d'une partie de la panne. Le type de conduite avec des rapports y fait aussi...

Lien vers le commentaire
Partager sur d’autres sites

Ok pour la vanne egr, je pensais que ça avait un peu évolué mais à priori non.

s il faut régulièrement rouler comme un sauvage pour éviter les pannes ...

 

pour l autre défaut, ça correspond à quoi ? Les deux sont liés ou causes indépendantes ?

Modifié par Jerem-16
Lien vers le commentaire
Partager sur d’autres sites

l'autre je sais pas. 

L'idée n'est pas de rouler comme un sauvage mais de passer les rapports autrement qu'à 1800-2000 systématiquement...

Lien vers le commentaire
Partager sur d’autres sites

Passer les rapports au delà de 2000tr systématiquement c est le cas. 

Mais quand on sait qu en 6e à 90/100 km/h (80% du temps) le moteur tourne justement sous les 1800trs, et que ce serait justement  ce régime qui cause des soucis alors il y a un contre sens non ?

 

et que dire quand on sera limité à 80km/h.

 

merci pour ton retour Shrek, malheureusement je crains devoir préparer le chéquier 

Lien vers le commentaire
Partager sur d’autres sites

Sûrement la vanne EGR qui est HS et je pense que les 2 autres défauts découlent de ta vanne EGR HS.

 

La vanne EGR ne doit pas être compliquée à remplacer sur un 2L (tu peux regarder sur le net : youtube). :euh:

Modifié par AL49
Lien vers le commentaire
Partager sur d’autres sites

J'espère que tu as raison pour les deux autres défauts ... en fait 3 : 

j'ai le P0013-11, P0013-1C et P0013-1B ... 

 

Personnes n'a connaissance de ces codes défauts ? 

Lien vers le commentaire
Partager sur d’autres sites

Salut Jerem,

 

Moi j'aurais tendance à lire le problème dans l'autre sens, c'est à dire l'actionneur de position de l'arbre à cames met en défaut le système EGR, non?

Lien vers le commentaire
Partager sur d’autres sites

Salut Titaa8, 

C'est bien la question que je me pose ... 

Je voulais faire un scan au vcds, pour voir précisément ces fameux autres défauts en détails mais ils ne sont pas ré apparus depuis hier soir ... 

 

En attendant j'ai fait faire un nettoyage à l'hydrogène par un amis qui a un point S, et je lui fait une cure d'exercice depuis quelques jours, on verra bien si ça change quelque chose en attendant la prise d'une décision. 

 

Lien vers le commentaire
Partager sur d’autres sites

Du nouveau, après effacement des défauts et re roulage, le problème est revenu. 

 

Ce coup ci j'ai fait un relevé au vcds qui je pense est plus précis/fiable que mon lecteur obd wifi. 

Voici les défauts 

mini_180329090447325557.jpg

 

mini_180329090447387827.jpg

 

mini_180329090447639929.jpg

 

Comme j'ai le défaut "coupure", je vais commancer par changer la commande de la valve EGR 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Est ce que quelqu'un qui aurait elsa aurait un schéma de localisation de cette valve N18, ça m'aiderait beaucoup. 

Merci

Lien vers le commentaire
Partager sur d’autres sites

Après démontage de la vanne egr, j'ai changé le bloc complet vanne + radiateur, et effectué un calibrage de la nouvelle vanne egr avec le vagcom. 

La vanne by pass du radiateur et la vanne egr était complétement bloqués malgrès un encrassement apparent du reste pas très prononcé. 

 

Depuis plus de défaut et la voiture roule de nouveau parfaitement. 

Bilan de l'opération, une après-midi de mécanique et 300 € chez oscaro en valéo (même marque que la pièce d'origine).

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...