Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Divers probleme sur mon audi a6


Messages recommandés

Bonjour

 

Donc voilà

 

Je vient exposer mais différent probleme sur mon audi a6 3.0tdi Quattro de 2005 une c6 4f berline (limousine)

 

Donc voilà j'ai un probleme avec ma boîte auto

 

Sur l'autoroute celle ci ces mise en sécurité (roue libre)

Plus rien ne fonctionne

Plusieurs voyant se sont allumée au passage ESP ABS elle me marque au compteur perturbation abs esp voir notice d'utilisation et impossible de la faire repartir !!

 

Second probleme le MMI s'allume puis s'éteint au bout de 10 sec rien à faire aussi je n'arrive pas à trouver la solution à se probleme !!

 

J'ai également un probleme avec la porte arrière côté conducteur celle ne ce déverrouille plus ne s'ouvre plus et le lève vitre ne fonctionne plus non plus comme si il y avait une panne de courant sur la portière

 

Voilà tout et dit je ne ces pas quoi faire et par ou commencer ne disposant pas du système de diag VCDS

 

Je ne ces comment essayer de ressoudre ces probleme !!

 

Une âme charitable habitant près de chez moi aurait t'ils se logiciel et pourrait t'ils venir me faire une diag du véhicule pour essayer d'éclairer ces probleme car la je suis totalement perdu et ne ces pas où aller

 

Je suis de Charente maritime (17)

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 86
  • Créé
  • Dernière réponse

Classement des membres dans ce topic

Bonjour

 

Je ne ces pas ci tous tes problèmes sont liée,mais j'ai en ce moment le problème de l'ABS /ESP

et la tu as deux panne possibles :

Soit le câble d'un ou des moteurs de frein arrière,ou le blocus ABS.

Bon courage pour la suite

Lien vers le commentaire
Partager sur d’autres sites

Cherche dans la section vag com il doit bien avoir quelqu'un près de chez toi qui en possède... sinon pour 35 euro tu en trouve qui font très bien le job...

 

Envoyé de mon SM-G531F en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ces infos

 

Je vient de m'attaquer au démontage de certain élément pour se qui et du mmi je croie avoir trouver la panne !! 1136bce2172099cc8a761e056d31d6c7.jpg364d8a506e2882ca346d5152192808d4.jpg

 

Ces le boîtier bt qui se trouve sous le sièges conducteur celui et tout oxydée et il y a eu un cours circuit !! Je vais essayer de faire réparer sa

Lien vers le commentaire
Partager sur d’autres sites

Bon voilà je vous tien informée de l'avancement des travaux

 

Donc le mmi et opérationnelle

 

La porte arrières et de nouveau fonctionnelle

 

Tout sa pour une dépenses impressionnante de zéro euros !!

 

Pour le moment je me réserve pour la bv auto

 

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Good job, car ce n' est pas à la portée de tout le monde de déposer/reposer le MMI et de réparer son circuit imprimé. :marcelpoire:

Lien vers le commentaire
Partager sur d’autres sites

Good job, car ce n' est pas à la portée de tout le monde de déposer/reposer le MMI et de réparer son circuit imprimé. :marcelpoire:

Merci ces gentille

 

81f16c8514dcbf7b7a7c91da2d8ec2c8.jpg

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Nickel pour le MMI :applaudit:

Tu l'a fait réparer dans un atelier électronique ?

Lien vers le commentaire
Partager sur d’autres sites

Nickel pour le MMI :applaudit:

Tu l'a fait réparer dans un atelier électronique ?

Non j'ai refait le circuit moi même car trouver un garage ouvert un dimanche ces pas évident !!

 

Je les refais cette aprèm midi avec beaucoup de patience et sans savoir si sa allait fonctionner ou non !!

 

Quand j'ai vue que le mmi s'allumer et que d'un coup j'ai entendu la radio je me suis dit que je venait de m'enlever une sacrer épine du pied !!

 

Reste plus que ces fameuse boîte de vitesse de trouver se quelle a je verrait sa dans la semaine tranquillement !!

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Peut etre qu'un reset des defaut avec un vcds pourrair refaire fonctionner ta boite ... a ta place j'en acheterais un ( dans les 30-40 ca se trouve sur ebay etc ...).

En tous cas un grand merci pour ta solution vis a vis du MMI 👌🏻

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

 

operation a moindre frais pour la carte électronique :-)

bien vu

et la boite ca donne quoi parce que finir en roue libre ca sent pas bon j’espère pour toi que c'est pas grand chose...

Lien vers le commentaire
Partager sur d’autres sites

Oui super content pour toi pour ton MMI et Bravo .

Pour la boite de vitesse j'espère que tu trouvera la solution ya déjà eût une vidange dessus ou pas ?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

 

operation a moindre frais pour la carte électronique :-)

bien vu

et la boite ca donne quoi parce que finir en roue libre ca sent pas bon j’espère pour toi que c'est pas grand chose...

Merci ces sur que cela m'a juste coûter du temps et de la patience mais tout fini bien !!!

 

Pour se qui et de la boite sa ne veut pas forcément dire que cela n'es pas bon signe

 

Le fait qu'elle se mais en mode urgence ces le terme utiliser veut dire qu'elle à détecter une anomalie sa peut venir de plein d'élément autour

 

Capteur abs et esp défaillant niveau d'huile de boite etc... plein de possibilités s'ouvre à nous la boite du moment qu'elle décrété une incidence se mais en sécurité pour éviter toute mésaventure !! donc je verrait bien

 

De toute manière je part du principe tout et réparable et ça me coûtera moins chers qu'au garage

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

effectivement

 

donne des news sur la suite

sa serait fait aucun problème par contre je voulait savoir car je voudrais crée un tutoriel sur l'accès au boîtier mais je ne ces pas si cela a déjà était fait ?

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Oui super content pour toi pour ton MMI et Bravo .

Pour la boite de vitesse j'espère que tu trouvera la solution ya déjà eût une vidange dessus ou pas ?

merci rabito je tiendrais au courant le forum de l'avancement dès chose !

 

Pour se qui et du mmi oui je suis soulagée que celui soie repartie sa ma éviter une grosse dépense pour un boîtier qui au final réparable avec un peut de connaissance !!!

 

Et un bon fer à souder de l'étain et de l'huile de coude tout et possible

 

Pour se qui de se boîtier je les d'ailleurs déplacer au niveaux du compartiment sous le volant la place il y en n'a cela évitera une deuxième mais s'aventure !!

 

Car j'ai remarquer qui se trouver ces sur dans un boîtier étanche qui n'es d'ailleurs pas étanche car le couvercle et étanche mais pas l'endroit où passe les câble mais l'humidité plus l'endroit où il et placer juste au niveaux des pieds sous la moquette quand il pleut tu comprend que sa s'infiltre à travers la moquette !! Et donc au final l'humidité arrive toujours à passer partout

 

Donc déplacer au moins plus de problèmes

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

 

Quelqu'un pourrait t'ils m'éclairer la lanterne car je n'y comprend rien

 

Après passage au vcds après avoir effacer de multiple défaut

 

J'en n'es que un seule qui revient ces celui du capteur g201

 

44cb096351f5fba5d2ea78194d041dde.jpg

 

Ces le seule défaut au niveaux de la boite ras celle ci et en mode urgence et on penserais à se capteur qui passerais la boite en mode urgence

 

Si une personne pouvais m'en dire plus car en cherchant sur le net plein de personne en parle mais tous différent certain parle du capteur se trouvant sur le mastervac d'autre du capteur abs sur une roue d'autre du bloc abs esp enfin je ces plus ou chercher !!

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Un petit peu de lecture ici en esperant que cela t'aide mais à priori ça peut etre beaucoup de chose ( du contacteur de frein sous la pedale au bloc abs ) .

 

http://forums.audipassion.com/topic/169294-probleme-voyant-frein-de-stationnement-audi-a6-3l-quattro/

Lien vers le commentaire
Partager sur d’autres sites

Un petit peu de lecture ici en esperant que cela t'aide mais à priori ça peut etre beaucoup de chose ( du contacteur de frein sous la pedale au bloc abs ) .

 

http://forums.audipassion.com/topic/169294-probleme-voyant-frein-de-stationnement-audi-a6-3l-quattro/

Effectivement cela peut venir de beaucoup de chose

 

après je vais regarder tout sa car je suppose vraiment que la boite étant une automatique ces mise en sécurité à cause de ce défaut car pour moi elle communique d'autre part avec se système et agis en conséquence en cas de freinage d'urgence pour éviter tout désagrément au niveaux de la boite

 

je pense que audi a du prévoir une issue de secour pour la bv donc pour ma part la couper la mise à sécurité car nous ne somme pas sur une manuel donc impossible d'actionner l'embrayage et d'éviter une casse de la boite je vous tiendrais au courant de l'avancement des choses quand j'en serait plus

 

merci en tout cas pour la lecture

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Bonjour

 

A tous donc voilà je dispose enfin d'un vag com de chez ross tech !!

 

Donc j'ai interroger ma voiture

 

Et elle me trouve ceci

 

Pour mon probleme de boite automatique 676e5e25081c359a21a21464faa82021.jpg

Une personne pourrait m'en dire plus sur se problème

 

Merci d'avance

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

A priori le controleur Abs ne communique pas avec la voiture . Peut etre commencer au niveau des roues pour voir si il n'y a pas un capteur Abs de corrodé ou de coupé ?

 

A mon avis ton soucis vient d'un soucis électrique , il faudrait trouver le schemas du systeme Abs et verifier tous les cables et connecteurs ... bon courage

Lien vers le commentaire
Partager sur d’autres sites

3f16dedb3c1b779d15007ddaf44318fc.jpg

 

Des que je veut contrôler le capteur d'angle de braquage il me marque sa et le bouton accès codingII et toujours griser quelqu'un ces pourquoi

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Je veux pas dire de betise mais pour moi il n'y a pas de communication .

 

Tu sais il y a quelques années mon pere a eu une panne de fou sur son touareg R5 Tdi , colonne de direction bloqué , defaut des calculateurs Abs , boite auto etc ... en gros beaucoup de calculateurs en defaut .

J'avais remarqué que le tapis de sol conducteur etait imbibé d'eau , et apres plusieurs heures a chercher le probleme j'avais fini par retirer la moquette coté conducteur sous les pedales . A ce niveau , sous la moquette, je vois un gros cable electrique entouré d'une sorte de bande de tissus vw collante et je me decide de la retirer . Arrivant sur le visuel du faisceau je constate 2 fils coupés et au niveau des ruptures du cables il y avait de la corrosion type " vert de gris" .

Bref je refais les soudures , j'essuie le faisceau humide et je le seche , ensuite je refait le faisceau avec de l'adhesif 3M etanche et tout s'est remis à fonctionner .

Le touareg a tres bien roulé par la suite sans aucunes avaries techniques .

 

Je pense donc que tu es peut etre dans la meme situation car ton boitié MMI avait pris l'humidité sous ton siege . A ta place je ferais le check de tout ton faisceau sous la moquette ...

 

Une fois de plus , je te souhaite plein de courage .

Lien vers le commentaire
Partager sur d’autres sites

Je veux pas dire de betise mais pour moi il n'y a pas de communication .

 

Tu sais il y a quelques années mon pere a eu une panne de fou sur son touareg R5 Tdi , colonne de direction bloqué , defaut des calculateurs Abs , boite auto etc ... en gros beaucoup de calculateurs en defaut .

J'avais remarqué que le tapis de sol conducteur etait imbibé d'eau , et apres plusieurs heures a chercher le probleme j'avais fini par retirer la moquette coté conducteur sous les pedales . A ce niveau , sous la moquette, je vois un gros cable electrique entouré d'une sorte de bande de tissus vw collante et je me decide de la retirer . Arrivant sur le visuel du faisceau je constate 2 fils coupés et au niveau des ruptures du cables il y avait de la corrosion type " vert de gris" .

Bref je refais les soudures , j'essuie le faisceau humide et je le seche , ensuite je refait le faisceau avec de l'adhesif 3M etanche et tout s'est remis à fonctionner .

Le touareg a tres bien roulé par la suite sans aucunes avaries techniques .

 

Je pense donc que tu es peut etre dans la meme situation car ton boitié MMI avait pris l'humidité sous ton siege . A ta place je ferais le check de tout ton faisceau sous la moquette ...

 

Une fois de plus , je te souhaite plein de courage .

Merci pour cette petit information très importante mais sous la moquette je nes aucun faisceau à pars celui du Bluetooth !

 

Par contre après ton information je me suis pencher sur se probleme et j'ai vérifier les connexion venant de l'extérieur vers l'intérieur qui se trouve dans un boîtier sous la baie de pare brise et celui ci était remplie d'eau et j'ai dès connexion qui on se dépôt bleu d'oxydation je pense que demain je vais me pencher là dessus et tout vérifier et refaire sa vient peut être pas de la mais sa leur fera pas de mal

 

Après quand je contrôle mon capteur d'angle au vag com je n'es aucun degrés qui s'affiche à part 0.00 degrés et sa ne change pas quand je tourne le volant !!

 

Ensuite j'ai toujours le voyant esp allumer et quand j'appuie sur le frein celui de l'abs s'allument également !!

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

C' est quand même pas normal que le caisson de la baie de pare brise se bouche sur les A6C6 alors que ce problème était archi connu sur les A6C5. :mur:

 

Ton soucis vient sûrement de là.

Lien vers le commentaire
Partager sur d’autres sites

Ces sur que sa fait jamais bon ménage !! Oui bin écoute je vient d'éponger l'eau se trouvant à l'intérieur demain je m'attaque au nettoyage démontage et voir si le faisceau n'a rien mais pour moi ces sur que quelque chose à du cramer !! A la suite de sa et je pense que le capteur d'angle de braquage en fait partie car aucune connexion possible via le vag com il me trouve meme pas le module donc je pense que celui ci et griller

 

Si une personne pourrait aller jeter un œil sur sa voiture à fin de me dire si il arrive à accédez au module du capteur sa serait gentille

 

Mais demain je démonte tout je sèche tout et je nettoyé tout pour voir croisons les doigts !! J'y croie moyen quand même !!

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Ah zut ma voiture est chez mon ami ( garage citroen) en attendant mes pieces Audi que je vais changer sinon j'aurais regardé ca ... au pire je pourrai te dire ca mercredi ou jeudi .

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ces info bon bin écouter

 

Ces confirmer le module se trouvant derrière le volant pas la spirale pour l'airbag et les commande au volant etc... mais bien un petit boîtier connu sous le nom de capteur d'angle de braquage et hs je pense du à cause de toute la flotte qui se trouver dans le boîtier sous la baie de pare brise donc je donne juste un conseil à se disposant de se véhicule de contrôler se boîtier et de vidée l'eau de trouvant à l'intérieur et de pulvériser un produit pour refaire les contacts et assécher les connexion électrique sa évitera bien des problèmes !!

 

Car le problème du boîtier Bluetooth qui ne fonctionne plus et bien connu et quand on voie la quantité d'eau qui s'infiltre a l'intérieur cela ne peut venir que de la

 

J'ai plus cas commander un capteur d'angle de braquage ou si une personne a sa dans ces connaissance je suis preneur !!

 

Je vous tiendrais de la suite de l'avancement des opérations

 

Comment j'en suis sur que cela vient de la impossible de communiquer avec se module aucun réglage possible et quand on accède au module abs dans les groupe on peut trouver l'angle de braquage et celui ci reste à zéro et ne bouge pas d'une semelle aucune réaction

 

!!

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Peut-être cette pièce correspondrai p://www.ebay.fr/itm/Audi-A6-4F-A8-4E-Airbag-Slip-SQUIB-Ring-Steering-Wheel-Angle-Sensor-4E0953541A-/142342806954?hash=item21244addaa:g:NzAAAOSwB-1Y6k4bhtt

 

Oui beaucoup de soucis avec cette baie de pare brise souvent les events sont bouchés avec des feuilles mortes .Il faut veiller et nettoyer de temps en temps encore faut-il le savoir .

Lien vers le commentaire
Partager sur d’autres sites

Ah si c'est la piece de Pascal c'est cool ca va pas te couter cher .

 

Allez dis toi que tu approches de la solution , en tous cas je vois que tu laches rien .

 

Bravo à toi .

Lien vers le commentaire
Partager sur d’autres sites

normalement ces cette pièces

Pour moi ces confirmée après plusieurs teste contrôle et essaie celle ci je transmet plus aucune information au bloc abs et donc à la boite auto par la même occasion car dans les 2 module on peut s'apercevoir que l'angle de braquage et demandée mais celui ne varies en aucun cas !!

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Bien le bonjour à tous

 

Alors je revient vers vous pour vous donner des nouvelles

 

De mais problème

 

Donc j'ai retrouver un angle de braquage en changeant le capteur de celui ci !!!

 

Maintenant ce qu'il se passe quand je démarre la voiture mon voyant esp et allumée et des que j'appuie sur les freins celui de l'esp s'éteint et celui de l'abs s'allume

 

Je vais pas y arriver quelqu'un connaît cette panne ou aurait une idée et m'en dire plus !!

 

Merci d'avance les amis

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...