Aller au contenu
  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

bluetooth sur RNS-D quelle solution ?


mycki_78

Messages recommandés

bonjour à tous

 

sur mon S4 B5, j'ai l'installation téléphone d'origine avec kit main libre et téléphone nokia sur support, le tout relié au systeme navi plus RNS-D

 

j'ai pas mal chercher sur le forum et je n'ai rien trouvé concernant la possibilité de passer en bluetooth en virant le téléphone actuel ?

si quelqu'un a des infos je suis preneur

 

merci d'avance

 

a+ cho

Lien vers le commentaire
Partager sur d’autres sites

re

 

bon mon post n'a pas beaucoup de succès à ce que je vois

 

je vais essayer d'etre plus clair

en gros est ce que je peux installer un kit parrot ck3100 sur mon RNS-D ?

Lien vers le commentaire
Partager sur d’autres sites

ba écoute j'ai commandé le ck3100,il doit arriver demain ou après demain,

je le monte dans la foulé je te tiens au jus

mais d'après ce que j'ai lu ça passe par les enceinte même avec le bose

 

on verra bien

Lien vers le commentaire
Partager sur d’autres sites

salut

 

ça y est je l'ai reçu :bigthumbup:

mais il y en a une à la maison qui ne veut pas que je l'ouvre avant noël <_<

 

elles sont pénibles ces maman !!!

 

donc montage après noël grrrrrrrrr

Lien vers le commentaire
Partager sur d’autres sites

:coucou:

 

effectivement je suis très impatient, vivement noël

je suis encore un sale gosse :bigthumbup:

 

j'en profiterai pour essayer de faire un petit tuto illustré :bien:

 

a+ cho

Lien vers le commentaire
Partager sur d’autres sites

salut

 

bon j'ai effectué le montage aujourd'hui (très simple au passage grâce aux connecteurs ISO)

résultat je n'ai pas de son dans les HP de la voiture.... :furious:

 

le problème c'est que j'ai l'installation d'origine qui est encore en place, il faut que je la vire et je ne sais pas comment faire...

je vais essayer de chercher..

 

si quelqu'un l'a déjà fait, je veux bien des infos

merci

 

a+ cho

Lien vers le commentaire
Partager sur d’autres sites

salut

 

il s'agit de quoi exactement ?

ça ressemble a quoi ?

 

mais il me semble que normalement je n'en ai pas besoin puisque ma voiture ne possède pas le multican

 

en fait le bon schema par rapport à ma voiture c'est celui ci

c'est le 1er schema

le truc du pourquoi le son ne sort pas sur les enceintes de la voiture c'est que je ne sais pas ou brancher les 2 fils marron et vert ?

 

Lien vers le commentaire
Partager sur d’autres sites

salut

 

oui effectivement c'est bien ça

maintenant il faut juste que je repère ou ils sont physiquement, je verais ça demain, je vous tiens au jus

 

a+ et merci

Lien vers le commentaire
Partager sur d’autres sites

:coucou:

 

bon et bien ça fonctionne toujours pas même après avoir branché le line + et line - sur tel+ et tel - (repéré en rouge sur la photo) :furious: :furious: :furious:

j'ai aussi essayé sur com et LR sans résultat !!

 

je ne sais plus quoi faire la, je seche

 

dsc_6514.jpg

Modifié par mycki_78
Lien vers le commentaire
Partager sur d’autres sites

bon et bien ça fonctionne toujours pas même après avoir branché le line + et line - sur tel+ et tel - (repéré en rouge sur la photo) :furious: :furious: :furious:

j'ai aussi essayé sur com et LR sans résultat !!

Le LR c'est un Line OUT, càd une sortie !! Comment veux-tu que ca fonctionne ? As-tu connecté le câble mute ?

Lien vers le commentaire
Partager sur d’autres sites

salut

 

oui oui pour le mute pas de souci l'autoradio se coupe bien quand je reçois une appel

pour le LR, j'ai lu ça sur le forum parrot alors j'ai testé au cas ou mais sans succès !

 

je dois dire que je sais plus trop quoi faire

j'ain contacté un installateur agrée et pas de réponse....

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

salut

 

stand by, j'ai pas eu le temps de me repencher dessus.

 

mais d'apres parrot c'est belle et bien faisable.

des que j'ai le temps je me remet dessus et je vous tiens au jus

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

mycki,

 

je galère aussi et j'ai abandonné pour l'instant <_<

j'ai fait une recherche et j'ai vu la réponse de parrot sur leur forum.

est-ce que tu as pu tester ?

 

Lien vers le commentaire
Partager sur d’autres sites

ba pareil que toi

pour l'instant le kit est retourné dans sa boite

 

je n'ai pas tésté la solution du forum parrot, si j'ai le temps je teste ce soir

 

allez je me motive, allez zou lol

 

de toute façon je vous tiens au jus sur ce post dès que j'ai des infos ou un résultat.....

Lien vers le commentaire
Partager sur d’autres sites

ok

 

bon ba je t'informe que la solution donnée par parrot ne fonctionne pas non plus

je viens de la tester à l'instant.

 

mais j'ai pas dis mon dernier mot lol

 

effectivement dans le S4 j'ai la préparation téléphone d'origine, je vais tout démonter pour rechopper les fils qui en sortent, je pense ainsi que cela pourra le faire

 

c'est la solution de la dernière chance..... :bigsmile:

Modifié par mycki_78
Lien vers le commentaire
Partager sur d’autres sites

moi je ne suis pas pré-équipé téléphone sur le S3

mais j'ai essayé le tel+ et tel- et bah pareil pas de son sur les HP

par contre mon correspondant m'entend bien <_<

 

j'espère qu'il ne faut pas coder le rns-d pour le téléphone, parce que la je suis dans la merde :(

Lien vers le commentaire
Partager sur d’autres sites

et bien tout pareil :

- la radio (ou le cd) se coupe

- mon correspondant m'entend

mais pas de son dans les HP

 

je ne pense pas qu'il faille recoder le RNS-D puisque j'avais la préparation téléphone d'origine qui fonctionnait dans les HP......

 

je continu de chercher mais il faut que je dépose la boite à gants car le système d'origine est derrière <_<

 

alors c'est pas de main la veille

peut etre ce week end si j'en ai le courage....

Lien vers le commentaire
Partager sur d’autres sites

ah c'est toi !!! ok

 

tu as donc du voir le post que j'ai mis à la suite ?

j'hallucine !!!

 

je le remet ici pour les autres :

 

"même un installateur n'a pas su me dire comment faire.. bravo

 

il m'a dit texto : "ha vous avez le système bose avec ampli et tout et tout..... oh la la je ne fais pas ça, sans le bose oui pas de problème mais la non pas du tout".....

 

 

voila ma réponse dans ma tete à ce moment la : "bien évidement pas de souci sans le bose puisque c'est uniquement de l'iso dans ce cas la.. ppfffff"

Lien vers le commentaire
Partager sur d’autres sites

je cherche aussi....... pas facile de tirer les infos des installateurs agréer.

 

d'ailleurs ça me fait penser que j'avais envoyer un mail à l'un d'eux et je n'ai même pas eu de réponse :bleble:

Lien vers le commentaire
Partager sur d’autres sites

Courage ! ;) En connectant en // l'entrée ligne du kit sur les sorties lignes de l'autoradio ca ne fonctionne pas ?

 

te voila sur le bon post.

 

je te laisse faire un peu de lecture, tu comprendras... :bigsmile:

Lien vers le commentaire
Partager sur d’autres sites

te voila sur le bon post.

 

je te laisse faire un peu de lecture, tu comprendras... :bigsmile:

Voilà je viens de (re)lire ton topic, ma proposition c'est celle de Parrot en fait ?

Lien vers le commentaire
Partager sur d’autres sites

bon et bien ça fonctionne toujours pas même après avoir branché le line + et line - sur tel+ et tel - (repéré en rouge sur la photo) :furious: :furious: :furious:

j'ai aussi essayé sur com et LR sans résultat !!

Essaie plutot sur les HP's avants càd sur le FL (Front Left) et le COM; pas sur que ca fonctionne mais on sait jamais que les sorties arrières soient inhibées quand le TEL MUTE est en fonction ;)

Le câble actuellement connecté au FL doit bien entendu tjs l'être EN PLUS de ton câble LINE+ provenant de ton Parrot (idem pour le COM :rolleyes:)

Modifié par iridium
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...