Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Probleme VAG sur Mon V6 de 1998


Coco85
 Partager

Messages recommandés

Bonjour tous j'ai un probleme de lecture avec mon VAG.com

 

J'arrive sans peine à lire tous les calculateurs du vehicule sauf le 01-Engine

 

Voila la copie d'écran du programme

 

erreurs.jpg

 

Des idées ?

 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Je viens de faire les essai sur un autre PC, en utilisant la version 311.2 du VAG et du driver fourni avec -> même soucis

Puis j'ai installé la version VAG 409 vendu avec la prise -> toujours le même soucis

Voilà le resultat du diag v311, qui est iddentique à la 409:

 

VAG-COM Version: Release 311.2-N


Chassis Type: 8D - Audi A4 B5
Scan: 01,02,03,08,15,17,25,35,45,55,56

Address 01 -------------------------------------------------------
Controller:
Note: Excessive Comm Errors

Address 03 -------------------------------------------------------
Controller: 8E0 614 111 H
Component: ABS/ASR 5.3 FRONT D10
Coding: 00012
Shop #: WSC 06435
No fault code found.

Address 08 -------------------------------------------------------
Controller: 8L0 820 043 D
Note: Excessive Comm Errors

Skipping Address 15-Airbags

Address 17 -------------------------------------------------------
Controller: 8D0 919 861 A
Component: B5-KOMBIINSTR. VDO D10
Coding: 00160
Shop #: WSC 06490
IMMO-IDENTNR: AUZ7Z0W0670553
No fault code found.

Address 25 -------------------------------------------------------
Controller: Bitte Adress
Component: e 17 eingeben
No Faults Found
or DTCs not supported by controller
or a communication error ocurred

Address 35 -------------------------------------------------------
Controller: 8L0 862 257 K
Component: ZV-Pumpe, Funk D06
Coding: 12864
Shop #: WSC 06335
No fault code found.

End -------------------------------------------------------

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...