Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Problemes apres changement calculateur


Messages recommandés

bonjour

 

voila j'ai changé mon calculateur de volant pour avoir le multifonction. j'ai tout rebranché, et hop depuis j'ai des ennuis :

 

- direction qui ne m'assiste plus du tout

- message probleme ESP

- et mes boutons qui marchent quand meme pas avec mon RNSE (maintenant ils s'eclairent lol)

 

dans le calculateur de volant j'ai pourtant me semble t il rentré le bon codage... dans celui de navigation/radio aussi

 

si quelqu'un pourvait me fournir une aide precieuse!

 

voici le listing erreur

 

-------------------------------------------------------------------------------

Address 03: ABS Brakes Labels: 1K0-907-379-MK60-A.LBL

Part No SW: 1K0 907 379 AB HW: 1K0 907 379 AB

Component: ESP 4MOTION MK60 0102

Coding: 0023170

Shop #: WSC 06314

 

1 Fault Found:

00778 - Steering Angle Sensor (G85)

005 - No or Incorrect Basic Setting / Adaptation

-------------------------------------------------------------------------------

Address 37: Navigation Labels: 8E0-035-192-RNSE.LBL

Part No SW: 8P0 035 192 L HW: 8P0 035 192 L

Component: RNS-E HIGH EU H73 0650

Coding: 0209117

Shop #: WSC 06890

 

1 Fault Found:

00466 - Control Module for Steering Column Electronics (J527)

008 - Implausible Signal

Freeze Frame:

Fault Status: 01101000

Fault Priority: 5

Fault Frequency: 1

Reset counter: 38

Mileage: 41068 km

Time Indication: 0

Date: 2009.09.17

Time: 00:15:04

-------------------------------------------------------------------------------

Address 44: Steering Assist Labels: 1Kx-909-14x.LBL

Part No: 1K1 909 144 L

Component: EPS_ZFLS Kl.079 H07 1806

 

2 Faults Found:

02546 - Steering Limit Stop

005 - No or Incorrect Basic Setting / Adaptation

Freeze Frame:

Mileage: 41050 km

Temperature: 28.0°C

Voltage: 12.20 V

Voltage: 12.00 V

 

00778 - Steering Angle Sensor (G85)

005 - No or Incorrect Basic Setting / Adaptation

Freeze Frame:

-------------------------------------------------------------------------------

Address 56: Radio Labels: 8E0-035-192-RNSE.LBL

Part No SW: 8P0 035 192 L HW: 8P0 035 192 L

Component: RNS-E HIGH EU H73 0650

Coding: 0209117

Shop #: WSC 06890

 

1 Fault Found:

00466 - Control Module for Steering Column Electronics (J527)

008 - Implausible Signal

Freeze Frame:

Fault Status: 01101000

Fault Priority: 5

Fault Frequency: 1

Reset counter: 38

Mileage: 41068 km

Time Indication: 0

Date: 2009.09.17

Time: 00:15:04

 

 

End --

Lien vers le commentaire
Partager sur d’autres sites

Le sujet peut etre supprimé (je n'ai pas trouvé a le faire moi meme) le probleme d'ABS et de direction etant réglé

Lien vers le commentaire
Partager sur d’autres sites

ben en fait j'ai eclaté le sujet dans la section mecanique concernant le probleme de direction, avec resolution du probleme

 

concernant la non communication des boutons avec mon RNS-E j'ai pas trouvé de solution mais j'ai aussi eclaté le sujet dans la section Electronique donc le sujet ici peut etre clos

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...