• En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Stitch63

Installation d'un RNS-E dans un S4 B5 01/2001 sans options

Messages recommandés

Eh bien voilà, le matériel commence à arriver, il est temps d'initier le sujet :)

 

Je me lance dans l'aventure du RNS-E sur S4 B5 avec pour particularité que tout est à faire car la voiture est sans options, mais aussi car je suis un novice de la marque aux anneaux :), même pas peur :D :lol:

 

Vous trouverez plus d'informations sur la voiture ici : http://forums.audipassion.com/services/forums...showtopic=75278, ce n'est pas le sujet !

 

L'objectif de ce sujet est le suivant : mettre à jour ce premier post au fur et à mesure de l'avancement de mon montage, de façon à finir en tuto le plus détaillé possible :). L'ensemble des photos postées sur ce sujet seront hébergées sur un support permanent (exit imageshack et autres qui au bout d'un certain temps suppriment les photos), histoire que le sujet soit pérenne dans le temps :)

 

 

01 - Configuration de base et matériel requis

 

La configuration de la voiture à la base :

- S4 B5 du 01/2001, ph2, horloge digitale

- Autoradio Concert I (simple din donc)

- Téléphone Nokia en 2nde monte

 

Le matériel déjà reçu :

- Un RNS-E d'Audi A6 version 4B0 035 192 PX

- Un DVD d'origine Audi + carte avec code pin

- Un récepteur GPS

- Un adaptateur en provenance directe de chez Kufatec

- L'antenne diversity également achetée chez Kufatec

 

Le matériel en attente de réception :

- Un câble VAG-COM

 

Raisons qui ont conduit au choix du RNS-E 4B0 035 192 PX :

- Il est du 25/09/2007, de ce fait, théoriquement, les problèmes de lentille devraient m'être épargnés.... Enfin j'espère !

- C'est théoriquement un 4B0 035 192 P, X ou pas X, donc le montage devrait être identique.... Là encore j'espère même s'il semble que oui :)

 

En bon novice que je suis, il est probable que je me sois trompé sur le câble lors de la commande, notament en indiquant l'absence de téléphone d'origine, mais je compte sur une certaine aisance en électricité pour compenser mes fautes de débutant en montage de RNS-E, s'il faut recâbler certaines broches du connecteur, je le ferai donc directement, sans racheter un câble :)

 

J'ai une autre incertitude sur le bien fondé de ma commande d'adaptateur avec CAN Simulator, là encore si je n'en ai pas besoin, il sera certainement possible de faire la modif plus simplement que si j'avais pris le câble sans et qu'au final il me le fallait !

 

 

02 - Initialisation du montage / récupération du matériel

 

Une vue de la configuration actuelle de l'auto :

00-ConfigS4.jpg

 

J'ai reçu il y a peu les premiers éléments pour le montage, à savoir le RNS-E ainsi que l'antenne GPS, le DVD et le code pin.

 

Le RNS-E :

01-RNS-E.jpg

 

Vue sur l'étiquette collée dessus :

02-Etiquette.jpg

 

Vue arrière :

03-Arriere.jpg

 

Le DVD et la carte sur laquelle est inscrit le code pin :

04-DVD.jpg

 

Enfin, l'antenne GPS et les câbles Kufatec :

05-Cables.jpg

 

L'adaptateur RNS-E a été commandé avec les infos suivantes :

- Modèle : A4 8D

- Radio : Concert I

- CD changer : Oui

- Bose : Non

- Tél : Non

 

Pour terminer, les pièces à trouver avant d'envisager commencer :

- Console double din avec bloc de commande de clim adapté

 

N'hésitez pas à réagir au fur et à mesure, pour mettre en évidence mes potentielles erreurs, ou vos conseils de montage, tout le monde est le bienvenu :)

 

Dernière petite précision : il est probable que la récupération de pièces et d'infos sur le montage dure un peu dans le temps, alors pas de panique, je finis toujours ce que je commence :), simplement j'organise mon mariage en parallèle (Avril + Août 2009) alors vous comprendrez que le mariage a la priorité (enfin si je veux me marier :lol: :lol:) :)

Partager ce message


Lien à poster
Partager sur d’autres sites

:coucou: Titi

 

Dès que tu auras finis le tuto, ce sera archivé et épinglé! Oublie pas de m'appeler le jour où tu montes le tout! çà m'intéresse au plus haut point ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Oki :bigsmile: :bigsmile: :bigsmile:

 

Pour ce qui sera des commentaires, on fera le ménage plus tard dans le topic pour la bonne lisibilité :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j'ai la même config que toi sur le RS4 me manque plus que la console double din pour commencer et avant d'investir dans le bloc clim on voit si on ne peut pas bricoler un truc propre

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut a tous,

 

Je suis proprietaire d'une S4 B5 de 2000.

C'est un modele phase 2 mais avec encore l'horloge à aiguille.

Il est equipé du GPS RNS3 Chargeur/TV + Bose ainsi que retransmission des information dans le PI et tout le tralala qui va avec mais voila, depuis quelque temps mon ecran flanche de temps en temps.

 

Donc ce topic va forcement m'interressé car je voudrais bien le remplacer par un RNSE mais mon principale soucis est au niveau de l'horloge numérique.

 

J'ai vu sur les topic déjà posté qu'il fallais a tout pris une horloge numerique pour une histoire de synchro mais est il possible de faire qd meme l'installation du RNSE avec une horloge analogique?

 

Merci a tous par avance

Maceo, :rolleyes:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bien le topic! J'ai une audi S8 de 08/1999 avec un RNS-3 aussi, j'aimerai le remplacer par un RNS-E... Avec surtout le bluetooth! J'attend la suite!

 

rns3uc9.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Quelques nouvelles du front :

 

J'ai reçu la console double din avec commande de clim qui va bien, il me reste à trouver un cendrier adapté à la console double din et théoriquement j'ai tout en stock :)

 

Voici une photo de la console avec le RNS-E posé dedans (légère découpe à prévoir en bas, comme ça a déjà été vu sur les autres sujets) :)

 

06-DoubleDin.jpg

 

@ maceo_94 : j'ai vu sur d'autres forum des montages sur S4 ph1, donc à priori c'est faisable :). Maintenant, ça doit être un poil plus sioux d'autant qu'il faut changer la console centrale pour avoir le double din, ou faire de grosses adaptations je pense :)

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Sujet mis en favoris :bigthumbup:

 

on est dans la meme situation, meme si ta console, à la base, semble plus recente que la mienne :)

 

http://forums.audipassion.com/services/forums...t=0&start=0

 

Je n'ai pas encore acheté tout ce qui tourne autour du RNSE (cablage, antenne..) tant que je ne l'ai pas trouvé.

Je cherche la référence P également.

 

J'en ai raté un cet après midi à 350 € :angry:

 

A quel prix as tu eu le tiens?

Partager ce message


Lien à poster
Partager sur d’autres sites

tu devaras également changer ta console centrale qui ne sera pas assez large en bas pour acceuillir ta console double din a peu pres 80 euros chez audi :coucou:

Partager ce message


Lien à poster
Partager sur d’autres sites

@Stitch: tu as les commandes pour sièges chauffants :up1: Faut changer les sièges maintenant :bigthumbup:

Partager ce message


Lien à poster
Partager sur d’autres sites
A quel prix as tu eu le tiens?

 

Tu en trouves à tous les prix mais en version "P", c'est vite très cher (ça oscille souvent entre 500€ et 800€ :blink:)

J'ai acheté en fourchette basse, mais je n'ai jamais trouvé sous 500€ dans le court laps de temps de ma recherche :)

 

 

tu devaras également changer ta console centrale qui ne sera pas assez large en bas pour acceuillir ta console double din a peu pres 80 euros chez audi :coucou:

 

Merci pour cette information, je ne savais pas que cette pièce était à remplacer, il va donc falloir que je m'équipe d'une nouvelle console ;)

 

 

@Stitch: tu as les commandes pour sièges chauffants :up1: Faut changer les sièges maintenant :bigthumbup:

 

Oui je sais, ça m'embête beaucoup de ne pas avoir trouvé de bloc clim sans commandes de sièges chauffants...... D'autant que cette option me manque cruellement !!!! A choisir, j'aurai préféré un intérieur tissu mais les sièges chauffants, parce que là, c'est l'inverse et du coup c'est la configuration la pire à mes yeux !!!!

 

 

Enfin bref, revenons au sujet qui nous intéresse : le montage du RNS-E :)

 

Ce soir, de façon à voir si j'étais dans le juste ou pas, j'ai démonté mon autoradio Concert I pour tester le RNS-E (au passage merci Morgan pour les clés d'extraction, ça m'a été très utile :)).

 

Voici une petite photo du test :

07-Essai.jpg

 

A l'issue de ce test, j'ai mille questions à poser aux pros du montage de RNS-E :D :lol:

 

Voici mes observations :

- à aucun moment le code de sécurité ne m'a été demandé :blink:

- illumination ok lorsqu'on allume les phares :)

- allumage ok et extinction ok lorsqu'on retire la clé :)

- la radio fonctionne très bien :)

- le chargeur CD n'est plus reconnu (je m'en doutais)

- le DVD est reconnu après insertion

- impossible de faire planifier un itinéraire :(

- environ 1 à 3 satellites captés seulement, malgré le fait que l'antenne gps était sur le tableau de bord :angry:

- mon téléphone ne fonctionne plus en couplage avec la radio -> pas de mute lorsque le téléphone est actif (sonne ou communication téléphonique)

- lorsque la clé est retirée, il est possible d'allumer le RNS-E en appuyant sur le bouton prévu à cet effet..... On entend d'ailleurs le ventilateur du RNS-E tout le temps donc pas de coupure lorsque la voiture est au repos !

 

Comme vous le voyez, il y a encore beaucoup de choses à prévoir avant d'envisager le montage définitif !!!!

 

Le test a été fait dans les conditions suivantes :

- Démontage du Concert I

- Mise en place des adaptateurs (adaptateur Kufatec avec Can Simulator + adaptateur antenne)

- Mise en place de l'antenne GPS

- Allumage du RNS-E

 

Aucun passage au VAG-COM pour le moment, pas d'info Can-L et Can-H présente, bref aucune modif n'a encore été faite.

 

L'allumage avec les phares et la coupure lorsqu'on retire la clé de contact sont gérés par le Can Simulator si j'ai bien compris, est-ce exact ?

 

Il semblerait que dans mon cas, le Can Simulator soit facultatif voir non recommandé étant donné que mon auto est une ph2 avec horloge numérique, est-ce exact ?

 

Enfin, pourquoi m'a t'il été impossible de lui faire calculer un itinéraire à votre avis ? Je pouvais saisir ma destination, la jolie petite voix m'indiquait que le calcul de l'itinéraire était en cours, et presque immédiatement, l'écran m'indiquait que l'itinéraire était introuvable (ou quelque chose comme ça) ?

 

Quelqu'un aurait-il des détails sur les différentes infos qui arrivent au Concert I car l'étiquette collée dessus n'est pas très claire ? ! Visiblement, mon téléphone de seconde monte était raccordé sur le seul connecteur qui n'est pas utilisé sur l'adaptateur Kufatec (connecteur rouge sur le faisceau d'origine).

 

Enfin dernière question : pourquoi le RNS-E ne m'a pas demandé de code de sécurité ? <_<

 

Merci d'avance pour vos réponses et votre aide :)

Partager ce message


Lien à poster
Partager sur d’autres sites

quelques petites reponse pour toi .

 

"Voici mes observations :

- à aucun moment le code de sécurité ne m'a été demandé peut etre a t il eté desactivé par ton vendeur

- illumination ok lorsqu'on allume les phares normal

- allumage ok et extinction ok lorsqu'on retire la clé normal

- la radio fonctionne très bien heureusement

- le chargeur CD n'est plus reconnu (je m'en doutais) pas normal , le cable kufatec n 'est peut etre pas adapté ou l'encodage GPS

- le DVD est reconnu après insertion heureusement

- impossible de faire planifier un itinéraire pas normal , le cable GALA est bien amener derriere le GPS

- environ 1 à 3 satellites captés seulement, malgré le fait que l'antenne gps était sur le tableau de bord c'est pas forcement un soucis

- mon téléphone ne fonctionne plus en couplage avec la radio -> pas de mute lorsque le téléphone est actif (sonne ou communication téléphonique) pas normal , le cable kufatec n 'est peut etre pas adapté ou l'encodage GPS

- lorsque la clé est retirée, il est possible d'allumer le RNS-E en appuyant sur le bouton prévu à cet effet..... On entend d'ailleurs le ventilateur du RNS-E tout le temps donc pas de coupure lorsque la voiture est au repos !" probleme liée au non branchement du can H et L sur le PI

 

 

je parle vis a vis d emon experience sur le montage d'un RSNE et parametrage sur une old S3 et sur le reglage sur une A4 B6

Partager ce message


Lien à poster
Partager sur d’autres sites

Aucun problème ma poule! Je ne savais pas que tu étais calé (encore) sur ce domaine. Je suis obligé de surveiller Titi... j'ai peur qu'il massacre cette belle S4 :bigsmile: :bigsmile: :bigsmile:

Partager ce message


Lien à poster
Partager sur d’autres sites

je suis un touche a tout ... et ceux de la ch'team en sont bien content :bigsmile: ( ceux que je vois regulierement ) .

 

 

cable rosstech obligatoire pour l'encodage RNSE ...

Partager ce message


Lien à poster
Partager sur d’autres sites

le cable ebay avec la version 3112 ne marche pas , le RNSE n'est pas reconu . deja testé . apres si tu trouves une version 709 libre pourquoi pas

Partager ce message


Lien à poster
Partager sur d’autres sites

On a rencontré un problème bizarre sur sa voiture! Le cordon que j'avais ne rentrait même pas dans l'empreinte (cordon ebay) de sa voiture! Je crois qu'il en a acheté et entaillé le connecteur pour que çà rentre (à confirmer). Je doute qu'il est le bon car au vu du prix médiocre qu'il l'a eut... (genre 20€)!!!!

 

Enfin bon.. il a plus qu'à commander le bon :up1:

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour tes lumières french, super sympa :)

 

Je viens de vérifier, le signal GALA est bien amené au RNS-E, normalement pas de soucis sur l'adaptateur Kufatec à ce niveau là.

 

Effectivement Morgan, je n'ai donc pas le bon câble <_<, il va encore falloir faire des amplettes :D :lol: !!! Au fait, pour qui tu me fais passer, les gens vont croire que je suis un bourrin maintenant !!!! Moi qui fais super attention à mon auto :malelovies:

Modifié par Stitch63

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut etre probleme de codage RNS il faut qu'il soit codé pour une A6 pour qu'il accepte le signal GALA si il est codé en A4 ou autre ca ne marchera pas :coucou:

Partager ce message


Lien à poster
Partager sur d’autres sites
Je pense qu'il est mal codé effectivement :)

 

Tu pourras nous en dire plus lorsque tu feras ce réencodage?

 

De mon coté le cable kufatec est en commande

 

merci!

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Tu pourras nous en dire plus lorsque tu feras ce réencodage?

 

De mon coté le cable kufatec est en commande

 

merci!

 

Bien sûr Moyo, c'est aussi le but de ce sujet, je ferai un compte rendu détaillé de toutes les étapes lors du montage, avec les photos qui vont bien :)

 

Ce premier test m'a permis de valider certains points et de voir lesquels retravailler ;)

 

Et il y a encore du boulot :lol:

Modifié par Stitch63

Partager ce message


Lien à poster
Partager sur d’autres sites
le cable ebay avec la version 3112 ne marche pas , le RNSE n'est pas reconu . deja testé . apres si tu trouves une version 709 libre pourquoi pas

 

 

Est ce qu'une version 704 fonctionne?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j'ai craqué :D

 

Etant donné que je n'ai pas beaucoup de temps à cause de la préparation du mariage, j'ai arrêté de rechercher en occasion et j'ai commandé la console ainsi que le cendrier chez Audi, les pièces doivent arriver demain, mercredi au plus tard.

 

C'est pas donné, mais bon, à un moment donné faut le monter ce RNS-E :lol:

 

Le remplacement de la console simple din par la double din est prévu pour le premier week-end de janvier, avec Morgan, nous verrons à ce moment là si nous avons pu réunir tous les éléments pour monter le RNS-E (il nous manque le câble VAG-COM pour ré-encoder le RNS-E, cf premier test).

 

A suivre :)

Modifié par Stitch63

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as acheté la console à 100€ environ?

 

j'espere que tu n'as pas acheté l'armature (à l'interieur, là ou le RNSe vient se fixer) car on en trouve pour pas tres chere sur ebay.de, et chez Audi c'est plus de 200€ :blink:

Partager ce message


Lien à poster
Partager sur d’autres sites

La console c'est 120€ <_<, mais bon, c'est fait !!!!

 

Non j'avais déjà trouvé ma cage double din avec le bloc clim donc je n'ai pas eu besoin de la prendre neuve :)

Partager ce message


Lien à poster
Partager sur d’autres sites

T'as pas perdu de temps Titi :bigsmile: :bigsmile: :bigsmile: Bon... faut que je me renseigne pour le cable que french nous a parlé... Pas moyen d'acheter çà neuf :rolleyes:

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est clair que le câble est exclu de mon budget, d'autant qu'une fois le RNS-E réencodé je n'en aurai plus besoin !!!

 

Plus que ça à récupérer et en avant :)

Partager ce message


Lien à poster
Partager sur d’autres sites

A partir de quelle version ça passe pour VAG COM ?

 

j'ai un cable 3112, mais on peut aussi trouver des 704 :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.