Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

MMI 2G "téléphone non installé"


ceddie1974
 Partager

Messages recommandés

Bonjour à tous,

 

Une fois de plus, j'ai besoin de vos lumières.

 

Je viens d'acquérir un audi A4 B8 avant quattro 3l TDI ambition luxe du 11/2008.

 

Elle est équipée du MMI 2G.

 

Le vendeur m'a certifié que le bluetooth marchait sur cette auto. Or, impossible de le détecter. Sur la fonction "TEL", j'ai "Téléphone non installé" affiché.

 

J'ai fait une tonne de recherche sur les forums … impossible de trouver une réponse cohérente. Certains disent qu'il n'y a pas de bluetooth dans la voiture, d'autres parlent de problème pour détecter le bluetooth.

 

Certains parlent de la présence du module sous le siège passager et d'autres sous le siège conducteur.

 

D'autres, pour confirmer la présence du bluetooth ou pas, parlent de la présence ou non de la préparation téléphone sous l'accoudoir. Si présent = bluetooth.

 

Pour finir, d'autres parlent de détection via le VAGCOM (que je viens d'acheter et pour lequel je suis en attente de réception) mais n'expliquent pas ou ne renvoient pas vers un tuto VAGCOM pour programmer.

 

Bref … de toute évidence mon symptôme est connu mais impossible de trouver une réponse définitive.

 

Je constate sur ma voiture que j'ai le socle de réception de type RSAP sous l'accoudoir.

 

Je ne vois pas de boitier particulier sous le siège passager. Je n'ai pas vérifié sous le siège conducteur.

 

J'ai l'AMI dans la boîte à gant.

 

Quand je clique sur "TEL", j'ai le message "Téléphone non installé".

 

Mon vendeur me jure sous tous les dieux que ça marchait avec lui (faut-il vraiment le croire ? Il me semble être quelqu'un d'honnête).

 

Mes questions sont les suivantes :

 

- existe-t-il une réponse à ce symptôme ?

 

- si j'ai le socle téléphone ou RSAP sous l'accoudoir, cela veut-il dire que j'ai automatiquement la préparation téléphone dans la voiture ?

 

- en mettant un boitier Audi RSAP sous l'accoudoir, aurai-je le bluetooth ? J'ai lu que ce n'était pas compatible avec les iphones ? Dans mon ancienne audi, j'avais ce boitier et mon iphone se branchait en bluetooth et j'avais le main libre ? Même si l'iphone n'est pas RSAP, puis-je quand même bénéficier du bluetooth ?

 

- vérification de la présence ou non du bluetooth via le VAGCOM, existe-t-il un tuto quelque part (même en anglais) ?

 

Merci par avance pour votre aide :)

 

Amicalement,

 

Ced

Lien vers le commentaire
Partager sur d’autres sites

1 - Si tu as le message non installé = pas de bluetooth

2 - Se méfier des vendeurs = menteurs

3 - Si ça marche avec lui = demander une démo (le vendeur devrait être mal à l'aise à ce moment là)

4 - Vérifier avec ton numéro de série la liste des options de ton véhicule = présence du bluetooth peu probable

5 - Il existe une réponse à ce symptôme = http://www.sofare.fr/page_multimedia_accueil.htm

en 2nd monte chez AUDI compter dans les 800 e (et oui) il existe aussi un boîtier de chez KUFATEC

6 - Le socle dans l'accoudoire je ne connais pas peut-être que ça donne accès au bluetooth :nixweiss:

 

Si tu viens d'acquérir l'auto et que le vendeur te l'a vendu avec le bluetooth il te le doit !

Donc à toi de ne pas lâcher l'affaire (c'est arrivé à mon beauf frère) et il a obtenu gain de cause avec de l'acharnement :icon_biggrin:

Lien vers le commentaire
Partager sur d’autres sites

1 - Si tu as le message non installé = pas de bluetooth

2 - Se méfier des vendeurs = menteurs

3 - Si ça marche avec lui = demander une démo (le vendeur devrait être mal à l'aise à ce moment là)

4 - Vérifier avec ton numéro de série la liste des options de ton véhicule = présence du bluetooth peu probable

5 - Il existe une réponse à ce symptôme = http://www.sofare.fr...dia_accueil.htm

en 2nd monte chez AUDI compter dans les 800 e (et oui) il existe aussi un boîtier de chez KUFATEC

6 - Le socle dans l'accoudoire je ne connais pas peut-être que ça donne accès au bluetooth :nixweiss:

 

Si tu viens d'acquérir l'auto et que le vendeur te l'a vendu avec le bluetooth il te le doit !

Donc à toi de ne pas lâcher l'affaire (c'est arrivé à mon beauf frère) et il a obtenu gain de cause avec de l'acharnement :icon_biggrin:

 

Je ne pense pas que mon vendeur soit un menteur ...

 

Il y a peut-être une panne : voici un lien trouvé où il s'avère que c'est une panne avec ce même message : http://forums.audipassion.com/topic/108229-pb-bt-telephone-non-installe/

 

Malheureusement aucune solution n'est exposée dans ce topic malgré les relances de certains.

 

Ensuite, j'ai en effet regarder le bluetooth en seconde monte ... en moyenne 400 euros de matos avec du Fiscon par exemple sans compter le montage. 800€ chez Audi ... c'est une certitude ! Voir plus ! lol !

 

D'où ma question sur la pré-installation téléphone et l'utilisation d'un RSAP via l'installation sous l'accoudoir ? (On en trouve à 70 euros neufs en allemagne contre 400 € en concession en France - non, non, ce n'est pas du gros gavage ! lol ! et en général 150 à 180 € d'occase ... gourmandise quand tu me tiens ;) )

 

Merci pour ton aide :)

Lien vers le commentaire
Partager sur d’autres sites

J'avais eu des difficultés pour appairer mon iphone avec mon A5 équipée du MMI 2G.

Puis j'ai finalement trouvé la solution, ça ne sers a rien d'insister longtemps la fonction d'appairage Bluetooth n'est active que les 2 premières minutes après la mise en route du MMi.

 

Donc après avoir laissé la voiture contact coupé toute la nuit j'ai fait la manip le lendemain et ça a marché.

(eventuellement effacer avant tous les téléphones appaires dans le menu du MMI avant)

 

On peut appairer jusqu'à 4 téléphones dans le MMI, si tu en appaire un cinquième il viendra effacer les données de celui qui est le moins utilisé des 4. Toutefois 1 seul peut être connecter a la fois bien évidemment.

 

Le code d'origine s'il n'a pas été changé est 1234 sur toutes les audi tout est expliqué dans la rubrique téléphone de la notice du MMI.

 

1 - Si tu as le message non installé = pas de bluetooth : c'est faux j'avais aussi ce message avant de réussir la manip. C'est normal tant que le tel n'est pas appairé.

 

Modifié par quattro9903
Lien vers le commentaire
Partager sur d’autres sites

le message " téléphone non insatallé " n'a rien à voir avec le bluetooth mais avec le téléphone à installer sous l'accoudoir. J'ai ce message aussi en appuyant sur tel. Pour le bluetooth il faut déjà appuyer sur la touche "source", une fois le tel connecté en bluetooth tu peux aller dans le menu "tel"

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Alors merci à tous pour vos réponses ... qui me plongent encore plus dans la perplexité ???!!! :oops:

 

Le bouton "Source" que vous évoquez est en fait le bouton "mode" n'est-ce pas ?

 

L'option PT4 ou PT5 n'apparaît pas dans ma liste des options ... tout comme l'option Bang et Olufsen qui pourtant équipe bel et bien mon auto !!!???

 

Pour finir, c'est une finition ambition luxe, et sauf erreur de ma part, la prépa téléphone était de série ?

 

Enfin, je n'ai pas eu de réponse, est)ce qu'en installant un rSAP je résoudrai mes problèmes pour avoir le tél dans la voiture ?

 

Merci par avance pour vos aides

 

PS : je devrai recevoir un VAGCOM sous peu ... j'espère trouver des réponses grâce à lui aussi ;)

 

Si le message téléphone "non installé" veut dire, support RSAP non installé, cela veut dire que j'ai la prépa téléphone ? Or, le bouton "mode" ("source") ne donne rien d'autre que l'accès à la liste des radios ou de la musique en cours d'écoute ?

Lien vers le commentaire
Partager sur d’autres sites

salut, tu peux me donner quelques infos sur le vagcom?où sa s'achete? c'est quoi comme materiel,un logiciel a installer sur un pc portable+un cordon pour relierle pc à l'audi?

merci d'avance de tes reponses

@++

Lien vers le commentaire
Partager sur d’autres sites

salut, tu peux me donner quelques infos sur le vagcom?où sa s'achete? c'est quoi comme materiel,un logiciel a installer sur un pc portable+un cordon pour relierle pc à l'audi?

merci d'avance de tes reponses

@++

 

Réponse en MP pour éviter le HS ;)

Lien vers le commentaire
Partager sur d’autres sites

J'ai regardé dans la doc de l'époque, l'équipement PT5 est de série sur Ambition Luxe, donc elle doit avoir le BT :

 

"Téléphone : Préparation pour téléphone portable (Bluetooth) dans l’accoudoir central, bi bande (réseaux D et E),

 

 

 

 

commande via l’autoradio, le système de navigation (si commandé) ou le volant multifonction en cuir, interface Bluetooth.

Votre partenaire Audi vous renseignera sur les téléphones portables compatibles. [Adaptateur universel Audi disponible

en accessoire sous la réf : 8P0 051 440. Concerne les téléphones avec profil rSAP et permet une utilisation optimale

(faible consommation du téléphone, émission réception via l’antenne du véhicule, pas d’émission de radiation dans le véhicule

tout en conservant votre portable dans votre poche)]"

 

???

 

Je ne comprends pas ... que dois-je regarder exactement ?

 

Merci pour ton aide :)

dans la notice, c'est expliqué comment apairer l'auto et le tél :secret:

Lien vers le commentaire
Partager sur d’autres sites

si mes souvenirs sont bons, tu lances une recherche des périphériques bt avec ton téléphone.

un audi .... va apparaître, tu le sélectionnes, ton téléphone va te demander un code (en général 1234 ou 0000)

Ensuite tu vas dans ton mmi tel setup et tu peux importer ton répertoire.

Lien vers le commentaire
Partager sur d’autres sites

J'ai regardé dans la doc de l'époque, l'équipement PT5 est de série sur Ambition Luxe, donc elle doit avoir le BT :

 

"Téléphone : Préparation pour téléphone portable (Bluetooth) dans l’accoudoir central, bi bande (réseaux D et E),

 

 

 

 

commande via l’autoradio, le système de navigation (si commandé) ou le volant multifonction en cuir, interface Bluetooth.

Votre partenaire Audi vous renseignera sur les téléphones portables compatibles. [Adaptateur universel Audi disponible

en accessoire sous la réf : 8P0 051 440. Concerne les téléphones avec profil rSAP et permet une utilisation optimale

(faible consommation du téléphone, émission réception via l’antenne du véhicule, pas d’émission de radiation dans le véhicule

tout en conservant votre portable dans votre poche)]"

 

 

dans la notice, c'est expliqué comment apairer l'auto et le tél :secret:

 

lol ! En effet ... à force de s'appuyer sur le forum on en oublie la notice !!! lol !!!

 

si mes souvenirs sont bons, tu lances une recherche des périphériques bt avec ton téléphone.

un audi .... va apparaître, tu le sélectionnes, ton téléphone va te demander un code (en général 1234 ou 0000)

Ensuite tu vas dans ton mmi tel setup et tu peux importer ton répertoire.

 

C'est ce que je fais mais ça ne marche pas :(

Lien vers le commentaire
Partager sur d’autres sites

J'avais une A6 ambition luxe et le BT n'était pas présent, et comme je te l'ai précisé plus haut mon beau frère vient egalement d'en acheter une et toujours pas de BT, c'est une option, et pourtant le vendeur lui a assuré qu'il était dedans, mais c'est bizarre quand il a vérifier la liste des options le BT n'était pas là. Résultat des courses il a obtenu la prise en charge du BT.

Lien vers le commentaire
Partager sur d’autres sites

moi aussi au lorsque j'ai acheter ma voiture le MMI me disait que le tel n’était pas installé j'ai scanné avec mon téléphone portable pour trouvé un terminal BT j'ai trouvé "Audi UHV 6..." code pin 1234 et vala les 2 étaient reliés et de mémoire je l'ai fais en roulant quand je l'ai acheter sur le chemin du retour.

sur ton socle tel sous l'accoudoir y'a écri "BT ONLY" dessus ?

Lien vers le commentaire
Partager sur d’autres sites

moi aussi au lorsque j'ai acheter ma voiture le MMI me disait que le tel n’était pas installé j'ai scanné avec mon téléphone portable pour trouvé un terminal BT j'ai trouvé "Audi UHV 6..." code pin 1234 et vala les 2 étaient reliés et de mémoire je l'ai fais en roulant quand je l'ai acheter sur le chemin du retour.

sur ton socle tel sous l'accoudoir y'a écri "BT ONLY" dessus ?

 

Merci pour le tuyau, je vais regarder pour le BT Only ;)

Lien vers le commentaire
Partager sur d’autres sites

si mes souvenirs sont bons, tu lances une recherche des périphériques bt avec ton téléphone.

un audi .... va apparaître, tu le sélectionnes, ton téléphone va te demander un code (en général 1234 ou 0000)

Ensuite tu vas dans ton mmi tel setup et tu peux importer ton répertoire.

 

Oui c'est exactement ca : ta voiture ne peut reconnaitre ton tel si tu ne lui demande pas.

Tu dois aussi recherche les peripheriques dans le menu bluetooth de ton telephone.

Sur la mienne parfois il y a une deconnection il faut que je recherche tout, cela m'est arrivé 2X, mais c'est tres simple à ré associer.

En ce qui concerne l'importation du répertoire, elle est automatique (enfin dans mon cas)

A+

Lien vers le commentaire
Partager sur d’autres sites

salut à tous,

 

Bialn après vagcom ... j'ai bien la pré-installation téléphone sur la voiture ... à priori pas de trace du bluetooth mais à relativiser car normalement il est apparent dans le calculateur du téléphone ... or via le vagcom impossible d'accéder au calculateur de téléphone ?

 

Donc résultat des courses, avant de commander un module bluetooth, je vais passer voir audi pour checker ce problème ...

Lien vers le commentaire
Partager sur d’autres sites

Salut,quelle galere pour que tu es ce bluetooth!

Ds la mienne, j'ai "telephone non installé" qui s'affiche.apres mise en marche du bt sur mon tel, rien n'est detecter .d'apres ce que tu dis,.avec ton vagcom,c pas activable le bt audi?

Lien vers le commentaire
Partager sur d’autres sites

Salut,quelle galere pour que tu es ce bluetooth!

Ds la mienne, j'ai "telephone non installé" qui s'affiche.apres mise en marche du bt sur mon tel, rien n'est detecter .d'apres ce que tu dis,.avec ton vagcom,c pas activable le bt audi?

 

Si, normalement via le calculateur "Téléphone" qui dans mon cas ne répond pas ... d'où probable problème.

 

Toutefois, si tu as le MMI 3G, là pas de problème pour activer le BT via vagcom (même via menu caché me semble-t-til ?).

Lien vers le commentaire
Partager sur d’autres sites

  • 2 ans plus tard...
  • 5 ans plus tard...

Bonjour'

Remontage du sujet, est ce que la préparation de tel (A5 de 2008) ressemble à ça ? 

Est ce suffisant pour connecter le tel à la voiture ?

Si non, il y t'il une photo de ce qu'il rajouter ?

 

Merci d'avance

20200902_190002.jpg

Lien vers le commentaire
Partager sur d’autres sites

Je ne sais pas à quoi sert ce truc mais pour tes soucis, essai de savoir quelle version de moi tu as


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Ça y est souci d'appairage avec la voiture résolu.

 

Au hasard de mes recherches, j'ai trouvé la procédure pour appairer le téléphone avec la voiture.

 

1 il faut mettre le téléphone en recherche Bluetooth

2 mettre le contact

3 effectuer l'appairage avec "Audi huv"

 

Voilà c'est fait.

Ça marche nickel, mes correspondants me disent que le son est parfait. l'erreur que je faisais était de rechercher mon tel avec la voiture, ou mettre le contact avant de faire la recherche avec mon.

Autre point important, il faut faire la recherche dans les 5 minutes car après la connexion Bluetooth de la voiture se coupe. 

 

J'espère que ça aider d'autre !!!!

 

Il m reste à trouver un moyen d'installer un adaptateur usb/sd/aux maintenant

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 18 heures, Leb-k a dit :

Je ne sais pas à quoi sert ce truc mais pour tes soucis, essai de savoir quelle version de moi tu as


Envoyé de mon iPhone en utilisant Tapatalk

Ça fait partie la préparation pour le tel. c'est dessus qu'on peut installer un module RSAP.

Pour mon MMI, j'ai trouvé : c'est un 2g High

Lien vers le commentaire
Partager sur d’autres sites

Avec le truc mr 12 volt ça va y’a faire les deux ou pire , tel en Bluetooth et zik en blutooth


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

J'ai regarder sur Mr 12 volt, intéressant, mais plus cher que ce que tu as payé.

est ce que tu peux contrôler les autres sources (usb/sd/aux) avec le MMI et/ou commande au volant (avance rapide, choix des morceaux, soyons fou lecture aléatoire) ??

 

Je continu sur l'autre sujet pour l'interface.

Lien vers le commentaire
Partager sur d’autres sites

Oui oui tout avec la roulette au mmi ou au volant pour changer de musik c propre si tu demain je recup chez audi je t’en’’envoi un vidéo


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Après moi je peux mettre que la piste suivante ou celle d’avant car j’ai un playlist


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

  • :: Leon_399 a changé le titre en : MMI 2G "téléphone non installé"

Ok elle a un problème de direction, chez audi depuis la semaine dernier il on changer les vis et coupelle mais toujours ce problème de flottement. Donc il m’a re regardait ce soir jusqu a 18 h et me tienne au jus demain ;)


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...