Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Mise a jour du firmware RNS E


fouin77
 Partager

Messages recommandés

Bonjour,

je possède un rns e : 8PO 035 192L

dont le firmware est 0550 et la carte : M2N050520_EN0409

 

je souhaiterai savoir comment faire pour le mettre a jour et s'il suffit de mettre un dvd 2009 ou 2010 par exemple pour le mettre a jour.

Merci!

Lien vers le commentaire
Partager sur d’autres sites

Cela fonctionne sans aucun soucis !!!

 

Je l'ai fait hier, le mien datait de 2005 !

 

J'ai donc inséré le DVD 2010, attendu 10 min ( avec plusieurs étapes à l'affichage ) puis le RNS-E s'éteint. Et quand on le rallume, il est à jour !!!

 

J'ai désormais accès via VAG-COM à l'écran de démarrage "S4" ou "RS4" ( "S3" si vous avez une A3 ), mais chose curieuse et contrairement à avant, l'écran d'accueil n'apparait pas à chaque allumage, mais uniquement lorsque j'allume le RNS-E après un temps d'arrêt ( 20/30 min )...

 

Chez vous, firmware 2010, l'écran d'accueil apparaît à chaque fois que vous allumez le RNS-E ?

 

Si vous l'eteignez, puis rallumez aussitôt, il apparaît à chaque fois ?

 

Merci d'avance !

Lien vers le commentaire
Partager sur d’autres sites

j'ai aussi la derniere version, affichage "RS4" egalement lorsque je fais un arret prolongé du RNS-E

 

je crois que le firmware n'a pas changé depuis 1 ou 2 ans, car ils ont arreté le developpement du RNS-E.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Moyo,

 

Merci pour la confirmation, cela doit donc être lié au firmware, mais ce n'est pas bien grave au final !

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...
  • 3 semaines plus tard...

Bonjour,

je possède une A4 avant de 2004 avec un SW 0100, commande au volant mais avec le tél non installé.

J'ai le DVD navigation de 2004 d'origine avec le retour entre les compteurs du gps.

Mon A4 est donc équipée d'un RNS-E.

En finalité je voudrais mettre en place un DVD navigation de 2010 et mettre en place le fonctionnement du blutooth si possible et bien sur activer le tél.

Pourrais-je avoir un tutoriel ou un expert pour échanger sur ce sujet.Je pense qu'il faut que je passe en firmware 0650/0660 et me doter d'un VAGCOM (Ross par exemple) et peux être brancher un micro.Je manque d'expérience sur ce sujet mais c'est passionnant.

Si quelqu'un connait bien ce sujet ??

 

Merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

@ Pello300575 :

Si tu veux la connexion bluetooth, il faut d'abord acheter et brancher le module bluetooth. Sans lui, pas de téléphone intégré possible :sic:... Ensuite seulement, tu pourras activer la fonction via un VAGcom...

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...