Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Aide pompe injection


winniesub
 Partager

Messages recommandés

Bonsoir je possède un A4 2,5 v6 tdi de 2004. La pompe a lâche , j en acheté une neuve, je fais distribution et pompe pendant que c est démonte. Je remonte le tout et elle démarre , mais s éteint après toutes seul . Pour moi c est l immotronique qui m enm.......la voiture a été immobilisée 4 moi sans batterie ( j ai mis une batterie neuve après remontage) Y a t il une procédure pour l immo? Merci très urgent

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Salut,

 

Code 17978 dans module 01 (moteur)= blocage du calculateur moteur par l'antidémarrage.

Regarde s'il n'y a pas aussi un code de panne relatif aux clés dans les modules 25 ou 17 (suivant si l'antidémarrage est intégré au combiné d'instruments ou se trouve dans un boîtier séparé. Regarde aussi dans le module 35 qui gère la fermeture centralisée.

Sois attentif aux codes du type 00955 (clé 1) 00956 (clé2), 01176, 01177 dans ces calculateurs là qui peuvent indiquer une limite d'adaptation dépassée ou un signal trop faible de la puce qui se trouve dans la clé.

Les piles qui peuvent se trouver éventuellemnt dans une clé de démarrage ne servent pas pour l'antidémarrage : donc le fait de les remplacer ne résoudra pas le PB.

Sur les A4-B5, c'est souvent un mauvais contact électrique entre la bobine qui entoure le neiman et le boîtier antidémarrage (mauvais contact au niveau des broches du câble de liaison).

On en reparle suite à ces contrôles supplémentaires.

 

Sinon, voici une procédure issue d'une note technique VW qui permet d'effectuer un démarrage de secours qui shunte pour un seul démarrage l'immotronic (la désactivation de l'immo reste effective tant que le contact n'a pas été coupé). Regarde si tu peux l'appliquer sur ton auto (la note est traduite par logiciel donc le français est parfois approximatif). Cette procédure ne fonctionne que pour les immo intégrés au combiné d'instruments puisque tu agis sur les boutons. Il faut aussi que le réglage de la montre se fasse en tournant et non en tirant pour que ça marche.

 

Fonction de démarrage de secours sans VAG 1551

 

Utilisant la fonction de démarrage de secours, un véhicule avec un immobilisateur anti-vol non conforme peut être démarré et conduit sous sa propre puissance à une agence de VW.

 

Exigences

le client doit assumer la preuve de la propriété autorisée d'opération de véhicule avec les documents et l'identification de véhicule

l'étiquette clée de avec le nombre secret indiqué sur la languette noire fournie avec le lot de clés autorisées (sinon, % « de nombre secret de détermination »,

r rectifient mécaniquement procurable clé

- Mise à feu d'interrupteur en circuit.

- Bouton de réglage de vrillage pour l'horloge (sur le boîtier d'instrument) dans le sens des aiguilles d'une montre tout en simultanément appuyant sur le bouton remis à zéro pour le compteur d'odomètre de voyage.

Dans l'afficheur pour le compteur « 0000" d'odomètre de voyage apparaît et le premier chiffre clignote.

Utilisant le bouton remis à zéro pour le compteur d'odomètre de voyage, le premier chiffre peut maintenant être déplacé de « 0" par « 9" :

- La presse remet à zéro le bouton pour le compteur d'odomètre de voyage jusqu'à ce qu'admissible le premier chiffre du nombre secret est affichée, par exemple « 5"

Dans l'afficheur « 5000" de compteur d'odomètre de voyage apparaît.

35

- Bouton de réglage de vrillage pour l'horloge.

Dans l'afficheur « 5000" de compteur d'odomètre de voyage apparaît et le deuxième chiffre clignote.

- La presse remet à zéro le bouton pour le compteur d'odomètre de voyage jusqu'à ce qu'admissible le deuxième chiffre du nombre secret est affichée, par exemple « 3".

- Bouton de réglage de vrillage pour l'horloge.

Dans l'afficheur « 5300" de compteur d'odomètre de voyage apparaît et le troisième chiffre clignote.

- La presse remet à zéro le bouton pour le compteur d'odomètre de voyage jusqu'à ce qu'admissible le troisième chiffre du nombre secret est affichée, par exemple « 4".

- Bouton de réglage de vrillage pour l'horloge.

Dans l'afficheur « 5340" de compteur d'odomètre de voyage apparaît et le quatrième chiffre clignote.

- La presse remet à zéro le bouton pour le compteur d'odomètre de voyage jusqu'à ce qu'admissible le quatrième chiffre du nombre secret est affichée, par exemple « 9".

Dans l'afficheur « 5349" de compteur d'odomètre de voyage apparaît (exemple).

- Sur le boîtier d'instrument, torsadez simultanément le bouton de réglage d'horloge et le bouton remis à zéro par presse pour le compteur d'odomètre de voyage.

Si le nombre secret admissible a été entrée correctement :

r de voyage d'afficheur d'odomètre est montré encore dans le compteur d'odomètre de voyage

 

Procédure clée perdue

- Commandez la mise à feu de remplacement clée en utilisant le nombre de serrure.

- % clé de la page 19 de mise à feu d'allumette

Nombre de secret de détermination

Si le nombre secret à 4 chiffres n'est pas connu ou le fob clé avec le nombre secret est indisponible, le nombre secret doit être demandé de l'agence ou de l'importateur utilisant le numéro d'identification de bloc de commande d'immobilisateur de 14 caractères.

- Initiez l'OBD du boîtier d'instrument.

- Affichez le numéro d'identification d'immobilisateur de 14 caractères :

IMMO-IDENT N° : VWZ7Z0V0066808 « indiqué sur l'afficheur (exemple)

 

@+

Modifié par WAUZZZ
Lien vers le commentaire
Partager sur d’autres sites

Bonsoir a tous , bon voiture pose chez audi pour readresser la pompe. Je l ai récupère cette après midi , heureux elle démarre, je repars et paf je fais 5 bornes, je pars d' un feux 1,2ème(3000 tours) , elle me donne un gros accoup, puis s éteint ( en donnant des petit accoups).impossible de redémarrer . Passage avec mon vag com pas de default . Quelqu un a t il une idée la je sature. Merci

Lien vers le commentaire
Partager sur d’autres sites

Courroie distri , pompe en place , durite d' arrivée plein , pas de bulles, le gasoil arrive bien au injecteurs. J ai le voyant moteur qui reste allume, pas de default avec mon vag com. Voilà la je vois vraiment pas

Lien vers le commentaire
Partager sur d’autres sites

peut être filtre encrasser par des dépôts dans réservoir.

essai un nettoyage du circuit de carburant que tu trouve dans les centre autos.

après je sais pas.

:bigthumbup:

Lien vers le commentaire
Partager sur d’autres sites

Je pense a un capteur pmh, quelqu un connai t il les valeurs pour contrôle ? Merci

Salut,

 

Si c'était le capteur PMH, tu aurais un code 00513 avec VAG.COM. Sinon, la valeur résistive du capteur de régime /PMH G28 est 1,5 Kohm.

Est-ce que tu as un défaut qui remonte dans les autres calculateurs ?

@+

Lien vers le commentaire
Partager sur d’autres sites

C est pas le capteur. J ai en default 01318 ( control modul for injection pump nô communication ), d' après toi c est un compasant elec qui Pete au bout de 3 kms . J en ai fait 4kms. Donc pour moi répompe. Qu en pense tu?

Lien vers le commentaire
Partager sur d’autres sites

mais au fait, pourquoi tu avais changé ta pompe d'injection???? ça serait bien de savoir!!!!!!

 

y a bien de la pression aux injecteurs?? (à voir en dévissant légèrement le tuyau sur l'injecteur, ça doit faire 1 jet).

 

c'est bizarre ton problème, de toute façon, la pompe ne se déprogramme pas comme ça, tu as un autre problème.

 

ta pompe dans le réservoir pousse bien le gazoil??

Modifié par Mac Lane
Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

CODE 01318 : Je crois que tu sais comme moi quelle est ta panne...Tu as déjà dù regarder le sujet que j'ai créé concernant le driver de pompe J399 :

http://forums.audipassion.com/topic/105937-depanner-une-pompe-vp44-sur-v625tdi/

La panne est-elle permanente ou se produit après un certain temps ?

Ce qui est plus que bizzare, c'est que tu aies ce défaut après avoir remplacé la pompe par une neuve. Problème de liaison électrique entre le driver de pompe J399 et le calculateur moteur ???

Si la pompe a été remplacée par AUDI, ne t'embête pas : retour à la case départ.

@+

Modifié par WAUZZZ
Lien vers le commentaire
Partager sur d’autres sites

la pompe n'a pas été changé chez audi enfin je parle pour lui, parce que audi ne te rend pas un véhicule qui ne fonctionne pas, emmené en plus pour débloquer l'anti dem

Lien vers le commentaire
Partager sur d’autres sites

Sorti de chez audi le véhicule fonctionnais très bien , j ai fais 4 bornes et hop fini. Default et le code est sans appel . Retour de la pompe, donc verdict début semaine.

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Malheureusement, le code de panne avait encore parlé...

Une pompe VP44 même en panne de driver débite toujours un peu de gazole, ce qui peut porter à croire à tort qu'elle fonctionne bien.

Si maintenant que la pompe est opérationelle tu désserres une tuyauterie d'injecteur, tu t'apercevras que le débit est nettement plus important (du moins, ça pulvérise vraiment plus fort). Mais je pense que tu ne vas plus toucher à rien car tu as déjà assez déboursé et galéré pour cette histoire et crois-moi, je ne toucherais plus à rien non plus si j'étais dans ton cas (ça existe les chats noirs).

Content pour toi finalement que le problème soit résolu.

@+

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...