Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

injection d'air secondaire : débit insuffisant


Messages recommandés

Salut

 

Depuis que j'ai changé le catalyseur droit et le support de l'échangeur eau/huile (fuite), j'ai de temps en temps l'erreur suivante au VAG-COM

- injection d'air secondaire : débit insuffisant (sur les 2 bancs de cylindre).

 

Je me souviens bien avoir démonté la pompe d'injection d'air secondaire, mais elle est rebranchée et elle fonctionne (j'ai fait le test au VAG-COM). De même les électrovannes cliquettent lors du test au VAG-COM.

 

Au niveau de la pompe, on a une durite assez grosse, mais au niveau des électrovannes, c'est plein de petites durites noires qui ont assez mal vieilli, et dont je ne connais pas le parcours. (y'a pas beaucoup de place sous le capot, et on ne voit rien sur l'arrière du moteur)

 

Est-ce que quelqu'un a un schéma de ce système d'injection d'air, histoire de voir si toutes ces mini durites vont bien à leur place ?

Modifié par YannickF
Lien vers le commentaire
Partager sur d’autres sites

La deterioration des petites durites est un problème récurrent. Change les durites et lave le filtre dans la pompe.

Modifié par Simplex
Lien vers le commentaire
Partager sur d’autres sites

OK

 

Il y a un truc que je n'ai pas réussi à voir : où l'air est-il injecté ?

Si j'ai bien compris, (j'ai lu de la doc à ce sujet chez Pierburg, le fabricant de la pompe d'injection d'air secondaire) l'air est injecté dans les collecteurs d'admission, afin de provoquer une oxydation des gaz d'échappement en attendant que le catalyseur soit assez chaud pour faire lui même cette oxydation.

Je n'ai pas tout démonté, mais je n'ai pas vu le raccord sur le collecteur....

Lien vers le commentaire
Partager sur d’autres sites

Ca passe par un electrovanne qui est controlé par le calculateur. J'ai déja changé cette electrovanne, mais j'avoue que je n'ai pas pris le temps de suivre la durite pour savoir ou ca terminait ! Je pense dans le collecteur, mais sur le RS6 c'est une usine à gaz (literalement).

 

Si tu avais l'intention de faire une reprog, tu pourras demander une modif pour zapper l'IAS. Ca ne sert que pour la pollution au démarrage...

Lien vers le commentaire
Partager sur d’autres sites

déjà vu un pb similaire sur une A4 1.8T... Audi a fait changer la pompe.. mais ce n'était pas ca <_<

 

Au final, c'était de l'oxydation dans une boite a relais, qui avait été ouverte et mal refermée. A vérifier donc. ;)

Modifié par Burny
Lien vers le commentaire
Partager sur d’autres sites

  • 6 mois plus tard...

Je me suis décidé à changer les tuyaux car maintenant, le défaut est devenu permanent (affichage du voyant au tableau de bord)

 

C'était bien ça....... la pompe fonctionne très bien, l'electrovanne aussi, c'était juste les tuyaux qui étaient tout craquelé. Je les ai tous changé par des modèles en silicone.

 

Et du coup, j'ai compris où l'air était injecté.. Je pensais que c'était dans les collecteurs (mais n'ayant vu aucun clapet je ne comprenais pas, mais en fait, c'est dans les culasses, à l'arrière, il y a un clapet qui se commande par le tuyau à dépression.

Modifié par YannickF
Lien vers le commentaire
Partager sur d’autres sites

Ouaip, c'est dans les gaz d'échappement que c'est injecté pour essayer de bruler les produits de combustion partiellement brulés.

 

Je pesque que quand je ferai reprogrammer, je vais demander qu'ils me virent ca dans le calculateur.

Lien vers le commentaire
Partager sur d’autres sites

Quel serait l'interêt ???? Il y a quelque chose à gagner en shuntant ce système ?

C'est juste le plaisir de polluer un poil plus ? (parce que bon, nos V8 sont juste un peu en décalage niveau pollution par rapport à la production actuelle)

Lien vers le commentaire
Partager sur d’autres sites

Quel serait l'interêt ???? Il y a quelque chose à gagner en shuntant ce système ?

C'est juste le plaisir de polluer un poil plus ? (parce que bon, nos V8 sont juste un peu en décalage niveau pollution par rapport à la production actuelle)

Rien à gagner si ce n'est que quand ca tombera en panne, je saurai pas, je m'en ficherai et je débourserais pas pour remplacer un dispositif que je trouve ridicule sur un V8 biturbo et qui a été installé pour plaire aux chiffreurs de C02 :)

 

De toute facon, quand on achete un RS6 il faut renoncer à sa carte greenpeace parait-il :rolleyes: :)

Modifié par Simplex
Lien vers le commentaire
Partager sur d’autres sites

OK ! tu peux aussi dessouder la LED qui allume le voyant moteur ! ;-)

 

Oui, tu dois renoncer à Greenpeace... c'est écrit en tout petit, sur la dernière page du manuel.....

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...