• En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Lagratte

[C4][2.8V6][BVA] Nouvelle Audi 100 2.8 V6

Messages recommandés

Aujourd'hui je remets en route la belle, voyant ABS qui s'éteint.
J'appuis sur le bouton ABS, il se rallume. Je rappuis dessus il s'éteint au nout de qq sec. J'entends comme un relais claquer.
Je rappuis dessus il se rallume pareil.. et la impossible de le faire disparaitre.

Je pars donc sur hypothèse d'un relai de commande qui déconne? Mais dans l'habitacle, y-a-t-il un relai de commande d'ABS ?

Lagratte

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur la 100, l'abs était déconnectable via un bouton. Sur l'a6, ça a été supprimé.

Donc si tu peux le déconnecter, c'est qu'il y a quelque part un relai

  • Adore 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Yes, maintenant la question est de savoir lequel c'est ...
Je trouve pas d'infos ni de schéma électrique.
Y'a 4 fils qui partent de ce bouton donc je deduis qu'il y en a 2 pour l'éclairage et deux pour la commande.. reste plus qu'à trouver où ils vont.

Lagratte

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello les passionnés !

J'ai trouvé le relais qui me mets en défaut mon ABS ! Un relais à la con, la petite patte en cuivre qui ne se colle pas quand on met le contact de la voiture.

Il faut que la borne 87 soit alimenter par la borne 30 (+ permanent). Hors j'ai remarqué que la patte ne claquait pas systématiquement lors de la mise en route de la voiture, d'où le defaut. Par défaut elle est sur OFF. Pour ne pas alimenter l'ABS sans le contact..

Donc là il faut que je me penche sur l'affaire, changer le relais ouble remettre en état ou faire un shunt que je peux déconnecter ?999357f3741d540d868cf23f3ac486eb.jpg41722d7e4e42b11bd907f06bd1eb2a67.jpg94339bcef0abc0598d1ed78eccab8d56.jpg6a6ac40e4ad812023cfc7a291f465304.jpg

Lagratte

Partager ce message


Lien à poster
Partager sur d’autres sites

Dommage, j'ai envoyé le même relais en Estonie y'a pas 6 mois! Perso je l'avais trouvé à la casse. Sinon y'a ça.

  • Adore 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello !

Du coup mon relais fonctionne après un petit nettoyage !

Par contre, la boite auto me fait des misères. Après controle de la boite en statique au VCDS (à l'aide de la procédure Audi) RaS.

Je fais un controle au multimètre suivant cette procédure, je trouve une électrovanne qui a une résistance trop basse par rapport à celle donnée par le manuel. 5 Ohms pour 65 donné.

Est ce que qqn connait ces électrovannes ? Peut on les démonter facilement ? Sans démonter la boite ?

Merci d'avance pour votre aide !

Lagratte

Partager ce message


Lien à poster
Partager sur d’autres sites

Je connais pas trop ces boites, mais j'en ai une en stock. Si tu sais me dire où est placée l'électrovanne, je peux regarder si elle peut se démonter facilement. Et au cas où, j'ai la boite complète dispo

  • Adore 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Yop Memphis !

J'ai regardé pour les démonter, rien de plus simple, il suffit de demonter le carter d'huile, le filtre et tu peux démonter le tiroir de commande et les électrovannes viennent avec.

C'est une boite de type AEM que tu as en stock ? As tu le calculateur qui va avec ? Elle fonctionnait correctement ?

A la rigueur, je peux te demander de controler les électrovannes au multimètre ? Je sais pas comment elles sont identifiées au niveau de la boite mais si tu peux regarder je suis preneur !

Lagratte

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.