Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Voyant moteur et code défaut


LCL2000
 Partager

Messages recommandés

Bonjour,

 

Depuis vendredi matin, j'ai le voyant moteur qui s'allume....il s'allumait le matin et disparaissait dans l'après-midi.

Ce matin encore allumé (à voir s'il disparait l'après-midi), j'ai mis un coup de VAG-Com et voilà le résultat :

 

7859 - Transmetteur position volet de tubulure d´admission Signal non plausible
P2015 00 [040] - -
Intermittent - Confirmé - Testé depuis RàZ mémoire
Capture:
Etat du défaut: 00000001
Priorité du défaut: 2
Fréquence du défaut: 23
Kilometrage: 250590 km
Date: 2017.11.10
Temps: 07:52:26

 

C'est quoi ? La vanne EGR qui fait des siennes ?

Je n'ai pas fait la mise à jour Audi (je suis concerné mais vu le kilométrage....j'ai pas trop envie de le faire).

 

Ha oui...A4 B8 Avant de 2010 en 2.0 TDI 170cv Quattro.

 

J'espère que c'est rien de grave...pas vraiment le moment d'avoir une grosse galère, je dois aussi changer le calorstat :(

 

Lien vers le commentaire
Partager sur d’autres sites

Symptômes possibles

 

Indicateur de dysfonctionnement (MIL) ON

Perte de pouvoir

Causes possibles

Le volet du collecteur d'admission est défectueux

Moteur à clapet du collecteur d'admission (V157) coincé / défectueux

Version du logiciel / firmware du module de commande du moteur défectueuse

Câblage et / ou connecteur (s) de / vers le moteur du clapet du collecteur d'admission (V157) défectueux

 

Solutions possibles

 

Vérifier le rabat du collecteur d'admission

Vérifier / Remplacer le moteur du clapet du collecteur d'admission (V157)

Effectuer des tests de sortie / configuration de base

Vérifiez le câblage et / ou le (s) connecteur (s) de / vers le moteur du clapet du collecteur d'admission (V157)

 

(Source: wiki.ross-tech)

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Ok, merci pour les précisions...maintenant reste plus qu'à voir où tout cela se trouve :)

 

Tout à l'heure, voiture bien chaude, plus de voyant....à priori, quand elle est froide il est allumé et quand elle est chaude cela disparaît.

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Il faudrait déposer la pièce rep 1 et désaccoupler le servomoteur pour t'assurer que le volet de tubulure ne bloque pas.

Si le volet manœuvre librement, il s'agira vraisemblablement d'un problème d'asservissement de position de l'actionneur au niveau de la pièce rep 1 de cet éclaté :

https://audi.7zap.com/fr/rdw/audi+a4+avant/a4/2010-636/1/129-129040/

 

Voici l'actionneur vendu séparément de la tubulure à ce lien (129 euros):

https://www.dpauto.fr/volet-d-admission-a2c59506246-03l-129-086,fr,4,03L129086.cfm

 

A priori adaptable en particulier sur les véhicules suivants :

A4 A trois volumes (8K2, B8)

2.0 TDI > 120 CV - de 2008 à Aujourd'hui

2.0 TDI > 136 CV - de 2007 à Aujourd'hui

2.0 TDI > 143 CV - de 2007 à Aujourd'hui

2.0 TDI quattro > 143 CV - de 2008 à Aujourd'hui

2.0 TDI > 163 CV - de 2008 à Aujourd'hui

2.0 TDI > 170 CV - de 2008 à Aujourd'hui

2.0 TDI quattro > 170 CV - de 2008 à Aujourd'hui

 

Bien t'assurer des correspondances de références sur ton véhicule quand même.

@+

Lien vers le commentaire
Partager sur d’autres sites

Super merci....ça doit être bon je suis en moteur CAHA (4 cylindres diesel 2L).

Bon je suis en Quattro (pas précisé).

 

Le deuxième lien est le même que le premier.

 

Je remarque aussi que le compte-tours qui a toujours été mieux réglé qu'une horloge Suisse...varie un peu à des moments mais ça ne dure pas longtemps et toujours pareil, quand elle est froide.

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Excuse-moi; je me suis planté dans mes copiers-collers de liens; c'est ce lein là pour l'actionneur V157 :

https://www.dpauto.fr/volet-d-admission-a2c59506246-03l-129-086,fr,4,03L129086.cfm

 

Regarde aussi cette vidéo :

@+

Lien vers le commentaire
Partager sur d’autres sites

Pas de soucis ;)

Tiens, ce matin 1,5°C et pas de voyant....étrange....

 

Si je démonte, va falloir que je rachète des joints non ?

Maintenant je vais pouvoir bosser sur mes deux Audi sans soucis, j'ai ENFIN !!!! un garage :)

Lien vers le commentaire
Partager sur d’autres sites

Je viens de regarder la vidéo...il faut acheter le petit truc supplémentaire ? (l'Anglais et moi.... :) )

Va falloir que je m'y colle bientôt. J'ai aussi un petit bruit de courroie le matin quand il fait froid mais qui ne dure vraiment pas longtemps, sûrement la courroie accessoire un peu détendue. Par contre elle bouffe de l'huile, ça peut venir de cette pièce ou c'est que je tape trop dedans (quand elle est chaude bien-sûr) ?

Lien vers le commentaire
Partager sur d’autres sites

Super, merci pour toutes ces références :)

 

Le petit truc de la vidéo il est déjà en place quand on le démonte ou il faut l'acheter en plus....j'ai pas trop compris à quoi ça servait ce truc.

Lien vers le commentaire
Partager sur d’autres sites

2 jours sans voyant...et 2 jours avec voyant...

Est-ce que je peux attendre avant de changer ça ou c'est quelque chose de primordial qui peut abîmer le moteur.

Si ça fait juste un peu brouter sans autre conséquence ça peut attendre un peu mais si ça abîme le moteur je vais vite le faire :)

J'y tiens à ma p'tite vieille :)

Lien vers le commentaire
Partager sur d’autres sites

  • 3 mois plus tard...

Bonjour,

 

Volet changé....le défaut s'est effacé tout seul, je n'ai donc rien fait au VAG-COM....par contre au-dessus de 2500 tr/mn elle broute.

Du coup comment on fait pour réinitialiser ou configurer le nouvel actionneur ?

Il a du garder les infos ou positions de l'ancien....

Lien vers le commentaire
Partager sur d’autres sites

Hier soir j'ai fais un scan...dans moteur :

6 Codes défaut trouvés
5177 - Vanne de régulation de pression de carburant (N276) Coupure
          P2294 00 [032] - -
          Intermittent - Non Confirmé - Testé depuis RàZ mémoire
             Capture:
                    Etat du défaut: 00000001
                    Priorité du défaut: 2
                    Fréquence du défaut: 1
                    Kilometrage: 258124 km
                    Date: 2000.00.00
                    Temps: 00:00:00

5244 - Transmetteur de pression de carburant (G247) c.c. au pôle +
          P0193 00 [032] - -
          Intermittent - Non Confirmé - Testé depuis RàZ mémoire
             Capture:
                    Etat du défaut: 00000001
                    Priorité du défaut: 2
                    Fréquence du défaut: 1
                    Kilometrage: 258124 km
                    Date: 2000.00.00
                    Temps: 00:00:00

5340 - Volet de tubulure d'admission pour commande du flux d'air
          P2008 00 [032] - Défaut électrique
          Intermittent - Non Confirmé - Testé depuis RàZ mémoire
             Capture:
                    Etat du défaut: 00000001
                    Priorité du défaut: 2
                    Fréquence du défaut: 1
                    Kilometrage: 258124 km
                    Date: 2000.00.00
                    Temps: 00:00:00

7859 - Transmetteur position volet de tubulure d´admission Signal non plausible
          P2015 00 [040] - -
          Intermittent - Confirmé - Testé depuis RàZ mémoire
             Capture:
                    Etat du défaut: 00000001
                    Priorité du défaut: 2
                    Fréquence du défaut: 5
                    Kilometrage: 254489 km
                    Date: 2018.01.02
                    Temps: 13:50:53

5358 - Transmetteur de position de volet de tubulure d'adm.
          P2017 00 [032] - c.c. au pôle +
          Intermittent - Non Confirmé - Testé depuis RàZ mémoire
             Capture:
                    Etat du défaut: 00000001
                    Priorité du défaut: 2
                    Fréquence du défaut: 1
                    Kilometrage: 258124 km
                    Date: 2000.00.00
                    Temps: 00:00:00

5336 - Transmetteur position volet de tubulure d´admission Signal non plausible
          P2015 00 [096] - -
          Intermittent - Non Confirmé - Testé depuis RàZ mémoire
             Capture:
                    Etat du défaut: 00000001
                    Priorité du défaut: 2
                    Fréquence du défaut: 1
                    Kilometrage: 258124 km
                    Date: 2018.02.28
                    Temps: 08:43:51

 

Du coup je les ai effacé mais ma femme a pris la voiture tout à l'heure et m'a téléphoné pour me dire que ça broute toujours.

Elle ne va pas tarder à rentrer, je vais faire un autre scan pour voir (car hier soir j'ai juste effacé, pas roulé).

 

Pfffff.....je ne peux pas dépasser les 2400-2500 tr/mn c'est galère.

Lien vers le commentaire
Partager sur d’autres sites

Bon, j'ai fais un scan.... 0 Défauts.

Par contre au point mort, coup d'accélérateur...vers les 2500 tr/mn on sent des secousses.

J'ai testé l'actionneur de volet de tubulure d'admission mais moteur éteint message sur copie d'écran et moteur allumé pareil.

Ça doit venir de là je pense...mais je n'ai plus de témoin allumé ni erreur donc étrange...

Je suis allé dans les mesures en temps réelles....mais je ne sais pas quoi cocher et donc surveiller.

 

Quelqu'un aurait une idée ??? Je désespère !!!!!

 

01.jpg

02.jpg

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

As-tu tenté en passant par les réglages de base (fonction 04) plutôt que le test des actionneurs (fonction 03) ?

Le test des actionneurs permet de vérifier s'ils sont bien alimentés mais ne permet pas de faire leur apprentissage comme le fait la fonction 04.

@+

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Non pas essayé car je ne sais pas quoi faire après...

Après avoir cliqué sur Réglage de base il faut savoir quel groupe.

J'ai regardé partout, il y a le test papillon mais c'est que pour les essences...pas les diesels...

 

Il faut que je trouve le fusible de la vanne EGR et de l'actionneur de tubulure d'admission, peut-être grillé...mais je pense que j'aurais une erreur dans moteur.

Lien vers le commentaire
Partager sur d’autres sites

J'ai essayé de t'envoyer un MP mais tu ne peux pas les recevoir :(

 

Je viens de regarder l'actionneur que le garagiste m'a rendu quand il me l'a changé.

Référence : 03L 129 086 V120 A2C53248883

 

J'ai commandé la pièce (tu m'avais donné le lien)...c'était le bon code moteur, tout était ok... :

https://www.dpauto.fr/volet-d-admission-a2c59506246-03l-129-086,fr,4,03L129086.cfm

En regardant je vois (maintenant que j'ai l'ancienne pièce en main) que la référence n'est pas exactement la même :

A2C59506246 à la place de A2C53248883

 

J'ai vu sur le site la pièce avec le bon code :

https://www.dpauto.fr/volet-d-admission-03l129086v120-a2c92454100-a2c53248883,fr,4,03L129086_2.cfm

mais pour les deux pièces tu as :

Continental / Siemens VDO
A2C92454100 - A2C53248883 - 40172313AC - A2C59506246

Donc elles sont compatibles non ?

 

En tout cas plus de défaut, si je passe les vitesses en-dessous de 2400 tr/mn elle se comporte normalement mais si je pousse vers le turbo en fait elle broute. Il y a donc un problème au niveau des recyclages des gaz...peut-être la vanne EGR (ce serait étrange qu'elle foire suite à ce changement), un fusible (faut que je trouve où ils sont pour les tester)...un mauvais branchement ou simplement le débitmètre pas rebranché s'il l'a débranché (j'avoue qu'avec le temps qu'on a eu, depuis jeudi impossible d'ouvrir le capot sans être trempé ou sans glisser) :)

 

Tu en penses quoi de ces deux pièces, le problème pourrait venir de là ou pas du tout car compatibles ?

 

Pfffff....on stresse pas mal pour ce problème, au moins le problème de Quattro HS est éloigné car même au point mort voiture arrêté ça le fait.

Lien vers le commentaire
Partager sur d’autres sites

Salut LCL2000,

Désolé, j'ai désactivé ma messagerie pour ne plus être sollicité sans arrêt.

Les 2 pièces sont compatibles, oui 

Les références A2C92454100 - A2C53248883 - 40172313AC - A2C59506246  sont des équivalents de la référence OEM 03L129086.

@+

Lien vers le commentaire
Partager sur d’autres sites

Ha là là...tu deviens un incontournable ;)

 

Ok, ça me rassure alors...pas de démontage pour échange de pièces.

Maintenant reste plus qu'à savoir pourquoi ça broute.

Lien vers le commentaire
Partager sur d’autres sites

Je crois avoir trouvé le problème...le support qui soutient l'actionneur est cassé et bouge.

Quelqu'un sait où en trouver un (je parle du cache plastique noir avec les papillons où se fixe l'actionneur) pas cher ?

Lien vers le commentaire
Partager sur d’autres sites

Salut,

C'est la pièce rep 1 (ref 03L129711AG pour ton A4 de 2010) qu'il faut remplacer mais elle est livrée avec l'actionneur que tu as déjà remplacé :

https://audi.7zap.com/fr/rdw/audi+a4+avant/a4/2010-636/1/129-129040/#1

 

Chez VAG discount... Gulp ! 364 euros mais vendu avec l'actionneur.

http://www.vagdiscount.com/collecteur-admission-golf-5-6-a3-a4-a5-passat-20-tdi-140-cb-p-6135.html

 

Où, Est-ce que c'est cette pièce qui est cassée ?

https://www.ebay.fr/itm/Kit-de-reparation-collecteur-2-0-TDI-CR-erreur-P2015-03L129711AG-VAG03L129086-/232611844356?hash=item3628bf1104

@+

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

En fait ce qui est cassé c'est là où l'actionneur est vissé...une réparation de fortune qui bouge, du coup j'ai les tremblements.

Je vais prendre une photo et la poster tout à l'heure.

Lien vers le commentaire
Partager sur d’autres sites

Voilà une photo du support cassé avec réparation de fortune

IMG_1221.jpg

Lien vers le commentaire
Partager sur d’autres sites

Bon la pièce est réparée...par contre il y a de la calamine partout...les volets ne se ferment pas complètements, ça vient de là, j'ai réussi à aller jusqu'à 3200 tr/mn et après elle broute, donc après démontage totale on a pu voir cette calamine.. La vanne EGR est bien encombrée aussi !

Quelques photos

 

28810880_1738397412847792_1325610322_o.jpg

28822297_1738397389514461_1568475801_o.jpg

28829133_1738397402847793_1374067382_n.jpg

Lien vers le commentaire
Partager sur d’autres sites

Bon des news....vanne EGR nettoyée, elle en avait besoin, le clapet était fermé et bloqué.

Par contre toujours pareil, elle broute...tout ça après changement de ce fichu actionneur (qui fonctionne).

Un mec me dit :

"D'après un collègue qui connaît bien vw. Il faudrait faire une reprogrammation. Ou faire contrôler le fap"

 

Quelqu'un peut m'aider sur ce coup là ? Déprimé là...pffff...:anguished:

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...