Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Une aide pour un RNS-E ?


Vladimir05
 Partager

Messages recommandés

Bonsoir les ami(e)s !

 

Voilà, je viens de poster mon problème dans la section Audi A4 B7, on m'a conseillé de demander de l'aide ici.

http://forums.audipassion.com/topic/169180-probleme-bluetooth-et-commande-vocale/

 

Est-ce qu'une âme charitable de la Haute-Savoie, avec un RNS-E (bluetooth et commande vocale)

pourrait venir tester son poste dans ma titine ? D'après ce que j'ai compris, il serait préférable pour la personne qui m'aide d'avoir son code pin.

 

Je paye mon coup ! :kimouss:

Merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

Quel est on modèle de rns-e et dans quelle version de firmware se trouve-t-il ?

Perso, je tenterai un downgrade puis upgrade.

Pour cette opération, il te faut :

Les différents firmware sur ce ou dvd

Un vagcom

Lien vers le commentaire
Partager sur d’autres sites

Alors je vais essayé de voir quel est le firmware .

Malheuresement, j'ai pas de Vagcom.

 

Une idée : si je me récupère le DVD Navigation 2015, ne va t-il pas se refaire une install propre ?

Quand j'ai acheter la voiture, c'était le DVD 2008, j'ai acheter le 2012 puis le 2013, il a toujours fait une install.

Lien vers le commentaire
Partager sur d’autres sites

Une mise ajout n'est pas automatique d'année en année, tout dépend si Audi ajoute une. Nouvelle version de firmware a son Ève de navigation.
Il faudrait que tu nous dise si ton rnse est un 192 ou un 193.
Mais pour tenter ces manips, il te faudra un vagcom, sinon, le downgrade sera impossible.

Modifié par ZIPPO45
Lien vers le commentaire
Partager sur d’autres sites

Rose 192 193 ???

 

Alors je reviens de ma titine, j'ai tenté le reset via un appui d'une quarantaine de seconde sur le bouton "Power", rien n'a changé :mur:

Quelques infos que je viens de récupérer :

SW : 0650

HW : H73

Carte : 8P0919884_BK_EU1

 

HU/Navi SW version : V2200815

Boot version : V220100D

Audio SW version : A2210141-080807

 

Et merci Zippo de t'interesser à mon cas :marcelpoire:

Lien vers le commentaire
Partager sur d’autres sites

Rose 192 193 ???

 

il fallait lire RNSE

192 ou 193, ce sont les 3 derniers chiffres de la reference de ton RNSE

Lien vers le commentaire
Partager sur d’autres sites

non, le modele, c'est a dire un 192 ou un 193.

pour repérer au premier coup d'oeil :

le 2eme bouton sous l'ecran :

si c'est ecrit "CD/TV" : modéle 192 (ancien modèle à écran lcd)

si c'est écrit "MEDIA" : modéle 193 (nouveau modèle à écran led)

 

pour connaitre la version de firmware tu fais "CAR" puis version

Modifié par ZIPPO45
Lien vers le commentaire
Partager sur d’autres sites

ok, j'avais zappé ton message concernant la version !

donc tu as bien le dernier firmware officiel en date du rnse 192.

mais un scan vagcom nous en dirai peut etre un peu plus sur le defaut constaté.

peut être qu'un membre équipé dans ta région pourrai te faire ça...

sincèrement, vu le prix d'un vagcom sur ebay (clone chinois), c'est un bon invistissement qui te servira a plein d'autres choses...

Modifié par ZIPPO45
Lien vers le commentaire
Partager sur d’autres sites

Le dernier firmware officiel ? Donc le DVD 2014 n'a pas eu le droit à une mise à jour ?

Et officiel mais officieusement :ripeer:

 

Pour la vagcom, j'y ai déjà penser, mais pour le peu que je vais l'utiliser...

 

Une ame charitable avec un VAG-Com dans la région ? :kimouss:

Lien vers le commentaire
Partager sur d’autres sites

je parlais de firmware officiel, car il existe le firmware non officiel dit "0660" qui crack le rnse pour ajouter le full sds (commandes vocales), mais là n'est pas le sujet qui nous interesse.

ton souci est quand même bizarre, je suis daccord avec Leon, je verai bien un problème matériel sur le rnse...

Lien vers le commentaire
Partager sur d’autres sites

Oui, mais quand même du jour au lendemain ?

 

Et puis sans Vag-com impossible à diagnostiquer... :mur:

 

J'ai bien envie d'allé voir Audi, mais j'ai peur de payer pour qu'il m'annonce qui ne savent d'où ça vient.

 

Personne alors dans la région ? Je suis pas le seul du Rhônes Alpes quand même :roi:

Modifié par Vladimir05
Lien vers le commentaire
Partager sur d’autres sites

Eh, je viens de voir quelques choses,

La reprog ce fait via VagCom, du coup, je pense que lors de la reprogrammation, il y' a des valeurs qu'on du sauter ?

Enfin c'est une théorie.

 

Il ne me reste plus qu'à trouver un cable Vagcom ou quelqu'un qui sait manipuler...

Personne ? Je peux faire 200km si il le faut, et avec un apéro :kimouss:

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...

Bonjour tout le monde !

 

Je reviens à la charge :mur:

Car n'ayant personne apparemment sur ma région, je me décide d'acheter un cable VAG.

Mais vu toutes les ref disponible, je suis un peu perdu.

Est-ce que celui là est bien compatible avec ma titine ?

http://www.ebay.fr/itm/VAG-COM-AUDI-SEAT-SKODA-VW-FRANCAIS-12-12-1-/151565947113?pt=LH_DefaultDomain_71&hash=item234a08d0e9

Lien vers le commentaire
Partager sur d’autres sites

Salut vinc100 !

 

Merci pour le lien, je vais y faire un tour.

Mais si personne ne se porte volontaire, il va faloir que je m'en procure un.

Y'a t-il une ref spéciale pour une A4 B7 ? Un choix de cable particulier ou un logiciel ?

Ou c'est générique ?

Lien vers le commentaire
Partager sur d’autres sites

Salut à tous !

 

Je suis de retour, alors, après un achat d'un cable Vag-Com et du VCDS 12.12.1...

Bref, lancement d'un diag automatique, aucune erreur mise à part 01316 (apparament ABS, mais je comprend pas, l'ABS fonctionne très bien [neige chez moi donc testé]).

 

Un peu perdu, le vag-com annonce aucune erreur pour la partie RNS-E :mur: ou :marcelpoire:

Je ne sais pas comment l'interprété, bon ou mauvais signe ?

En attendant, je ne peux toujours pas utilisé le SDS ou les appels entrants en bluetooth... :madgo:

Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines plus tard...

Oui comme dis plus haut, si c'est moi qui passe un appel aucun problème, ni pour mon interlocuteur, ni pour moi.

En revenche, lorsque que l'on m'appelle, dès la sonnerie, les hauts-parleurs s'emballent ! et aucun son de la conversation.

Cela ne vient pas du cablage. Cela doit venir ou d'un problème matériel (ce qui m'étonne) ou du software du RNS-E.

Lien vers le commentaire
Partager sur d’autres sites

T'a un truc que je n'ai pas saisi...

Tu as le firmware 0650 (donc firmmware officiel) et tu nous parles de sds. Tu parles des commandes vocales pour la fonction téléphone ou bien de tout le rnse ?

Vu que tu t'es équipé d'un vagcom, tu pourrais nous donner le codage de ton rns-e ainsi que celui du module Bluetooth ? Et aussi la ref exact de ton rnse (xxx xxx 192 x)

Il faudrait aussi nous dire quels équipement optionnels au rnse sont installés dans ta voiture ? (Prise aux, changeur cd, iPod, bose...)

Lien vers le commentaire
Partager sur d’autres sites

Quand je parle du SDS c'est pour la fontion du RNSE (bouton sur volant)

 

Pour le codage du RNSE je ne sais pas trop ou chopper l'info.

Et la ref du RNSE, il faut que je retire le poste ?

 

Pour les options du RNSE : Chargeur 6 CD dans la boite à gants, pas de prise AUX, pas de TV, Son "Audi".

 

Je poste l'auto-scan du VAG Com


Mardi,24,Février,2015,16:07:51:30835
VCDS -- Logiciel d'émulation de VAG/VAS sous Windows®
Version VCDS: FRM 12.12.1.0
Version données: 20131014


VIN: WAUZZZ8EXXXXXXXXX Plaque d'immat.:
Kilometrage: 169950km Ordre réparation::



--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Type chassis: 8E (8E - Audi A4 B6/B7 (2001 > 2008))
Scanner: 01 02 03 08 09 0F 11 15 16 17 18 25 36 37 45 46 55 56 57 65
67 69 75 76 77

VIN: WAUZZZ8EXXXXXXXXX Kilometrage: 169950km
-------------------------------------------------------------------------------
Adresse 01: Moteur Labels: 03G-906-018-BRD.clb
No. pièce Log: 03G 906 018 AQ Mat: 03G 906 018 AQ
Pièce: R4 2.0l PPD1.3 G 9582
Révision: --H43--- No. de série: XXXXXXXXXXXXXX
Codage: 0000172
No. Atelier: WSC 06320 995 88796
VCID: 74E72A3917C35CBE801-8021

Aucun code défaut trouvé.
Tests passés: N/D

-------------------------------------------------------------------------------
Adresse 03: Freins ABS Labels: 8E0-910-517.clb
No. pièce Log: 8E0 910 517 J Mat: 8E0 614 517 BH
Pièce: ESP8 quattro H06 0140
Révision: 00000000 No. de série: 00000000000000
Codage: 0004405
No. Atelier: WSC 06325 000 00000
VCID: 2E53F851B96F366E365-807B

Aucun code défaut trouvé.

-------------------------------------------------------------------------------
Adresse 08: Climatronic Labels: 8E0-820-043.lbl
No. pièce: 8E0 820 043 BL
Pièce: A4 Klimaautomat 3233
Codage: 00000
No. Atelier: WSC 00000
VCID: 6CD732591CF3847E581-5072

Aucun code défaut trouvé.

-------------------------------------------------------------------------------
Adresse 09: Centrale Elec. Labels: FRM\8E0-907-279.lbl
No. pièce: 8E0 907 279 N
Pièce: int. Lastmodul ECE 0907
Codage: 01001
No. Atelier: WSC 06325
VCID: 3D71CF1D3709DDF6BFF-4A3A

Aucun code défaut trouvé.

-------------------------------------------------------------------------------
Adresse 15: Airbags Labels: 8E0-959-655-94.lbl
No. pièce Log: 8E0 959 655 G Mat: 8E0 959 655 G
Pièce: Airbag 9.41 H13 4230
Révision: 91H13423 No. de série: 0036M0G65D6Y
Codage: 0030612
No. Atelier: WSC 06325 000 00000
VCID: 3B75C1057A1DD3C681B-806E

Sous-système 1 - No. de série: 6332DRB404B4D39D/

Sous-système 2 - No. de série: 6342DRB404B34AB0R

Sous-système 3 - No. de série: 6352ARB4020FAA59X

Sous-système 4 - No. de série: 6362ARB401ED08CB%

Sous-système 5 - No. de série: 63729RB4021E2C09N

Sous-système 6 - No. de série: 63829RB4021E2C91P

1 Code défaut trouvé:
01316 - Calculateur de freins
008 - Signal implausible - Intermittent
Capture:
Etat du défaut: 00101000
Priorité du défaut: 2
Fréquence du défaut: 1
Compteur de RAZ: 39
Heure: 0
Date: 2064.00.00
Temps: 00:00:00


-------------------------------------------------------------------------------
Adresse 16: Volant multifonct. Labels: 8E0-953-549.lbl
No. pièce: 8E0 953 549 Q
Pièce: Lenksáulenmodul 0701
Codage: 04041
No. Atelier: WSC 06325
VCID: 4189B3ED4BF1B916DB7-4A9C

Aucun code défaut trouvé.

-------------------------------------------------------------------------------
Adresse 17: Instruments Labels: 8E0-920-9xx-8EC.lbl
No. pièce Log: 8E0 920 932 K Mat: 8E0 920 932 K
Pièce: KOMBI+WFS 4 H14 0200
Révision: 0200 No. de série: 00000000000000
Codage: 0007118
No. Atelier: WSC 49590 001 1048576
VCID: 3169E32DAB5129962B7-5072

Aucun code défaut trouvé.

-------------------------------------------------------------------------------
Adresse 25: Anti-démarrage Labels: 8E0-920-9xx-8EC.lbl
No. pièce Log: 8E0 920 932 K Mat: 8E0 920 932 K
Pièce: KOMBI+WFS 4 H14 0200
Révision: 0200 No. de série: 00000000000000
Codage: 0007118
No. Atelier: WSC 49590 001 1048576
VCID: 3169E32DAB5129962B7-5072

Aucun code défaut trouvé.

-------------------------------------------------------------------------------
Adresse 46: Module confort Labels: 8E0-959-433-MAX.lbl
No. pièce: 8E0 959 433 CE
Pièce: Komfortgerát T23 4135
Codage: 06752
No. Atelier: WSC 06325
VCID: 76E3103152BF4EAEBE5-4A9C

Sous-système 1 - No. pièce: 8E1959801H
Pièce: Tõrsteuer.FS BRM 0606

Sous-système 2 - No. pièce: 8E1959802H
Pièce: Tõrsteuer.BF BRM 0606

Sous-système 3 - No. pièce: 8E0959801E
Pièce: Tõrsteuer.HL BRM 0606

Sous-système 4 - No. pièce: 8E0959802E
Pièce: Tõrsteuer.HR BRM 0606

Aucun code défaut trouvé.

-------------------------------------------------------------------------------
Adresse 77: Téléphone Labels: Aucun
VCID: 55A177BDBF7925B697F-5072

Pas de défaut trouvé
ou codes-défaut non implantés dans le calculateur
ou une erreur de communication a eu lieu

Fin ---------------------------------------------------------------------

Lien vers le commentaire
Partager sur d’autres sites

Oula !

Deja, en premier, édit ton post et efface ton vin, on ne sait jamais (n° de série de ta voiture)...

tu a poster tout le scan ? Si oui, il manque plein de trucs !

Je ne vois pas le module 19 (gateway), ni le 37 (navigation, donc le rnse) ni le 56(radio, qui est aussi le rnse !)

Pour le module 77, c'est pas très clair non plus, mais peut être du fait que ton rnse ne soit pas vu au scan.

Il faudrait déjà regarder dans la liste des calculos si tous les modules que je t'ai cités ci dessus sont bien déclarés dans le module gateway.

Bref, il faudrait déjà résoudre ca en premier avant d'aller plus loin dans les recherches !

Lien vers le commentaire
Partager sur d’autres sites

Merci pour le VIN, c'est changé thanks

 

Pour le reste c'est plus simple que ça...

Mon VAG-COM c'est de la mer**. Je n'ai accès à quasiment rien.

Et oui, le le scan est complet :mur:

 

Le 77 scan en boucle jusqu'à ce qu'il affiche une erreur ("trop d'erreurs pour continuer")

 

Bref, même un changement de codage n'est pas pris en compte.

(J'ai essayé, quitte à être sur le VAG-COM, d'activer le bip d'alarme à l'ouverture et fermeture. Je change la valeur

mais dès la fermeture de la fenêtre, le codage revient à celle d'origine...).

 

Enfin, bref, je reviens au début, il me faut un VAG-COM :mur:

Lien vers le commentaire
Partager sur d’autres sites

Ouai, je comprend mieux, effectivement, ton vagcom n'a pas l'air d'être au top !(une grosse m..de, pour reprendre tes termes qui m'ont l'air justifiés : D !)

Bref, il faut vraiment que tu te procures un vagcom digne de ce nom pour avancer !

pour connaître le codage de ton rnse sans vagcom, il y a un moyen : le mode "ingénieur" sur le rnse.

(Passe en navigation, ensuite appuie 5 secondes sur le bouton en haut à gauche de la molette ensuite appuie 5 secondes sur le bouton en haut à droite de la molette)

Ensuite tu vas dans coding.

Video qui te montre la procédure :

 

Par contre pour le modèle exact de ton rnse, soit tu sort le rnse et tu regardes sur l'étiquette ou alors avec un vagcom qui fonctionne !

Lien vers le commentaire
Partager sur d’autres sites

Merci pour le tuto, mais à quoi me sert le codage du RNS-E ?

Pour le bon cable ?


Le problème c'est qu'un cable officiel coûte la peau du c**

Lien vers le commentaire
Partager sur d’autres sites

Il y a des clones chinois qui fonctionnent très bien (Perso, j'en ai un en version 11.11.1 fr et il fonctionne nickel)

Le codage permettra de voir comment es configurer ton rnse (donc voir si toutes ses options sont correctement déclarées) et voir aussi si le module BT est bien paramètré pour le micro, le sds...

 

Si je ne me trompe pas, ton codage devrait être :

0301717

Lien vers le commentaire
Partager sur d’autres sites

Yes ! J'avais bien déduis le bon codage !!! Donc ton rnse a l'air bien codé !

Maintenant, il faudrait le codage du BT, mais sans un vagcom digne de ce nom...

Lien vers le commentaire
Partager sur d’autres sites

Mais du coup, avec toutes ces refs chinoise qui trainent sur le net, lequel prendre ?

Vu que le mien avait l'air d'être correct, voici le lien :

(http://www.ebay.fr/itm/VAG-COM-AUDI-SEAT-SKODA-VW-FRANCAIS-12-12-1-/151606344252?pt=LH_DefaultDomain_71&hash=item234c713a3c)

 

Je vais essayé de contacté le vendeur, voir si le problème vient de chez lui ou qu'il a eu des retours de clients.

Lien vers le commentaire
Partager sur d’autres sites

Le mien date un peu maintenant (11.11.1 fr)mais il fonctionne parfaitement.(testé sur mon A3 FL, sur A3 pré FL, sur une A4 cab de 2004, sur une A8 avus de 2010, A1 de 2011...)

J'ai vu plusieurs fois ici et là que beaucoup de membres avaient des soucis avec la version 12...

Lien vers le commentaire
Partager sur d’autres sites

Quand tu parles de version, c'est celui du cable ou du VCDS (ou les deux) ?

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...