Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Pompe injection HS ou non !?


AudiA4V6
 Partager

Messages recommandés

Bonsoir,

 

Je vous explique mon problème :

 

J'étais sur autoroute avec mon audi A4 2.5 TDI V6 année 1998 et en pleine accélération le moteur coupe.Je me rabat sur la bande d'arrêt d'urgence, j'essaye de redémarrer sans forcer mais elle ne veut pas.

 

La dépanneuse d'autoroute arrive et direction la centrale des véhicules en panne.Le lendemain je pars la chercher avec des cosses et quelques outils, malgré les tentatives rien à faire, le moteur tourne mais n'arrive pas à démarrer.

 

Pour l'utilisation des cosses j'ai fais appel à un camion (grosse batterie) et la la voiture démarre mais...grosse fumée blanche en continu et le moteur ne tourne pas rond, accélération 2000 tr/min max et parfois impossible d'accélérer et la le moteur s'arrête de nouveau.

 

La voiture a été déposer chez un garagiste, il m'annonce que la pompe à injection est HS et qu'il faut la changer eurffff...

 

Je trouve une pompe d'occasion démonter d'une audi a4 2.5 V6 année 1999, une fois monté sur ma voiture eh bien rien...elle ne démarre pas du tout.

 

Mon mécano me dit que la pompe est HS et que ce n'est pas lié à un codage car pas de codage avant année 2000, et Audi me dis que la pompe est codé et ceux sur toutes les V6. Qui a raison?

 

Serais-ce vraiment la pompe qui est HS en sachant qu'elle démarre quand même?

 

Merci de m'avoir lu et n'hésiter pas à me répondre.

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Effectivement les symptomes ressemblent bien à une pompe HS. Je pense (et suis même pratiquement certain) qu'Audi a raison sur le codage des pompes.

 

Ceci dit, avant de changer une pompe qui coute un bras (la peau du c.. ou encore une co..lle :mur: :mur: :mur: ) essaye de regarder les codes erreurs qui ressortent afin de verifier la panne. Le plus souvent il s'agit du driver de la pompe, un petit composant électronique qui ne coute pas grand chose ...

 

Bon courage

 

Seb

Modifié par sebosgl
Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Les pompes ne sont pas codées pour les véhicules avant 2000.

Si la pompe est en cause, on doit relever le code de panne 01318 au diagnostic.

Si on relève le code 00550, il s'agit d'un problème d'avance à l'injection qui peut être attribuable à un décalage de courroie crantée, un problème de purge du gasoil, soit un blocage mécanique du dispositif d'avance à l'injection dans la pompe.

Voir ces 2 sujets que j'avais créés concernant les codes de panne et la réparation des pompes VP44 :

http://forums.audipassion.com/topic/131908-liste-des-codes-defaut-moteur-v6tdi/

 

http://forums.audipassion.com/topic/105937-depanner-une-pompe-vp44-sur-v625tdi/

En priorité donc, faire un scan du calculateur moteur en vue d'en déterminer un code de panne.

@+

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Merci pour vos réponses.

 

Le code trouver par le garage est "Communication impossible avec la pompe à injection", je pense donc à ce code défaut "01318 Appareil comm. pompe d'injection -J399"

 

Le calage avec les 2 piges ont été effectuée avant de démarrer le véhicule, ainsi que l'ouverture des 6 injecteurs pour évacuer l'air et le remplissage de la pompe à l'aide d'une seringue.

 

Une infos supplémentaire, la voiture démarre uniquement au start pilot mais une fois celui-ci retiré le moteur coupe.

 

Le vendeur de la pompe injection d'occasion me dis que sa pompe à toujours fonctionner sur son véhicule sans problème.

 

Donc est-ce vraiment la pompe qui est HS d'après le code défaut?

Lien vers le commentaire
Partager sur d’autres sites

Euh tu as acheté une pompe d'une A4 de 1999 mais es-tu sûr que cette A4 était une phase 1? Car on arrondi à l'année 2000 pour les phase 2 mais certaines date de 1999....

 

A voir car si les pompes de phase 2 sont codées contrairement à celles des phases 1, la compatibilité rique de ne pas être bonne (WAUZZZ ??????)

 

Voila à quoi je pense mais je peux me tromper!

 

A+

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

L'A4 étant de 98, elle n'est pas codée : sûr à 100%.

Le codage des pompes d'injection a dù être intégré à partir des phases 2 comme le dit Sebosgl. J'ai maintenant un doute à propos leur date de mise en service : 2000 ou février 99 ?

 

Si le défaut 01318 est confirmé, tu peux faire dépanner la pompe chez VP44.fr pour environ 370 euros :

http://www.vp44.fr/

Tu peux prendre conseil auprès d'eux.

Il faudra leur expédier le calculateur de pompe en suivant leurs instructions.

@+

Modifié par WAUZZZ
Lien vers le commentaire
Partager sur d’autres sites

Salut

 

Il y a des A4 phase 2 de 1999, ça j'en suis sur j'en ai vu plusieurs....

 

Mais le question que je me posait :

AudiA4V6 a une voiture de 1998 (phase 1) donc pompe non codée, mais s'il a acheté une pompe de phase 2 codée , il se peut que la voiture n'arrive pas a communiquer avec la pompe car elle ne serait pas compatible (pompe d'origine non codée, pompe de rempacement codée), non???

 

A+

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

L'A4 du gars date de Janvier 1999 donc je pense que cela reste une ph1.

 

C'est assez étonnant c'est qu'avec ma pompe elle démarre sans problème mais le moteur tourne pas rond et elle fume blanc, ma pompe à injection est-elle réparable en sachant que je n'ai pas de code erreur?

 

Merci pour vos réponses !

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Pour le savoir, je pense que tu n'as pas le choix, essayes de trouver un bon dieseliste vers chez toi ( chez Audi ils changent mais ne reparent pas )....

 

A+

 

 

Seb

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...