Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Preparation moteur TT RS


Messages recommandés

Bonjour à tous,

 

n'ayant sans doute pas posté au bon endroit pour m'adresser aux meilleures personnes capables de me repondre, je re-poste ici.

 

j'aimerais vous faire partager de mon experience en ce qui concerne la reprogrammtion de ma TTRS.

habitant assez loin de la belgique, j'ai decidé d'aller voir Digitronic, etant donné qu'ils ont un distributeur tout pres de chez moi.

 

permiere tentative: des ratés et mise en defaut au bout de la 3e accélération (boost n'allant plus que jusqu'à la moitié)

d'apres le preparateur, la version du software n'etait pas a jour.

suis passé chez audi, ils n'ont pas voulu faire 1 mise a jour, vu qu'il n'y avai pas de defaut constaté (sans reprog bien entendu)

 

du coup 2e tentative avec reprog et mise a jour partielle digitronic (ca pousse mieux, mais comme s'il y avait des parasites sur le courbe de couple, poussée hesitante, reponse du turbo super longue

 

3e tentative, mise a jour complete: poussée phenomenale, si ce n'est une seul souci: le temps de reponse me parait encore beaucoup plus long que a l'origine.

par exemple en 2e, je me met a 2000tr puis j'appuie a fond..le regime monte bien doucement, on entend des bruits d'air, le turbo qui charge et apres 3 secondes, le turbo envoie la sauce et ca donne un violent coup de pied au cul, plus rien a voir avec ce qu'on connaissait jusqu'à present.

 

par contre n'ayant jamais fait l'exercice avec la voiture d'origine, je ne suis pas capable de dire si c'est normal de devoir attendre 3 s pour avoir la poussee.

je suis d'avis que non, au contraire j'ai en memoire que même a tres bas regime (juste au dessus de 1000tr), ca envoyait deja enorment, sans gros turbo lag (possesseurs de TTRS origine, pouvez-vous confirmer?)

egalement en 1ere, il etait assez difficile de faire un demarrage en douceur, tellement ca envoyait des le demarrage, rendant les 0-100 une partie de plaisir. a mmon avis, ceci est perdu, je ne pense pas que ce soit normal.

 

qu'en pensez-vous?

par securité, j'irai sans doute demander qu'on me la remette d'origine, pour pouvoir comparer.

malheuresement le distributeur n'a pas de banc, donc pas de courbes pouvant confirmer mon ressenti.

 

merci pour vos conseils

Lien vers le commentaire
Partager sur d’autres sites

Je pense pas que le TTRS pousse dès 1000 trs, je dirais au moins à partir de 2500 trs.

 

Et perso je pense que la reprog n'a pas été faites correctement..............un conseil change de crêmerie..... :rolleyes:

Lien vers le commentaire
Partager sur d’autres sites

 

je suis d'avis que non, au contraire j'ai en memoire que même a tres bas regime (juste au dessus de 1000tr), ca envoyait deja enorment, sans gros turbo lag (possesseurs de TTRS origine, pouvez-vous confirmer?)

 

 

Effectivement, le lag est réduit et ça pousse dès les bas régimes, le couple max est atteint dès 1600 tr/min.

Lien vers le commentaire
Partager sur d’autres sites

Sur toute les courbes que j'ai vu sur TT RS les 450 Nm sont atteint à 3000 trs, régime a partir duquel le turbo donne toute son soufle 1.2b

 

courbez.jpg

Modifié par Audi S4 Biturbo
Lien vers le commentaire
Partager sur d’autres sites

Merci pour les precieuses réponses.

c'est bien ce qu'il me semblait.

prochaine etape, retour chez digitronic pour remettre la config origine.

 

on revient d'un petit tour avec Herminator.

il a egalement constaté: a partir de 3000tr, ca commence a envoyer, a 4000tr on "decolle" en gros, un decallage enorme de la courbe de coupe.

ceci ne me convient pas.

on a perdu l'agrement a bas regime, etant comparable a un gros diesel.

Lien vers le commentaire
Partager sur d’autres sites

moi à ta place je demanderai un remboursement car le travail éffectué n'est pas digne d'une vrai reprogrammation

Modifié par Audi RS4
Lien vers le commentaire
Partager sur d’autres sites

Merci pour les precieuses réponses.

c'est bien ce qu'il me semblait.

prochaine etape, retour chez digitronic pour remettre la config origine.

 

on revient d'un petit tour avec Herminator.

il a egalement constaté: a partir de 3000tr, ca commence a envoyer, a 4000tr on "decolle" en gros, un decallage enorme de la courbe de coupe.

ceci ne me convient pas.

on a perdu l'agrement a bas regime, etant comparable a un gros diesel.

 

je confirme :unsure: :blink: ...

Lien vers le commentaire
Partager sur d’autres sites

Pour ma part je confirme que tu aurais du faire un passage au banc avant / aprés avant de jeter ton problème sur le préparateur <_<

 

Je connais assez bien digitronic, je prends forcement un peu partie car je sais que souvent, on ne traite pas sa voiture pareil avant et après repro, et forcement on lui trouve des soucis :bigsmile:

 

de tout ce que j'ai pu lire, un ttrs repro, c'est ultra violent! limite ça t'arrache les bras, on annonce jusque 420ps :eldiablo: alors forcement ça part d'un coup :bigthumbup:

 

plus le turbo est gros, plus tu as cette sensation que ça part violement plus haut dans les tours ...

sur ma gti en 2006 que digitronic à repro ( une des premières en france d'ailleurs et qui de plus est DSG )

ça poussait direct, je démarrais en 2 au run ( oui j'ai fais des runs à chambley avec :bigsmile: , elle avait 7000km )

Mon S3 stronic repro il y a un an, ça arrachait plus haut que l'origine ... forcement on sent la violence dans les tours ...

 

aprés un 2,5l qui de plus est 5 cylindre est bcp plus coupleux, ça démarre plus bas, encore plus repro! c'est un peu comme mo,n 335D remap par digi ... qui je suis sur tenait tete à mon ex M3 e92!!! personne ne me croyait que ça envoyé autant <_<

pourtant les chrono était là + les tests en allemagne

 

Pour te rassurer, je connais digi depuis 2005, il m'a repro une dizaine de caisse + une cinquantaine dans mon entourage et RAS :coucou:

 

Passe lui le bonjour de ma part, j'ai pas eu l'occas de remonter chez lui et inspecter la nouvelle structure :rolleyes:

Lien vers le commentaire
Partager sur d’autres sites

 

de tout ce que j'ai pu lire, un ttrs repro, c'est ultra violent! limite ça t'arrache les bras, on annonce jusque 420ps :eldiablo: alors forcement ça part d'un coup :bigthumbup:

 

 

çà aussi je confirme, ohhh que oui, terrible :eldiablo: :eldiablo: :eldiablo:

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

avec un turbo identique c'est étonnant d'avoir un lag à ce point. un problème est à trouver du côté mécanique ou en effet électronique, l'une des seul raison d'avoir un trou comme cela et un tel décalage de couple c'est si le turbo n'est plus le même et surtout plus gros (donc une charge plus lente à venir) ce qui arrive sur une S4 b5 lorsque tu passes de K03 avec 2 K04, en effet fini

les 40 mkg de couple à 1500 tr mais bonjour les plus de 55mkg à 4000 4500tr: l'agrément est totalement changé, réponse moteur moins agréable au quotidien mais que ça pousse....

 

 

Donc si aucun changement mécanique, il y a un gros problème oui

Lien vers le commentaire
Partager sur d’autres sites

Aparemment il fait passer la pression du turbo de 1.2 a 1.6 bar

Youry parle de +0,25 en moyenne, donc la on est clairement trop haut

D'où les forts bruits dair lors de lacceleration

Vais une fois me renseigner ce que propose mtm

 

Mais c'est sur qu'il ne faut pas que jouer sur la pression du turbo lors dune reprog

Lien vers le commentaire
Partager sur d’autres sites

B&B fait du plus 0.2 (soit 1.4)

 

http://www.bb-automobiltechnik.de/deutsch/fahrzeugtyp/audi/audi-tt/audi-tt-8j/motorentechnik/audi-tt-rs-8j-2.5-tfsi/index.html

http://www.turbauto.fr/audi-tt-rs-by-bb-maintenant-concurrente-de-la-r8-v8/

 

ca me parait bien plus sage et fiable: par de risque de fusiller les durites/turbal etc...

et pi ya 450km d'Autobahn...de quoi tester V-Max avant/apres

Lien vers le commentaire
Partager sur d’autres sites

ce qui arrive sur une S4 b5 lorsque tu passes de K03 avec 2 K04, en effet fini

les 40 mkg de couple à 1500 tr mais bonjour les plus de 55mkg à 4000 4500tr: l'agrément est totalement changé, réponse moteur moins agréable au quotidien mais que ça pousse....

 

Faut pas abusé non plus ça part dans les 2200 trs d'origine c'est là ou la pression est à 800 gr les 1500trs c'est pipo à ce régime c'est un 6 cylindre c'est tout.....et pour du K04 ça part dès 3000 trs et pour des LOBA530 c'est dès 3400 trs ou tu as la meilleur pression

 

:coucou: :coucou:

Lien vers le commentaire
Partager sur d’autres sites

Aparemment il fait passer la pression du turbo de 1.2 a 1.6 bar

 

d'où certainement cette poussée ahurissante avant 4000 tr/mn, le turbo doit souffler à pleine charge là :eldiablo:

 

Mais question fiabilité, pas le top oui dans ce cas là. Il faut pouvoir jouer sur plusieurs niveaux, pas que sur la pression de turbo.

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Faut pas abusé non plus ça part dans les 2200 trs d'origine c'est là ou la pression est à 800 gr les 1500trs c'est pipo à ce régime c'est un 6 cylindre c'est tout.....et pour du K04 ça part dès 3000 trs et pour des LOBA530 c'est dès 3400 trs ou tu as la meilleur pression

 

:coucou: :coucou:

 

oui ça part des 3000 tr des k04 mais le couple max, ce dont on parle, est plutôt vers 4000 4200 tr

une différence énorme en comportement moteur par rapport aux "petits" mais vaillants k03

Je dis ça, d'un autre côté je n'ai roulé que 60 000km dans cette configuration (k04), à priori ton expérience semble différente...

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...