Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

probleme avec les connections de mon autoradio...


alextaz5
 Partager

Messages recommandés

Bonjour

Ca fait 2 jours que j'essai de faire fonctionner mon autoradio...

je suis allé chez VW (pas d'audi pres de chez moi), et ils n'ont pas les pieces que je demande. Chez feu vert le mec ne savait pas et ne s'est pas interéssé a mon PB plus que ca.

 

Auriez vous les references audi voir feu vert ou norauto pour l'adaptateur cable afin que puisse brancher correctement mon autoradio (j'ai 4 fiches qui sortent du tableu de bord = 2 iso normales et 2 fiches plus grandes). J'ai des Hauts parleurs a l'avant et a l'arriere.

Et la réference des caches qui doivent entourer l'autoradio afin de faire un peu plus propre.

 

Merci d'avance

 

Voici quelques photos de mon installation

 

http://img222.imageshack.us/gal.php?g=p1040457.jpg

Modifié par alextaz5
Lien vers le commentaire
Partager sur d’autres sites

Bonjour alextaz5

 

je peux te répondre pour le cache. je pense que c'est ça qu'il te faut :

caches radio

9€ port compris (ebay allemagne)

 

Attention toutefois au titre de ton topic, il n'est pas explicite (même si on sent que ça vient du coeur). les modérateurs vont te faire un rappel à l'ordre...

Imagine que tu fasses des recherches dans le forum et que tu trouves des topics avec de tels titres, tu n'auras aucune idée du sujet donc tu vas perdre du temps a l'ouvrir, le lire, puis te rendre compte qu'il ne t'intéresse pas ..

 

Lien vers le commentaire
Partager sur d’autres sites

Pendant que tu y es, regarde les autres articles du même vendeur, il semble vendre des connecteurs radio en tous genre. il a peut-être ce qu'il te faut.

Lien vers le commentaire
Partager sur d’autres sites

mon non plus !!

utilise google traduction : http://translate.google.fr/?sl=de&tl=en

Si tu es bon en anglais tu traduis de l'allemand en anglais car les deux langues etant très proches au niveau de la structure (Historiquement dans "AngloSaxon", il y a Saxon, et la Saxe, c'est en Allemagne ... )la traduction est très fidèle.

Sinon, tu traduis en français et la traduction est plutôt Just! mais c'est compréhensible quand meme.

 

Bon chance John

 

Lien vers le commentaire
Partager sur d’autres sites

ok merci du tuyau...

 

je suis allé chez Norauto apres le repas... on m'a vendu un cable qui doit normalement fonctionner (j'ai bien dit normalement)

 

http://img156.imageshack.us/gal.php?g=p1040468.jpg (reference et photo du cable)

 

autres photos :

http://img156.imageshack.us/gal.php?g=p1040467.jpg

 

 

 

ce branchement me permet de connecter les 2 iso +1 des 2 branchements que j'ai ( le branchement noir non iso cf 1er post)...

A mon grand regret les enceintes arrieres ne fonctionnent toujours pas.... les cosses du cable norauto ne sont pas toutes en face des cosses du branchement de mon audi a2 de 2001.

 

Je suis retourné voir les personnes de chez norauto et on m'a dit que c'était mal branché...

 

Suis je le seul a avoir un branchement de M****.

 

Mon autoradio est un oxygene mp 503

http://www.rueducommerce.fr/Equipement-Aut...-3-5-OXYGEN.htm

 

je deviens fou lol...

Lien vers le commentaire
Partager sur d’autres sites

la je peux plus t'aider, j'y connais que dalle en connectique hifi.

A part ça, ton auto radio est de toute beauté. il ne lui manque que le gps. ça existe avec gps ??

si oui , ça m'intéresse énormément !!

Lien vers le commentaire
Partager sur d’autres sites

peut etre tu devrais poster ton souci en section multimédia, tu auras certainement plus de réponses car l'autoradio ( concert 1 ) est commun à d'autres modéles de la marque

 

j'étais aussi interessé pour changer le mien mais apparemment y a ce pb de perte des hp arriére et j'ai pas réussi à trouver les connectiques qu'il fallait...

 

Modifié par galak06
Lien vers le commentaire
Partager sur d’autres sites

A part ça, ton auto radio est de toute beauté. il ne lui manque que le gps.

Il lui manque surtout le Bluetooth :)

En plus, avec un GSM qui a le GPS (il sont de plus en plus nombreux) connecté en Bluetooth (A2DP), tu as la navigation vocale dans ta voiture.

Ca marche très bien...

(attention à prévoir un chageur allume-cigare, car GPS + BT en continu, ça vide la batterie en moins de 2h).

 

Pour le problème de connecteur ; il n'y a pas moyen de retirer les cosses et de les remettre au bon endroit pour que ça corresponde avec les cosses des HP arrière de ton connecteur Audi ?

Lien vers le commentaire
Partager sur d’autres sites

difficil de les retirer sauf si je casse le connecteur pour recupérer les fiches... mais un mec d'audi m'a dit qu'il etait possible que les hp arrieres soit connecté sur une autre source (ampli ou chargeur cd => mais je n'en ai pas)

Donc le montage est un peu plus complexe...

Lien vers le commentaire
Partager sur d’autres sites

difficil de les retirer sauf si je casse le connecteur pour recupérer les fiches... mais un mec d'audi m'a dit qu'il etait possible que les hp arrieres soit connecté sur une autre source (ampli ou chargeur cd => mais je n'en ai pas)

Donc le montage est un peu plus complexe...

Ah oui en effet !

Il me semble que les HP arrières sont alimentés par un petit ampli additionnel qui se trouve dans le compartiment sous le tapis de sol du passager avant.

Si c'est bien le cas, tu as deux possiblilités : soit recabler jusqu'aux HP arrières pour que ces derniers soient alimentés par l'ampli intégré de ton autoradio, soit raccorder l'autoradio au fameux ampli en question. Je suppose que tu as des fiches "line-out" Cinch, et je parie que les cables reliés à l'ampli Audi sont dans un connecteur ISO ou Mini-ISO.

Il faudrait que tu trouves le schéma de cablage de ces connecteurs ...

 

 

Lien vers le commentaire
Partager sur d’autres sites

ok merci de l'info...

quelqu'un a le schema de cablage svp...

Car plus on avance dans le tps plus je me dit que je vais finir chez audi et la note m'effrai d'avance

Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines plus tard...
  • 4 semaines plus tard...

J'ai exactement le même problème que toi au niveau des enceintes arrières qui ne fonctionnent pas et l'antenne qui n'a pas l'air d 'être de fonctionner non plus car la réception est très limité.

Ou en es-tu dans tes investigations?

Lien vers le commentaire
Partager sur d’autres sites

Pour les enceintes arrières l'adaptateur iso de norauto resoud le problème !

Il te faudra peut être inverser quelques fils à toi de testé car j'ai plus les changement en tête. Mais de toute façon la connexion ISO comporte deux fiches, une pour l'audio (enceinte AV et AR) et une autre pour l'alimentation. La troisième fiche présente sur le poste d'origine sert pour le chargeur de CD.

 

Donc tu aura surement besoin de relier le fil qui alimente l'ampli des enceinte arrière sur l'alimentation du poste.

Sur la fiche ISO d'alimentation tu aura au moins trois fils: 12v permanent; 12v après contact; masse. Et après tu peus avoir le fil pilote pour l'antenne électrique.

 

Sur la fiche d'origine du poste, tu dois retrouver ces trois fils, et tu doit avoir en plus l'alim de l'ampli, repert le, et fait des tests pour savoir si il a besoin de 12v ou d'une masse.

 

Et pour l'antenne il faut acheter un ampli qui se branche directement sur l'arrivé d'antenne, mais la qualité de reception ne sera pas celle d'origine !

 

 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...