Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

probleme de guidage vocale .


saphir
 Partager

Messages recommandés

bonsoir a tous je suis un petit nouveau qui viens d'acheter un rns-e pour a3 de 2004 .la demoiselle du gps ne me guide pas vocalement .quand j'appuis sur navi info elle me dit que je suis sur une route qui n'ai pas numerisé . que faire ,,, .

une derniere petite question : il y a un temps de retard entre le deplacement de ma voiture et la fleche qui indique ma position sur le gps . ( exemple : lorsque je passe un rond point et que j'arrive a un segand qui est ditué 200 metre plus loin le gps m'indique que je suis toujours a l'entre du premier rond point .

aidez moi s'il vous plait car je suis perdu .

Lien vers le commentaire
Partager sur d’autres sites

Salut Saphir,

 

**guidage vocal**

Dans le menu set-up, tu peux activer ou non le guidage vocal :

 

- Appuyer sur le bouton "NAV" pour passer dans l'ecran de navigation

- Appuyer sur le bouton "SETUP" pour entrer dans le menu de configuration

- Dans le menu, cocher la case "guidage vocal"

 

**route non numérisée**

 

Si j'ai bien compris, tu as installé un RNS-E dans ton A3 à la place de l'autoradio d'origine.

Tu as donc du aussi installé un antenne quelque part.

 

Je pense qu'il y a plusieurs possibilités :

 

1- antenne

Il se peut que ton antenne ne capte pas assez de satellites et donc que la position soit approximative.

Lorsque la voiture se déplace, au bout de quelques secondes (voir minutes) le GPS va te positionner sur la bonne route/rue.

 

En mode navigation, appuyer sur la touche "navi-info" et descendre avec la molette, le nombre de satellite est indiqué.

 

2- Carte

Cela peut aussi arriver si tu est dans une zone nouvellement "urbanisé" ou que ton DVD soit ancien.

Dans un nouveau lotissement avec une carte de 2004, il seut peut que les rue ne soient pas répertoriées sur le DVD.

 

3- Cable deficient :

IL se peut que le cable que tu as acheté pour connecter ton RNS-E soit "mal monté".

Si le RNS-E n'est pas connecté au can-bus de la voiture, il ne peut pas récupperer les information sur la vitesse de déplacement du vehicule et ne peut donc se fier qu'au données de l'antenne gps. Dans ce cas le positionnement est beaucoup moins precis. (cela expliquerait aussi le retard d'affichage dont tu parles)

 

Tu peux éliminer cette hypothese si : ton RNS-E s'allume quand tu mets le contact ou s'il passe en mode nuit qd tu allume les phare (car toutes ces information circulent sur le CAN-Bus)

 

 

J'espere que tout ca pourra t'aider un peu.

 

A+

K.

Modifié par kromok
Lien vers le commentaire
Partager sur d’autres sites

ton antenne gps est mal placer, essaye de la mettre sur la traverse derriere le boite a gants, elle tien toute seule car elle est aimantée

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...