Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

Rechercher dans
  • Plus d’options…
Rechercher les résultats qui…
Rechercher les résultats dans…
Bienvenue
  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

untilisateur1

VAG CAN PRO : probleme connexion

Messages recommandés

Bonjour à tous,

 

Je viens de recevoir mon clone chinois de VCP.

Hélas, quelque soit le pc avec lequel j'essaye (XP, W7, W10), VCP me renvoie "erreur ouverture connexion ECU".

Bizarre, les drivers du cables semblent s'être bien installés, ces pc marchent parfaiteemnt avec VCDS...

Est ce que mon cable peut être en cause et sinon vers quoi m'orienter pour dépanner ?

 

merci à vous

Partager ce message


Lien à poster
Partager sur d’autres sites

salut aurais tu une photos de ton ecran avec l'erreur

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 21 minutes, David211 a dit :

salut aurais tu une photos de ton ecran avec l'erreur

 

Et voilà...

Evidemment même message quelque soit le calculateur.

 

Avant d'afficher le message, il essaye pendant quelques secondes (minutes?), le CAN, le K-LINE,...

vcp.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

en effet aucune communication essai de regarder tes fusibles il y en a 1 qui sert a la prise odb
c normal qu'il essai la connection il commence part le can ensuite si il ne trouve pas il passe par le k-line
met une photo de ta 1er page quand tu ouvre le log

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de ta réponse.

Le fusible est ok car vcds fonctionne

J'ai essayé vcp avec win95 et 2010, sans résultat. 

Ok pour la Photo de l'écran d'accueil de vcp

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 11/04/2019 à 19:40, David211 a dit :

en effet aucune communication essai de regarder tes fusibles il y en a 1 qui sert a la prise odb
c normal qu'il essai la connection il commence part le can ensuite si il ne trouve pas il passe par le k-line
met une photo de ta 1er page quand tu ouvre le log

 

Merci de ta réponse.

Le fusible est ok car vcds fonctionne

J'ai essayé vcp avec win95 et 2010, sans résultat. 

Ok pour la Photo de l'écran d'accueil de vcp

20190411_203142.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

acheter sur aliexpress j'ai exactement le même nom d'enregistrement  regarde si tu as les meme parametre dans tes options
moi parcontre j'ai un autre soucis lorsque je lance l'activator rien n'ai detecter et je lance le logiciel via les dossier d'instal sinon nnll. n'ai pas detecter sinon cela fonctionne nickel

Sans titre.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×