• En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

jean paul Belmondo

Galeres branchement autoradio avec adaptateur

Messages recommandés

Bonjour,

 

Je souhaite remettre un autoradio non OEM dans mon A2,

 

J'ai acheté un adaptateur, mais il me reste une prise (la rouge ) sur les bras, et j'ai des fils qui se baladent  :

 

 

IMG_9235.JPG

IMG_9236.JPG

IMG_9237.JPG

IMG_9238.JPG

IMG_9239.JPG

IMG_9240.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors, dans l'ordre, je vais essayer, le bleu, je l'ai branché sur l'alim de l'autoradio, obligé de le mettre en "permanent" car le poste ne garde pas la mémoire...en fait seuls les fils marrons et rouge /blanc sont branchés sur le poste,

 

ne sont pas branchés :

 

les 4 autres bleu/gris, jaune / bleu, rouge/jaune (ca c'est mon alim aprés contact) et blanc gris ne sont pas branché, 

les deux fils sur la prise rouge (noir/blanc et vert/gris)

 

 

du coup ce qui marche :

 

 - poste qui fonctionne en permanent, obligé de l'éteindre manuellement (j'avais trouvé à le branché avec le "+" aprés contact, mais obligé de tout regler à chaque fois, pas de mémoire

 

- j'ai les enceintes arriere 

 

- je capte la radio

 

 

Ce qui marche pas :

 

l'ampli d'origine qui doit "sur-alimenter" les enceintes arriere semble éteint...

 

 

pouvez vous m'aider...??

 

quel fil est mon fil de mémoire et sur quoi le brancher ???

 

comment faire fonctionner l'ampli ??

 

l'adaptateur m'a couté 35 boules chez Norauto j'ai un peu les boules...

 

merci !!!

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Fais une recherche sur ce forum, le sujet a déjà été abordé, je me rappelle que j'avais répondu avec des photos de la signalétique des fils...

Normalement les deux alim doivent être branchées : la permanente et la "après contact" ... Après, il est possible que l'"après-contact" soit une donnée fournie par le CAN-BUS (sur les A2 > 2002), car par ex ma radio (d'origine) reste allumée tant qu'on a pas retiré la clé après avoir éteint le contact... ça c'est typiquement CAN-BUS, il n'y a pas de cablage exprès pour ça !

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos coms, en effet Julien je pense tenter d'alimenter les deux fils qui sont sur la prise rouge par un "+" et une masse...on verra ce que ça donne

 

FBI, j'ai écluser pas mal le forum sans rien trouver susceptible de m'aider;..si tu retrouves (si tu as fait une réponse avec le moteur de recherche tu devrais retrouver) et je t'en serais très reconnaissant ca m’aiderait beaucoup..AP-Smiles_u1F61C.pngAP-Smiles_u1F61C.pngAP-Smiles_u1F61C.png, pour la "CANBUS" j'avoue pas savoir ce que ça veut dire..je vais me rancarder..

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est un système de communication "numérique" entre et à travers plusieurs "modules" de la voiture.

Donc pas besoin d'un fil avec du courant pour chaque signal à faire passer d'un élément à un autre.

 

Tu rigoles ? c'était à toi-même que j'avais répondu à l'époque : 

 

Voici le bon schéma de cablage pour une radio de 2001 sans CAN-BUS :

 

headunitwiring-vi.jpg

 

Partager ce message


Lien à poster
Partager sur d’autres sites

désolé !!AP-Smiles_u1F60A.pngAP-Smiles_u1F60A.pngAP-Smiles_u1F60A.png, en fait une partie de mes fils ne sont plus sur les prises d'origine, et surtout ce que je ne parviens pas à trouver c'est la correspondance avec la couleur des fils....désolé jsuis un boulet !

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.